Hochpassfilter filtert kaum...

+A -A
Autor
Beitrag
Nickmann
Ist häufiger hier
#1 erstellt: 10. Sep 2004, 18:53
Hallo,

Habe heute eine Endstufe mit 4x40 Watt rms verbaut. Habe mein Frontsystem (Helix Blue MKII 13er) angeschlossen. Allerdings spielt mein Frontsystem doch noch nen ziemlich starken Bass und teilweise vibriert die Tür stark (leider nicht gedämmt) OBWOHL ich einen Hochpassfilter eingestellt habe!
Ist das normal dass der Bass noch da ist? Wenn ich mein FS Fullrange laufen lasse, ist der Bass kaum stärker.

Der Filter trennt bei 80hz und ist nicht variabel.

Danke, Nickmann
maschinchen
Inventar
#2 erstellt: 11. Sep 2004, 09:53
Mit einem Hochpass von 80 Hz schaltest du lediglich die tiefsten Frequenzen aus, der sogenannte Kickbassbereich (bis ca. 350Hz) bleibt dagegen erhalten. Wenn die Lautsprecher pegelfest sind, vibriert eine ungedämmte Tür kräftig.


Wenn ich mein FS Fullrange laufen lasse, ist der Bass kaum stärker.


Das liegt vor allem daran, dass ein 13er- Lautsprecher die tiefen Frequenzen nicht wirklich wiedergeben kann. Dieser wird dann eher zerstört, als dass du einen guten Bass hörst.
LAß also am besten den HP geschaltet


[Beitrag von maschinchen am 11. Sep 2004, 09:55 bearbeitet]
Nickmann
Ist häufiger hier
#3 erstellt: 11. Sep 2004, 12:51
Danke für die Antwort! Hatte schon befürchtet dass bei meiner neuen Endstufe schon was kaputt sein könnte
Werde das Frontsystem natürlich weiterhin über den HiPass laufen lassen.

Nochmal danke,
Gruß Nickmann
Suche:
Das könnte Dich auch interessieren:
Welchen Kondensator für Hochpassfilter 80Hz?
blackman2001de am 21.04.2004  –  Letzte Antwort am 05.05.2004  –  14 Beiträge
Fullrange - Bass weg
Cougarfreak am 25.05.2005  –  Letzte Antwort am 26.05.2005  –  9 Beiträge
FS kratzt bei Bass-Einsatz
milkyboy am 30.09.2008  –  Letzte Antwort am 02.10.2008  –  12 Beiträge
Verständnissfrage Hochpassfilter
goldenman am 12.07.2013  –  Letzte Antwort am 13.07.2013  –  16 Beiträge
Hochpassfilter durch Kondensator
freakbrother2 am 24.09.2005  –  Letzte Antwort am 25.09.2005  –  10 Beiträge
KDC-BT92SD Hochtöner-Hochpassfilter
fi_1984 am 02.10.2012  –  Letzte Antwort am 30.04.2013  –  24 Beiträge
Ist ein Hochpassfilter die richtige Lösung ?
chris75 am 07.11.2004  –  Letzte Antwort am 08.11.2004  –  7 Beiträge
1ohm endstufe 4ohm bass
easynrg am 07.01.2007  –  Letzte Antwort am 07.01.2007  –  5 Beiträge
Höre nur Bass keinen Sound
Gigolo am 10.08.2005  –  Letzte Antwort am 10.08.2005  –  9 Beiträge
Der Bass schlägt - das Licht flackert
fazer_2004 am 26.01.2004  –  Letzte Antwort am 31.01.2004  –  14 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.818 ( Heute: 4 )
  • Neuestes MitgliedJannik's_Röhrentechnik
  • Gesamtzahl an Themen1.412.523
  • Gesamtzahl an Beiträgen18.891.145