Cap geht aus???

+A -A
Autor
Beitrag
pietklokke
Stammgast
#1 erstellt: 12. Apr 2005, 20:56
Hi ihrs,

hab da mal ne Frage:
Hab heute nen gebrauchten Helix Blue C Cap an meinen Verstärker angeschlossen. Beim einschalten des Verstärkers kam dann in der Anzeige ein ca. 15s-Countdown. Dachte mir: OK, der Cap lädt sich auf. Dann kam die Spannungsanzeige-11,9V(Ich weiß das ist Scheisse-muss noch mal meine Verkabelung ändern). Soweit alles schick, aber dann ging die Anzeige wieder aus ! Häh??? Ist das Normal? Und dann hab ich noch festgestellt, dass die Spannungsanzeige sogar manchmal angeht, obwohl der Amp garnich läuft. Find das irgenwie komisch. Bitte erklär mir das mal einer.

MfG Peter
tranier
Inventar
#2 erstellt: 12. Apr 2005, 21:34
Der Cap hat warscheinlich ne Elektronik drinne also kein Remote, wenn du z.B. den Motor startest merkt das die Elektrik un der Cap geht an. oder er hat nen Wackler, kann auch sein, das die Pole nicht fest angeschraubt sind, dazu einfach die Plastikkappe abmachen und beide pole wieder festziehen. aber bitte keine pole kurzschliesen dabei das ist ungesund, lieber vorher entladen mit ner lampe
Suche:
Das könnte Dich auch interessieren:
CAP-Spannungsanzeige
snowbound am 06.09.2004  –  Letzte Antwort am 08.09.2004  –  23 Beiträge
Power Cap Spannungsanzeige?
thokla am 31.08.2004  –  Letzte Antwort am 31.08.2004  –  2 Beiträge
CAP - Spannungsanzeige will nicht
mauri` am 15.07.2005  –  Letzte Antwort am 16.07.2005  –  5 Beiträge
cap
quaeler1 am 08.05.2005  –  Letzte Antwort am 08.05.2005  –  4 Beiträge
Helix Cap 33
Plattenspieler am 11.01.2006  –  Letzte Antwort am 20.01.2016  –  24 Beiträge
CAP alles OK oder ein Fehler?
terrier_mc am 08.05.2009  –  Letzte Antwort am 08.05.2009  –  10 Beiträge
Cap-Ladewiderstand
biosmaster007 am 24.06.2004  –  Letzte Antwort am 27.06.2004  –  7 Beiträge
CAP
ralf318 am 15.07.2007  –  Letzte Antwort am 16.07.2007  –  3 Beiträge
POWER CAP / Kondensator zeigt nichts an?
dark--eyes am 24.01.2010  –  Letzte Antwort am 11.02.2010  –  15 Beiträge
Cap Anzeige blinkt 0.0!
Michl722 am 27.06.2005  –  Letzte Antwort am 28.06.2005  –  5 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.818 ( Heute: 19 )
  • Neuestes Mitgliedhurzdemurz
  • Gesamtzahl an Themen1.412.538
  • Gesamtzahl an Beiträgen18.891.461