AMP drückt Membran raus

+A -A
Autor
Beitrag
odiwahn
Neuling
#1 erstellt: 03. Aug 2005, 02:19
Wenn die endstufe im auto sich einschaltet wird die membrane dauerhaft angehoben bis ich sie ausschalte.
Was könnte das sein?
P.S. Ein Ton ist während dem vorgang nicht zu hören

HILFE



DANKE


[Beitrag von odiwahn am 03. Aug 2005, 02:21 bearbeitet]
Krümelmonster
Inventar
#2 erstellt: 03. Aug 2005, 06:41
Hi.
Du solltest nicht zu lange eingeschaltet lassen, weil das sehr schnell der LS kaputt gehen kann.
Da schiebt die Endstufe eine Gleichspannung raus --> wird wohl was kaputt sein!? Vielleicht nur ein kleiner Kondensator!?
Kleine DC-Offsets sind normal, aber über 0,1V sollte es doch nie drüber raus gehen. Wenn Du ein Multimeter hast, kannst Du ja mal messen, wie hoch die Spannung ist. Aber nicht zu lang brauchen beim Messen oder den LS abklemmen.
Falls die Endstufe kaputt sein sollte und keine Garantie mehr vorhanden ist, kannst Du Dich per PM an mich oder auch an DJ_Ninja wenden.
odiwahn
Neuling
#3 erstellt: 03. Aug 2005, 06:50
Alles klar mach ich melde mich im laufe des tages dann nochmal bei dir und erstatte bericht
Suche:
Das könnte Dich auch interessieren:
Suche Amp!?
B-Killa am 18.09.2003  –  Letzte Antwort am 20.09.2003  –  6 Beiträge
Amp Problem
Oliver_V am 15.02.2006  –  Letzte Antwort am 15.02.2006  –  28 Beiträge
Amp defekt,welche Alternative ?
Sebiastian am 11.12.2004  –  Letzte Antwort am 12.12.2004  –  5 Beiträge
Amp geht auf Protected??
pezi am 07.08.2005  –  Letzte Antwort am 09.08.2005  –  11 Beiträge
Amp schaltet in Schutzschaltung?
Brickz am 09.09.2010  –  Letzte Antwort am 14.09.2010  –  6 Beiträge
es kommt kein ton raus!
da_ph!L am 06.02.2005  –  Letzte Antwort am 06.02.2005  –  5 Beiträge
Radio, Sub oder Amp durch?
Thunderbird101 am 09.10.2006  –  Letzte Antwort am 09.10.2006  –  2 Beiträge
wie krieg ich weniger watt raus?
nightfreak am 07.06.2004  –  Letzte Antwort am 14.06.2004  –  15 Beiträge
Sub am Rear Ausgang? Kommt nix raus!
bartholomeus_s am 21.04.2005  –  Letzte Antwort am 24.04.2005  –  5 Beiträge
Hilfe, Wackelkontakt am filterswitch meiner AMP
blue_focus am 01.12.2004  –  Letzte Antwort am 01.12.2004  –  11 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 41 )
  • Neuestes Mitgliedshala
  • Gesamtzahl an Themen1.376.488
  • Gesamtzahl an Beiträgen18.217.581