Crossover/EQ am Alpine 9813R einstellen

+A -A
Autor
Beitrag
metalCORE
Ist häufiger hier
#1 erstellt: 23. Aug 2005, 11:04
Hallo,

bräuchte mal eine Hilfestellung zu oben angegebenen Klangeinstellungen für das Alpine 9813R

Ich hab bislang nix im Netz gefunden, wie sich das ermitteln lässt und auch in den Handbüchern der Anlage steht (fast) nix.

Hier das System: Alpine 9813R
Hifonics Zeus Z6400
Hifonics HZCX5.2C (13er Frontsyst.)
JL Audio TR650 CSi (Rearfill)
JL Audio 12W6v2

...vorab die Frage: ich will den rearfill über die HU laufen lassen, nehme ich da die Kanäle für vorn oder hinten zum Anschluss(ISO-Stecker)? Ich hab's jetzt an den hinteren, aber da kommt nur brummen raus...?!

Soll das Radio auf 2 oder 3-Way eingestellt werden?

Und dann zum eigentlichen Anliegen: Wie stelle ich den EQ und den Crossover am besten ein? Fahrzeug ist ein Golf 2.

Ich weiss, dass man das ja fürs Optimum alles Ausmessen müsste, aber vlt. hat jemand ein ähnliches System und kann mir Einstellungsdaten nenne oder verraten, wie ich dies selber ermittle...?
JPSpecial
Inventar
#2 erstellt: 23. Aug 2005, 11:21
Wenn du das Rearfill an´s Radio hängen willst mußt du auf 2-Way schalten, das Rearfill hängst du dann an die hinteren Ausgänge...

Bei den Weicheneinstellungen kannst du dann Hochpass für die Systeme und Tiefpass für´n Sub einstellen, die Endstufe kannst du dann auf Fullrange stellen (Filter deaktivieren). Als Hochpass für FS und RS kannst du 80Hz nehmen, und als TP für den Sub 60-80Hz. Das sind aber nur Anhaltswerte, du kannst mit den Frequenzen und Flankensteilheiten ruhig etwas rumspielen, so dass es dann am besten klingt.

Für die Einstellungen des EQ macht es keinen Sinn hier irgendwelche Werte zu nennen, weil man dazu erst wissen müßte wo du Senken oder Überhöhungen im Frequenzgang hast. Dazu braucht man entweder ein Messausrüstung oder ein gutes Gehör.
yourname123
Stammgast
#3 erstellt: 23. Aug 2005, 13:35
Und dann zum eigentlichen Anliegen: Wie stelle ich den EQ und den Crossover am besten ein? Fahrzeug ist ein Golf 2.

Ich weiss, dass man das ja fürs Optimum alles Ausmessen müsste, aber vlt. hat jemand ein ähnliches System und kann mir Einstellungsdaten nenne oder verraten, wie ich dies selber ermittle...?[/quote]

Am besten mal ausprobieren, das hört jeder so ein bischen anders.
metalCORE
Ist häufiger hier
#4 erstellt: 25. Aug 2005, 12:54
@JP: so hab ich's gemacht, dennoch kommt aus den Boxen nur ein Brummen - das plötzlich ins übersteuern übergeht...

...ich hab jetzt was gelesen, das man den Rearfill auch an die Endstufe klemmen kann(also an die gleichen Anschlüsse wie das Frontsys) u.U. mit Stromteiler - was hat es damir auf sich, oder kann ich den Rearfill nicht auch direkt an die Anschlüsse legen?

Also Alternative wurde die Möglichkeit genannt, den Rearfill für einen "Pseudo-Raumklang" zu interpolieren und dann mit an die Anschlüsse für das Frontsys zu hängen, sofern die Amp Trimode-fähig ist...

Meine (Hifonics Z6400) ist es, also überlege ich das mal zu testen (auch wenn manche schreiben, Trimode ist veraltet) - wie genau schließe ich den rearfill und die Amp dann an? (ich glaube, Puls von einem Rearf. an das Minus des anderen und dann über brücke an die Amp?)
JPSpecial
Inventar
#5 erstellt: 25. Aug 2005, 13:22

dennoch kommt aus den Boxen nur ein Brummen - das plötzlich ins übersteuern übergeht...

Das hört sich gar nicht gut an... Irgendwas schein da nicht richtig zu funktionieren!

Den Rearfill würde ich auf keinen Fall mit dem Frontsystem an die gleichen Verstärkerkanäle klemmen, da du zum einen die Fadingfunktion verlierst (du kannst das Lautstärkeverhältnis tzwischen vorn und hinten nicht reglen), und zum anderen das Front- und Hecksystem (sofern es nicht die gleichen sind) unterschiedlich Leistung abbekommen würden, im Extremfall könnte das bedeuten, dass ein System schon an der Grenze spielt während das andere noch nichtmal angefangen hat richtig zu spielen.
Wenn du den Rearfill an ne Endstufe klemmen willst, dann bitte an eigene Kanäle.

Trimode hat nix mit Frontsystem und Rearfill zu tun, sondern es geht um ein LS-System und einen Sub an zwei Endstufenkanälen. Das System wird ganz normal stereo angeschlossen und der Sub wird über die beiden Kanäle gebrückt.

Das Verpolen der Lautsprecher kannst du gern probieren, je nach Phasenlage wird es dann unterschiedlich klingen, so wie´s am besten klingt läßt du es dann. Grade bei dem Übergang Bass-FS kann das Verpolen was bringen, da man so Auslöschungen im Übergangsbereich verhindern kann, und so einen besseren (Kick)Bass bekommt.

Was meinst du eigentlich mit Stromteiler?


[Beitrag von JPSpecial am 25. Aug 2005, 13:22 bearbeitet]
metalCORE
Ist häufiger hier
#6 erstellt: 27. Aug 2005, 11:56
...sorry, meinte Stromteiler...

Also, vom Anschluss des Rearfills am Radio bin ich ab, obwohl das Alpine ja einen kräftigen Verstärker hat und die JL Audios auch einen guten Wirkungsgrad haben, will ich sie ebenfalls über die endstufe betreiben, wozu hab ich denn ne Z6400...?

Ich hatte mal in der caHifi was darüber gelesen, Anschluss der rearfiller:

1. bei wirkungsgradstarken RF über HU
2. Parallelbetrieb über Spannungsteiler an der Endstufe der Front-Lsp. (also in meinem fall Kanal 1+2...?)
3. RF in Reihenschaltung(invertiert) in Brücke auf die trimode-fähige Front-Endstufe(ist die Z6400 ja, also wieder knal 1+2)-> ergibt "Pseudo-Raumklang", der das Frontstaging verbessert...

...also grad variante 2+3 interessieren mich, was brauche ich da? (also z.B. diese Spannungsteiler, woher, und wie anschließen)?
JPSpecial
Inventar
#7 erstellt: 28. Aug 2005, 19:30
Naja, von Rearfill halte ich persönlich gar nichts, meines ist schon vor Jahren rausgeflogen und seitdem ging der Klang sicher nicht zurück...
Deshalb kann ich da auch nicht wirklich was dazu sagen, was/wie am besten funktioniert von den den Möglichkeiten die du aufgezählt hast. Ist wohl eine Sache von try & error

Imho macht dieser Pseudo(!)Raumklang die wirkliche Räumlichkeit kaputt, deshalb fahr ich glücklich ohne Rearfill
Suche:
Das könnte Dich auch interessieren:
Defekte HU, Alpine CDA-9813R
FrankstaR am 19.03.2009  –  Letzte Antwort am 09.04.2009  –  3 Beiträge
Alpine 9887 + Crossover Problem
Vermilion am 28.09.2008  –  Letzte Antwort am 22.10.2008  –  9 Beiträge
Probleme mit Alpine EQ
broker123 am 11.10.2004  –  Letzte Antwort am 12.10.2004  –  3 Beiträge
Alpine CDA 9813R
Sally am 01.12.2004  –  Letzte Antwort am 12.12.2004  –  9 Beiträge
Alpine 9813R kein Tuner mehr!
FloSX16V am 11.02.2009  –  Letzte Antwort am 17.02.2009  –  13 Beiträge
Parametrischen EQ selbst einstellen
DarkFire am 26.09.2005  –  Letzte Antwort am 16.10.2005  –  24 Beiträge
Ergänzung zu ....Orientierungshilfe Alpine CDA 9813R contra Panasonic
Mario1972 am 07.10.2003  –  Letzte Antwort am 11.10.2003  –  4 Beiträge
alpine 9882ri
mani_46 am 18.01.2009  –  Letzte Antwort am 18.01.2009  –  6 Beiträge
Alpine 9833 richtig einstellen??
wrchto am 19.10.2004  –  Letzte Antwort am 26.03.2012  –  5 Beiträge
Alpine 9884R Sub einstellen?
peterderpan am 31.12.2008  –  Letzte Antwort am 03.01.2009  –  5 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Quadral

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 49 )
  • Neuestes MitgliedMtze2212
  • Gesamtzahl an Themen1.376.817
  • Gesamtzahl an Beiträgen18.224.102