Kurztschluss am Kondensator - Komponenten defekt?

+A -A
Autor
Beitrag
k2000nold
Stammgast
#1 erstellt: 12. Nov 2005, 20:18
Ich bau jetzt schon seit ca. 4 Tagen meine Anlage zusammen/ein und wollte vorher endlich fertig werden.
Dazu musste ich nur noch alle Kabel anschließen. Also Kondensator aufgeladen und die Kabel angeschlossen. Aber beim letzten (!) anzuschließenden Kabel, hab ich natürlich irgendwie einen Kurzschluss geschafft.
Anscheinend haben sich die Kabelschuhe beim Kondensatoranschluss kurz berührt, auf jeden Fall hats ordentlich gefunkt und die Sicherung (150A) ist geflogen bzw. ich hoffe, dass sie es ist, sie ist nämlich optisch nicht durch aber reichlich verfärbt (und bei meinen letzten Sicherungen hab ich den Defekt auch nicht gesehen).
Wenn man genau hinroch, dann stank irgnedwas auch leicht, aber da musste man schon wirklich genau hinriechen.
So, nun meine Frage:
Wie groß ist die Wahrscheinlichkeit, dass meine Komponenten (Endstufe, Cap) dadurch Schaden genommen haben?
Ich kenn mich da leider nicht mehr aus und konnte auch nicht mehr testen.
Danke,
Diddy
Wild_Weasel
Stammgast
#2 erstellt: 12. Nov 2005, 20:34
Hm wenn du Glück hast ist nix passiert ,aber es könnte nur der Cap kaputt sein. Am besten Cap ausbauen und die anderen Komponeten testen erst dann weisst du was alles kaputt ist .

MFG Michael
tranier
Inventar
#3 erstellt: 12. Nov 2005, 23:05
Glaube nicht das was schaden genommen hat, der cap macht selbst so hohe kurzschlusströme mit, wenn er kaputt wär dann höchstens die elektronik aber das kann ich mri nciht vorstellen. was hast den alles eingebaut das du ne 150er sicherung brauchst.
k2000nold
Stammgast
#4 erstellt: 12. Nov 2005, 23:25
Ich hoffe jetzt einfach mal, dass da nichts kaputt ist. Erst morgen aber weiß ich es mit Sicherheit.
Die 150A Sicherung hängt vor meiner Sub-Amp, einer Eton 5402.
Das ganze an 50mm² Kabeln (Kabellänge von Batterie bis Endstufe ca. 60cm), da sollte die Sicherung ja nicht überdimensioniert sein.
Ansonsten hab ich noch ne Velocity VR6000 drin, aber die ist nur mit 60A abgesichert.
Diddy
JL-_Audio_Freak
Inventar
#5 erstellt: 13. Nov 2005, 13:08
Also normalerweise dürfte da nichts kaputt sein... der Kurzschlussstrom floss ja im Kabel, nicht in den Komponenten. Beim Cap... ja hast Du den Cap kurzgeschlossen, oder das Plus- mit dem Massekabel? Da könnte natürlich die Elektronik vom Cap gelitten haben, je nach dem, wie die Bauteile dimensioniert waren ( ). Aber, am besten einfach ausprobieren... wie schon gesagt, alles nach einander... so sieht man gleich, wenn was kaputt ist.
Suche:
Das könnte Dich auch interessieren:
Kondensator defekt?
derfelix am 26.03.2005  –  Letzte Antwort am 12.12.2009  –  20 Beiträge
Kondensator defekt???
gerne_autofahrer am 08.02.2004  –  Letzte Antwort am 10.02.2004  –  10 Beiträge
Kondensator defekt?
86bibo am 03.04.2005  –  Letzte Antwort am 03.04.2005  –  2 Beiträge
Kondensator defekt?
Atlas100 am 23.08.2007  –  Letzte Antwort am 29.08.2007  –  9 Beiträge
Kondensator defekt?
fanatika am 25.05.2013  –  Letzte Antwort am 26.05.2013  –  16 Beiträge
Kondensator defekt? Bitte um Hilfe !!
Azzkickr am 23.03.2005  –  Letzte Antwort am 24.03.2005  –  3 Beiträge
kondensator defekt oder falsch angeschlossen
DBjunkie am 15.02.2007  –  Letzte Antwort am 18.02.2007  –  15 Beiträge
Kondensator anschließen?
hansonXschrempf am 08.11.2004  –  Letzte Antwort am 04.06.2010  –  25 Beiträge
kondensator kurzschluss
hunter1234 am 30.05.2009  –  Letzte Antwort am 01.06.2009  –  11 Beiträge
Kondensator Fragen
cj606 am 29.06.2006  –  Letzte Antwort am 29.06.2006  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 19 )
  • Neuestes Mitgliedwoolfen99
  • Gesamtzahl an Themen1.376.635
  • Gesamtzahl an Beiträgen18.220.777