Pegelproblem mit selbstbau-Subkick

+A -A
Autor
Beitrag
maggusxy
Inventar
#1 erstellt: 03. Nov 2009, 16:02
Hi Leute, hab wieder mal en Problem:

Habe mir heute wie hier in dem Thread beschrieben ne Subkick gebaut:
http://www.drummerfo...hread&threadID=34839

Irgendwo hab ich gelesen, dass wenn man einen -20db pad effekt erreichen will, einen 10 kOhm Widerstand in Reihe zu dem lautsprceher schalten soll und parallel zum Chassis en 1 kOhm Widerstand.

Der Eingangspegel nimmt aber nicht wirklich ab.

Habe sogar mal en 680 kOhm Widerstand in Reihe geschaltet, und selbst da hat der Pegel nicht wirklich abgenommen.

Gruss

Edit: Das ist der Link wo das mit den Widerständen steht: http://www.audiogeekzine.com/?p=214
Das ist der verwendete Chassis: http://www.conrad.de/goto.php?artikel=300253


[Beitrag von maggusxy am 03. Nov 2009, 16:07 bearbeitet]
maggusxy
Inventar
#2 erstellt: 03. Nov 2009, 20:50

maggusxy schrieb:
Hi Leute, hab wieder mal en Problem:

Habe mir heute wie hier in dem Thread beschrieben ne Subkick gebaut:
http://www.drummerfo...hread&threadID=34839

Irgendwo hab ich gelesen, dass wenn man einen -20db pad effekt erreichen will, einen 10 kOhm Widerstand in Reihe zu dem lautsprceher schalten soll und parallel zum Chassis en 1 kOhm Widerstand.

Der Eingangspegel nimmt aber nicht wirklich ab.

Habe sogar mal en 680 kOhm Widerstand in Reihe geschaltet, und selbst da hat der Pegel nicht wirklich abgenommen.

Gruss

Edit: Das ist der Link wo das mit den Widerständen steht: http://www.audiogeekzine.com/?p=214
Das ist der verwendete Chassis: http://www.conrad.de/goto.php?artikel=300253
maggusxy
Inventar
#3 erstellt: 04. Nov 2009, 15:14

maggusxy schrieb:
Hi Leute, hab wieder mal en Problem:

Habe mir heute wie hier in dem Thread beschrieben ne Subkick gebaut:
http://www.drummerfo...hread&threadID=34839

Irgendwo hab ich gelesen, dass wenn man einen -20db pad effekt erreichen will, einen 10 kOhm Widerstand in Reihe zu dem lautsprceher schalten soll und parallel zum Chassis en 1 kOhm Widerstand.

Der Eingangspegel nimmt aber nicht wirklich ab.

Habe sogar mal en 680 kOhm Widerstand in Reihe geschaltet, und selbst da hat der Pegel nicht wirklich abgenommen.

Gruss

Edit: Das ist der Link wo das mit den Widerständen steht: http://www.audiogeekzine.com/?p=214
Das ist der verwendete Chassis: http://www.conrad.de/goto.php?artikel=300253
Direkt99
Stammgast
#4 erstellt: 04. Nov 2009, 15:51
Nimm doch einfach ein (zwei) Poti(s) und stell das Ganze so ein, daß es paßt... Was anderes ist ein Gainregler ja auch nicht.
maggusxy
Inventar
#5 erstellt: 04. Nov 2009, 19:04
Die Sache ist ja aber leider die, dass ich den Widerstand so hoch machen kann wie ich will, ich hatte keinen Pegelunterschied zwischen keinem und n'em 680 kOhm Widerstand. Hab über 10 stück ausprobiert.
Hat immer an der gleichen Stelle angefangen zu Clippen und das bei fast zugedrehtem Gain als Line-Signal.
_Floh_
Inventar
#6 erstellt: 04. Nov 2009, 20:57
Setz die Widerstände mal in die + und Minus Leitung
maggusxy
Inventar
#7 erstellt: 04. Nov 2009, 21:26
mhh naja hat auch nicht wirklich was gebracht, zumindest nicht bei 2 * 10 kOhm. Hatte jetzt noch net mehr Zeit zum testen, werde aber morgen nomma probieren.
Suche:
Das könnte Dich auch interessieren:
Ohmscher Widerstand
falconf123 am 06.08.2007  –  Letzte Antwort am 08.09.2007  –  33 Beiträge
Widerstand am Amp
HUCKSTABLE am 27.11.2006  –  Letzte Antwort am 28.11.2006  –  11 Beiträge
Piezo in reihe schalten
Renegade am 16.03.2006  –  Letzte Antwort am 31.03.2006  –  19 Beiträge
2 Bässe parallel schalten?
Maestrox am 30.07.2006  –  Letzte Antwort am 03.08.2006  –  34 Beiträge
JBL TR225 Frequenzweiche ändern
Cojuterpaule am 07.01.2009  –  Letzte Antwort am 21.11.2015  –  14 Beiträge
Ich hab da mal ne Frage zu nem Stroboskop
Tony_Damager am 10.09.2007  –  Letzte Antwort am 29.09.2007  –  13 Beiträge
Habe eine frage bezüglich Kappa 18
rammsteiner2005 am 28.11.2006  –  Letzte Antwort am 28.11.2006  –  3 Beiträge
Was haltet ihr von dieser Endstufe
Neo1989 am 21.11.2006  –  Letzte Antwort am 21.11.2007  –  16 Beiträge
XLR Pegelminderer
maggusxy am 29.10.2009  –  Letzte Antwort am 31.10.2009  –  14 Beiträge
4-poliger speakon anschluss parallel schalten?
lore121 am 15.11.2007  –  Letzte Antwort am 17.11.2007  –  2 Beiträge
Foren Archiv
2009

Anzeige

Top Produkte in Profi Beschallung (PA) Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.752 ( Heute: 36 )
  • Neuestes MitgliedWilly62
  • Gesamtzahl an Themen1.406.893
  • Gesamtzahl an Beiträgen18.793.983

Top Hersteller in Profi Beschallung (PA) Widget schließen