ENDSTUFE BEKOMMT SIGNAL ABER EIN KANAL GIBT KEIN TON MEHR

+A -A
Autor
Beitrag
kueckers
Neuling
#1 erstellt: 13. Jun 2010, 04:25
Hi leute,

Woran koennte es liegen das meine crown xls 602D nur noch ton auf einen lautsprecher gibt?

Signal zeigt er auf beiden kanaelen an...

Ist auf stereo und nicht gebrueckt...

Hatte zuerst funktioniert und nach ein paar minuten dann nicht mehr, waehrend keine musik gespielt wurde. Als lautsprecher sind 2 JRx 100 dran.

Freue mich auf euer wissen.

Gruesse kueckers
Bummi18
Inventar
#2 erstellt: 13. Jun 2010, 05:24
alles schon mal getauscht ?Kabel und box auf den anderen Kanal? Noch Garantie auf den Amp ? Sicherrung ?
aleister
Stammgast
#3 erstellt: 13. Jun 2010, 10:48
hast du mal die kanäle getauscht? evtl. ist ja ein kurzer in der verkabelung...sieht ja so aus, als ob die schutzscaltung der endstufe auslöst...
muetze67
Inventar
#4 erstellt: 13. Jun 2010, 15:51
leuchten vielleicht die protect led´s?
kueckers
Neuling
#5 erstellt: 13. Jun 2010, 19:44
Also an den kabeln liegt es nicht alles getauscht lautsprecher kabel etc. Liegt auf jedenfalls am amp.. garantie ist auch keine mehr da.. habe heute auch mal die schraubterminals ausprobiert jedoch funktioniert nur der eine kanal.

Protect leuchtet auch nicht


[Beitrag von kueckers am 13. Jun 2010, 19:45 bearbeitet]
Schmelli
Inventar
#6 erstellt: 13. Jun 2010, 20:15
vll ein panel von einem lautsprecher defekt ooder halt wirklich innerhalb des amps...

lg

Schmelli
Bummi18
Inventar
#7 erstellt: 13. Jun 2010, 20:24
aufschrauben und die sicherrung kontr. , mir ist übrigens auch mal ein amp abgeraucht weil zu viel staub drinn + kälte und dann wäre...
Big_Määääc
Inventar
#8 erstellt: 14. Jun 2010, 09:23
hatte mal gleiches Problem (andere Endstufe)

da war ein Kontakt vom Einschaltversögerungs-Relais oxidiert !

also es kam kein Signal am Kanal-Ausgang an !

aufgemacht , abgeschliffen, alles OK
kueckers
Neuling
#9 erstellt: 21. Jun 2010, 22:24
Also die endstufe sieht von innen aus wie neu, habe die nun nach heilbronn geschickt zur rep. Mal sehen was rauskommt...
Suche:
Das könnte Dich auch interessieren:
Crown Macro tech 5002VZ Signal Problem
dj_pubi am 08.12.2015  –  Letzte Antwort am 05.03.2016  –  8 Beiträge
Endstufe kaputt?
Draunen am 23.04.2008  –  Letzte Antwort am 27.04.2008  –  11 Beiträge
PEICOM Endstufe bekannt ?
killnoizer am 17.02.2009  –  Letzte Antwort am 17.11.2009  –  7 Beiträge
Endstufe nur ein Kanal belasten
Devil-R am 11.07.2010  –  Letzte Antwort am 11.07.2010  –  8 Beiträge
Endstufe kaputt ?
Freakfisch am 21.01.2009  –  Letzte Antwort am 22.01.2009  –  3 Beiträge
Suche Endstufe!!
Wutzel1712 am 22.05.2006  –  Letzte Antwort am 20.06.2006  –  15 Beiträge
Verbindung Mischpult-Powermixer(als Endstufe)
tom-der-bandit am 06.06.2010  –  Letzte Antwort am 07.06.2010  –  4 Beiträge
Behringer EP1500 Channel 2 kein Signal
marc577 am 29.12.2010  –  Letzte Antwort am 03.01.2011  –  11 Beiträge
PA-Endstufe
vortexx am 11.03.2006  –  Letzte Antwort am 18.03.2006  –  36 Beiträge
welche endstufe ?
Schmelli am 18.03.2010  –  Letzte Antwort am 09.04.2010  –  60 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Profi Beschallung (PA) Widget schließen

  • Magnat
  • Sonos
  • Canton
  • Yamaha
  • Klipsch
  • Denon
  • JBL
  • DALI
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 44 )
  • Neuestes Mitgliedquatschmichvoll
  • Gesamtzahl an Themen1.376.310
  • Gesamtzahl an Beiträgen18.213.938