Kondensator: Ausgelaufen oder nur verklebt?

+A -A
Autor
Beitrag
faulenz
Neuling
#1 erstellt: 06. Mai 2013, 21:16
Hallo zusammen,

bin gerade dabei, eine Blaupunkt Artech MX 5090 (Sansui B 2102) Endstufe genauer unter die Lupe zu nehmen. Dabei sind mir einige Kondensatoren aufgefallen, die ausgelaufen sein könnten. Anderseits ist die Flüssigkeit eher dickflüssig und silikonartig, könnte also auch einfach Kleber sein.

Anbei einige Fotos, die das ganze visualisieren.

Darüber hinaus haben einige Elkos ganz leichte, weiße (Kristall?) Rückstände auf der Oberseite des Zylinders. Bei einem reicht auch die schwarze Folie, die sonst den gesamten Rumpf ummantelt, nur bis zur Hälfte. Der obere Teil ist blank Alu. Sind auch das Indizien für einen defekten/stark gealterten Kondensator?

Würde mich über Hilfe freuen.

Gruß
faulenz
P1000039P1000042P1000043P1000044
Broesel02
Inventar
#2 erstellt: 06. Mai 2013, 21:45
Die Bilder zeigen verklebte Kondensatoren. Wenn solche Kondenser ihre Kleidung ausgezogen haben sind sie häufig sehr warm gworden. Das deutet auf mindestens austauschwürdig hin. Kristalle auf dem Koppf kenne ich nicht, eher einen undefinbierte Schaum der auch ein ausalufen des Elektrolytes anzeigt. Da Kondensatoren letztendlich nicht so teuer sind würde ich im Zweifel austauschen. Aktuelle Elkos halten erheblich länger und sind elektrotechnisch häufig besser als die vor 30 Jahren eingesetzten Kondensatoren. Und man kann auch manchmal qualitativ bessere Typen einsetzten, Folientypen zum Beispiel. Aber schon Low ESR Elkos sind ein deutlicher Gewinn

Ich weiss, gleich gehts wieder los....

Viel Erfolg
faulenz
Neuling
#3 erstellt: 06. Mai 2013, 22:08
Vielen Dank für die schnelle Antwort.

Werde mir den Schaltplan mal genauer zu Gemüte führen, und vielleicht den ein oder anderen Koppelkondensator Richtung Folienkondensator austauschen und ein bisschen rumprobieren. Ob ich das dann letztendlich hören kann, steht sicherlich auf einem anderen Blatt geschrieben. Zu dem Thema gibt es ja einiges zu lesen, wie du schon angedeutet hast ;-).
detegg
Inventar
#4 erstellt: 07. Mai 2013, 10:45
Moin Faulenzer,

die abgebildeten Cs würde ich austauschen(!) - sieht nicht wirklich gut aus

;.) Detlef
Suche:
Das könnte Dich auch interessieren:
Kondensator ausgelaufen?
the_schmiddi am 31.05.2014  –  Letzte Antwort am 01.06.2014  –  5 Beiträge
Kondensator ausgelaufen ?
hifibrötchen am 18.06.2012  –  Letzte Antwort am 20.07.2012  –  107 Beiträge
Yamaha R5 - Kondensator ausgelaufen
xter_mz am 15.07.2014  –  Letzte Antwort am 19.07.2014  –  8 Beiträge
Kondensatoren ausgelaufen ?
Platti73 am 21.07.2016  –  Letzte Antwort am 22.07.2016  –  3 Beiträge
Tuner: Telefunken RT200 defekt, Kondensator ausgelaufen? Wie reparieren?
MSE am 20.10.2007  –  Letzte Antwort am 29.10.2007  –  14 Beiträge
Ausfall immer nach längerer Laufzeit, Kondensator ausgelaufen, Thomson AM1450
Oliver_Wienand am 15.06.2008  –  Letzte Antwort am 17.06.2008  –  3 Beiträge
Kondensator mit 66V oder 69WV?
rccfl am 07.10.2007  –  Letzte Antwort am 11.10.2007  –  9 Beiträge
McIntosh C32 Elkos ausgelaufen
Imptheblues1 am 11.10.2018  –  Letzte Antwort am 12.10.2018  –  3 Beiträge
Ist das ein Kondensator?
Hornfetischist am 24.02.2012  –  Letzte Antwort am 24.02.2012  –  6 Beiträge
Wigo A3-s Frequenzweiche verklebt?
knauti am 01.12.2011  –  Letzte Antwort am 02.12.2011  –  5 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 28 )
  • Neuestes Mitgliedmantasel
  • Gesamtzahl an Themen1.535.107
  • Gesamtzahl an Beiträgen21.209.116