Defekt Tone & Filter Wahlschalter - Sansui AU 9900

+A -A
Autor
Beitrag
oldie64
Neuling
#1 erstellt: 22. Aug 2007, 20:37
Hallo !
habe vor 4 Monaten bei ebay einen Sansui AU 9900 ersteigert. Toller Klang, klasse Verarbeitung, sieht toll aus, hat aber leider einen kleinen Fehler. Stellt man den Tone & Filter Wahlschalter auf Tone & Filter (in dieser Stellung können die Tiefen-, Mitten- und Höheneinstellungen vorgenommen werden) spielt der Verstärker nur noch auf dem rechten Kanal. Das Problem erledigt sich, wenn der Verstärker für längere Zeit (ca. 1 Stunde) mit hoher Lautstärke gespielt wird. Kennt jemand dieses Problem und hat einen Reparaturtip (evtl. kalte Lötstelle ?).
Vielen Dank im Voraus für Eure Tips.
Georg
bukongahelas
Inventar
#2 erstellt: 23. Aug 2007, 03:18
Den FilterWahlSchalter oftmals betätigen (50x) , wirds dann besser ? Ja: Behandle den Schalter mit Kontaktspray. Nein: Suche Kontaktfehler,schlechte Lötstelle.Kann sein,dass sich der Schalter in seinen Lötkontakten durch die Betätigung gelöst (losgewackelt) hat.
Dritte Möglichkeit: In der Nicht-Bypass Stellung (Klangsteller aktiviert) geht das Signal durch die Klangstellerstufen,kann dort "auf der Strecke bleiben". Hier hilft eine Signalverfolgung mit Oszilloskop oder manuelle Suche nach Kontaktproblemen im Bereich der Klangstellerstufen.
#4:Bei hoher Lautstärke erwärmt sich das Gerät,der Fehler verschwindet. Ein Kältefehler. Gerät mit Fön erwärmen bis Fehler verschwindet,dann einzelne Bauteile (Klangstellerstufen) mit Kältespray abkühlen,bis Fehler wieder auftaucht. So lokalisiert man Bauteile, die kalt versagen,aber warm funktionieren.
Auch eine Prüfung der Betriebsspannung der Klangstellerstufen kann nicht schaden (KSS sind ok,werden aber nicht richtig versorgt).
Ein Schaltplan erleichtert die Messungen.

Wie immer der Hinweis: Im Geräteinneren lauern tödliche Spannungen! Also Vorsicht ! Erst Netzstecker raus,dann reingreifen. Netzstecker drin: Finger rauslassen,aber man kann mit Stäben aus Plastik oder Holz "drin rumstochern",um auf der Suche nach Wackelkontakten Teile zu bewegen.

bukongahelas
oldie64
Neuling
#3 erstellt: 23. Aug 2007, 19:42
Hallo bukongahelas,
danke für Deine Tips. Schaltplan und Service-Manual habe ich leider nicht, schon gesucht, bisher aber nichts gefunden. Gibt es sowas irgendwo im www?
Zum Glück brauche ich ja wohl kein Ersatzteil, sondern komme hier mit Zuwendung und Geduld zum Ziel.
Georg
bukongahelas
Inventar
#4 erstellt: 24. Aug 2007, 06:28
Geht auch ohne Plan , nur die Signalverfolgung durch die Klangstellerstufen ist dann wesentlich einfacher, anstatt mühsam Leiterbahnen und Drähte zu verfolgen , genügt ein Blick auf den Schaltplan, um Messpunkte zu finden.

Mach erstmal was leicht für Dich möglich ist,erst wenn das nichts bringt sehen wir weiter.

Welche Werkzeuge,Messgeräte sind vorhanden ?
Ohne Oszilloskop nützt auch ein SM wenig.

gruss
bukongahelas
bukongahelas
Inventar
#5 erstellt: 24. Aug 2007, 06:42
SM: Thread in diesem Unterforum Reparatur und Wartung:
"FAQ: Wo gibt es Kataloge, Service-Manuals und Bedienungsanleitungen zum Download?"
Der zweite Thread von oben.

bukongahelas
oldie64
Neuling
#6 erstellt: 25. Aug 2007, 20:35
Hallo,
Schalterbetätigung habe ich probiert, leider keine Besserung. Ein Oszilloskop habe ich nicht. Da ich keine Erfahrung mit der Reparatur von elektronischen Bauteilen habe werde ich zunächst versuchen ob der Fehler optisch zu lokalisieren ist (loser Kontakt, kalte Lötstelle). Werde mich dann melden, was dabei herausgekommen ist.
Georg
bukongahelas
Inventar
#7 erstellt: 26. Aug 2007, 02:27
Föne ihn erstmal warm , obs temperaturabhängig ist.
bukongahelas
oldie64
Neuling
#8 erstellt: 27. Aug 2007, 21:06
Hallo,
habe den Verstärker aufgeschraubt, um die einzelnen Komponenten zu erwärmen und das Problem einzugrenzen. War allerdings nicht nötig, denn durch Ausbau der oberen Platine und Wackeln an den Kabeln war das Problem auch in kaltem Zustand weg und der Sansui spielte auch bei Einschalten der Tonwahlschalter einwandfrei, also kein thermisches Problem. Jetzt bleibt die Gewissensfrage - alles wieder vorsichtig zusammenbauen oder komplett zerlegen, um das Problem endgültig sicher zu beheben. Letzteres ist allerdings recht aufwendig, da die Frontplatte mit den Schaltern komplett abgebaut werden muß. Worauf ist zu achten, damit ich als Laie da nichts kaputtmache? Nachfolgend zur Illustration ein paar Fotos. Im 2. Bild links die Platinen der Tonsteller und in der Mitte der Ton und Filter Wahlschalter.
Georg

http://img205.imageshack.us/img205/6503/pic1cr1.jpg
http://img413.imageshack.us/img413/1795/pic2ju8.jpg
bukongahelas
Inventar
#9 erstellt: 28. Aug 2007, 02:06
Wackelkontakte suchen: Deckel ab,Musik hören. Dabei mit einem langen Stab aus Holz oder Kunststoff (Holzlöffel) Drähte und Bauteile bewegen, bis der Ton aussetzt: WK gefunden! Nun den Stecker raus,etwas abwarten bis sich die Kondensatoren entladen haben und den Wackelkontakt zB durch Nachlöten beseitigen.Wieder einschalten und zur Sicherheit nochmals an der Fehlerstelle "rumstochern".

Nochmals: Wenn NetzStecker drin,Finger rauslassen und umgekehrt. Wir wollen ein Gerät reparieren und keine Beerdigung feiern.

gruss
bukongahelas
oldie64
Neuling
#10 erstellt: 28. Aug 2007, 21:43
Alles geregelt. Der Tipp mit dem Kabel-Wackeln war hilfreich und führte schließlich zum Stecker der rechten Platine der Tonwahlschalter. Ein Pin hatte wegen Verschmutzung/Oxidation einen Wackelkontakt. Alle Pins waren verschmutzt. Also kleine Ursache, große Wirkung. Ich habe alle zugänglichen Steckkontakte mit Kontaktspray gereinigt und jetzt funzt wieder alles.
Vielen Dank für Deine Hilfe !!!
Georg
bukongahelas
Inventar
#11 erstellt: 29. Aug 2007, 03:08
Wieder mal eine fette Rechnung verhindert !
Das befriedigt mich mehr als jeder Dank !

bukongahelas
Suche:
Das könnte Dich auch interessieren:
Sansui AU-9900 fit machen
schorschi69 am 01.04.2009  –  Letzte Antwort am 02.04.2009  –  6 Beiträge
Sansui Tu-9900
XqZi am 19.10.2012  –  Letzte Antwort am 18.01.2015  –  10 Beiträge
Sansui AU-9900 schaltet von selbst ab.
teletrabi007 am 02.12.2007  –  Letzte Antwort am 03.12.2007  –  3 Beiträge
SANSUI TUNER TU-9900 BELEUCHTUNG DEFEKT!
Gregori am 23.08.2009  –  Letzte Antwort am 21.09.2009  –  11 Beiträge
Sansui au-X-701 Druckschalter defekt
carat2121 am 12.04.2018  –  Letzte Antwort am 14.04.2018  –  11 Beiträge
Sansui AU-9900 kracht/kratzt bzw ohne Ton
hemn am 10.12.2006  –  Letzte Antwort am 10.12.2006  –  9 Beiträge
Beleuchtung Sansui TU-9900
db_powermaster am 04.12.2009  –  Letzte Antwort am 05.12.2009  –  4 Beiträge
Sansui AU-D5 Schalter defekt
Telemekel am 18.09.2015  –  Letzte Antwort am 19.09.2015  –  3 Beiträge
Sansui au 607 mrx Defekt
martincarpower2 am 07.03.2019  –  Letzte Antwort am 10.03.2019  –  16 Beiträge
Sansui AU-G77X Protection Problem
i-no am 19.08.2010  –  Letzte Antwort am 07.01.2011  –  5 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 24 )
  • Neuestes Mitglied-Gunnar-
  • Gesamtzahl an Themen1.449.827
  • Gesamtzahl an Beiträgen19.587.849

Top Hersteller in Hifi-Klassiker Widget schließen