Sansui AU-9900 kracht/kratzt bzw ohne Ton

+A -A
Autor
Beitrag
hemn
Hat sich gelöscht
#1 erstellt: 10. Dez 2006, 20:20
hi,
bei meinem Sansui AU-9900 hört man am linken kanal nichts, rechter kanal kratzt fürchterlich an lautsprecher genauso wie am kopfhörer-ausgang.
habe einige eingänge probiert, nichts,

was könnte da defekt sein?
armindercherusker
Inventar
#2 erstellt: 10. Dez 2006, 20:31
Hallo hemn !

Könnte ein Kontaktproblem am Balance- oder Volume-Regler sein.
Bewege diese mal kräftig hin- und her bzw. reinige sie mit z.B. Tuner600

Ansonsten könnte die Endstufe defekt sein ? ? ?

Gruß
hemn
Hat sich gelöscht
#3 erstellt: 10. Dez 2006, 21:11
endstufe ?

meinst du die transistoren?
hf500
Moderator
#4 erstellt: 10. Dez 2006, 21:20
Moin,
Transistoren kratzen eher selten, da machen einige Kondensatoren eher Aerger.

Deine Fehlerbeschreibung zeigt aber eher auf Potis (Lautstaerke, Bass, Hoehen) und Schalter.
Zu den Schaltern gehoert auch das Lautsprecherschutzrelais.

Betaetige mal alle Knoepfe und stelle fest, ob es da Zusammenhaenge mit den Stoerungen gibt.

73
Peter
UBV
Stammgast
#5 erstellt: 10. Dez 2006, 21:28
Hallo,

schalte mal den Pre-Main Schalter ( rechts ) auf Seperated.Da dürfte bei angeschaltetem Verstärker gar nichts mehr zu hören sein. Kratzt,kracht oder Prasselt es immer noch liegt ein Fehler in den Endstufen , Netzteil ( Siebelkos ) oder Schutzschaltung ( Relais ) vor.

VG Bertram
hemn
Hat sich gelöscht
#6 erstellt: 10. Dez 2006, 21:35
wenn ich den lautst poti und den tape copy poti etwas rein drücke unterbricht der ton

wenn ich den pre main schalter umstelle hört man nichts mehr,
was ist diesem fall defekt


[Beitrag von hemn am 10. Dez 2006, 21:36 bearbeitet]
UBV
Stammgast
#7 erstellt: 10. Dez 2006, 21:45

hemn schrieb:

wenn ich den pre main schalter umstelle hört man nichts mehr,
was ist diesem fall defekt


Hallo,

dann brauchst du den Fehler nur noch in der Vorstufe zu suchen.
VG Bertram
hemn
Hat sich gelöscht
#8 erstellt: 10. Dez 2006, 21:47
und die ist wo?
auf der platine wo die relais sind?
VolkerG
Hat sich gelöscht
#9 erstellt: 10. Dez 2006, 22:37
Hallo Hemn,

wie oben erwähnt solltest Du ALLE Schalter UND Potis gut säubern und mit Kontaktpflege behandeln.

Probleme dieser Art sind bei vielen Klassikern Gang und Gäbe, bei den Sansuis sind sie nach meinen Erfahrungen besonders heftig.
...hatte heute das "Veregnügen" mit einem AU-20000

Gruß,
Volker
Suche:
Das könnte Dich auch interessieren:
Sansui AU-9900 fit machen
schorschi69 am 01.04.2009  –  Letzte Antwort am 02.04.2009  –  6 Beiträge
Sansui Tu-9900
XqZi am 19.10.2012  –  Letzte Antwort am 18.01.2015  –  10 Beiträge
Defekt Tone & Filter Wahlschalter - Sansui AU 9900
oldie64 am 22.08.2007  –  Letzte Antwort am 29.08.2007  –  11 Beiträge
Sansui AU-9900 schaltet von selbst ab.
teletrabi007 am 02.12.2007  –  Letzte Antwort am 03.12.2007  –  3 Beiträge
Sansui AU 3900 kracht nur noch.
Homogenic am 20.02.2008  –  Letzte Antwort am 20.02.2008  –  3 Beiträge
Beleuchtung Sansui TU-9900
db_powermaster am 04.12.2009  –  Letzte Antwort am 05.12.2009  –  4 Beiträge
Proleme mit Sansui AU-G33X
/Björn/ am 28.04.2011  –  Letzte Antwort am 28.04.2011  –  5 Beiträge
Sansui AU 6900 geht an aber ohne ton
moeli83 am 03.01.2016  –  Letzte Antwort am 09.01.2016  –  9 Beiträge
sansui au g90x phono keinTon
Alex_69 am 08.04.2018  –  Letzte Antwort am 11.04.2018  –  9 Beiträge
netzteil sansui au-x1
Dont_Bebop am 07.04.2007  –  Letzte Antwort am 08.04.2007  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 25 )
  • Neuestes Mitgliedloserkid
  • Gesamtzahl an Themen1.449.934
  • Gesamtzahl an Beiträgen19.588.996

Top Hersteller in Hifi-Klassiker Widget schließen