Uher Uma 200

+A -A
Autor
Beitrag
XXJosuaXX
Neuling
#1 erstellt: 30. Nov 2014, 06:27
ich bin der stolze Besitzer einer Uher UMA 200 aber nach einer Party wollte ich sie anschließen und direkt war die Sicherung raus.
als ich die Bodenabdeckung entfernte merkte ich dass das die Kondensatoren unter der Platine fehlen.
Leider konnte ich im Internet keinen Schaltplan oder ähnliches finden.
Wenn ein Uherbesitzer mir Eventuell ein Bild machen könnte wo drauf ich erkennen kann wo ich die Kondensatoren neu anlöten muss.
Ich bräuchte auch die Bezeichnung der Kondensatoren da die alten leider beim Transport abhanden gekommen sind.
Danke schon mal im voraus.

Mfg Josua
PBienlein
Inventar
#2 erstellt: 30. Nov 2014, 07:32
Hallo Josua,

so richtig werde ich aus Deiner Beschreibung nicht schlau Lief die Endstufe noch auf der Party? Welche Kondensatoren sind gemeint? Wie konnten sie bei welchem Transport einfach verschwinden? Mach mal Bilder von der Situation und stell sie hier ein. Vielleicht kann man dann etwas dazu sagen. Mir ist aber kein Szenario bekannt, was bei fehlendem Kondensator(en) zum Auslösen der Sicherung(en) führt. Im übrigen gibt es häufig auf den Platinen Positionen für Bauteile, die gar nicht bestückt wurden. Gründe dafür können verschiedenen Ausbaustufen der Platinen oder einfach eine Änderung der Bestückung aus Kosten- oder/und Optimierungsgründen sein.

Mit verwirrten Grüßen

Harald
XXJosuaXX
Neuling
#3 erstellt: 30. Nov 2014, 13:04
die Kondensatoren haben sich einfach gelöst keine Ahnung wie das passieren konnte hab sie immer gut gepflegt.
Die Kondensatoren befinden sich unter der Platine images
und unter der Platine sollten sich auf jeder seite einer davon befinden 2014-11-30_12.58.10
tun sie aber nicht.
Als ich eingeschaltet habe is mir erst ein Wiederstand geplatzt und dann war die Sicherung draussen.
fmmech_24
Stammgast
#4 erstellt: 30. Nov 2014, 19:12
XXJosuaXX
Neuling
#5 erstellt: 02. Dez 2014, 22:38
Das bringt mir leider nicht viel und den Beitrag kenne ich schon.
ich will wissen was das für Kondensatoren das sind und nicht die Wärmeleiter.
Und die Bilder helfen etwas weiter.
Gibt es denn hier keinen der eine Uher besitzt und mir exakte Bilder und angaben zukommen lassen kann.
bukongahelas
Inventar
#6 erstellt: 03. Dez 2014, 03:36
Die 474 auf den C bedeutet 470000 (47+4nullen) Pikofarad , also 470 nF .
Das ist recht wenig , hat also auf die Schaltung nur geringen Einfluß .
Natürlich sollten solche C an der richtigen Stelle eingebaut sein ,
sollen meist Schwingungen verhindern oder Rauschen.

Sicherung fliegt bedeutet zu hohen Strom = Kurzschluß.
Ein fehlender C kann folglich nicht Fehlerursache sein.
Tot nach PartyFullPower bedeutet meist Kurzschluß der End- bzw Treiber- und anderer Transistoren sowie Widerstände
durch Überhitzung .

Prüfe die T am Kühlkörper auf Kurzschluß , Netzstecker gezogen , messen mit Multimeter .
Wenn ein T kurzgeschlossen ist=null Ohm hat , bedeutet das Austausch und größere Reparatur .
bukongahelas


[Beitrag von bukongahelas am 04. Dez 2014, 06:07 bearbeitet]
Poetry2me
Inventar
#7 erstellt: 04. Dez 2014, 00:57
Stimme Dir bei der Diagnose zu.

aber meintest Du nicht 470nF ?
bukongahelas
Inventar
#8 erstellt: 04. Dez 2014, 06:07
Ja , 470 Nanofarad .
bukongahelas


[Beitrag von bukongahelas am 04. Dez 2014, 06:08 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Uher UMA-200 Royal
jk1404 am 03.02.2014  –  Letzte Antwort am 03.02.2014  –  7 Beiträge
Endstufe Uher UMA 200
Great-Voltini am 24.11.2013  –  Letzte Antwort am 26.11.2013  –  4 Beiträge
Endstufe Uher UMA 200
hermannxxl61 am 05.11.2008  –  Letzte Antwort am 24.05.2013  –  19 Beiträge
Uher UMA-200 Royal
jk1404 am 06.02.2014  –  Letzte Antwort am 06.02.2014  –  2 Beiträge
Beschaltung STK bei UMA-400 von Uher
mlentwojt am 07.10.2008  –  Letzte Antwort am 09.10.2008  –  5 Beiträge
Uher UMA 2000 Relais
hermann39 am 12.05.2013  –  Letzte Antwort am 07.02.2017  –  23 Beiträge
Uher UMA 2000 kleiner Fehler
Sit085 am 14.01.2018  –  Letzte Antwort am 23.01.2018  –  32 Beiträge
Relais für meine Uher Uma 2000
Painter am 09.05.2012  –  Letzte Antwort am 09.05.2012  –  2 Beiträge
typisches uher uma 400 problem ?
hifikopf89 am 11.10.2014  –  Letzte Antwort am 16.10.2014  –  10 Beiträge
Uher UMA 2000 Netzschalter defekt
Sit085 am 24.12.2017  –  Letzte Antwort am 12.01.2018  –  12 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 1 )
  • Neuestes MitgliedBilenus87@l
  • Gesamtzahl an Themen1.453.958
  • Gesamtzahl an Beiträgen19.665.155

Top Hersteller in Hifi-Klassiker Widget schließen