Dual 1246 linker Kanal weg

+A -A
Autor
Beitrag
theatertoni
Ist häufiger hier
#1 erstellt: 11. Aug 2015, 20:24
Liebe Leute,
ich habe einen Dual 1246 Automatic mit eingebautem Verstärker. Der Linke Kanal ist platt.
Ich versuche erstmal die Fehlersuche einzugrenzen.
Kabel und Lautsprecher sind fehlerfrei.
Über Kopfhörer kommt auch nichts auf das Linke Ohr ):
Der Tapeeingang geht auch nur rechts.
Endstufe kaputt?
Vielleicht hilft mir jemand bei diesem schönen Stück
Schraubendreher und Multimeter sind bereit...
Rabia_sorda
Inventar
#2 erstellt: 13. Aug 2015, 10:38
Handelt es sich dann dabei um den Dual HS 152?

Evtl. hilft dir das dann weiter:

DUAL 1245/HS152 hifi-forum

Dual HS 152 Service


[Beitrag von Rabia_sorda am 13. Aug 2015, 10:51 bearbeitet]
theatertoni
Ist häufiger hier
#3 erstellt: 15. Aug 2015, 20:00
Ja:
HS 152
Irgendwie kommt aus dem Phono out nichts raus, nur ein ganz leises brümmchen rechts.
Ich hab keinen phono preamp. aber mein Mischpult hat gainregler die sollten auf Anschlag schon was hörbares rauskitzlen, oder?
Ich wollte ihn mal öffnen. Von unten oder von wo kommt man an die Schrauben ran?
Rabia_sorda
Inventar
#4 erstellt: 15. Aug 2015, 23:10
Um an das Innenleben heranzukommen musst du den Plattenspieler ausbauen. Dort müssten irgendwo Schrauben sein.

Anscheinend ist die Endstufe defekt, da alle Quellen nur rechts funktionieren.Auf der Verstärkerplatine befinden sich Sicherungen. Messe diese mal durch.
Auch könnte es an der Vorstufe liegen. Sind alle Spannungen vorhanden? Den Schaltplan hast du ja.
theatertoni
Ist häufiger hier
#5 erstellt: 16. Aug 2015, 14:58
Sorry, aber da sind 4 grosse schwarze Kreuzschrauben. Auch wenn die gelöst sind lässt sich der gefederte Plattenspieler nicht ganz rausheben.
Es ist nicht mein Teil und ich möchte nichts kaputt machen, daher bin ich vorsichtig und frage lieber nochmal nach.
Rabia_sorda
Inventar
#6 erstellt: 16. Aug 2015, 19:54
Kaputt sollte eigentlich nichts gehen, so lange du nicht mit einem Brecheisen rann gehst. Ist schon sehr robust.

So sollte es aber auch mit deinem gehen.
theatertoni
Ist häufiger hier
#7 erstellt: 17. Aug 2015, 19:01
Danke, auf ist es - doch nicht so leicht wie gedacht. Den PLattenspieler kann jetzt nur hochkant lagern, da oben und unten alles so empfindlich ist. Hier mal ein Bild, sieht verdächtig aus.
Trafo
Sicherungen sehen okay aus..


[Beitrag von theatertoni am 17. Aug 2015, 19:01 bearbeitet]
theatertoni
Ist häufiger hier
#8 erstellt: 17. Aug 2015, 19:13
Die rechte sicherung auf dem Bild 2 (Platine 2) ist durch (kein durchgang). hab sie mal rausgenommen.Platine 2
theatertoni
Ist häufiger hier
#9 erstellt: 17. Aug 2015, 20:32
Erstmal einen Überblick verschaffen:
Der Netzstrom geht zum Powerschalter und von da glaube ich zu dieser verschmorten Platine (Foto 1) die keine Beschriftung hat.
Beim messen brauch ich eure Hilfe

Ich beginne mal:
Die beiden Kabelpaare (blau-grün und grau-grau) an der heilen Sicherung haben gleiche Werte allerdings je Paar:
3,5 V Gleichstrom
2,1 V Gleichstrom


[Beitrag von theatertoni am 17. Aug 2015, 21:24 bearbeitet]
Nockel91
Ist häufiger hier
#10 erstellt: 18. Aug 2015, 06:22

Rabia_sorda (Beitrag #4) schrieb:
Um an das Innenleben heranzukommen musst du den Plattenspieler ausbauen. Dort müssten irgendwo Schrauben sein.

Anscheinend ist die Endstufe defekt, da alle Quellen nur rechts funktionieren.Auf der Verstärkerplatine befinden sich Sicherungen. Messe diese mal durch.
Auch könnte es an der Vorstufe liegen. Sind alle Spannungen vorhanden? Den Schaltplan hast du ja.


Wenn es die Vorstufe ist müsste rechts nicht auch auf den Kopfhörern tot sein ?
theatertoni
Ist häufiger hier
#11 erstellt: 18. Aug 2015, 12:19
Im ersten Post schrieb ich: "Über Kopfhörer kommt auch nichts auf das Linke Ohr ):"
Nockel91
Ist häufiger hier
#12 erstellt: 18. Aug 2015, 12:36
Überlesen, mein Fehler.
theatertoni
Ist häufiger hier
#13 erstellt: 18. Aug 2015, 19:39
Keine Helfer mehr
Ich versuche erstmal eine neue Sicherung, bevor ich die Kontakte einfach kurzschliesse.
Und dieser verschmorte Kondensator (Bild1). Ist der hin, kann ich das messen?
8erberg
Inventar
#14 erstellt: 19. Aug 2015, 17:42
Hallo,

die Kondensatoren auf der Endstufenplatine sind fertig.
In der Serviceanleitung findest Du die Typen, achte auf die Polung (Elkos!).
Tausch auch sofort den Knallfrosch (Entstörkondensator C1180) auf der Netzplatine aus, das ist ein RIFA, der ist irgendwann fällig und endet mit einer fiesen müffelnden Qualmwolke.

Peter


[Beitrag von 8erberg am 19. Aug 2015, 17:46 bearbeitet]
theatertoni
Ist häufiger hier
#15 erstellt: 20. Aug 2015, 20:37
Okay der Knallfrosch und die Sicherung werden ersetzt.

Zitat: "die Kondensatoren auf der Endstufenplatine sind fertig?"
Welche denn, da gibts so viele. Woran erkennst du das? Meinst du die 3 dicken Elkos 4700 Mfd?
8erberg
Inventar
#16 erstellt: 21. Aug 2015, 06:35
Hallo,

jepp, genau die.

Peter
Nockel91
Ist häufiger hier
#17 erstellt: 22. Aug 2015, 06:47

theatertoni (Beitrag #7) schrieb:
Danke, auf ist es - doch nicht so leicht wie gedacht. Den PLattenspieler kann jetzt nur hochkant lagern, da oben und unten alles so empfindlich ist. Hier mal ein Bild, sieht verdächtig aus.
Trafo
Sicherungen sehen okay aus..


Kommt der "Schmog" von der Sicherung oder vom Elko ?
8erberg
Inventar
#18 erstellt: 22. Aug 2015, 09:47
Hallo,

das kommt aus dem Kondensator, den durch einen 275 Volt-Type ersetzen, da die damals für 220 Volt Stromnetz ausgelegt waren - wir haben heute 230 Volt.

Peter
Nockel91
Ist häufiger hier
#19 erstellt: 22. Aug 2015, 11:40
Wieder was gelernt.
theatertoni
Ist häufiger hier
#20 erstellt: 23. Aug 2015, 19:39
Hallo, also Die Sicherung neben dem Knallfrosch ist Okay, nur eine auf der Endstufenplatine muss ich tauschen.
Erstmal ne Liste .....was brauche ich:

1) Knallfrosch
Kapazität 470 nF
Spannung AC 310 V~

2) Sicherungen
K-TRÄGE 1,6A :: G-Sicherungseinsatz, 5x20mm, träge, 1,600 A
Im Datenblatt Techn. Daten steht bei Sicherungen: 240V : 0,5 A träge
Sind das Andere Sicherungen, wo liegen die denn?

3) Kondensatoren:
Die Mittelgrossen (Rauh) Elko 4cm lang: 2x 1500mfd 25V (c608)
Die werden nicht passen ;)


Der Dicke Elko 6cm lang: 4700mfd 63V

Der ist kleiner

Der (c 206) hat glaub ich ne kleine Wölbung, also eventuell auch ein Kandidat: 25V 100? Was ist das genau?

Wäre sehr dankbar für eure Hilfe!
8erberg
Inventar
#21 erstellt: 23. Aug 2015, 19:49
Hallo,

2 Sicherungen in der Endstufe 1,6 A
1 Sicherung Netzplatine 0,5 A

siehe http://dual.pytalhost.eu/hs152s/hs152s-11.jpg
unten

Peter
theatertoni
Ist häufiger hier
#22 erstellt: 24. Aug 2015, 18:34
zu 1) Knallfrosch Uppps.... Lieber 47nF statt 470nF
http://www.reichelt....157&artnr=MP3-X2+47N
8erberg
Inventar
#23 erstellt: 24. Aug 2015, 18:38
Hallo,

alles wird gut


Peter
theatertoni
Ist häufiger hier
#24 erstellt: 24. Aug 2015, 18:49
Sorry nicht c206... sondern c602
https://www.reichelt...3&artnr=RAD+100%2F35

Dann wär da noch:
3) Kondensatoren:
Die Mittelgrossen (Rauh) Elko 4cm lang: 2x 1500uF 25V c608
Wo gibts denn sowas?


[Beitrag von theatertoni am 24. Aug 2015, 22:19 bearbeitet]
8erberg
Inventar
#25 erstellt: 25. Aug 2015, 06:55
Hallo,

nehm dann einfach radiale wenn die nicht in axial kriegst.

Min. 25 Volt und die Kapazität soll passen (auf Polung brauch ich ja wohl nicht mehr hinweisen)

Peter
theatertoni
Ist häufiger hier
#26 erstellt: 25. Aug 2015, 17:19
Elko radial, 105°C, low ESR, RM 5,0mm

Elko radial, 105°C, low ESR, RM 5,0mm

Elektrolytkondensator
Ausführung:
Low ESR
Bauform:
radial
Kapazität:
1.500 µF
Toleranz:
±20%
Spannung:
25 V
Ripple Current:
2600 mA
Impedanz:
0,018 Ohm
Temperatur, max.:
-40 … +105 °C
Ø:
12,5 mm
Höhe:
20,0 mm
Rastermaß:
5,0 mm
theatertoni
Ist häufiger hier
#27 erstellt: 25. Aug 2015, 17:30
Der dicke 4700uf 63v ist ausverkauft. Abert einen :
Becher elko

Wenn man die Lötfahnen verlängert, sollte das doch gehen, oder? Oder lieber bei eb...(die Bucht) bestellen?
8erberg
Inventar
#28 erstellt: 25. Aug 2015, 17:35
Hallo,

gehen tut das, nur mit Schrumpfschlauch oder so isolieren.

Peter
theatertoni
Ist häufiger hier
#29 erstellt: 29. Aug 2015, 13:33
Tja, ich hab die Sicherung ausgetauscht und den Knallfrosch. dann angemacht...linker kanal immer noch weg ...nach einer Minute qualmte der R614...Und es wurde still...
8erberg
Inventar
#30 erstellt: 29. Aug 2015, 15:36
Hallo,

wende Dich an Dual-Board, dort sind Elektronik-Spezis, die sich auch bis in Detail mit der HS 152 auskennen.

Peter
Monsterle
Inventar
#31 erstellt: 31. Aug 2015, 18:38
Wär's denn nicht g'scheiter, das Gerät jemand in die Hände zu geben, der sich mit Elektronik auskennt... statt selber dran rumzufrickeln? Jedenfalls scheint mir, wurde bisher planlos einiges verschlimmbessert -

Gruß
Monsterle
8erberg
Inventar
#32 erstellt: 31. Aug 2015, 18:58
Hallo,

dem guten Mann wird schon auf dem Dual-Board geholfen.

Die "Schuldigen" sind wohl schon gefunden

Peter
theatertoni
Ist häufiger hier
#33 erstellt: 20. Dez 2015, 21:37
Ja, dank Dualboard und "Wacholder" läufts wieder.
Es hat sich rausgestellt, dass ein neuer Tonabnehmer für den Plattenspieler fällig war und diverse Teile auf der Verstärkerplatine.
Suche:
Das könnte Dich auch interessieren:
Dual CV 1460 linker Kanal defekt - reparaturfähig?
outis am 15.11.2006  –  Letzte Antwort am 17.11.2006  –  7 Beiträge
Marantz 250 M Endstufe --- linker Kanal weg
raphael.t am 10.03.2008  –  Letzte Antwort am 12.03.2008  –  11 Beiträge
HS 31 Linker Kanal defekt.
Silvestre am 02.08.2017  –  Letzte Antwort am 13.08.2017  –  7 Beiträge
Linker Kanal mit Wackler
Luigi_I am 07.10.2007  –  Letzte Antwort am 07.10.2007  –  2 Beiträge
Linker Kanal zerschossen ?
chrwag am 02.05.2008  –  Letzte Antwort am 08.05.2008  –  2 Beiträge
Störgeräusch linker Kanal
Horcher2 am 11.01.2009  –  Letzte Antwort am 12.01.2009  –  6 Beiträge
linker Kanal defekt
Nicki_1994 am 13.05.2010  –  Letzte Antwort am 16.05.2010  –  3 Beiträge
Prasselnder linker LS Kanal
DualManni am 23.11.2014  –  Letzte Antwort am 03.12.2014  –  4 Beiträge
Dual KA 50 linker Kanal leiser als rechter
m@ces am 22.03.2010  –  Letzte Antwort am 25.03.2010  –  4 Beiträge
Denon POA Linker Kanal defekt
peddar am 21.12.2007  –  Letzte Antwort am 23.12.2007  –  4 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.699 ( Heute: 40 )
  • Neuestes MitgliedAnna-Maria_
  • Gesamtzahl an Themen1.486.726
  • Gesamtzahl an Beiträgen20.279.034

Top Hersteller in Hifi-Klassiker Widget schließen