Verstärker Sony TA-333 Kanal kratzt (Potis bereits gereinigt)

+A -A
Autor
Beitrag
proditor
Schaut ab und zu mal vorbei
#1 erstellt: 03. Jun 2018, 05:36
Nabend,
ich habe einen TA-333 von Sony im Keller gefunden. Beim ersten Testen stellte ich fest, dass eigentlich alles kratzt und rauscht, besondern, wenn ich die Lautstärke, die Balance, Bass oder Treble ändere. Ich hab dann alle Potis ausgiebig gereinigt und tatsächlich lief danach im Prinzip alles. Naja, bis auf den linken Kanal. Der ist immer noch leicht, aber trotzdem störend kratzig. Ich habe dann heute mal ein bisschen rumprobiert:

Lautsprecher vertauscht: Keine Änderung.
Pole der Lautsprecher vertauscht: Keine Änderung.
Weißen und roten Cinch-Stecker vertauscht: Keine Änderung.
Hören über Kopfhörer: Keine Änderung.
Hören über Kopfhörer, Lautsprecher nicht angeschlossen: Das Kratzen ist weg und der Klang ist einwandfrei.
Hören über Kopfhörer, Lautsprecher am rechten Kanal angeschlossen: Ebenfalls alles in Ordnung.

Meine Schlussfolgerung: Sobald ich links eine Last in Form eines Lautsprechers anschließe, bricht im Verstärker irgendwas am linken Kanal zusammen und es kratzt.

Nun meine Frage an euch Experten: Woran kann es liegen und was kann ich tun? Löten ist gar kein Problem und Messen auch nicht, so lange man mir sagt was und wo.

Hier noch ein Link zum Service Manual: Klick
Bollze
Inventar
#2 erstellt: 03. Jun 2018, 09:15
Ich wurde mal die Sicherung oder ähnlich CB201 testweise brücken, diese befindet sich am Ausgang der linken Endstufe.

Bollze

Edit : Nach den Brücken von CB201 und vor Anschluss des Lautsprechers, prüfen, ob der linke Kanal keine kritisch hohe Gleichspannung hat. Nicht die guten Boxen zu prüfen nehmen.


[Beitrag von Bollze am 03. Jun 2018, 15:25 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Sony-Verstärker TA-F535R - linker Kanal kratzt
Schiebetür am 14.08.2008  –  Letzte Antwort am 02.04.2011  –  7 Beiträge
SONY Verstärker kratzt - Poti hinüber?
Texter am 03.09.2016  –  Letzte Antwort am 07.09.2016  –  12 Beiträge
sony ta-f808es - kanal beschädigt
stoneeh am 14.06.2010  –  Letzte Antwort am 14.06.2010  –  4 Beiträge
Sony TA-F5A Kanal Aussetzer
*Andy01* am 23.06.2019  –  Letzte Antwort am 24.06.2019  –  3 Beiträge
SONY TA-1150 Schalter und Potis reinigen
rappelbums am 04.11.2007  –  Letzte Antwort am 02.03.2011  –  24 Beiträge
Onkyo TA-2570 Potis.
c_o_y am 29.12.2011  –  Letzte Antwort am 19.02.2012  –  7 Beiträge
Sony TA-F470 Verstärker
berndbloed am 29.07.2007  –  Letzte Antwort am 29.07.2007  –  2 Beiträge
Defekter Verstärker Sony TA- FA3ES
Sony_TA-_FA3ES am 17.10.2012  –  Letzte Antwort am 18.10.2012  –  2 Beiträge
Sony TA E88b "knallen" im linken Kanal
Broesel02 am 10.03.2020  –  Letzte Antwort am 05.04.2020  –  18 Beiträge
Sony TA-F210, TA-F410R, TA-F120 ERSATZTEILE anzubieten!
Chefselber am 22.03.2009  –  Letzte Antwort am 20.08.2013  –  2 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.665 ( Heute: 15 )
  • Neuestes MitgliedTinkel087
  • Gesamtzahl an Themen1.499.738
  • Gesamtzahl an Beiträgen20.517.412