Scott Stereomaster 3141 Decoder

+A -A
Autor
Beitrag
not0815
Inventar
#1 erstellt: 03. Mai 2019, 23:49
Hallo,

mir ist ein Scott Stereomaster 3141 in die Hände gefallen. Leider läuft die FM-Stereo nicht ganz einwandfrei. Stereo läuft, aber die Lampe zeigt dies nicht an. Lampe und Schaltranse habe ich schon ergebnislos getauscht. Abgleichversuch brachte auch nichts. Auf der Platine ist mir jedoch ein kurzer nur einseitig verbundener Draht aufgefallen (auf dem Bild im gelben Kreis ). Die drei Lötpunkte in unmittelbarer Nähe gehören zu anderen Anschlusspunkten auf der Rückseite der Platine.



Da ich keinen Schaltplan vom Gerät gefunden habe, bin ich etwas ratlos, was es mit dem Draht auf sich hat und ob dieser irgendwohin verbunden werden muss.

Kann mir jemand einen Schaltplan vom Scott 3141 oder Infos zu diesem Draht zukömmen lassen?

Gruß
Sven
Rabia_sorda
Inventar
#2 erstellt: 04. Mai 2019, 00:26
Nur einige Vermutungen......oder Denkanstöße:
1. Der Draht wird (nur) zu Tuner-Abgleichzwecken mit einem der zwei darunter befindlichen Anschlusspunkten verlötet.
2. Der Draht wird ab Werk an einen dieser Anschlusspunkte verlötet, um die jeweilige länderspezifische Deemphasis anzupassen.
3. Es ist ein Messpunkt.
4. K.A.

Vllt hast du Glück und es meldet sich doch noch ein versierter Scott-Kenner
holli05
Stammgast
#3 erstellt: 04. Mai 2019, 09:01

Stereo läuft, aber die Lampe zeigt dies nicht an. Lampe und Schaltranse habe ich schon ergebnislos getauscht. Abgleichversuch brachte auch nichts.


Stereoempfang ohne Stereo-Anzeige ist unwarscheinlich. Wird die Ansteuerung eines Kanals mit nem Koder korrekt wiedergegeben? Wie groß wird denn Ube des Schalttransistors bei Pilottonansteuerung des Dekoders? Wenn der Lampentransistor nicht durchsteuert, ist das 38kHz-Signal zu klein. Dann kann die Resonanzfrequenz eines Kreises im Dekoder nicht mehr passen oder ein aktives BE im Dekoder ist defekt oder das MPX-Signal ist zu klein. Für die Verbesserung des MPX-Signals sollten das Frontend, die ZF-Kreise und der Demodulator korrekt abgeglichen sein und die letzte(n) ZF-Stufe(n) sicher in die Begrenzung gehen. Oft fehlt in der ZF Verstärkung.
Bilder der ZF- und Dekoderplatine könnten ohne Schaltungsunterlagen helfen.
not0815
Inventar
#4 erstellt: 04. Mai 2019, 22:35
Hi,
danke für die Unterstützung. Lampe leuchtet nun und Stereo geht auch. Des Rätsels Lösung war versteckt aber eigentlich ganz simpel. Die Lampenfassung hatte einen Kurzschluss. Ein Isolierplättchen war durchgeschmort.
Gruß
Sven


[Beitrag von not0815 am 04. Mai 2019, 22:35 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Scott Stereomaster 636S
schwattte am 07.01.2011  –  Letzte Antwort am 03.01.2012  –  4 Beiträge
Scott Stereomaster 299-T / 13, Scott Stereomaster 315/ 13
braincake am 04.10.2011  –  Letzte Antwort am 21.09.2013  –  9 Beiträge
Scott Stereomaster 260-B Problem
Dr.Akula am 25.02.2011  –  Letzte Antwort am 26.02.2011  –  9 Beiträge
H.H. Scott Stereomaster 299-F
VacuumTube am 28.06.2012  –  Letzte Antwort am 26.08.2013  –  14 Beiträge
Scott Stereomaster 636s Problem FM Stereo
s.soe am 20.06.2015  –  Letzte Antwort am 20.06.2015  –  4 Beiträge
Wega 3141 knattert.
Wegafan66 am 03.06.2018  –  Letzte Antwort am 19.06.2018  –  3 Beiträge
Defekter Scott 416
TurboOmega am 12.01.2007  –  Letzte Antwort am 12.01.2007  –  7 Beiträge
Restaurationstagebuch Scott R-326
Kaster am 04.05.2007  –  Letzte Antwort am 03.08.2007  –  9 Beiträge
Scott 330R DC Offset
reinwan1 am 21.04.2008  –  Letzte Antwort am 23.04.2008  –  7 Beiträge
Kanal ausgefallen Scott 330RL
Herr_Jemine am 10.01.2009  –  Letzte Antwort am 11.01.2009  –  2 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.967 ( Heute: 35 )
  • Neuestes Mitgliedstevenschultze88
  • Gesamtzahl an Themen1.451.766
  • Gesamtzahl an Beiträgen19.622.721

Top Hersteller in Hifi-Klassiker Widget schließen