Defekter Scott 416

+A -A
Autor
Beitrag
TurboOmega
Stammgast
#1 erstellt: 12. Jan 2007, 14:57
Hallo,

ich habe vor einigen Tagen einen Scott 416 ersteigert. Der Verstärker schien mir von guter Qualität, vor allem was man so im Internet las. Zudem stimmte die Optik einfach für mein Empfinden.

Angeboten wurde ein Scott 416 mit defektem Loudnessschalter (sei abgebrochen und mal geklebt worden) und zwei defekten LS-Klemmen. Heute kam das gute Stück an, die besagten Defekte waren vorhanden, ansonsten viel nur auf, dass die Alukappe des Powerknopfes nicht mehr fest war. Alles reparabel, bis hierhin kein Problem.

Habe das gute Stück dann an meinen DVD-Player (CD-Player ist zur Zeit nicht vorhanden) angeschlossen, meine LS angeschlossen, den Volumenregler auf Minimum gestellt, zusätzlich noch die LS erstmal auf AUS geschaltet. Den Verstärker angemacht und erstmal ein unüberhörbares Trafobrummen vernommen. Danach die LS zugeschaltet und langsam ein bisschen den Volumenregler bewegt. Ich erschrack, als ich sehen musste, wie der rechte LS gewaltige Hübe bei geringer Lautstärke und Bass auf +/-0 db machte. Habe den Regler für den Bass dann auf -12db gestellt um wenigstens einmal hören zu können, wie das Ding sonst so funktioniert. Ja, was soll ich sagen, total verzerrt wurde alles rübergebracht.

Habe meine LS danach nochmal an meine alte Anlage angeschlossen, dort funktionierte alles auf normale Art und Weise.

Der Artikel wurde angeworben mit der Info der beiden Defekte, aber ansonsten spiele der Verstärker 100%ig. Trotzdem wurde er als defekt angeboten, was ich ja nachvollziehen kann.

Naja, jetzt habe ich 39,50€ für einen Haufen Schrott bezahlt und frage mich jetzt, was ich am besten machen soll. Versuchen das gute Stück irgendwie wieder zu veräußern und hoffen, dass ich noch 20€ bekomme oder ist der Schaden leicht zu reparieren?!

Würde mich wirklich interessieren,

Jann

P.S.: Wer Interesse an dem Ding hat kann sich bei mir melden. Preis wäre Verhandlungssache.
Stormbringer667
Gesperrt
#2 erstellt: 12. Jan 2007, 15:03
Bilder?
TurboOmega
Stammgast
#3 erstellt: 12. Jan 2007, 15:10
Sieht den marantzverstärkern schon sehr ähnlich *G* War auch einer der Kaufgründe, zudem wurde deutlich über die Qualität der Verstärker im Internet geschrieben....

http://cgi.ebay.de/w...0066110704&rd=1&rd=1

Da sind einige Bilder zu finden!

Jann
mhenze
Inventar
#4 erstellt: 12. Jan 2007, 16:14
Hast Du einen Kopfhörer? Dann lass mal die Boxen ab und schau mal ob nicht der Lautstärkeregler Geräusche verursacht. Bei der Gelegenheit auch gleich alle anderen Wahlschalter durchschalten ob was knackt etc., und dann erstmal bei ausgeschaltetem Gerät alles was sich seltsam angehört hat 100mal durchschalten/drehen.

mh
TurboOmega
Stammgast
#5 erstellt: 12. Jan 2007, 16:19
@mhenze

Hab ich auch schon alles gemacht gehabt, leider ebenso ohne Erfolg :-(

Jann
mhenze
Inventar
#6 erstellt: 12. Jan 2007, 16:28
Da fällt mir so auf - einen A 417 habe ich hier auch noch herumstehen. War allerdings etwas billiger, 16 Euro mit 1 defekter Sicherung und fehlender Alukappe des Balancereglers. Mit einer Sicherung funktionierte dann alles fand aber dass er sich etwas seltsam anhört, habe das dann nie weiter getestet. So schauts innendrin aus


mh
TurboOmega
Stammgast
#7 erstellt: 12. Jan 2007, 17:14
Möchte mal fast behaupten, dass die nahezug identisch im Innenaufbau sind! Meiner sieht genauso aus......

Naja, das ganze wird jetzt seinen Weg gehen, im Notfall über Ebay direkt.

Könnt ihr was empfehlen bis 100€, was man sich näher anschauen sollte?!

Jann
Suche:
Das könnte Dich auch interessieren:
Reparatur Scott 370 R
the_reaper am 01.12.2016  –  Letzte Antwort am 06.02.2017  –  18 Beiträge
Scott Stereomaster 3141 Decoder
not0815 am 03.05.2019  –  Letzte Antwort am 04.05.2019  –  4 Beiträge
SCOTT Receiver von 1978
armin777 am 23.03.2010  –  Letzte Antwort am 25.03.2010  –  7 Beiträge
Scott Stereomaster 299-T / 13, Scott Stereomaster 315/ 13
braincake am 04.10.2011  –  Letzte Antwort am 21.09.2013  –  9 Beiträge
Restaurationstagebuch Scott R-326
Kaster am 04.05.2007  –  Letzte Antwort am 03.08.2007  –  9 Beiträge
Scott 330RL Brummschleife
Herr_Jemine am 07.03.2017  –  Letzte Antwort am 19.05.2017  –  56 Beiträge
Brauche Hilfe bei Reparatur eines Scott
shabbel am 10.03.2011  –  Letzte Antwort am 15.03.2011  –  15 Beiträge
Kanal ausgefallen Scott 330RL
Herr_Jemine am 10.01.2009  –  Letzte Antwort am 11.01.2009  –  2 Beiträge
Scott Röhrentuner verzerrt
Robbitobbi99 am 25.12.2011  –  Letzte Antwort am 04.01.2012  –  2 Beiträge
Lampenproblem Scott R75S
norman0 am 08.08.2009  –  Letzte Antwort am 07.09.2009  –  15 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 24 )
  • Neuestes Mitglied-Gunnar-
  • Gesamtzahl an Themen1.449.827
  • Gesamtzahl an Beiträgen19.587.849

Top Hersteller in Hifi-Klassiker Widget schließen