LS-Poti Denon PMA 560

+A -A
Autor
Beitrag
nicki10
Neuling
#1 erstellt: 02. Feb 2008, 09:16
Hallo,
suche einen LS-Poti und einen Ballanceregler-Poti für Denon PMA 560.
Kann mir jemand einen Tip geben, wo man die Ersatzteile bestellen kann?

Gruß nicki10
Toni_
Hat sich gelöscht
#2 erstellt: 02. Feb 2008, 09:32
Hallo Nicki,

was ist mit den Potis ?

Gibt es beim drehen der Regler störende Geräusche
in den Boxen... knistern, kratschen oder warum willst
Du sie tauschen ?


Gruß
Toni
nicki10
Neuling
#3 erstellt: 02. Feb 2008, 09:50
Hallo Toni,

mein problem ist, das obwohl der Lautstärkeregler auf 0 ist der rechte-kanal die Musik wiedergibt der linke Kanalbleibt stumm so wie es sein soll.
Beim Höherdrehen der Lautstärke passiert am beim rechten bis zur Hälfte nichts und wird dann nur geringfügig lauter .
der linke geht von ganz leise bis ganz laut ,je nachdem wie die lautsärke eingestellt ist.
Der Ballanceregler reagiert auf keinerlei Drehbewegung, weder beim Drehen nach rechts noch nach links.

Gruß nicki
audiophilanthrop
Inventar
#4 erstellt: 02. Feb 2008, 14:56
Da würde ich zuallerst die Potis nachlöten. Die Umgebung auf schlechte Lötstellen und evtl. sogar Platinenbrüche absuchen.
Toni_
Hat sich gelöscht
#5 erstellt: 02. Feb 2008, 18:27
Hallo Nicki,

da kann ich audio... nur zustimmen Lötpunkten untersuchen.

Hatte das gleiche Problem bei einem Yamaha-Verstärker
Klangregelung gleich Null.


Viel Erfolg hau rein !


Gruß

Toni
Suche:
Das könnte Dich auch interessieren:
Denon PMA-560
Lars_D. am 02.03.2014  –  Letzte Antwort am 10.03.2014  –  3 Beiträge
DENON PMA 560 Reparatur in Berlin
malatesta am 23.08.2010  –  Letzte Antwort am 24.08.2010  –  8 Beiträge
Denon PMA-720A Balance-Poti Problem
Newbody am 29.04.2015  –  Letzte Antwort am 29.04.2015  –  3 Beiträge
Denon PMA 1560 Balance-Poti abnehmen
Rafterstar am 07.12.2015  –  Letzte Antwort am 10.12.2015  –  5 Beiträge
Ersatz-Poti für Denon PMA-300V
Hifi74 am 14.06.2018  –  Letzte Antwort am 15.06.2018  –  15 Beiträge
Denon PMA 790 defekt ?
hawisch55 am 13.02.2009  –  Letzte Antwort am 14.02.2009  –  4 Beiträge
DENON PMA-520A defekt
ThHe_M am 02.03.2013  –  Letzte Antwort am 03.03.2013  –  4 Beiträge
Denon PMA 1060: Lautsprecherbelastung
Mojhito am 27.09.2007  –  Letzte Antwort am 28.09.2007  –  6 Beiträge
Probleme mit Denon PMA 1560
Kaufrausch--2004 am 04.12.2016  –  Letzte Antwort am 17.02.2017  –  33 Beiträge
Denon PMA-980R Defekt
jpsegeln am 06.04.2007  –  Letzte Antwort am 26.03.2012  –  8 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 8 )
  • Neuestes MitgliedGlammo
  • Gesamtzahl an Themen1.453.883
  • Gesamtzahl an Beiträgen19.663.949

Top Hersteller in Hifi-Klassiker Widget schließen