Pioneer SA-770 funktioniert nicht richtig

+A -A
Autor
Beitrag
savage86
Ist häufiger hier
#1 erstellt: 28. Mai 2009, 09:33
Hallo,
habe einen Pioneer SA-770 Verstärker von '86 und hätte ein paar Fragen.

Zum einen kratzt der Lautstärke-Schieberegler, und zuerst setzen nur die Höhen ein, mit etwas gehobener Lautstärker erst die Tiefen.
Das Problem ist auch nach Reinigung mit Kontaktspray noch da.
Woran könnte das liegen?

Zum anderen sind auf den 2 großen Kondensatoren eine leichte Wölbung, die sich etwas eindrücken lassen zu erkennen.
Ist es möglich, das damit zu rechnen ist das sie in Zukunft auslaufen, oder platzen werden?

Der Verstärker wird sehr heiss, im "Leerlauf" auf dem Gehäuse gemessen 45° Grad.
Habe das Problem durch Einbau eines kleinen Lüfters allerdings schon beheben können.

Für Antworten wäre ich sehr dankbar!

Viele Grüße,
savage


[Beitrag von savage86 am 28. Mai 2009, 09:34 bearbeitet]
hf500
Moderator
#2 erstellt: 28. Mai 2009, 16:58
Moin,
Loetstellen am LS-Poti ok?
Loudnessschalter ok?

Zu heiss:
Ruhestrom zu hoch, nach Vorschrift korrigieren.
Wenn man die nicht hat, es genuegen pro Endstufe etwa 30mA.

Eine eindrueckbare Woelbung auf den Kondensatoren ist harmlos, es ist die Isolierscheibe, die beim Einschrumpfen gestaucht und hochgedrueckt wird.
Schlimm wird es, wen die Woelbung maessigem Fingerdruck nicht mehr nachgibt und Spuren ausgetretener Fluessigkeit erkennbar sind.

73
Peter
armin777
Gesperrt
#3 erstellt: 29. Mai 2009, 07:52
Ich würde auch die Relaiskontakte nicht ausser Acht lassen, wegen der Erscheinung, dass zuerst nur Höhen und erst mit Lautstärke auch die Bässe hinzukommen.

Beste Grüße
Armin


[Beitrag von armin777 am 29. Mai 2009, 07:56 bearbeitet]
savage86
Ist häufiger hier
#4 erstellt: 29. Mai 2009, 12:23
Hallo
Danke für die Antworten!

@hf500

Bin schonmal froh, das die Sache mit den Kondensatoren harmlos ist!

Lötstellen werde ich mir heute Abend mal ansehen,
der Loudnessschalter aber funktioniert.
Habe mir das Service-Manual bestellt, werde dann mal nach Ruhestrom gucken.


@armin777

danke für den Tipp, leider kenne ich mich auf diesem Gebiet so gut wie gar nicht aus.
Wonach muss ich da gucken? nach oxidierten Kontakten?

Gruß,
savage
armin777
Gesperrt
#5 erstellt: 29. Mai 2009, 14:29
Hallo savage,

einfach aml ein wenig am Relais wackeln im Betrieb und auf den Ton achten (am allerbesten bei Tuner-Zwischenstations-Rauschen prüfen!) - wenn sich etwas verändert im Ton, ist das Relais verschlissen. Muß gereinigt oder ausgetauscht werden.

Aber Obacht! Im Gerät ist Strom und man muss aufpassen, dass man keinen Schlag bekommt - daher bitte darauf achten. Wenn man nicht weiß, wo es gefährlich ist, vilellciht lieber nicht selbst machen.

Beste Grüße
Armin
mono_oho
Ist häufiger hier
#6 erstellt: 27. Nov 2011, 12:58
hi leute habe auch einen pioneer sa 770
dieser ist im moment defekt.
auf einer fete stand er lange zeit unter volllast und auf einmal war keine musik mehr zu hören..er war plötzlich ruhig ..
hat einer einen tipp für mich(laien) was man evt tun könnte damit er wieder spielt..sicherrungen sind in ordnung
lg
Suche:
Das könnte Dich auch interessieren:
Pioneer SA 7500 Brummen
-TheNotorious- am 15.03.2012  –  Letzte Antwort am 18.03.2012  –  3 Beiträge
Pioneer SA-8800
büsser am 19.03.2017  –  Letzte Antwort am 24.03.2017  –  17 Beiträge
Pioneer SA-8100 protection leuchtet
77er am 14.05.2019  –  Letzte Antwort am 25.05.2019  –  67 Beiträge
PIONEER SA-9800 abgleich
-blackmarsh- am 12.04.2018  –  Letzte Antwort am 12.04.2018  –  2 Beiträge
Restauration Gehäuse Pioneer sx 770
sharp117 am 02.05.2017  –  Letzte Antwort am 03.03.2019  –  5 Beiträge
Pioneer SA-9500: Festsitzender Volumenknopf
50H am 30.04.2009  –  Letzte Antwort am 02.06.2009  –  8 Beiträge
PROTECTION PIONEER SA-9100?
classic.franky am 26.03.2009  –  Letzte Antwort am 27.03.2009  –  4 Beiträge
pioneer sa 9900,reparatur
Audio_Mike am 08.03.2009  –  Letzte Antwort am 09.03.2009  –  28 Beiträge
Pioneer SA-9900 Reparatur
*Speedy71* am 08.02.2016  –  Letzte Antwort am 14.02.2016  –  13 Beiträge
pioneer sa 9500 II
klein1955 am 04.12.2011  –  Letzte Antwort am 05.12.2011  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 55 )
  • Neuestes Mitglied1887_Hamburg_
  • Gesamtzahl an Themen1.454.285
  • Gesamtzahl an Beiträgen19.670.897

Top Hersteller in Hifi-Klassiker Widget schließen