Technics Verst. SU-V660 defekt

+A -A
Autor
Beitrag
Trafo_7
Neuling
#1 erstellt: 04. Mai 2010, 14:00
Hallo zusammen, bin neu hier und hoffe das Ihr mir weiter Helfen könnt.
Mein Problem habe ein technis SU-V 660, mit follgendem defekt:
Es lassen sich die Höhen und Tiefen nicht Regeln.Hoffe das Ihr mir weiter helfen könnt.
PS:Habe Erfahrung in Messsen, Löten usw.Bin für jeden Tip dankbar.


[Beitrag von Trafo_7 am 04. Mai 2010, 14:02 bearbeitet]
detegg
Inventar
#2 erstellt: 04. Mai 2010, 14:16
Hi, und willkommen hier!

Tone defeat/direct Schalter vorhanden und überprüft?

;-) Detlef
Trafo_7
Neuling
#3 erstellt: 04. Mai 2010, 14:39
Ja hab ich, hab ihn auch duchgemessen er schaltet so wie er schalten sollte !
detegg
Inventar
#4 erstellt: 04. Mai 2010, 14:49
Hast Du den Schaltplan?
Trafo_7
Neuling
#5 erstellt: 04. Mai 2010, 14:52
Ja hab ich bzw eine schlechte kopie aus dem netz.
detegg
Inventar
#6 erstellt: 04. Mai 2010, 15:05
... dann überprüfe IC301 (2xOPV) - Betriebsspannungen und Hühnerfutter drumrum. Wenn beide Kanäle nicht funzen, der Schalter ok ist, ist vlt. der IC hin

:-) Detlef
Trafo_7
Neuling
#7 erstellt: 04. Mai 2010, 15:54
das war auch meine vermutung, wo bekommt mann denn das ic am besten her hatte bis jetzt nix gefunden!(µpc457c)
detegg
Inventar
#8 erstellt: 04. Mai 2010, 16:01
µPC4570 = improved 4558 --> Ersatz NE5532
Trafo_7
Neuling
#9 erstellt: 04. Mai 2010, 16:11
meinte natürlich µpc4570c
Trafo_7
Neuling
#10 erstellt: 04. Mai 2010, 16:31
danke erstmal werde mal das ic erneuern und sag euch ob es funktioniert!
detegg
Inventar
#11 erstellt: 04. Mai 2010, 16:33
... ja, sag mal Bescheid

Und bau einen IC-Sockel ein!

;-) Detlef
Trafo_7
Neuling
#12 erstellt: 22. Jun 2010, 10:33
Hi hat etwas länger gedauert sorry (aber die Zeit).
Habe das ic und die Elkos gewechselt leider ohne Erfolg alles beim alten keine Höhen und Tiefen Regelung.Weis auch nicht mehr weiter.
Danke nochmal für die Hilfe.
Suche:
Das könnte Dich auch interessieren:
Technics SU-V660 Kanäle spinnen-
D.K.S am 24.07.2014  –  Letzte Antwort am 28.07.2014  –  6 Beiträge
Technics SU-V660 AUX Stumm
jtp am 26.09.2016  –  Letzte Antwort am 06.11.2016  –  4 Beiträge
Amp Technics SU-V660 Keine Relaisfreigabe
seychellenmanus am 24.03.2012  –  Letzte Antwort am 04.12.2012  –  82 Beiträge
Technics SU-V660 sporadischer Ausfall eines Kanals
vdp am 03.07.2017  –  Letzte Antwort am 05.07.2017  –  12 Beiträge
Technics SU V4A defekt
Muh! am 09.07.2007  –  Letzte Antwort am 10.07.2007  –  13 Beiträge
Technics SU-Z22 - Defekt
zickzackbird am 12.12.2009  –  Letzte Antwort am 16.12.2009  –  4 Beiträge
Technics-SU 7700K Defekt
Luberon am 20.05.2017  –  Letzte Antwort am 09.08.2017  –  25 Beiträge
Technics SU-V660 power-amp-direct extrem leise
Rafterstar am 10.01.2016  –  Letzte Antwort am 10.01.2016  –  4 Beiträge
Technics SU-V303 Lampe defekt !
DJ_Johnny_B am 25.06.2006  –  Letzte Antwort am 26.06.2006  –  3 Beiträge
Technics SU-V4A anscheinend defekt
Moonlight3 am 05.09.2009  –  Letzte Antwort am 08.09.2009  –  12 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.967 ( Heute: 35 )
  • Neuestes Mitgliedstevenschultze88
  • Gesamtzahl an Themen1.451.768
  • Gesamtzahl an Beiträgen19.622.740

Top Hersteller in Hifi-Klassiker Widget schließen