Kenwood KR-7400 - Licht komplett weg

+A -A
Autor
Beitrag
toddrundgren
Stammgast
#1 erstellt: 13. Mai 2007, 20:51
hallo,

ich wollte an meinem kr7400 ein lämpchen auswechseln und muss dabei einen kurzschluss verursacht haben. das gerät funktioniert noch, nur die gesamte beleuchtung ist jetzt weg.

gibt es hier eine hauptsicherung oder habe ich jetzt ein grösseres problem?


the crafty
todd
ruesselschorf
Inventar
#2 erstellt: 13. Mai 2007, 21:01
Wenn ich mich nicht irre, hat Kenwood hier ne sog. 'fliegende Sicherung' also ein Sicherungshalter mit 2 Drahtenden, eventuell mit Schrumpfschlauch isoliert, irgendwo in Gerätemitte unter einer Spannungsregler Platine versteckt.

Gruß, Helmut
toddrundgren
Stammgast
#3 erstellt: 13. Mai 2007, 23:11
danke für deine antwort, helmut!

hinten links im gerät steht eine platine aufrecht, da hat es eine 250V 2A sicherung durchgehauen. umso erstaunlicher, dass das relais immer noch schaltet. auf der gehäuserückseite ist noch eine sicherung, die heile geblieben ist.

war es das vielleicht schon? ich habe leider keine passende sicherung hier, um das zu überprüfen. die von dir angesprochene sicherung konnte ich leider bisher nicht finden.

gruss,
todd
ruesselschorf
Inventar
#4 erstellt: 14. Mai 2007, 02:02
Ja, wahrscheinlich ist die 2A sicherung für den Lampenstromkreis da, also einfach ersetzen.

Gruß, Helmut
toddrundgren
Stammgast
#5 erstellt: 14. Mai 2007, 17:40
war nur die eine sicherung, nochmals danke! jetzt funzt er wieder, und ich habe ihm zudem schraubfassungen für die lämpchen spendiert. man wird bequemer mit den jahren.

ich verwende jetzt übrigens 7V 0,3A birnchen. Die sind nur geringfügig heller als die originalen (8V 0,2A) und halten werden sie wohl ebenso lange. habe 6,4V an den anschlüssen gemessen.

gruss, todd


[Beitrag von toddrundgren am 14. Mai 2007, 17:43 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kenwood KR-7400 Beleuchtung
Don_Marantzio am 08.05.2004  –  Letzte Antwort am 09.03.2011  –  11 Beiträge
Defekten Kenwood KR 7400 überholen
Ichhörnichtauf am 28.11.2016  –  Letzte Antwort am 02.12.2016  –  20 Beiträge
Kenwood KR 7400 UKW-Empfang "verrauscht"
Hupert am 23.12.2009  –  Letzte Antwort am 26.12.2009  –  8 Beiträge
Kenwood KR-7400 Relais Schaltzeit 2 min
toddrundgren am 23.11.2008  –  Letzte Antwort am 29.11.2008  –  3 Beiträge
Kenwood KR-7400 braucht lange Vorlaufzeit
dark'ed am 26.04.2012  –  Letzte Antwort am 29.04.2012  –  5 Beiträge
relais im kenwood 7400
toddrundgren am 18.04.2007  –  Letzte Antwort am 20.04.2007  –  4 Beiträge
Relais für Kenwood KR-7400 - wer hat einen Link?
toddrundgren am 22.11.2008  –  Letzte Antwort am 31.12.2008  –  4 Beiträge
Kenwood KR 7400 und Canton LGE 60 reinigen und warten
-Cassius- am 10.02.2011  –  Letzte Antwort am 11.02.2011  –  7 Beiträge
Kenwood KR 2600 defekt
cpm75 am 01.02.2014  –  Letzte Antwort am 27.02.2014  –  22 Beiträge
Kenwood KR-6400 Schaltplan
riewe65 am 29.05.2007  –  Letzte Antwort am 29.05.2007  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 10 )
  • Neuestes Mitgliedpongmicerchand1977
  • Gesamtzahl an Themen1.449.798
  • Gesamtzahl an Beiträgen19.587.363

Top Hersteller in Hifi-Klassiker Widget schließen