Problem mit UKW-Empfang SABA 9260

+A -A
Autor
Beitrag
pacer
Schaut ab und zu mal vorbei
#1 erstellt: 16. Mai 2007, 22:38
Hallo,

weil hier anscheinend ein paar Leute mitlesen, die sich mit dem Gerät ganz ausgezeichnet auskennen:

Ich habe meinen SABA 9260 am 28.10.82 im relativ frischen Besitz der Volljährigkeit für 800,-DM (natürlich in zwei Raten a 400,-...) erstanden.
Die voluminöse Kiste hat mich seitdem treu begleitet. Zu meiner Schande muss ich gestehen, dass ich erstens untreu geworden bin und mir vor einiger Zeit so einen modernen AV-Receiver zugelegt habe. Und das seltene Radio-Hören (da arbeite ich übrigens...) läuft dann zweitens sogar eher über Digital-Kabel...

Trotzdem, in einem nostalgischen Anflug (verscherbeln würde ich das Zeugnis meiner Vergangenheit natürlich nicht...): Der SABA funktioniert, was Phono, CD/Monitor-und Band-Eingang betrifft, noch tadellos. Auch MW rauscht tapfer vor sich hin. (Antenne nicht angeschlossen...) Bei UKW allerdings scheint es Probleme zu geben: Erstens hört man nichts. (Antenne ist angeschlossen, aber zum Null-Empfang korrespondiert bestens auch die Signalstärkeanzeige mit 0...) Und zweitens lässt sich die Frequenz nur bis 95 MHZ herunterdrehen, an der Stelle streiken analoge und digitale Anzeige. (was ja fast für ein mechanisches Problem mit dem Seil spricht, sehr merkwürdig...)
Vielleicht kann mir ja schon jemand "sachdienliche" Hinweise liefern, bevor ich die Kiste mal aufschraube; viel Ahnung habe ich eh nicht... Aber notfalls einen E-Technik-Bastler-Cousin, der übrigens selbst auch noch einen 9240 (oder so...) betreibt. Und sein Bruder hat auch noch einen, und mein Vater auch (der würde ihn wahrscheinlich auch verscherbeln; hat sich gerade einen neuen Denon zugelegt...).

Danke für Tips im Voraus,

Michael
hf500
Moderator
#2 erstellt: 16. Mai 2007, 22:56
Moin,
das klingt erstmal wie ein Stromversorgungsproblem des Tunerteils.
Da Du den Dicken damals "frisch" gekauft hast, muss das Schaltbild auch noch da sein.

Danach die Betriebsspannungen und die UKW-Abstimmspannung nachmessen.

Ueberprufe den MW Empfang trotzdem.

Reparatur lohnt sich, etwas wirklich besseres wird sich besonders heute kaum finden lassen.
So ein "AV-Effektgeraet" gehoert ganz sicher nicht dazu ;-)

Edit:
Ich habe die Frage mal hierhin verschoben.
Sieh Dir auch mal den Tread "Mein Saba macht Probleme" an, das duerfte ein aehnliches Problem sein.


73
Peter


[Beitrag von hf500 am 17. Mai 2007, 00:26 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Saba Receiver 9260 - Reparatur
kanadagrami am 22.10.2008  –  Letzte Antwort am 07.04.2010  –  12 Beiträge
SABA 9260 Stationstasten/Eingangsumschalter
cowboybill am 26.02.2008  –  Letzte Antwort am 27.03.2008  –  18 Beiträge
Saba Receiver 9260 - kein Stereo-Empfang
kanadagrami am 18.07.2007  –  Letzte Antwort am 20.12.2007  –  15 Beiträge
Saba 9260
ThIoCtA am 08.01.2009  –  Letzte Antwort am 21.08.2010  –  53 Beiträge
Saba 9260 - Brumm bei Rundfunkempfang
sabavirus am 11.03.2016  –  Letzte Antwort am 12.03.2016  –  5 Beiträge
Saba 9260 Instrumentenbeleuchtung
frederik1969 am 30.12.2008  –  Letzte Antwort am 31.12.2008  –  10 Beiträge
SABA 9260 Signalquellen-Auswahl
WhiteListener am 15.10.2017  –  Letzte Antwort am 22.10.2017  –  11 Beiträge
Lautsprecherschalter Saba 9260
dub am 02.12.2018  –  Letzte Antwort am 02.12.2018  –  4 Beiträge
Saba 9260 Netzteil defekt
TPX am 28.07.2009  –  Letzte Antwort am 12.08.2009  –  11 Beiträge
Saba 9260 ohne Radioempfang
HiFi-regler am 27.10.2007  –  Letzte Antwort am 30.10.2007  –  9 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 10 )
  • Neuestes Mitgliedpongmicerchand1977
  • Gesamtzahl an Themen1.449.798
  • Gesamtzahl an Beiträgen19.587.368

Top Hersteller in Hifi-Klassiker Widget schließen