Bass defekt bei Acron 600B

+A -A
Autor
Beitrag
Nero_Claudius
Neuling
#1 erstellt: 15. Jun 2007, 14:31
Schönen guten Tag,
Gleich vor weg möchte ich sagen, das ich nicht sehr viel Ahnung von Hifi habe.
Muss euch leider mit meinen Acron 600B belästigen denn die, dröhnen nur noch wen ich den Bass etwas erhöhe. Denke das der Bass einen weg hat. Bei dem alter gönne ich in das auch.
So jetzt zu meiner Fragen: Wellchen Bass kann man ersatzweise rein bauen? Kriegt man noch den original Bass? Wo bekommt man solche einzelnen Besse?
Habe mich in meinem Ort schon selbst umgehört und das gröbste Problem waren die Laschen Befestigungen. Das einzige was mir angeboten wurde waren Besse im paar für 100€ die, glaube ich meinen Arcon nicht gleich kommen

Technische Daten

Bauart: 3-Wege geschlossen
Chassis:
Tieftöner 24,5cm
Mitteltöner 5cm Kalotte
Hochtöner 2,5cm Kalotte
Belastbarkeit: 100 Watt
Wirkungsgrad:
Frequenzgang: 22-25000 Hz
Übertragungsbereich:
Übergangsbereiche: (für LS mit mehreren Chassis)
Impedanz: 4 Ohm


[Beitrag von Nero_Claudius am 15. Jun 2007, 15:43 bearbeitet]
tommyknocker
Inventar
#2 erstellt: 15. Jun 2007, 21:47
Die Acrons haben doch meines Wissens nach Schaumstoffsicken (die äusseren flexiblen Ringe um den Lautsprecher). Diese könnten, wenn zerfallen dein Problem auslösen, da das Gehäuse dann nicht mehr geschlossen ist und die Zentrierung für den Lautsprecher fehlt.
Hier gibt´s was zu dem Problem: http://www.hifi-forum.de/viewthread-30-3946.html
Suche:
Das könnte Dich auch interessieren:
ACRON 600B Lautsprecher
Petequick am 25.11.2008  –  Letzte Antwort am 27.11.2008  –  6 Beiträge
defekte Sicken Acron 600B
hifibastler2 am 04.02.2009  –  Letzte Antwort am 07.02.2009  –  10 Beiträge
Braun vs. Acron Lautsprecher
hifibastler2 am 26.03.2008  –  Letzte Antwort am 25.11.2008  –  9 Beiträge
Sickenreparatur Acron 210C
hifibastler2 am 23.10.2009  –  Letzte Antwort am 25.10.2009  –  4 Beiträge
Braun l480/1 bass defekt
olaf70 am 15.03.2006  –  Letzte Antwort am 20.03.2006  –  6 Beiträge
Pioneer HPM 100, Bass Chassis defekt?
assiv8 am 19.04.2008  –  Letzte Antwort am 28.10.2009  –  17 Beiträge
NAD 3020i - linker Kanal defekt
mtothex am 28.11.2016  –  Letzte Antwort am 30.11.2016  –  3 Beiträge
Knistern bei Elektrostaten - defekt ???
AR9-lover am 24.03.2005  –  Letzte Antwort am 25.03.2005  –  5 Beiträge
Defekt bei meinen Lautsprechern?
plook am 15.08.2011  –  Letzte Antwort am 24.08.2011  –  7 Beiträge
Spendor BC3 Bass defekt was kann ich machen?
Arnebukowski am 19.11.2007  –  Letzte Antwort am 05.12.2007  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 33 )
  • Neuestes Mitgliedjand61
  • Gesamtzahl an Themen1.449.948
  • Gesamtzahl an Beiträgen19.589.216

Top Hersteller in Hifi-Klassiker Widget schließen