Onkyo Integra M-5590 einstellen/reparieren?

+A -A
Autor
Beitrag
audio5590
Hat sich gelöscht
#1 erstellt: 13. Jul 2007, 16:47


Hallo,

Ich habe einen Onkyo Integra M-5590. Der Verstärker ist in Doppel-Mono aufgebaut. Mir ist aufgefallen, dass bei dem einen Kanal sowohl die Kühlkörper als auch der Trafo wärmer werden als bei dem anderen Kanal. Die auf der Vertsärkerplatine befindlichen 4 leuchtenden Dioden leuchten bei der wärmer werdenden Seite nicht alle gleichstark, auf der anderen Seite die nicht so warm leuchten diese hingegen mit gleicher Intensität. Im Klang konnte ich jedoch keine Unterschiede zwischen den Kanälen feststellen. Beide Kanäle sind gleich laut. Ich kann bei keinem der Kanäle Verzerrungen höhren.
Könnte es sein, dass der Verstärker lediglich eingestellt werden muss (Arbeitspunkt oder so ähnlich)? Weiter ist mir aufgefallen, dass zwei Bausteine auf der sonst absolut identisch bestückten Platine unterschiedlich sind. Die beiden Potentiometer (die wahrscheinlich zum einstellen des Arbeitspunktes sind) sehen nicht gleich aus. Mir scheint auf der nicht so warm werdenden Seite das alte Poti gegen ein neues ersetzt worden zu sein. Könnte es vielleicht auch sein, dass auch das Poti auf der wärmer werdenden Seite getauscht werden muss, weil es in die jahre gekommen ist?

Wer kann mir helfen und wer könnte mir das einstellen, warten oder reparieren?

Mit freundlichen Grüßen

audio5590
armin777
Gesperrt
#2 erstellt: 13. Jul 2007, 19:09
@audio 5590

Hallo Du Glücklicher,

das ist wirklich ein absolut schöne Stück von ONKYO, was Du da hast. Deine Vermutungen sind durchaus die richtigen: wenn alles läuft und ein Kanal wärmer wird, ist der Ruhestrom vermutlich zu hoch eingestellt. Unterschiedliche Bauteile rechts und links , lassen durchaus den Schluß auf eine Vorreparatur zu.
Traust Du Dir selber zu, an diese Endstufe Hand anzulegen, oder willst Du das lieber einem erfahrenen Fachman überlassen -ich kann Dir in beiden Fällen helfen.

Das ersetzte Poti solltes Du veilleicht mal so fotografieren, daß etwas zu erkennen ist und dann hier einstellen.

Wenn gewünscht, schreibe ich Dir hier eine Anleitung zum Ruhesrom und Offset einstellen. Wenn Du es lieber in der Werkstatt machen lassen willst, schreib mir eine PM.



Beste Grüße
Armin777

ONKYO-Vertragswerkstatt seit 1998
aileena
Gesperrt
#3 erstellt: 13. Jul 2007, 21:13
Armin, so eine Anleitung wäre nicht schlecht...
audio5590
Hat sich gelöscht
#4 erstellt: 13. Jul 2007, 23:23
Erstmal vielen Dank! Da bin ich ja froh, dass mein Goldstück wahrscheinlich nur eingestellt werden muss.

Bin mir nicht sicher ob das mit dem Bildupload geklappt hat. Müsste aber unter

http://img49.imageshack.us/my.php?image=pict0010ol1.jpg

zu finden sein. Das eingekreiste Poti gehört zu dem wärmerwerdenden Kanal, bei dem die Dioden auch nicht gleichstark leuchten. Das linke ist wahrscheinlich ersetzt worden. Mir ist noch aufgefallen, dass die Sicherung des kälteren Kanals, bei dem ja wahrscheinlich das poti gewechselt wurde, ebenfalls getauscht wurde, denn die hat weniger Ampere als auf der Platine steht. (Auch wenn nicht notwendig werde ich die wohl mal wechseln.)Sollte ich das poti ebenfalls wechseln bzw. wechseln lassen?

Jetzt ist die Frage: Selber machen oder es dem Profi überlassen?

Brauche ich dafür nicht eine entsprechende Ausrüstung? (Z.B. Oszilloskop) Kann ich da nicht auch eine Menge zerstären?

Wenn das mit einfachen Mitteln zu schaffen ist, könnte ich mir schon vorstellen es selbst zu schaffen. Ansonsten lasse ich das lieber den Profi machen.

Nochmals vielen Dank! Mfg

audio5590
aileena
Gesperrt
#5 erstellt: 13. Jul 2007, 23:29
Armin ist Profi, der wird sicherlich am Montag was dazu sagen können. Wahrscheinlich läßt sich einiges mit Bordmitteln überprüfen und einstellen.
Wenn das nicht klappen sollte, ist der Fachmann gefragt.
DrumBass
Neuling
#6 erstellt: 19. Jul 2007, 19:53
Hallo!
Ich habe zwar nicht so eine schöne Endstufe aber mich würde auch sehr interessieren wie man das einstellt.
Vielleicht kann auch jemand was dazu sagen was die Höhe des Ruhestroms genau bewirkt?
armin777
Gesperrt
#7 erstellt: 19. Jul 2007, 19:57
@alle

O.K. morgen mache ich das mit dem Ruhestrom und der Offset- einstellung, dann muß der Tunerthread noch etwas warten!



Beste Grüße
Armin777
hf500
Moderator
#8 erstellt: 19. Jul 2007, 20:39
Moin,
beide Trimmpotis scheinen mir nicht mehr original zu sein.
Da stecken zwei europaeische Potis in einem japanischen Verstaerker, das ist selten ;-)

Das runde Poti ist von Piher/Spanien, das andere habe ich schon oft gesehen, kann es aber nicht recht zuordnen.
Ich glaube, es kommt von Philips. Diese Trimmpotis sind mir als nicht recht zuverlaessig im Gedaechtnis geblieben.

Im Zweifel also beide noch einmal tauschen, am besten gegen eine Cermet-Ausfuehrung (keramischer Widerstandstraeger).

73
Peter
armin777
Gesperrt
#9 erstellt: 20. Jul 2007, 08:49
Ja. Peter, Du hast Recht - die gehören beide da nicht hinein (im Original). Im Original sind da Trimmer mit metallischem Kohlebahnschleifer eingebaut. Die sehen zwar recht simpel aus, sind jedoch überaus zuverlässig. Da wollte wahrscheinlich jemand etwas "verschlimmbessern"!

Beste Grüße
Armin777
audio5590
Hat sich gelöscht
#10 erstellt: 21. Jul 2007, 00:43
Hallo,

Gut, dann werde ich die Verschlimmbesserung mal rückgängig machen und beide Potis austauschen. Welches Fabrikat und Modell (in Cermet-Ausfuehrung mit metallischem Kohlebahnschleifer)ist denn zu empfehlenund und wo bekomme ich das?


Mfg.

Sebi
Suche:
Das könnte Dich auch interessieren:
Onkyo Integra Tuner reparieren Schwachstellen
pttltz am 01.08.2019  –  Letzte Antwort am 03.08.2019  –  8 Beiträge
Onkyo M-5590 linker Kanal defekt
MauIwurf88 am 05.03.2018  –  Letzte Antwort am 07.05.2018  –  47 Beiträge
Onkyo 5590 & 3390 Defekt?
Trance2077 am 16.04.2014  –  Letzte Antwort am 17.04.2014  –  13 Beiträge
Onkyo Integra A-8015 Potentiometer reparieren
loginforever am 24.11.2013  –  Letzte Antwort am 26.11.2013  –  7 Beiträge
Onkyo Integra Geräte reparieren und überholen
steiba8668 am 16.01.2014  –  Letzte Antwort am 18.02.2016  –  3 Beiträge
Onkyo Integra A-8250
joken24 am 28.02.2007  –  Letzte Antwort am 28.02.2007  –  2 Beiträge
Hilfe gesucht Onkyo Integra M - 5060 R
m635csijack am 01.02.2008  –  Letzte Antwort am 01.02.2008  –  2 Beiträge
Onkyo Integra A-8017 Fehler
RetroFelix am 12.11.2015  –  Letzte Antwort am 14.12.2015  –  18 Beiträge
Reparatur Onkyo Integra A-8780
Raini333 am 18.03.2018  –  Letzte Antwort am 30.03.2018  –  14 Beiträge
Onkyo Integra P-3060 kaputt?
julben am 31.12.2008  –  Letzte Antwort am 01.01.2009  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 47 )
  • Neuestes MitgliedrossiMP
  • Gesamtzahl an Themen1.449.970
  • Gesamtzahl an Beiträgen19.589.589

Top Hersteller in Hifi-Klassiker Widget schließen