Endstufe starkes Krachen

+A -A
Autor
Beitrag
derhape
Neuling
#1 erstellt: 10. Jun 2012, 07:58
Hallo zusammen,

hab mich hier mal angemeldet, der Grund ist meine alte Hifi Anlage.
Kraus Elektronik Frankfurt, hab schon gelesen dass es sich um einen ziemlichen Exoten handelt.

Habe die Anlage so 35 Jahre, lief bisher ohne Probleme, und zwar echt gut.

Nun tritt ein Problem auf, anfangs nach längerer Spielzeit, ein fürchterliches Knacken, Krachen auf einem Kanal. Mittlerweile kommt dieses Problem quasi sofort nach einschalten der Anlage.

Vielleicht kann mir jemand einen Tipp geben was es sein könnte, bzw. auf was ich mich stürzen könnte, Pläne hab ich keine, bin kein Fachmann, meine Vermutung wäre Endstufen Transistoren, irgendwelche Elkos???

Würde mich seht freuen über Tipps, die Anlage ist mir ziemlich ans Herz gewachsen!
Poetry2me
Inventar
#2 erstellt: 10. Jun 2012, 09:06
Hallo derhape,

Willkommen im Forum.

Das scheinen ja wirklich ein wenig exotische Geräte zu sein. Außerdem: Zu "Kraus Elektronik" findet man im Internet enorm viel. Es gibt sicher um die 100 Firmen, die in Deutschland so heißen.

Es wäre ganz gut, wenn Du noch mehr Informationen dazu liefern könntest, zumindest eine genaue Modellbezeichnung.

Sehr hilfreich sind in solchen Fällen auch Bilder des Gerätes (vorne, hinten, Innenraum von oben), welche Du hier einstellen könntest. Oft sind Geräte auch baugleich oder ähnlich wie andere.

Geht das?

Zu Deinem Fehlerbild: Das könnte ein defekter Transistor sein oder eine Lötstelle mit Kontaktproblemen ("kalte Lötstelle"). Durch Alterung bzw. Erhitzung können diese Dinge mit den Jahren kommen, aber sind meistens auch behebbar.

Du könntest noch weitere Diagnose betreiben, indem Du herausfindest, ob das Störgeräusch
- nur beim Betätigen von Reglern oder Schaltern bzw. nur bei Musik bzw. nur bei bestimmten Quellen auftritt
- sich beeinflussen lässt von den jeweiligen Klang-/Balance-/Mono-/Filter-Reglern bzw. Schalter oder nicht.

EDIT: Noch ein Tipp: Mache die Hersteller/Modellbezeichnung in den Titel des von Dir erstellten Thread oben rein. Du darfst dies als Themenersteller editieren.

- Poetry2me


[Beitrag von Poetry2me am 10. Jun 2012, 09:07 bearbeitet]
Poetry2me
Inventar
#3 erstellt: 10. Jun 2012, 09:24
Habe mittlerweile auch hier im Forum mit der Suchfunktion schon was gefunden.

Thread hier im Forum
Thread: Kennt niemand die Firma Kraus?

Thread hier im Forum zu Kraus Endstufe (Logo sichtbar, genauer Name und Adresse der Firma drin)
Suche Kraus KPA 100 Endstufe
Kraus_KPA-100c

Demnach ist die Adresse des Herstellers:

Kraus System Elektronik GmbH & Co
Wächtersbacher Straße 90
6000 Frankfurt/Main 61


Aus externen Quellen:
Hier ein Kraus Logo (ke) auf einem Rennwagen von 1980:
http://www.racingspo...g-1980-06-22-001.jpg

- Poetry2me
-scope-
Hat sich gelöscht
#4 erstellt: 10. Jun 2012, 10:49
Zuerst : BTL-Schalter auf Stereo stellen.

Wenn du qualifiziert bist, bzw. ausgebildet wurdest, an Netzspannungsführenden Geräten zu arbeiten, dann öffnest du die Büchse und reparierst das Gerät.

Ansonsten solltest du das Gerät in eine Werkstatt bringen. Da das Gerät sehr "rudimentär" aufgebaut ist, wird der Fehler dort in wenigen Minuten gefunden sein.....
Im Internet gibt es diverse Fotos un eine Innenansicht.


[Beitrag von -scope- am 10. Jun 2012, 11:16 bearbeitet]
derhape
Neuling
#5 erstellt: 11. Jun 2012, 16:50
hallo nochmal,

ich habe jetzt nochmal getestet, meiner Meinung kommt das knacken aus dem Vorverstärker, ich denke die Endstufe iss noch ganz.
Gibt es vielleicht solche Fehler häufig, so dass es einen bestimmtes Teil ist auf das ich mal los gehen kann, also am Vorverstärker meine ich?
Rein optisch hab ich schon geschaut, kann nichts erkennen, schaut alles gut aus.
Danke und Grüße an Alle!!
PBienlein
Inventar
#6 erstellt: 11. Jun 2012, 16:57
Nun, wenn der Vorverstärker der Verursacher sein soll, so ließe sich das mit jedem anderen, normlen Verstärker prüfen. Einfach anstelle der Kraus-Endstufe dahinterschalten und warten, ob der Fehler auch bei dieser Kombination auftritt.

Wenn dem so ist, würde ich mal nach defekten Lötstellen im Vorverstärker Ausschau halten - hautpsächlich irgendwo im Netzteil, denn da wird wahrscheinlich die meiste Hitze erzeugt.

Gruß
PBenlein
Poetry2me
Inventar
#7 erstellt: 11. Jun 2012, 17:17
@derhape:

Die Information zu Deinen Geräten ist immer noch SEHR dürftig.

Keine Modellbezeichnungen, kein Foto von außen (bis auf Endstufe, siehe oben), kein Foto von Innen, kein Schaltplan, NICHTS.

Wie sollen wir Dir denn da Tipps geben?

- Poetry2me
Suche:
Das könnte Dich auch interessieren:
Pioneer SX-737 krachen auf einem Kanal
77er am 07.01.2018  –  Letzte Antwort am 12.04.2019  –  62 Beiträge
Lautes Krachen in Endstufe
superxross am 15.03.2008  –  Letzte Antwort am 15.03.2008  –  6 Beiträge
25 Jahre alte Anlage auf Vordermann bringen?
DolAtoR am 20.09.2010  –  Letzte Antwort am 22.09.2010  –  14 Beiträge
Braun Atelier A1 Rauschen, Knacksen, Krachen
CarstenM am 22.01.2019  –  Letzte Antwort am 24.02.2019  –  21 Beiträge
Lautes Krachen beim Einschalten HK PM655
KarinK* am 09.02.2009  –  Letzte Antwort am 10.02.2009  –  12 Beiträge
Zischen und Krachen bei Telefunken Atlanta
Superhirn am 10.03.2007  –  Letzte Antwort am 03.11.2010  –  5 Beiträge
"Zwitzschern" und "Krachen" ?
TV-Depp am 11.11.2011  –  Letzte Antwort am 14.11.2011  –  5 Beiträge
Grundig SXV6000 Krachen linker Kanal
Walter9 am 23.11.2015  –  Letzte Antwort am 16.12.2015  –  8 Beiträge
Luxman L-30 - Heftiges krachen im linken Kanal
elia-luca am 02.05.2012  –  Letzte Antwort am 04.05.2012  –  11 Beiträge
Receiver kracht dauernd auf rechtem Kanal
lahrgummikuh am 23.05.2007  –  Letzte Antwort am 28.05.2007  –  22 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 32 )
  • Neuestes Mitgliedmastika
  • Gesamtzahl an Themen1.453.813
  • Gesamtzahl an Beiträgen19.662.781

Top Hersteller in Hifi-Klassiker Widget schließen