Pioneer QX-747 schaltet nach 20 Minuten ab.

+A -A
Autor
Beitrag
TheEagle
Ist häufiger hier
#1 erstellt: 29. Jul 2007, 18:18
Hallo Zusammen,

habe mal eine Frage.

Mein 30 Jahre alter Pioneer 4 Kanal Receiver QX-747 schaltet neuerdings nach ca. 20 Minuten Spielzeit die Lautsprecher stumm, sprich das Relais schaltet die Lautsprecher einfach ab.

Das Gerät steht völlig frei und ich kann auch keinerlei ungewöhnliche Hitzeentwicklung an den Lüftungsschlitzen feststellen.

Das Gerät ist auch relativ staubfrei, da meine letzte Reinigung gerade mal 6 Monate zurück liegt.

Hat jemand ein Tip, was die Ursache sein kann?

Danke!

Gruß,
Eagle
ruesselschorf
Inventar
#2 erstellt: 30. Jul 2007, 13:04
eventuell ist da eine der Endstufen 'aus dem Ruder gelaufen' Ohne das Gerät zu öffnen kannst Du lediglich die Gleichspannung an den 4 Lautsprecher-Ausgängen messen. Dazu Gerät etwa 10 Minuten laufen lassen, das Relais darf natürlich noch nicht abgeschaltet haben!Nun Lautstärke auf Null, Jetzt mit einem MUltimeter im 2Volt DC Bereich an den LS Anschlussklemmen die Spannung messen, im Idealfall sollte die Spannung im Millivolt Bereich liegen, nicht mehr als 0-100mV. Zeigt eine der Endstufen erhöhte Werte, ist diese wohl für das Abschalten des Relais verantwortlich und sollte repariert werden.
Den QX-949 kann man auf 2 Kanal Betrieb an einem Kodierstecker an der Rückwand umschalten, falls das beim 747 auch geht, mal ausprobieren ob das Relais dann hält, denn es werden ja die hinteren Endstufen abgeschaltet.

Gruß, Helmut
TheEagle
Ist häufiger hier
#3 erstellt: 30. Jul 2007, 20:12
Hallo Helmut,

habe wie von Dir beschrieben die Spannung an den Lautsprecherklemmen gemessen.

Hatte das Messgerät auf Gleichstrom eingestellt und den Regler auf Gleichstrom 2000m eingestellt.

Lautstärke auf Null gestellt.

Die ersten 10 Minuten hat sich der Wert immer mal von 000 bis 001 (teilweise kurzzeitig 002)eingestellt.

Doch bevor das Relais abschaltete ging der Wert rauf bis 015.

Das Relais schaltet dann ab un wieder ein, mehrmals hintereinander und in ungleichen Zeitabständen.

Danach habe ich das Gerät sofort wieder abgeschaltet.

Auch am 747 befand sich and der Rückwand dein beschriebener Kodierstecker, er war bereits auf 2 Kanal Betrieb eingestellt.

Kannst du in etwa abschätzen, was eine Reparatur bei Dir kosten würde?
Das Gerät ist schliesslich recht groß und sehr aufwendig gebaut.

Gruß,
Christoph
Suche:
Das könnte Dich auch interessieren:
Pioneer QX-747
LeckerMäulchen am 02.07.2012  –  Letzte Antwort am 14.07.2012  –  15 Beiträge
Pioneer QX-747 4 Kanal Reveiver defekt
TheEagle am 13.11.2006  –  Letzte Antwort am 14.11.2006  –  5 Beiträge
Pioneer QX-747 mit kleinen (?) Defekten.
Holzbocker am 20.05.2011  –  Letzte Antwort am 23.03.2012  –  8 Beiträge
Pioneer QX-747 Malheur beim Löten
Holzbocker am 30.03.2012  –  Letzte Antwort am 02.04.2012  –  19 Beiträge
Pioneer QX-747 Quadro Receiver rauscht und knackt vorne rechts
jerobeamfenderson am 10.03.2010  –  Letzte Antwort am 12.03.2010  –  8 Beiträge
Pioneer QX-9900 Quadro Receiver - kein Eingangssignal.
HiFi-Fan29 am 18.06.2012  –  Letzte Antwort am 19.06.2012  –  3 Beiträge
Pioneer SX-838 - Verstärker schaltet sich ab
pulp am 23.10.2010  –  Letzte Antwort am 23.10.2010  –  4 Beiträge
Pioneer M-73 schaltet ab
wladi1957 am 05.05.2015  –  Letzte Antwort am 07.05.2015  –  6 Beiträge
Marantz Tape 5010 schaltet ab!
vinyljul am 25.09.2007  –  Letzte Antwort am 27.09.2007  –  13 Beiträge
Akai GX-747
bavaria44boy am 15.10.2007  –  Letzte Antwort am 29.06.2010  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 13 )
  • Neuestes Mitgliedjuergen.kiefer.68
  • Gesamtzahl an Themen1.449.800
  • Gesamtzahl an Beiträgen19.587.429

Top Hersteller in Hifi-Klassiker Widget schließen