Glühbirne statt Sicherung zum Testen ?

+A -A
Autor
Beitrag
CHICKENMILK
Inventar
#1 erstellt: 04. Aug 2007, 21:13
Hallo Leute

Es ist abermals so weit , daß ich einen Verstärker reparieren möchte .
Diesmal ist es wieder ein Universum Dynamic´s System 2500 ( GOLDSTAR GSA-8500 ).

Und zwr habe ich folgende Frage :

Bei dem Verstärker ist die Endstufe abgeraucht .
Darauf hin habe ich ALLE Transistoren + defekte Dioden getauscht .

Um sicher zu gehen , dass mit der Stromversorgung alles passt , hab ich anstatt der Sicherung eine 60W Glühbirne eingebaut , die ja kurz aufleuchten und dann nur glimmen soll , sobald man das Gerät dann einschaltet .

Jetzt passiert aber folgendes :

Schalte ich den Amp ein , leuchtet sie kurz auf , und dann fängt sie an zu pulsieren ( hell - glimmen - hell - glimmen - etc........ )

Istd as normal ?
Ich kenne es eigentlich nur so , daß die Birne glimmt und nicht pulsiert .


Besten dank und schöne Grüße
Flo
Uwe_Mettmann
Inventar
#2 erstellt: 04. Aug 2007, 21:27
Hallo Flo,

das kannst Du ganz einfach selber testen. Nimm die Betriebsspannung von dem reparierten Endstufenkanal. Schließe das Gerät wieder an. Wenn jetzt die Glühlampe nicht pulsiert, so klemme die heile Endstufe ab und klemme die reparierte an. Jetzt darf die Glühlampe auch nicht pulsieren und wenn doch, so ist in der reparierten Endstufe noch ein Fehler.


Gruß

Uwe
CHICKENMILK
Inventar
#3 erstellt: 05. Aug 2007, 17:24
Hallo

Danke für die rasche Antwort .
Problem ist nur , daß beide Kanäle erneuert wurden.
Aber ich werde mal probieren , die andere Verstärkerseite wieder zu aktivieren und die andere auszuschalten .

Bin gespannt ob es dann auch noch pulsiert.

Melde mich dann wieder .

MfG
Flo
CHICKENMILK
Inventar
#4 erstellt: 07. Jul 2017, 22:12
Der Glühlampentest ist ja eine geniale Sache.
Bei Vollverstärkern leuchten 60W bzw. 100W Glühlampen ja kurz auf und glimmen dann nur noch.


Frage:

Wie sieht das aber bei Endstufen aus?
Ich frage, da diese ja keine Postis haben und dadurch volle Leistung fahren.

Im Moment habe ich eine Endstufe hier, welche funktionieren soll und die umfassend überholt wurde.
Vor dem 1. Einschalten hänge ich immer die Glühlampe anstatt der Hauptsicherung rein.
In diesem Fall leuchtet sie jedoch permanent hell und fängt nicht an zu glimmen.

Trau mich gerade nicht, die Glühlampe abzuklemmen und die Endstufe mit der normnalen Sicherung zu betreiben.

Oder ist dies bei Endstufen normal?



Verstärker: WANGINE WPA120
Doppelmono ( zwei Trafos, 4 Puffer-Elkos mit je 22000µF ).

EDIT:
Auch wenn die Stromversorgung zu beiden Endstufen abgezogen ist, leuchtet die Glühlampe munter weiter.


Danke und LG,
Flo


[Beitrag von CHICKENMILK am 07. Jul 2017, 22:55 bearbeitet]
_ES_
Administrator
#5 erstellt: 07. Jul 2017, 23:56
Hi,

Siehe hier:

http://www.hifi-foru...26382&postID=962#962


Ich frage, da diese ja keine Postis haben und dadurch volle Leistung fahren.


Siehe auch dort - darüber hinaus, "volle Leistung" geschieht erst durch "volle Ansteuerung".

Liegt kein entsprechendes Signal an, gibt es auch keine Leistung.
CHICKENMILK
Inventar
#6 erstellt: 08. Jul 2017, 00:36
Danke dir recht herzlich für die rasche Beantwortung
Suche:
Das könnte Dich auch interessieren:
Ohmsche Last "Glühbirne" am Verstärkerausgang
daedalus_01 am 24.02.2009  –  Letzte Antwort am 24.02.2009  –  2 Beiträge
Glühbirne E 10 gesucht !
killnoizer am 28.08.2009  –  Letzte Antwort am 01.09.2009  –  11 Beiträge
Grundig R 1000 Glühbirne.
LexOcculta am 06.05.2015  –  Letzte Antwort am 10.05.2015  –  5 Beiträge
Luxman Glühbirne in LED wechseln
Eltobo am 03.07.2007  –  Letzte Antwort am 05.07.2007  –  10 Beiträge
Sansui 5000 Glühbirne vom Zeigestab austauschen: Wattzahl?
dipi2217 am 30.01.2010  –  Letzte Antwort am 31.03.2010  –  21 Beiträge
Hilfe! Technics SU 3500 Problem! Sicherung durch?
fbnkrths am 07.08.2012  –  Letzte Antwort am 08.08.2012  –  5 Beiträge
Sicherung austauschen
BooWseR am 23.04.2013  –  Letzte Antwort am 27.04.2013  –  16 Beiträge
Fein Sicherung
Konsi_7002 am 17.09.2017  –  Letzte Antwort am 17.09.2017  –  3 Beiträge
Yamaha AX 1070 - Sicherung brennt durch
Below am 07.01.2013  –  Letzte Antwort am 07.11.2013  –  10 Beiträge
Verstärker geht nach kurzer Zeit aus - Sicherung ersetzt = gleiches Spiel
d-robser am 18.10.2009  –  Letzte Antwort am 27.10.2009  –  25 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 21 )
  • Neuestes Mitglied#Leonidas
  • Gesamtzahl an Themen1.449.824
  • Gesamtzahl an Beiträgen19.587.761

Top Hersteller in Hifi-Klassiker Widget schließen