Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sansui SR 525 kein TON.

+A -A
Autor
Beitrag
igh5555
Ist häufiger hier
#1 erstellt: 21. Jan 2011, 09:01
Mein gestern erworbener Turntable hat keinen Ton

Der Tonabnehmer (nadel) ist angeblich neu

Eine durchsicht der 4 kleinen kabel bei der nadel , hat ergeben dass diese farblich (weiss blau grün gelb) eine andere Anschlussfolge haben als die meines-funktioniernden - Lenco L90
hab diese nun getauscht wie bei lenco
auch nix...
kann sein dass da ein falscher abnehmer installiert worden ist ?

kann ich mal die nadel vom lenco montieren oder macht das probleme

die kabel laufen ja vom tonarm direkt in den receiver....
werde die mal auf unterbrechung durchmessen

wer weiss rat ?
georg
igh5555
Ist häufiger hier
#2 erstellt: 21. Jan 2011, 09:15
alle 4 kabel durchgemessen-keine unterbrechung und kein schluss zu finden

der eingebaute abnehmer ist
-hab ich in ebay gefunden-
ein Technica AT91

kann es sein dass der da nicht draufgehört ?

georg


[Beitrag von igh5555 am 21. Jan 2011, 09:18 bearbeitet]
directdrive
Inventar
#3 erstellt: 21. Jan 2011, 10:10
Hallo Georg,

grundsätzlich geeignet ist das AT-91 auf jeden Fall für den Sansui, ein einfaches MM-System, das einen Phono (MM) Eingang am Verstärker/Receiver benötigt.

Ein ab Werk defektes AT-91 ist mir bisher noch nicht untergekommen, denkbar ist ein kaputtes System (oder eine defekte Nadel, bei den Doppelmagnet-ATs ist es theoretisch möglich die Magneten vom Nadeleinschub abzureissen...) aber natürlich schon.

Wahrscheinlicher sind allerdings Kontaktprobleme an Cinch/RCA-Steckern oder an den Headshellkontakten. Überprüfe doch nochmals alle Steckkontakte auf korrekten Sitz und die Headshellkäbelchen auf richtigen Anschluss: die Käbelchen müssen so wie auf dem Bild angeordnet sein.

jshellb

Grüße, Brent
igh5555
Ist häufiger hier
#4 erstellt: 21. Jan 2011, 10:27
problem gelöst
vielen lieben dank

waren tatsächlich die cinch stecker defekt

ergebnis:
der L90 hat besseren klang als der Sansui
liegt wohl am system - shure scheint besser zu sein

spielt

DANKE


[Beitrag von igh5555 am 21. Jan 2011, 10:33 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Neues System für Sansui SR-525
chri-st am 04.10.2008  –  Letzte Antwort am 05.10.2008  –  7 Beiträge
Sansui SR 525-Was mach ich damit?
Touche_Amore am 10.02.2014  –  Letzte Antwort am 11.02.2014  –  28 Beiträge
Sansui SR-222 - Störgeräusch
bob_wiley am 07.08.2003  –  Letzte Antwort am 27.09.2003  –  7 Beiträge
Sansui SR-717
Hifideldei am 11.11.2006  –  Letzte Antwort am 25.11.2006  –  5 Beiträge
sansui sr 222
hfoertel am 04.07.2007  –  Letzte Antwort am 04.07.2007  –  3 Beiträge
Lateralgewicht Sansui SR 212
XRV750A am 15.01.2012  –  Letzte Antwort am 17.01.2012  –  11 Beiträge
Plattenspieler Sansui SR-535
kruger2 am 02.05.2014  –  Letzte Antwort am 03.05.2014  –  3 Beiträge
Sansui SR - 222 MKV
ReneBlade am 29.06.2014  –  Letzte Antwort am 30.06.2014  –  4 Beiträge
Riemen für Sansui SR-222
Steven_Speel am 16.03.2004  –  Letzte Antwort am 30.08.2004  –  4 Beiträge
Vorverstärker für Sansui SR 838
Linnebaer am 09.02.2008  –  Letzte Antwort am 10.02.2008  –  3 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 120 )
  • Neuestes MitgliedWaui001
  • Gesamtzahl an Themen1.346.029
  • Gesamtzahl an Beiträgen17.676.693