Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tonarmlift OHNE Dämpfung - Automatikbetrieb MIT Dämpfung?

+A -A
Autor
Beitrag
Archivo
Inventar
#1 erstellt: 13. Feb 2011, 16:35
Hallo, werte Kollegen,

ich besitze seit kurzem einen Mitsubishi DP-86DA - ein Vollautomat-Direkttriebler.

Dabei ist mir folgendes seltsame Phänomen aufgefallen: die Automatik funktioniert bestens - beim Starten wird der Tonarm weich angehoben und auch weich auf die Platte gesenkt.

Ebenso läuft am Ende der Platte oder bei Betätigung der Stop-Funktion alles ab, wie es soll.

Betätige ich allerdings den Tonarmlift zwischendurch manuell, zeigt dieser keinerlei Dämpfung: der Tonarm wird aufwärts katapultiert bis zum Anschlag, von wo er wieder auf die Liftbank zurückfedert. Umgekehrt knallt die Nadel ebenso ungebremst auf die Platte, wenn ich den Lift abwärts betätige.

Nur wenn ich den Lifthebel extrem aufmerksam, vorsichtig und langsam betätige, kann ich den Tonarm halbwegs kontrolliert heben und senken.

Frage: wie kann das sein? Derselbe Lift, der den Tonarm im Automatik-Betrieb weich auf und ab führt und dämpft, funktioniert im manuellen Betrieb wie ein Katapult...

Ich danke wie immer im Voraus für Eure Tipps, Hinweise und Expertenmeinungen

LG, Ivo

Edit: Ich habe vergessen zu erwähnen, dass ich auch noch das halbautomatische Brudermodell DP-84DA besitze, dessen Tonarmlift wunderbar weich arbeitet.


[Beitrag von Archivo am 13. Feb 2011, 16:38 bearbeitet]
Archivo
Inventar
#2 erstellt: 14. Feb 2011, 13:30
Hhmmm...weiß hier echt niemand Rat?

Irgendwelche Vermutungen vielleicht?

Bitte um Rückmeldung...

LG, Ivo
directdrive
Inventar
#3 erstellt: 14. Feb 2011, 15:31
Moin Ivo,

klar weiß ich Rat, habe nur keine Lust zum Tippen

Ich weiß es nicht hunderprozentig, aber gehe davon aus, daß der Lift im Automatikbetreib durch eine Steuerscheibe gesenkt und gehoben wird. Die Geschwindigkeit der Liftbewegung wird daher durch die Bewegung dieser "Steuerscheibe" vorgegeben und ist nicht von der Öl-Dämpfung des Lifts abhängig.

Diese ist derzeit wohl nicht wie vorgesehen, es fehlt wahrscheinlich Silikonfett/Öl zur Bedämpfung des manuellen Lifts.

Grüße, Brent
Archivo
Inventar
#4 erstellt: 14. Feb 2011, 15:53
Hai Brent,

danke vielmals für die Info!

Dass der Lift generell zu schwach oder sogar ungedämpft ist, war mir klar - ich habe aber einfach nicht verstanden, wie der Tonarm bei Automatikbetrieb dennoch behutsam gehoben und gesenkt werden kann.

Ich habe schon Kontakt zu einem anderen Forumsmitglied hier in Wien aufgenommen, der sich für seine Lift-Wartung Silikonöl aus dem Modellbau besorgt hat.

Dann werde ich mal versuchen, den Lift zu dämpfen - sollte ich dabei auf für mich unlösbare Probleme stoßen, melde ich mich wieder hier...

Danke nochmal und bis bald,

Ivo
High_Fidelity_Freak
Inventar
#5 erstellt: 14. Feb 2011, 15:56
Hi,
viel Spass, wollte ich beim 1310 letztes WE auch machen.
Habs dann gelassen, bevor mir die ganze Mechanik entgegenspringt
Wenn du ihn offen hast, stell doch bitte Bilder ein. Dürfte bei ähnlichen Problemen anderen helfen. (ausserdem interessiert mich wie der von innen aussieht^^)
Gruß,

HFF
J.Bond
Hat sich gelöscht
#6 erstellt: 14. Feb 2011, 16:19

directdrive schrieb:
Moin Ivo,

klar weiß ich Rat, habe nur keine Lust zum Tippen

Ich weiß es nicht hunderprozentig, aber gehe davon aus, daß der Lift im Automatikbetreib durch eine Steuerscheibe gesenkt und gehoben wird. Die Geschwindigkeit der Liftbewegung wird daher durch die Bewegung dieser "Steuerscheibe" vorgegeben und ist nicht von der Öl-Dämpfung des Lifts abhängig.

Diese ist derzeit wohl nicht wie vorgesehen, es fehlt wahrscheinlich Silikonfett/Öl zur Bedämpfung des manuellen Lifts.

Grüße, Brent


Das ist exakt richtig! Du brauchst dann dazu Silikonöl
je nach Serviceanleitung mit einer bestimmten Viskosität.
Das Silikonöl ist extrem zäh und läuft nicht alleine dahin
wo es gehört. Das ist meist mit etwas Arbeit und Demontage verbunden.
Archivo
Inventar
#7 erstellt: 14. Feb 2011, 17:06

J.Bond schrieb:
Du brauchst dann dazu Silikonöl
je nach Serviceanleitung mit einer bestimmten Viskosität.


Da ich kein Service Manual des Mitsubishi-Plattenspielers habe, gehe ich mal von den Werten aus, die ich hier im Forum bei ähnlichen Fällen direktgetriebener Automatik-Dreher bereits recherchiert habe: benötigt wird offenbar eine Viskosität von 300.000 bis 500.000 cST



J.Bond schrieb:
Das Silikonöl ist extrem zäh und läuft nicht alleine dahin wo es gehört. Das ist meist mit etwas Arbeit und Demontage verbunden.


Das habe ich soweit schon verstanden - aber dennoch vielen Dank für Deine Hinweise! Habe bereits gelesen, dass entweder der Liftkolben - der dazu wohl demontiert werden muss - mit dem Zeug eingestrichen oder das Silikonöl per Spritze in das Liftrohr eingebracht wird.

Als geborener "Doppel-Linkshänder" in technischen Belangen werde ich mir das Ganze einfach mal in Ruhe "learning by doing" anschauen und mich im Ernstfall wie angekündigt hier mit einem Hilfeschrei melden

LG, Ivo
J.Bond
Hat sich gelöscht
#8 erstellt: 14. Feb 2011, 17:37
Per Spritze geht da gar nichts! Wenn
du mal eines hast, weißt du warum!
Suche:
Das könnte Dich auch interessieren:
Dämpfung
tyr777 am 14.07.2004  –  Letzte Antwort am 15.07.2004  –  15 Beiträge
Lenco L-78 Tonarmlift (Dämpfung)
TechnicsSL-M am 16.02.2008  –  Letzte Antwort am 30.12.2009  –  15 Beiträge
SME Series 5 mit/ohne Dämpfung ?
micha_bln am 20.05.2007  –  Letzte Antwort am 20.05.2007  –  2 Beiträge
Universum 6000 Plattenspieler, Dämpfung
pit62 am 16.09.2012  –  Letzte Antwort am 20.09.2012  –  8 Beiträge
Pro-Jekt 6 Dämpfung?
Ampeer am 29.12.2005  –  Letzte Antwort am 02.01.2006  –  10 Beiträge
Howto: Technics SL-1600, Erneuern der Tonarmlift Dämpfung
Roadtrip am 06.10.2016  –  Letzte Antwort am 06.10.2016  –  5 Beiträge
Pro-Ject 9.1 mit Evolution 9cc keine Dämpfung
Gailtaler am 03.07.2012  –  Letzte Antwort am 03.07.2012  –  4 Beiträge
Nadelaufhängung/-dämpfung beschädigt? Rega RP40
micha_nbg am 23.11.2013  –  Letzte Antwort am 23.01.2014  –  7 Beiträge
Thorens-14x/16xer Serie- wieviel Dämpfung nötig?
torbi am 30.08.2005  –  Letzte Antwort am 02.09.2005  –  10 Beiträge
DUAL 606 Problem mit Tonarmlift
martingronau am 25.05.2007  –  Letzte Antwort am 09.10.2008  –  6 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 11 )
  • Neuestes MitgliedMargret_zolg
  • Gesamtzahl an Themen1.344.825
  • Gesamtzahl an Beiträgen17.655.534