Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tapedeck zischt/verzerrt

+A -A
Autor
Beitrag
blauescabrio
Stammgast
#1 erstellt: 02. Mrz 2011, 00:19
Hallo,

so langsam macht mir meine alte Analogtechnik keine rechte Freude mehr. Mein Tapedeck zischt sobald etwas lautere S-Laute aufgenommen werden. Dabei kann ich den Record Level so gering aussteuern, wie ich will. Im Vergleich zu leiseren Passagen sind die lauten S-Laut-Passagen irgendwie immer unsauber, fast so, als würde der Aufnahmestrom einbrechen. Verzerrt ist es eigentlich nicht. Es klingt eher komprimiert oder so als würde eine ALC einsetzen und den Frequenzgang kappen, bzw. in den Spitzen eckt der Ton irgendwie an. Ist bischen schwer zu beschreiben.

Tapedeck ist ein Nordmende CD 900/Palladium NSC-200.

Grade rausgefunden: Nehme ich Chrom-Kassetten (TDK SA, BASF CS II, MAXELL XL II-S) in der NORMAL-Position auf (was ja eigentlich falsch ist), werden die Aufnahmen unverzerrt/unverzischt/Ton-eckt-in-den-Spitzen-nicht-an oder wie immer man das nennen will. Ist da evtl. die BIAS-Anpassung falsch eingestellt? Abgleich-Potis sind im Gerät aber wie justiere ich die richtig? Oder nehme ich einfach Chrom-Cassetten einfach in Normal-Position auf? Klingt dann aber alles eine Spur höher und dünner als im Original.

Genervte Grüße
Stefan


[Beitrag von blauescabrio am 02. Mrz 2011, 01:11 bearbeitet]
doctork123
Neuling
#2 erstellt: 04. Mai 2012, 10:35
Servus Stefan,

ich bemerke gerade den gleichen Effekt bei meinem Setup.

Auslöser waren zischelnde S Laute beim Walkman, ich glaubte die Ursache beim Tonabnehmer. Tatsächlich scheint die Sache komplizierter, bzw spielen mehrere Teile zusammen.

Es beginnt mit einem schwierigen, also hoch ausgesteuerten S-Ton vom Vinyl. Der klingt zwar scharf, aber er zischelt noch nicht.

Aufgenommen und gleich abgehört mit dem Tapedeck verzischelt der S-Laut. Was ist nun dran schuld? Ist der S-Laut von Anfang an leicht verzischelt und es wird durch sowiso jedes Tapedeck verschlimmert? Falscher BIAS? HX-Pro fehlerhaft? Bei meinem Onkyo TA2570 kann ich den BIAS nichtmal manuell einstellen, geht nur mit ACCUBIAS automatisch.

Hast Du in der Zwischenzeit irgenwelche Erleuchtungen gehabt?


Beste Grüße
Clemens
ronny332
Ist häufiger hier
#3 erstellt: 04. Mai 2012, 12:49
Da ist unter Garantie der Azimuth minimal "krumm". Wenn das Band nicht 100% gerade zum Kopf läuft passiert das.
Unter den Köpfen haben fast alle Decks eine Schraube (Autoreverse Decks zwei). Damit kann man das einstellen. Aber einfach drehen ist nicht so die super Idee, damit würden andere Bänder nicht mehr sauber laufen.

Zusätzlich kann auch ein Entmagnetisierer Wunder wirken. Ich hatte bei meinem Sony 920 QS eine total dumpfe Aufnahme und Wiedergabe. In über 20 Jahren Kassettennutzung habe ich nie auch nur drüber nachgedacht über den Spruch in Anleitungen "Nach 30 Betriebsstunden entmagnetisieren". Aber in diesem Fall hat es echt geholfen.

Der Hauptgrund wird aber meiner Meinung nach der Azimuth sein.


[Beitrag von ronny332 am 04. Mai 2012, 12:51 bearbeitet]
Bertl100
Inventar
#4 erstellt: 05. Mai 2012, 07:20
Hallo zusammen,


Was ist nun dran schuld?

Bei Cassettenbändern muß bei Aufnahme der Frequenzgang zu höhen Tönen ziemlich stark angehoben werden, um die niedrige Bandgeschwindigkeit (und den dadurch bedingten Höhenabfall) auszugleichen.
Dadurch sinkt die Aussteuerbarkeit zu hohen Tönen hin stark ab.
Frequenzgänge werden üblicherweise bei Aussteuerung -20dB aufgenommen.
Steuert man höher aus, sättigt das Band schon allmählich. Natürlich zuerst bei ganz hohen Tönen (>10kHz), später schon weiter unten.

Wenn jetzt ein hoch ausgesteuerter S-Laut daher kommt, dann dürfte dieser im Pegel recht hoch liegen, und daher das Band bis zur Sättigung aussteuern -> zusätzliche Verzerrungen!

Gruß
Bernhard
Suche:
Das könnte Dich auch interessieren:
pioneer turntable zischt bei S-Lauten
lessblood am 20.03.2006  –  Letzte Antwort am 20.03.2006  –  4 Beiträge
Neue Nadel klingt verzerrt
ckuckuck am 22.02.2013  –  Letzte Antwort am 27.02.2013  –  27 Beiträge
TD 320 kratzt und zischt
Simselbim am 17.10.2010  –  Letzte Antwort am 18.11.2010  –  46 Beiträge
Knistern bei lauten Passagen bei Schallplatten
msbrosig am 06.01.2006  –  Letzte Antwort am 07.01.2006  –  14 Beiträge
S und F Laute unsauber bei REGA P3
charger-gold am 02.01.2010  –  Letzte Antwort am 18.01.2010  –  28 Beiträge
Wackelkontakt -> SONY Tapedeck TC-WR445
whizkaz am 18.07.2007  –  Letzte Antwort am 19.07.2007  –  4 Beiträge
"S"-Laute beruhigen!
Neumie am 18.12.2006  –  Letzte Antwort am 29.12.2007  –  17 Beiträge
Linker Stereokanal "knirscht" bei lauten Passagen
pantagruel78 am 01.03.2005  –  Letzte Antwort am 02.03.2005  –  6 Beiträge
Brauche Riemen für Tapedeck
Großinquisitor am 03.12.2004  –  Letzte Antwort am 11.12.2004  –  7 Beiträge
Tonkopfjustierung Tapedeck
joern am 19.08.2005  –  Letzte Antwort am 29.08.2005  –  15 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • DALI
  • Denon
  • Marantz
  • Heco
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder814.506 ( Heute: 4 )
  • Neuestes Mitgliedtiredfdhtjh
  • Gesamtzahl an Themen1.358.687
  • Gesamtzahl an Beiträgen17.886.504