Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Thorens TD 147.keine funktion

+A -A
Autor
Beitrag
gerardgu
Neuling
#1 erstellt: 04. Jul 2011, 06:13
Hallo zusammen,

ich bräuchte euren erfahrenen rat.

ich besitze einen TD147, der jetzt einige jahre ungenutzt auf dem schrank stand. jetzt wollte ich meinem sohn ein paar platten vorspielen, aber der spieler hatte keine funktion.
meine frage...was könnte der grund sein.
p.s. der spieler stand in einem wohnraum...also unter den selben bedingungen als ob er genutzt worden wäre.

besten dank im voraus
gerardgu
andre11
Inventar
#2 erstellt: 04. Jul 2011, 06:40
Hallo und herzlich willkommen im Forum!
gerardgu schrieb:
...was könnte der grund sein....

Tja, gute Frage...

Hat das Netzteil Strom? (Steckdose? - Alles schon da gewesen)
Liefert das Netzteil Strom an den Plattenspieler (Messgerät vorhanden?)
Kommt der Strom im Ps an? Platine, Schalter, Motor?
Hast Du den Plattenteller mal von Hand angedreht wenn Strom angelegt war?
Riemen geprüft?


Gruß

André
Pilotcutter
Administrator
#3 erstellt: 04. Jul 2011, 06:50
Morgen!


gerardgu schrieb:
keine funktion.


ist immer eine schwieriger Anfang.

1. Es beginnt beim 147 ja mit 16V Wechselstrom. Die liegen an?

2. Wenn die 16 VAC anliegen und nichts dreht sich beim Einschalten, wird's noch schwieriger. Der Thorens hat eine Achillessehne - und das ist die zusätzliche Platine im Innern mit den recht komplizierten Schaltungen, für den Tonarm-Haltmagneten, die Endabschaltung und letztendlich dem Pahsenschieber für den korrekten Motorlauf. Alles befindet sich auf dieser einzigen Platine. Und ohne diese Platine läuft nüscht. Nichtmal der Tonarm kann abgesenkt werden.

Gruß. Olaf
gerardgu
Neuling
#4 erstellt: 04. Jul 2011, 06:58
Hm...das mit der Platine hört sich ja nicht gut an.

Ob Strom am Gerät ankommt weiß ich nicht...wie kann ich das prüfen?
andre11
Inventar
#5 erstellt: 04. Jul 2011, 07:03

ich schrieb:
.....(Messgerät vorhanden?).....

Hast Du den Rest schon geprüft?
Fang doch erstmal mit den einfachen Sachen an.
Pilotcutter
Administrator
#6 erstellt: 04. Jul 2011, 07:14

gerardgu schrieb:
...wie kann ich das prüfen?


Am besten mit einem Multimeter. Schauen, ob das Netzteil 15-17 Volt Wechselstrom liefert, oder unten mal kurz den Boden öffnen und die Kabel an der Buchse überprüfen/durchmessen.

Dann sehen wir weiter.

Gruß und Erfolg. Olaf
gerardgu
Neuling
#7 erstellt: 04. Jul 2011, 07:40
Da gehe ich doch am besten in einen Elektroladen, die müssten ja relativ schnell abklären ob das Netzteil in Ordnung ist.

Mir fehlt leider das nötige Werkzeug.
Pilotcutter
Administrator
#8 erstellt: 04. Jul 2011, 08:04
Gut so. Wenn Strom anliegt und der "Laden" fähig ist und weiter in den Fehler einsteigen will, ich habe den Service Plan (einen Service Plan der alten Schule) vorliegen.

Bei Bedarf, kurze PM.

Guß. Olaf
wastelqastel
Inventar
#9 erstellt: 04. Jul 2011, 15:32
Würde ales erstes mal schauen ob der Riemen drauf ist
Grüße Peter


[Beitrag von wastelqastel am 04. Jul 2011, 17:10 bearbeitet]
raphael.t
Inventar
#10 erstellt: 05. Jul 2011, 06:14
Hallo GerardGu!

Vor ewig langen Zeiten hatte ich auch mal einen TD 147.

Blöde Idee: Wenn der linke Hebel des TD 147 so funktioniert wie beim TD 145, dann muss man ihn nicht nur umschalten, sondern dann auch noch nach links drücken, sonst läuft der Motor nicht an.

Grüße Raphael
Suche:
Das könnte Dich auch interessieren:
Thorens TD 147 Jubilee
Elmex am 28.01.2004  –  Letzte Antwort am 28.01.2004  –  5 Beiträge
Tonabnehmer für Thorens TD 147 Jubilee
modjo am 18.07.2005  –  Letzte Antwort am 21.07.2005  –  6 Beiträge
Thorens TD 147 jubile funzt nicht HILFE?
das_ritzel am 08.04.2008  –  Letzte Antwort am 10.04.2008  –  10 Beiträge
Phonovorverstärker (+TA?) für Thorens TD 147
shoctopus am 24.02.2014  –  Letzte Antwort am 25.02.2014  –  10 Beiträge
Test Thorens TD 147
Oliver am 12.01.2003  –  Letzte Antwort am 14.01.2003  –  9 Beiträge
Thorens TD 147 Jubilee
modjo am 30.10.2003  –  Letzte Antwort am 08.01.2004  –  5 Beiträge
Thorens TD 147 Jubilee
mcph am 20.01.2004  –  Letzte Antwort am 22.01.2004  –  3 Beiträge
Thorens TD 147 Endabschaltung
pinkrobot am 08.06.2004  –  Letzte Antwort am 30.06.2004  –  12 Beiträge
Thorens TD 147 "jubilee"
Seeräuber am 26.03.2006  –  Letzte Antwort am 17.04.2006  –  21 Beiträge
Thorens TD 147 Netzteil
joerchim am 08.04.2007  –  Letzte Antwort am 10.04.2007  –  8 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 37 )
  • Neuestes Mitgliedk4540
  • Gesamtzahl an Themen1.345.844
  • Gesamtzahl an Beiträgen17.673.153