Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics FG Servo SL-BD3: Startposition der Automatik falsch

+A -A
Autor
Beitrag
standards
Schaut ab und zu mal vorbei
#1 erstellt: 08. Aug 2011, 22:19
Hallo,

ich habe seit einiger Zeit einen gebrauchten Technics FG Servo SL-BD3, der (mit einem neuen Tonabnehmer) einen sehr zufriedenstellenden Klang abliefert. Einziges Manko: Die Startposition der Automatik lässt sich nicht richtig justieren. Der Tonarm setzt beim Start immer zu weit innen auf. Die entsprechende Stellschraube habe ich bereits bis zum Anschlag gedreht; geholfen hat es nicht. Die beiden "Fühler" für die Plattengröße sind vorhanden und scheinen einwandfrei zu funktionieren.

Nun kommt aber das eigentlich Kuriose: Als ich am Wochenende eine neue Platte aufgelegt habe, hat die Automatik plötzlich an der richtigen Stelle gestartet. Das ging genau viermal gut, danach war der alte Fehler wieder da. Wie kann so etwas bei einem mechanischen Gerät sein? Ich habe ja nicht daran gerüttelt und nichts verstellt...

So oder so: Hat jemand eine Idee, wie ich die Startposition korrigieern kann? Ggf. den Kasten von unten aufschrauben und irgendwo irgendwas (...) justieren? Ich habe weiß Gott keine Erfahrung damit...

Für Tipps und Anregungen bin ich sehr dankbar! Und falls es im Raum Osnabrück einen begnadeten Bastler gibt, der mir helfen kann - melde Dich!

Besten Dank,
Constantin


(siehe auch hier)


[Beitrag von standards am 08. Aug 2011, 22:27 bearbeitet]
Fhtagn!
Inventar
#2 erstellt: 09. Aug 2011, 05:31
Moin,

die Stellschraube (die links neben dem Tonarm unter der Gummiabdeckung) erst einmal mittig einstellen.

Tonarm auf der Ablage fixieren.

Dann die Schraube ganz langsam in 1mm Schritten rechts herum drehen, nach jedem Schritt einen Test machen.

Bei einer so kleinen Abweichung liegt es nicht an der Plattengrößenerkennung.
Der BD-3 ist innen schon recht vertrackt aufgebaut, daran sollte man nicht herumfummeln, wenn man absolut keine Erfahrung damit hat.

Probier es erst nochmal mit der Justageschraube.

MfG
Haakon
Suche:
Das könnte Dich auch interessieren:
Technics FG Servo Sl-BD3
grete67 am 14.01.2015  –  Letzte Antwort am 25.02.2015  –  24 Beiträge
Automatik des SL-BD3 will nicht richtig.
dune2k am 19.07.2007  –  Letzte Antwort am 01.01.2010  –  7 Beiträge
Technics SL-BD3
Konstantin_Welt am 29.09.2013  –  Letzte Antwort am 04.10.2013  –  4 Beiträge
Technics SL-BD3 Motor
ad-mh am 13.06.2016  –  Letzte Antwort am 14.06.2016  –  3 Beiträge
Technics SL-BD3 Plattenspieler
Pioneer_Freak am 07.05.2008  –  Letzte Antwort am 08.06.2008  –  13 Beiträge
technics sl-bd3 verzerrt
eulenberg26 am 30.12.2006  –  Letzte Antwort am 31.12.2006  –  2 Beiträge
Abtaster Technics SL-BD3
am 24.03.2007  –  Letzte Antwort am 28.03.2007  –  8 Beiträge
Bedienungsanleitung TECHNICS SL-BD3
AlittleR2D2 am 01.02.2013  –  Letzte Antwort am 01.02.2013  –  3 Beiträge
Technics SL-BD3
Audire500 am 27.10.2008  –  Letzte Antwort am 28.10.2008  –  3 Beiträge
Technics SL-B300 oder Technics SL-BD3
Blahton am 21.08.2009  –  Letzte Antwort am 24.08.2009  –  11 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 52 )
  • Neuestes MitgliedAnton_ma
  • Gesamtzahl an Themen1.346.117
  • Gesamtzahl an Beiträgen17.678.031