Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sony PS-LX3 Problem (Ton/Erdung)

+A -A
Autor
Beitrag
Sylterwolf
Neuling
#1 erstellt: 06. Jan 2012, 15:33
Ich habe da ein ziemlich komisches Problem mit meinem Sony PS-LX3 Plattenspieler (Heute in der Post bekommen) : Ich schließe den Spieler an meinen Sony TA-FE330R (Hat Phono Eingang) an, lege ein Platte auf, alles funktioniert, nur der Ton war erst superleise. Kontakte gereinigt, alles gecheckt, doch vorerst blieb er leise. Dann hab ich mal am Erdungskabel rungefummelt (an den Erdungseingang vom Verstärker paarmal drangerieben) und siehe da, Ton war wirklich fein. Also das Erdungskabel etwas abisoliert, weil das offenliegende Stück oxydiert war. Alles fröhlich angeschlossen, doch dann kam wieder nur sehr leiser Ton. Also die gleiche Prozedur, mit dem Erdungskabel rumfummeln, es knackt ein paar mal und der Ton ist wieder auf Normaler Lautstärke. Ich bin wirklich verwirrt, mein voriger Spieler (Sony PS-FL-77) hat prima mit dem Verstärker funktioniert, ohne Probleme. Ich habe erstmal eine neue Nadel bestellt, die die drauf war, hatte schon Grünspahn angesetzt und war leicht angebrochen. Desweiteren lässt nach einiger Spielzeit der rechte Kanal etwas nach, ruckelt man wieder am Erdungskabel hat sich das wieder. Schaltet man den Spieler ein, kommt der Ton erst gut für 1/2 Sekunde, dann knistert es und er wird sehr leise. Ein wackeln am Erdungskabel und die Welt ist wieder im grünen. Ich werde morgen zur Sicherheit mal das Erdungskabel durchmessen. Ich hoffe echt, es liegt nur an der Nadel. Habt ihr sonst noch Ideen, was ich noch testen könnte oder was genau hier defekt ist (z.B. irgendwelche innenliegende Elektronik oder Kabel) ?
Ralf_Hoffmann
Inventar
#2 erstellt: 06. Jan 2012, 16:54
Ahoi

Das Erdungskabel ist für die Probleme nicht verantwortlich.
Warte mal, was der Nadeltausch bringt. Bei der Gelegenheit kannst du ja auch das komplette System abbauen und die Kontakte checken.

Gruß
Ralf
Sylterwolf
Neuling
#3 erstellt: 06. Jan 2012, 17:20
Ja, das Erdungskabel hab ich mal Durchgemessen, das ist ganz sicher Okay. Das Nadelsystem ist ein Magnet Moving XL-150 von Sony, auch das Kupfer am Nadelsystem ist oxydiert. Ich hoffe einfach, das es an der Nadel liegt, der Turntable ist nämlich Spitzenklasse (Für Sylter Verhältnisse). Hier einmal ein Foto von meinem ganzem Setup :

IMG_0182

Verstärker: Sony TA-FE 330
Boxen : Sony APM-108
Minidisc : Sony MDS-JE530
MC-Deck : Sony TC-WE475
Oszillosokop von Phywe Model 555 (Physiksammlungs-auflösung)
Turrntable : Sony PS-LX3

Wie man vielleicht merkt, habe ich so einen Sony-Tick ^^
Achja, die APM Boxen bräuchten auch bald mal neue Bass-Sicken. Ich glaube jemand hier im Forum hatte davon Ahnung, oder ? (Selbstbau, denn zum Nachkaufen hab ich keine gefunden)


[Beitrag von Sylterwolf am 06. Jan 2012, 17:21 bearbeitet]
Sylterwolf
Neuling
#4 erstellt: 14. Jan 2012, 13:00
Neue Nadel ist angekommen, doch weiterhin bestand das Problem, das der Ton zu leise und nur durch Wackeln am Erdungskabel zu beheben war. Also habe ich mal den Schraubendreher geschwungen und in den Apparat reingeschaut. Schnell wurde mir klar, was nicht ganz so funktionierte : Wenn man den Spieler einschaltet, wird eine Stange ausgefahren, die gegen einen Taster Drückt. Dieser Taster verbindet den Nadel-Kreislauf mit den Kabeln zum Verstärker. Aber der Taster war ausgenudelt, und hat den Stromkreis nicht mehr korrekt geschlossen. Anstatt alle 6 Kontakte neu zu verlöten, habe ich einfach die Feder aus dem Taster genommen und ihn mit etwas Kleber reingedrückt. Das Resultat ist ein richtig guter Ton, und kein Wackeln mehr am Erdungskabel.


[Beitrag von Sylterwolf am 14. Jan 2012, 13:01 bearbeitet]
Ralf_Hoffmann
Inventar
#5 erstellt: 14. Jan 2012, 18:39
sollbruch
Ist häufiger hier
#6 erstellt: 31. Jul 2012, 21:29
Hallo, habe das gleiche Problem. Vielleicht kannst du die genaue Lage dieses Tasters mal erklären? Inwieweit muss man den Plattenspieler zerlegen?


[Beitrag von sollbruch am 31. Jul 2012, 21:31 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Ersatzlämpchen für Sony PS-LX3
ThanksJim am 29.06.2009  –  Letzte Antwort am 24.07.2009  –  2 Beiträge
Erdung+Brummen?
Okadah am 22.11.2014  –  Letzte Antwort am 23.11.2014  –  12 Beiträge
Plattenspieler brummt trotz Erdung sehr stark
marleaux am 21.04.2008  –  Letzte Antwort am 28.05.2009  –  52 Beiträge
Plattenspieler SONY PS-LX300 USB
testorosso am 25.07.2014  –  Letzte Antwort am 25.07.2014  –  6 Beiträge
Sony PS-X40 Plattenspieler defekt
pfeiffensiggi am 26.10.2008  –  Letzte Antwort am 27.10.2008  –  14 Beiträge
Sony PS-F9 kaputt
DOSORDIE am 25.09.2006  –  Letzte Antwort am 26.09.2006  –  3 Beiträge
Sony PS P7X Tonarmlift
evilknievel am 19.11.2013  –  Letzte Antwort am 20.11.2013  –  10 Beiträge
Sony PS-LX5
Claude1234 am 27.11.2014  –  Letzte Antwort am 27.11.2014  –  2 Beiträge
Sony PS-LX 4
hannes_kröger am 12.03.2005  –  Letzte Antwort am 12.03.2005  –  3 Beiträge
Sony PS-LX52P
Pioneer_Freak am 15.05.2009  –  Letzte Antwort am 30.05.2009  –  14 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 6 )
  • Neuestes MitgliedPanza85
  • Gesamtzahl an Themen1.345.801
  • Gesamtzahl an Beiträgen17.672.208