Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Metz Mecasound TX 4963. Gutes Gerät ?

+A -A
Autor
Beitrag
wischi81
Ist häufiger hier
#1 erstellt: 05. Mrz 2012, 07:06
Guten morgen zusammen.

Ich hoffe hier das richtige Unterforum für meine Frage gefunden zu haben. Wenn nicht, dann bitte verschieben.

Zur Frage:
Ich habe mir vor kurzer Zeit für kleines Geld, einen fast neuwertigen METZ MECASOUND TX 4963 Plattenspieler gekauft.
Ein Automatikdreher. Bin sehr zufrieden mit dem Teil, allerdings weiß ich nicht so recht wo ich dieses Gerät einordnen soll.
Handelt es sich hierbei um massenweise produzierten Billigmist, oder aber doch schon um etwas vernünftiges ?
Im Forum konnte ich keinen Besitzer eines solchen Drehers ausmachen.

Evtl. könnte mir jemand bei der Einordnung des Gerätes behilflich sein. Und im diesem Zuge würde es mich auch interessieren, wo ich für den Dreher eine neue Nadel bekommen kann. Die jetzige befindet sich zwar noch im gutem Zusatnd, aber bei dem Plattenkonsum den ich habe, wird das wohl nicht mehr ganz so lange so bleiben.

Ich danke euch für eure Hilfe.

Gruß

Sebastian
wischi81
Ist häufiger hier
#2 erstellt: 08. Mrz 2012, 15:39
ich hole die Frage mal aus der Versenkung, in der Hoffnung das jemand was genaueres weiß
Fhtagn!
Inventar
#3 erstellt: 08. Mrz 2012, 16:43
Moin,

nein, das ist kein Billigmist. Ist OEM Ware aus Fernost, in verschiedenen Kleidern mit verschiedenen Armen verkauft worden.
Der Tonarm ist ok, mehr nicht (Plastikteile dran, darauf reagiere ich allergisch ).
Das Laufwerk ist gut, im Vergleich zu neuzeitlichen Geräten schon sehr gut.
Wenn alles läuft, dann ist das ein gutes Gerät mit dem man sehr ordentlich Musik hören kann. Wenn keine HighEnd Ansprüche gestellt werden, dann reicht der vollkommen aus.

MfG
Haakon

Edith:
Der Tonabnehmer ist ein CEC MC 20 S. Einfach Google befragen, da kommen Angebote zu Ersatznadeln.


[Beitrag von Fhtagn! am 08. Mrz 2012, 16:48 bearbeitet]
8erberg
Inventar
#4 erstellt: 08. Mrz 2012, 17:25
Hallo,

ein typisches OEM-Gerät aus Japan. Die sind recht robust, hatten ab Vertreiber aber meist ein Billigsystem montiert, können auch was hochwertigeres mittelgewichtiges an Abtastsystemen tragen und spielen damit gut auf.

Peter
hackmac_No_1
Stammgast
#5 erstellt: 08. Mrz 2012, 17:39
Moin Wischi,

schön das es doch noch ein paar andere gibt, die das gerät besitzen.
Habe selbst einen vom Flomi, der leider nicht ganz vollständig ist.
Vlt. kannst Du mir den gefallen tun und mal ein (2) Bilder bei abgenommenem Teller machen??
Was die Nadel angeht, müßte man wissen, welches System du montiert hast, hier wären Bilder auch hilfreich.
Die angesprochene Herkunft aus Fernost, kann ich auch bestätigen.

Gruß Mac
wischi81
Ist häufiger hier
#6 erstellt: 08. Mrz 2012, 18:44
Ich danke euch für eure Hilfe bei der Einstufung des Drehers.

@hackmac No 1: Ich mache mal ein paar Bilder ( wenn ich den Plattenteller abbekomme )
wischi81
Ist häufiger hier
#7 erstellt: 08. Mrz 2012, 19:06
Leider bekomme ich den Teller nicht so ohne weiteres ab.
Dazu wäre ein Tip, wie man diesen demontiert hilfreich.

Hier ein Bild mit abgenommener Gummiauflage.
Weiter lässt sich der Teller nicht abhnehmen. Muss ich da von unten ran ?
14

Hier noch ein Bild vom System
12


unnd ein vom ganzen Dreher
15
hackmac_No_1
Stammgast
#8 erstellt: 08. Mrz 2012, 19:30
Hallo nochmal,

also der Teller sitzt manchmal etwas stramm auf der Achse, gerade wenn er selten bis nie abgenommen wurde.
Eigentlich (!) sollte er nach einem beherzten Zug (je ein Zeigefinger in ein Loch) nach kurzem Ruck abgehen.
Da ich aber nicht möchte, dass Du aus versehen deinen Dreher schrottest (Achse), ist es besser du läßt es sein.
Der Zug müßte nämlich 100% gerade nach oben erfolgen, ist nicht ganz einfach.
Habe selbst schon einen Dreher so geschrottet.

Dein System ist auf jeden Fall ein AT also Audio Technica, welches kannst du einfach erfahren,
wenn Du mal die 2 kleinen Schrauben löst.
Auf der Oberseite ( so nicht sichtbar) steht die genaue Typbezeichnung.
Ich tippe auf AT 71,72.
Mit der bezeichnung kannst Du dann problemlos eine Ersatznadel ordern.
Einfach mal googlen.

Danke dir auf jeden Fall trotzdem.

Gruß Mac
Compu-Doc
Inventar
#9 erstellt: 09. Mrz 2012, 14:03
eine gute Wahl. Ich besitze diesen Dreher schon einige Zeit, momentan jedoch eingelagert.

Der Teller sitz-in der Tat-oft stramm auf der Achse; beherzt mit einem Hämmerchen auf den Achsdorn hauen, dabei aber den Teller vertikal unter Spannung bringen, d.h., leicht den Teller anheben.

Keine Angst, da geht nix kaputt!


babbalu
Ist häufiger hier
#10 erstellt: 09. Mrz 2012, 16:29
Der Dreher ist nicht schlecht, gab es auch von Neckermann, "Palladium NSP-730".
Probleme gibt es eigentlich sehr oft mit dem Tonarmlifthebel, da bricht gerne
die Klemme am Hebemechanismus.
Habe mir damals ein neues Teil gefräst, sollte auch noch welche auf Ersatz haben.

Gruß, Werner

bild metz 1+
peterpan11880
Schaut ab und zu mal vorbei
#11 erstellt: 07. Mai 2012, 18:35
Hallo!
Habe gerade diesen Thread entdeckt ! Habe den Metz Plattenspieler ebenfalls im Gebrauch ,und Ihn vor einem Jahr bei Ebay Kleinanzeigen als Komplette Anlage also Verstärker AX 4960 --S / Tuner SX 4961-S
und Cassettenrecorder CX 4962 -S für günstige 50 € geschossen
Alle Komponente im 1a Zustand .Der Plattenspieler spielt wirklich gut so das ich sogar meinen Thorens
TD 145 Mk II in den Schrank verband habe.Mir gefällt die Optik besser besonders aber die
Bedienung des Drehers.
Allerdings ist nur der Dreher für mich das beste Teil der Anlage, der Rest nur Mittelmaß .
Deshalb spiel er an einer Sansui Anlage
boozeman1001
Inventar
#12 erstellt: 27. Nov 2012, 09:47

babbalu schrieb:
Der Dreher ist nicht schlecht, gab es auch von Neckermann, "Palladium NSP-730".
Probleme gibt es eigentlich sehr oft mit dem Tonarmlifthebel, da bricht gerne
die Klemme am Hebemechanismus.
Habe mir damals ein neues Teil gefräst, sollte auch noch welche auf Ersatz haben.

Gruß, Werner

bild metz 1+



Hallo Werner,

Ich hole mal diesen Fred aus der Versenkung, denn ich habe auch so einen Metz "geschonken gekrochen" und auch er leidet an diesem gebrochenen Plastikpinökel. Habe das Ganze zwar provisorisch wieder geflickt, aber ich würde gerne eines Deiner nachgefrästen Nylon-Teile erwerben.
Was soll sowas denn kosten?

Gruß,
Kai
dettel
Stammgast
#13 erstellt: 14. Dez 2012, 22:03

Compu-Doc schrieb:





@Compu-Doc,

hast du dich mit dem Foto der Innenansicht vertan, oder gab es verschiedenen TX 4963?
Meiner sieht in der Innenansicht doch deutlich anders aus, außen identisch.

Metz TX 4963

Ich habe allerdings ein Problem mit der Quartzregelung.
Er läuft hier zu langsam und leicht ruckelig.
Ohne Quartz lauft er einwandfrei.
Hat einer ne Idee was hier konkret defekt ist.
boozeman1001
Inventar
#14 erstellt: 15. Dez 2012, 17:28
Also meiner sieht von Innen auch so aus, wie Deiner.
Allerdings kann ich Dir leider bei der Quarz-Problematik nicht helfen. Ist evtl. nur der Schalter für die Quarz-Kontrolle nicht in Ordnung? Bei meinem war es nämlich genau andersherum: auf Quarz lief er pefekt, mit Pitchregelung wackelte er heftigst. Problem waren korrodierte Pitch-Potis.
Evtl. ist es bei Dir ein korrodierter Quarz-Schalter?

Gruß,
Kai
dettel
Stammgast
#15 erstellt: 15. Dez 2012, 18:38
Hallo Kai,

ich denke ich habe das Problem gelöst, die eigentliche Ursache ist mir aber immer noch unklar und damit auch nicht wirklich behoben.
Der PS sieht so aus, als dass ich der erste bin der ihn aufgeschraubt hat, daher schließe ich "verbastelt" aus.
Nachdem ich ihn komplett nachgelötet habe und das Problem - zu langsam bei Quartz - habe ich nun einen anderen Weg gewählt.
Über die blauen Potis und Quartz AN habe ich die Geschwindigkeit sauber justiert.
Danach lief er bei Quartz AN einwandfrei, ließ sich aber bei Quartz AUS kaum noch ins Minis pitchen.
Gelöst gabe ich dies, indem ich vor die Pitchpotis jeweils einen Widerstand einlötete.
33 UpM = 21 kOhm, 45 UpM 15 kOhm, habe nun hier bei annähernd Pozi-Mittelstellung absolut sauberen Lauf und kann auch wieder gut in beide Richtungen pitchen.
Werde das jetzt mal beobachten.
pola
Neuling
#16 erstellt: 02. Jan 2013, 11:50
Hallo zusammen,

habe mich hier angemeldet da ich auch ein Problem mit meinem TX 4963-S habe.
Die gesamte Anlage habe ich von meinem Vater vermacht bekommen, weshalb sie mir ziemlich am Herzen liegt und auch täglich benutzt wird. Es ist die etwas seltenere komplett silberne Alu-Variante.
Leider fangen jetzt langsam die Marotten an, zb lässt sich der Equalizer (4964-S) nichtmehr anschalten, beim Radio (4961-S) muss man den Scan-Knopf mit Gefühl gedrückt halten um einen Sendersuchlauf zu machen und beim Verstärker (4960-S) muss man den Funktions-Regler auch mit Gefühl einrasten lassen um aus beiden Boxen Musik zu vernehmen.

Das ist aber alles kein Problem im Verhältnis zu dem mit dem Plattenspieler:
Man hört nichts mehr.
Der Automatikbetrieb funktioniert nicht mehr, also muss man den Arm immer händisch auflegen und abnehmen.
Wenn man den Arm über die Platte bewegt fährt der Teller auch problemlos an.
Allerdings hört man nichts.
Wenn ich den Lautstärke-Regler voll aufdrehe kommt leise was aus den Boxen raus.
Der Phono-Eingang am Verstärker funktioniert, das habe ich schon getestet.
Woran könnte es liegen?

Ich werde den Plattenspieler später einmal öffnen, aber wenn ihr mir helfen könntet wonach ich suchen soll wär das echt Super.

Danke schonmal,
Gruß Markus


Edit:
Was mir noch eingefallen ist, der Heber für den Arm (also dieser kleine Hebel) funktioniert auch nicht mehr richtig, er hebt zwar den Arm, aber nicht so hoch wie früher und ganz runter geht die Führungsschiene auch nicht mehr.
Hier nehme ich aber an dass es an dem oben schon genannten Problem mit den brechenden Plastikdingern ist und nicht im Zusammenhang mit der Abspielverweigerung steht, oder?!


[Beitrag von pola am 02. Jan 2013, 12:07 bearbeitet]
boozeman1001
Inventar
#17 erstellt: 02. Jan 2013, 20:39
Hallo Markus!

Erstmal Glückwunsch zur Metz-Anlage.
Ich habe hier auch noch komplette herumstehen, allerdings ohne Equi und mit defektem Tapedeck (Riemen und Gummiräder ausgeleiert bzw. verhärtet).

Zu den Problemen mit den Schaltern Knöpfen kann ich nicht so viel sagen, tippe aber mal, dass hier lediglich korrodierte Kontakte das Problem sind.

Zum Dreher: die streikende Automatik kann mehrere Ursachen haben. Da ich von Elektronik keinen Schimmer habe, setze ich mal bei der Mechanik an. Diese ist bei Geräten dieses Alters (30 Jahre und älter) in 90% der Fälle der Übeltäter, da nämlich die Öle und Fette verharzen und somit die Funktion lahmlegen.
Bei meinem Metz war es auch so, dass die Automatik nur noch unter vernehmbaren Ächzen ihren Dienst versah.
Wenn Du den Dreher mal aufschraubst, siehst Du um den Tonarm herum einiges an Mechanik verteilt. Dies ist alles für die Automatik zuständig. Zur Mitte des Drehers findest Du einen kleinen Elektromotor, der über ein Schneckengetriebe die Steuerscheibe antreibt. hier würde ich zunächst mal mit WD40 oder dünnflüssigem Nähmaschinenöl alle beweglichen Teile ölen.
Wenn sich die Mechanik jetzt wieder in Gang setzt, ist der Fehler gefunden. Ich würde dann aber trotzdem ein Demontage des Motors und der mechanischen Komponenten, die da dran hängen, vorschlagen, um diese komplett zu reinigen und mit neuem Fett wieder einzubauen.

Sollte sich nichts tun, solltest Du den Motor mal rausnehmen und sehen, ob dieser überhaupt ohne dranhängende Mechanik anspringt, wenn Du die Automatik in Gang setzt. Wenn nicht, bekommt dieser vermutlich keinen Strom und dann liegt der Fehler in der Elektronik.
Wenn ja, ist die Mechanik immer noch zu schwergängig. Dann solltest Du die Zahnräder und die Kurvenscheibe demontieren und reinigen/neu fetten.
Wichtig: vorher detaillierte und aussagekräftige Bilder machen, damit Du nachher weißt, wo was saß.

Das Lift-Problem ist ein wenig komplizierter. zu 99% ist die mangelhafte Höhe des Lift-Hubes auf dieses gebrochene kleine Plastikteil zurückzuführen. Dieses sitzt an der Liftstange und ist relativ schlecht zu sehen, da es in der Vertiefung sitzt, wo der Tonarm von oben durch die Zarge geführt ist.
Um da dran zu kommen, muss der Tonarm ausgebaut werden und des Sprengring von der Lifthebelachse abgepfriemelt werden. Ist ne saublöde Arbeit, da man extrem schlecht dran kommt.
Bei alles Arbeiten sehr vorsichtig sein, insbesondere mit den Tonarmkabeln und den Teilen für Endabschaltung (kleine Lichtschranke links vom Tonarm, zur Zargenausßenseite hin).

Mach die Kiste einfach mal auf und schau Dir alles genau an.

Viel Erfolg! :-)

Gruß,
Kai
Compu-Doc
Inventar
#18 erstellt: 02. Jan 2013, 22:26
Nachtrag: Ja, da habe ich offensichtlich das falsche Foto/Innenansicht eingefplegt; pardon!

Hier einmal die METZ-Version "TA-Prüfstand"



[Beitrag von Compu-Doc am 02. Jan 2013, 22:35 bearbeitet]
doc_relax
Inventar
#19 erstellt: 10. Feb 2014, 19:23
Hänge mich einfach mal hier an den Uralt Thread dran: auch ich habe diesen Dreher. Damals im Zweierpack bei ebay geholt - offenbar wollte jemand seine Scratching-Kenntnisse testen, was er hoffentlich nicht gemacht hat, denn die Geräte sind in einwandfreiem Zustand
Einen gab ich an einen Kollegen weiter, der andere verrichtet seit Jahren problemlos seinen Dienst. Den orginalen Tonabnehmer mit total verschlissener Nadel habe ich nach ein wenig Testerei gegen ein Ortofon Broadcast getauscht. Sieht schick aus mit der roten Spitze
Viele Grüße!
Tmlr
Neuling
#20 erstellt: 27. Apr 2015, 08:25
Hi. Die Problematik mit der Automatik kenne ich sehr gut. Ich habe zwei dieser Plattenspieler (einen in der S-Variante und die dunkelgrau Version). Bei beiden hatte ich auch diese knarzenden und knarrenden Geräusche, wenn ich die Automatik bedienen wollte. Geholfen hat da nur aufschrauben, u. U. ausbauen und alles reinigen und ölen (am besten Nähmaschinenöl und nicht WD40, da dieses IMHO doch recht grob für diese Feinelektronik ist).
Grundsätzlich halte ich den TX 4936 für ein super Gerät! Gibts auch immer mal wieder bei eBay im Angebot. Ich meine es lohnt sich!

Ahoi
EoA
Neuling
#21 erstellt: 10. Okt 2015, 15:34
Hallo,
ich verfasse mein erstes Posting dann mal als Antwort auf diesen Thread der mir sehr geholfen hat.
Ich habe gestern so einen schönen Metzt für günstige 40 Euro ergattern können. Der Preis war dadurch begründet, dass die Automatik nicht funktionierte.

Also habe ich mich hier schlau gelesen und dann frisch ran ans Werk.

PS geöffnet und den Motor mal mit der Hand angeschupst und schon lief er. Das sich da nicht mehr viel gedreht hat ist auch kaum ein Wunder:

poster-2poster-4poster-5

Also ab nach Conrad und verschieden Sprühdosen gekauft:
Zum Reinigen: Kontakt IPA (Hochreines Isopropanol) - da sollte man vielleicht etwas weniger aggresives nehmen - ich erzähle noch warum :-(
Zum "Fetten": Kontakt 85 (fettfreier Trocken-Schmierstoff auf Basis PTFE) - verharzt hoffentlich nie mehr und schmiert trotzdem gut
Zum Schalter reinigen: Kontakt WL (Universal Reiniger)

Hinzu kam noch ein DIN - Chinch Adapter, da ich mich nicht überwinden konnte dieses alte originale Relikt durch einen fest verlötetes Chinch-Kabel zu ersetzen.

Und weil man schon im Laden ist auch gleich den "Knallfrosch"-Ersatz mit eingepackt.

Der alte Kondensator sah nicht mehr so gut aus:
poster-9
Ersetzt wurde er durch diesen:
poster-13

Ich habe zum Reinigen versucht mit Frischhaltefolie die Teile abzudecken die ich nicht einsprühen wollte. Leider ist dennoch Isopropanaol durch das Tonaramloch in den Deckel gelaufen. Dort hinterlässt es dann nicht so schöne Spuren :-(
Was mich zu der Frage bringt - gibt es irgendwo günstige Ersatzdeckel? Zerkratzt war der vorhande nämlich auch schon.

Nach dem Ersetzen des Kondensators und dem Reinigen aller Schalter so wie dem Reinigen der Automatik und dem anschliessenden Fetten sah es dann so aus bei mir:

poster-7poster-8poster-10poster-11

Alles wieder zusammengebaut (12 Schrauben - die spinnen!) und dann der Test:
poster-12

Er läuft!!! *FREUDE*

Dann durfte er auch direkt an die Grundig Fine Arts und was soll ich sagen - ich hatte ganz vergessen wie toll dieses analoge Klangerlebnis doch ist (trotz dem alten verschlissenen und nicht sehr hochwertigen Systems). Ich habe die letzten 20 Jahre keinen Plattenspieler mehr benutz und bin jetzt total angefixt!

Gleich werde ich es wagen bei ebay das TA-System ACUTEX 412 STR in Italien zu bestellen, das gibt es gerade wieder für 49 Euro + Versand.

Vielen Dank an alle die sich hier die Mühe gemacht haben in verschiedenen Threads die Informationen zu diesem Gerät bereitzustellen.
Bei meinem PS war eine originale Anleitung mit Schaltplänen dabei. Wer also Bedarf hat kann mich gerne anschreiben, dann scanne ich es ein.

VG

Sascha
Tywin
Inventar
#22 erstellt: 10. Okt 2015, 20:29
Hallo Sascha,

Danke für den schönen Bericht

Ich bin immer wieder von der butterweichen leisen Funktion der Automatik des Drehers begeistert.

Das Acutex harmoniert prima mit dem Tonarm des Drehers und wird Dir bei richtiger Montage und Justage einen schönen warmen, runden und detaillierten Klang bringen.

Damit kann man dann auch schon wirklich gut Platten hören.

Viel Spaß noch mit dem tollen Dreher.

VG Tywin
EoA
Neuling
#23 erstellt: 12. Okt 2015, 19:32
Danke Tywin,

gibt es eigentlich irgendwo eine Schablone zum Einstellen?

VG

Sascha
Tywin
Inventar
#24 erstellt: 13. Okt 2015, 04:41
Hallo,

ich nutze die Ortofon Schablone. Es gibt aber diverse Schablonen.

VG Tywin


[Beitrag von Tywin am 13. Okt 2015, 13:42 bearbeitet]
Wuhduh
Inventar
#25 erstellt: 13. Okt 2015, 05:31
Moin, Sascha !

Hier die AUDIO-Schablone

Die Acutex-Reste sind Geldverschwendung und als Thema m. E. ausdiskutiert. Unbelehrbar, hmm ?

Kontakt WL ist nur eingeschränkt verwendbar. Bitte mal demnächst nach Teslanol Tunerspray schauen.

Wenn ein Tellerlager nicht abgedichtet ist, muß man ein Fett und kein Öl verwenden.

MfG,
Erik
EoA
Neuling
#26 erstellt: 13. Okt 2015, 13:20
Danke Wuduh-Erik,

ich habe kein Öl verwendet, es war Alkohol zum Reinigen und es kam nicht durch das Tellerlager sondern durch die Tonarmöffnung

Acutex war mir mal das Risiko wert. Abwarten, ich werde berichten.

Danke für den Link zur Schablone!!!!

VG

Sascha


[Beitrag von EoA am 13. Okt 2015, 13:20 bearbeitet]
Wuhduh
Inventar
#27 erstellt: 13. Okt 2015, 19:36
Nabend, Sascha !

Ich hatte Dich schon richtig verstanden. Beim nächsten Gerät ein saugfähiges Tuch zwischenlegen oder bereithalten zum schnellen Aufnehmen irgendwelcher Reinigungsflüssigkeiten.

Meines Wissens greift Isopropanol Kunststoff grundsätzlich nicht an. Es hinterläßt u. U. einen leichten Grauschleier, der weggewischt werden kann. Er ist mir nicht nur zum Plattenwaschen per Knosti hilfreich, sondern auch zum Entfernen von Kleberesten oder anderen löslichen Ablagerungen auf einer Acrylhaube.

MfG,
Erik
EoA
Neuling
#28 erstellt: 17. Okt 2015, 11:43

Wuhduh (Beitrag #25) schrieb:

Die Acutex-Reste sind Geldverschwendung und als Thema m. E. ausdiskutiert. Unbelehrbar, hmm ?


Das System ist inzwischen eingetroffen.
Ich habe es auf dem Metz verbaut und eingestellt.

Geldverschwendung würde ich es gerade nicht nennen. Es kam original verpackt und versiegelt. Ich kann nichts feststellen was damit nicht in Ordnung sein soll. Der Klang ist sehr zufriedenstellend, und ein riesen Fortschritt zum original verbauten System.

Der Metz macht mir (und viel wichtiger) meiner Frau grosse Freude. Sie kann jetzt hören und ich mich in aller ruhe dem Dual 704 und Dual 626 widmen die ich gerade meiner Sammlung zugefügt habe. Mist, das hat schon Suchtfaktor. Irgendwie denke ich immer ich muss diese wertvollen Teile vor dem Aussterben retten (obwohl wirklich noch genug davon unterwegs sind).

Vielen Dank nochmals für all die wertvollen Tips!

Gruß

Sascha
Eric87
Neuling
#29 erstellt: 04. Nov 2015, 16:04
Hallo Leute,

Ich hole diesen Beitrag mal als gefühlt 20. Person aus der Versenkung ;-)

Ich habe als Zweitdreher ebenfalls einen Mecasound günstig erwerben können.
Allerdings habe ich dann festgestellt das die Nadel angebrochen war und ist dann leider bei der kleinsten Berührung komplett weggebrochen.

Jetzt habe ich hier im Thread gelesen ,dass man den TA vom Headschell schrauben kann und dort irgendwo die Typbezeichnung steht, welche ich benötige um eine neue Nadel zu bestellen.
20151104_152028


Sieht bei mir identisch aus, wie beim Threadersteller damals.
Aber ich finde nirgends eine Typbezeichnung.
Bedeutet das nun, dass das System bereits gewechselt wurde oder ein Nachbau eingesetzt wurde?
20151104_152045

Zudem funktioniert der Hebel fürs manuelle Tonarm-liften nicht. Könnte dies an der Klemme am Hebemechanismus liegen, die weiter oben schon beschrieben wurde, oder müsste dann die Automatik auch nicht liften können?

Vielen Dank

Eric
Wuhduh
Inventar
#30 erstellt: 04. Nov 2015, 18:10
Nabend, Namensverwandter zweiten Grades mütterlicherseits !

Ich bin mir sicher, daß dieses Headshell ( modernes Stanton ? ) mit dem System nicht original ist. War da nicht ein Audio-Technica ab Werk verbaut ?

Dieses System ist ein Billigsystem. Evtl. Sanyo. Der Online-Vergleich der Nadeleinschübe wird relativ zeitaufwendig werden.

MfG,
Erik
Tywin
Inventar
#31 erstellt: 04. Nov 2015, 18:52
Hallo,

Du bekommst z.B. einen kompletten Tonabnehmer Thakker EpoE, der nicht oder nur unbedeutend mehr kostet als eine gleichwertige Nadel für das vorhandene unbekannte System (vermutlich Audio Technica AT70) .

Darüber besser und deutlich teurer z.B. ein Sumiko Pearl oder AT440MLa/b.

VG Tywin


[Beitrag von Tywin am 04. Nov 2015, 18:53 bearbeitet]
Eric87
Neuling
#32 erstellt: 04. Nov 2015, 23:39
Hallo Erik ;-), Hallo Tywin.

Vielen Dank für die schnelle Antwort.
Ehrlich gesagt befasse ich mich noch nicht sehr lange mit dem Thema.
Platten höre ich jetzt seit knapp 3 Jahren aber solange es mit den Drehern kein Problem gab, habe ich auch nichts daran geändert oder daran rumgebastelt. Seit ein paar Wochen interessiere ich mich nun mehr für die Technik des Drehers.

Ich habe gestern zB versucht das Headshell des Technics Sl-221 zu klemmen, und habe feststellen müssen das dies gar nicht funktioniert
bisher war ich der Meinung, dass ich headshells an MM Systemen frei aufstecken kann.
Immerhin sieht man ja ständig Fotos von drehern mit schönem schmalen headshell statt des klobigen standart headshells das ein technics so mitbringt.

Wenn ich nun aber das TA System vom Technics abbauen würde und auf das Headshell des Metz setzen würde, sollte es funktionieren oder habe ich da wieder einen Denkfehler?

Mfg
Eric
Wuhduh
Inventar
#33 erstellt: 04. Nov 2015, 23:49
Nabend !

Wo soll denn das Problem mit dem anderen Headshell liegen, wenn es nur der normale SME-Anschluß mit dem einen Pin oben ist ?

Die neue Kombination muß komplett nachjustiert werden. Hier nix PnP.

MfG,
Erik
Eric87
Neuling
#34 erstellt: 04. Nov 2015, 23:56
Der SME-Anschluss des Technics ist etwas breiter, zumindest habe ich ihn nicht anstecken können obwohl ich etwas kraft aufgebracht habe. mehr wollte ich nicht versuchen ;)...
Sonst kann ich in nächster Zeit gar keine Platten mehr abspielen.

Ja gut, dass die neuen Systeme justiert werden müssen habe ich mir schon gedacht. aber wenn man den zahlreichen Erläuterungen zum Thema justieren glauben darf, ist das auch für Laien eine machbare Angelegenheit.


mfg eric
Wuhduh
Inventar
#35 erstellt: 05. Nov 2015, 00:16
Das klingt nach einem ungewöhnlichen Fertigungsfehler beim Technics-Headshell. Die meisten Headshells wackeln mehr oder weniger, bis die Überwurfmutter richtig festgezogen ist.

MfG,
Erik
Tywin
Inventar
#36 erstellt: 05. Nov 2015, 08:07
Beim besten Willen kann ich mir nicht vorstellen, dass eine SME-kompatible Headshell nicht an einem SME-kompatiblen Tonarm "mit der Überwurfmutter festgeschraubt" werden kann. Ggf.mal etwas WD40 auf die Gewinde + Kontakte an Headshell und Tonarm geben.

Zeig doch bitte brauchbare Bilder von alter und neuer Headshell und der neuen Headshell am Tonarm.


[Beitrag von Tywin am 05. Nov 2015, 08:11 bearbeitet]
Eric87
Neuling
#37 erstellt: 05. Nov 2015, 14:11
Hallo Leute,

Ich habe den Metz grade mal aufgeschraubt und feststellen müssen, dass bei meinem Dreher ebenfalls das Plastikteilchem zum liften am Tonarm gebrochen ist. nun gut, ich weiss woran es liegt aber das wird wohl auch so bleiben.

@ Tywin
Ich hatte mir ja kein neues Headshell gekauft, sondern lediglich nachdem mir die Nadel weggebrochen war am Metz, versucht das Headshell des Technics anzubingen. Hat jetzt nach einem weiteren Versuch und etwas Hilfe von WD40 auch funktioniert. Nur das Metz Headshell am Technics Dreher passt noch nicht.
Ich kann ja später mal Fotos hochladen.

Jetzt wäre nur die Frage, ob ich das Technics System (270 C) am Metz lassen kann, oder ob ich dadurch irgendwie eine schlechtere Musikqualität erzeuge???

Der Metz Dreher ist meiner Meinung nach einfach hochwertiger und optisch klar überlegen.

Gruß Eric mit C
Eric87
Neuling
#38 erstellt: 05. Nov 2015, 14:21
Edit:
Jetzt habe ich das Headshell doch noch an den Technics bekommen. War wesentlich strammer aber funktioniert.

Ich seh euch schon zuhause sitzen und die Hände über den Kopf zusammenschlagen bei meinen Fragen :-D
Aber ich würde nicht nachfragen wenn ich die Antworten im Netz finden würde
also bitte Nachsicht ^^

lg
Tywin
Inventar
#39 erstellt: 05. Nov 2015, 18:59

Jetzt wäre nur die Frage, ob ich das Technics System (270 C) am Metz lassen kann, oder ob ich dadurch irgendwie eine schlechtere Musikqualität erzeuge???


Das System ist gut und mit einer SAS Nadel auch richtig gut. Du solltest aber bei solch einem Wechsel von einem Dreher auf einen anderen Dreher immer alle Einstellungen des Tonarms und Tonabnehmers gründlich prüfen. Insbesondere wenn Du mal eine hochwertige Nadel einsetzen willst.
Eric87
Neuling
#40 erstellt: 05. Nov 2015, 19:45
Super, Vielen Dank.

Zurzeit scheint das noch die Original Nadel zu sein.
Dann werde ich mich wohl am Wochenende hinsetzen und gucken wie ich System und Tonarm richtig justiere.
Wäre ja schließlich auch bei einer nicht allzu teuren Nadel ärgerlich.

Schönen Abend weiterhin
Anderl1974
Neuling
#41 erstellt: 27. Mai 2016, 09:39
Ich habe auch diesen Plattenspieler. Nach Jahren wieder reaktiviert. Anfänglich ein paar mechanische Probleme, aber jetzt läuft er tadellos.
Nun zu meiner Frage. Bekomm ich für dieses Model noch Orig Tonabnehmernadeln? Wenn ja, wo?
Oder macht es Sinn gleich was besseres zu verbauen?
Oder sind die Nicht Originalen Nadeln, die es z.B bei Amazon gibt gleichwertig?
akem
Inventar
#42 erstellt: 27. Mai 2016, 11:15
Ich weiß nicht, ob Du den Dreher damals wirklich neu gekauft hast oder gebraucht. Im letzteren Fall wäre es fahrlässig, davon auszugehen, daß da wirklich noch der originale Tonabnehmer drauf ist und blind nach Plattenspielerbezeichnung eine Nadel zu kaufen. Mach doch mal ein paar Fotos vom Tonabnehmer, dann wissen wir mehr...
Grundsätzlich: gute Nadeln kosten gutes Geld. Egal, ob Originalnadeln oder Nachbaunadeln. Viele MM-Tonabnehmer waren/sind Teil einer Systemfamilie, wo es für einunddenselben Generator mehrere verschiedene Nadeln gab/gibt. Anhand der Preisunterschiede für die Nadeleinschübe kann man auch deren Qualität erkennen. Bei Nachbauten gibt es nicht viele hochwertige Nadeln und auch nicht für alle Modelle. Ich kenne da eigentlich nur den Hersteller Jico, dessen Produkte es zudem nicht an jeder Straßenecke zu kaufen gibt und manchen Nadeleinschub gibt es witzigerweise nur in den USA, obwohl Jico eine japanische Firma ist... Die Billig-Nachbauten für rund 30€ und weniger kann man eigentlich alle in die Tonne treten bzw. sie nur bei sehr geringen Ansprüchen einsetzen. Im (zugegebenermaßen selten) Extremfall kann es einem sogar passieren, daß so eine Nadel die Platten ruiniert.

Gruß
Andreas
Anderl1974
Neuling
#43 erstellt: 27. Mai 2016, 12:16
Ich hab Ihn vor ca 15 Jahren geschenkt bekommen. Hatte Ihn dann 5 Jahre ca in gebrauch und bin dann zu Dual gewechselt. Nun hab ich Ihn reaktiviert.
Ich denke es ist das Orig. System verbaut. Ich mach bei Gelegenheit ein paar Fotos.
Anderl1974
Neuling
#44 erstellt: 28. Mai 2016, 21:30
Nadel

Das ist die verbaute "Nadel"
Tywin
Inventar
#45 erstellt: 29. Mai 2016, 06:42
Hallo,

der Abtaster besteht aus dem geschliffenen Diamanten der am vorderen Ende des Nadelträgers befestigt ist. Am Ende dieses Nadelträgers hinter der Lagerung im roten Nadeleinschub befinden sich Magnete die von den Auslenkungen des Abtasters in der Plattenrille bewegt werden.

Diese Bewegungen werden von den Spulen im Generatorgehäuse in Strom verwandelt. Alles zusammen nennt man das Tonabnehmersystem, welches in Deinem Fall an einer SME-kompatiblen Headshell befestigt ist, welche wiederum am vorderen Ende des Tonarms angeschraubt ist.

Leider kann man das Tonabnehmersystem auf Deinem nicht sonderlich detaillierten Bild nicht erkennen. Wenn ich raten sollte, ist das ein einfachstes AT71.

Was willst Du denn für einen Nadeleinschub oder ein Tonabnehmersystem ausgeben? Und keine Angst, Du wirst schon keinen Betrag nennen der unsinnig ist, wenn gutes Platten hören Dein Ziel ist.

Du kannst ja vorher mal im Web recherchierten was Nadeln und Tonabnehmer von-bis kosten um Dir einen ersten Eindruck zu verschaffen.

VG Tywin


[Beitrag von Tywin am 29. Mai 2016, 06:54 bearbeitet]
Anderl1974
Neuling
#46 erstellt: 29. Mai 2016, 08:42
.........

Mir würde eine neue Abtastnadel für dieses System reichen. Gibts überhaupt noch Original Abtastnadeln für dieses System? Alternativen?
Ein anderes(besseres) System wäre mir um die 200€ Wert.
Tywin
Inventar
#47 erstellt: 29. Mai 2016, 08:53
Das ist kein AT 71 sondern ein CEC MC 14

hier eine einfache Ersatznadel

http://www.ebay.de/i...a:g:ehMAAOSwL7VWn6vm

Ich schau mal ob dazu eine bessere Nadel gibt. Ansonsten würde ich hinsichtlich des Budgets an Deiner Stelle ein AT 440 an dem Dreher einsetzen.

Was für einen internen oder externen Phonovorverstärker verwendest Du?


[Beitrag von Tywin am 29. Mai 2016, 10:31 bearbeitet]
Anderl1974
Neuling
#48 erstellt: 29. Mai 2016, 09:37
Angeschlossen ist der Dreher an einen Technics SA GX 690
Tywin
Inventar
#49 erstellt: 29. Mai 2016, 10:54
Das AT 440 fordert eine sehr geringe Abschlusskapazität, welche mit Deinem derzeitigen Phonovorverstärker vermutlich nicht darstellbar ist.

Ob sich Dir ein negativer Klangeindruck aufdrängen wird wenn die Kapazität zu hoch ist, wirst Du ggf. selber feststellen müssen.

Dann könnte es erforderlich werden, dass Du einen externen Pre verwendest der eine sehr geringe Eingangskapazität bietet. Hier z.B. ein günstiges Gerät welches diesen Anforderungen genügt:

http://www.ebay.de/i...id=p3984.m1436.l2649

P.S. eine bessere Nadel habe ich für das CEC nicht gefunden.


[Beitrag von Tywin am 29. Mai 2016, 10:56 bearbeitet]
chancenvergeber
Stammgast
#50 erstellt: 31. Aug 2016, 06:30
Hallo,

kann mir jemand eine Kopie der Anleitung zukommen lassen?
Danke.

Gruß
chancenvergeber
Suche:
Das könnte Dich auch interessieren:
Metz Mecasound TX 4963: besserer Tonabnehmer gesucht
doc_relax am 08.12.2008  –  Letzte Antwort am 10.12.2008  –  7 Beiträge
Metz Mecasound TX 4963 Justage (dreherspezifisch)
denontobby am 05.11.2013  –  Letzte Antwort am 05.11.2013  –  2 Beiträge
Tonarmlift / Automatik - Metz TX 4963 Mecasound
mc_vinyl am 15.02.2014  –  Letzte Antwort am 15.02.2014  –  3 Beiträge
Metz Mecasound TX-4963 Tonarm Mechanik
Helmut24 am 28.04.2015  –  Letzte Antwort am 29.04.2015  –  3 Beiträge
Metz Mecasound TX 4963 Elektronik Problem
Helmut24 am 11.07.2015  –  Letzte Antwort am 11.07.2015  –  2 Beiträge
Metz Mecasound TX 4963, Probleme mit der Elektronik und dem Tonarmlift!
tux_troll am 08.11.2014  –  Letzte Antwort am 31.08.2016  –  38 Beiträge
NRW/EN - Metz Plattenspieler TX 4963 - Umrüstung auf Cinch
Tywin am 04.04.2016  –  Letzte Antwort am 04.04.2016  –  3 Beiträge
Metz Mecasound TX4975
Empy am 02.09.2013  –  Letzte Antwort am 03.09.2013  –  3 Beiträge
Metz TX 4963 Plattenspieler fehlende Abdeckhaube
tigroto am 19.07.2009  –  Letzte Antwort am 19.07.2009  –  2 Beiträge
Metz TX 4963 wie an Onkyo Anschließen
itzbitz am 10.07.2012  –  Letzte Antwort am 10.07.2012  –  5 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 55 )
  • Neuestes Mitgliedfelix123456
  • Gesamtzahl an Themen1.346.125
  • Gesamtzahl an Beiträgen17.678.155