Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-M1 --- Tonarm defekt

+A -A
Autor
Beitrag
bapp
Inventar
#1 erstellt: 14. Mrz 2012, 15:25
Hallo Gemeinde,

leider musste ich kürzlich feststellen, dass beim horizontalen Schwenken des Tonarms etwa in der Mitte ein leichtes Kratzen zu verspüren ist. Dies ist wohl auch der Grund dafür, dass die Nadel in diesem Bereich gerne hängen bleibt.
Kann man da noch irgendwas machen (lassen)?

Gruß, bapp (verzweifelt)
Detektordeibel
Inventar
#2 erstellt: 15. Mrz 2012, 02:20
Gerader T4P oder S-Tonarm?

Hm, könnte sein das das Tonarmlager trocken oder verharzt ist, wäre mal Zeit für ne Grundreinigung.
bapp
Inventar
#3 erstellt: 15. Mrz 2012, 06:23
Hallo deibel,

es ist ein S-Tonarm.
Weißt du, ob es dafür irgendwo einen Plan gibt?
Ich bin zwar nicht ungeschickt, habe aber großen Respekt vor der Feinmechanik.

Gruß. Ulli
Detektordeibel
Inventar
#4 erstellt: 15. Mrz 2012, 06:40
Bei Vinylengine gibts die Serviceanleitung vom 1200 und vom 1210er. Bis auf die Höhenverstellung scheinen die ziemlich identisch zu sein.
schmidt09
Hat sich gelöscht
#5 erstellt: 17. Jul 2012, 18:16
Mittlerweile weiter gekommen mit dem Tonarm? Haben die Lager in einer Richtung Spiel? Notfalls den Boden abschrauben und schauen ob etwas im weg ist zB. bei den Schaltfahnen.
bapp
Inventar
#6 erstellt: 27. Jul 2012, 13:22
Habe das Gerät bei http://www.highend-online.eu/ überholen lassen. Eine feine Sache, und in meinem Falle, wegen geographischer Nähe, mit Hol- und Bringservice.
Der PS läuft wieder einwandfrei - lediglich das bekannte Liftproblem werde ich selber irgendwann beheben müssen. Elektronik ist leider nicht deren Fachgebiet - das war aber von vorneherein klar.
schmidt09
Hat sich gelöscht
#7 erstellt: 27. Jul 2012, 15:27
Hallo
Einfach Gerät aufschrauben, im bereich des Tonarms ist eine Platiene mit der Lichtschranke, Das Poti auf der Platiene reinigen ebenso die Lichtschranke. Wenn man mit einem Schraubendreher durch die Lichtschranke fährt wird der Lift dann betätigt. Die Platiene wieder einbauen und Höhe so einstellen das die Schaltfahne des Tonarms nicht berührt wird. 2. kann man versuchen den Schalter an der Front auszubauen und mit zB. WD 40 einsprühen.
bapp
Inventar
#8 erstellt: 27. Jul 2012, 16:43
Das werde ich mal an einem verregneten WE probieren - danke für den Tip.
Ich glaube allerdings nicht, dass bei mir der Taster kaputt ist. Ich kann damit nämlich durchaus den Tonarm senken - heben tut er sich allerdings erst dann wieder, wenn ich den Aus-Schalter betätige.
schmidt09
Hat sich gelöscht
#9 erstellt: 27. Jul 2012, 21:02
Hebt der Tonarm sich am ende der Platte? Wenn nicht erstmal die Endabschaltung einstellen. Der Tonarm hebt sich durch eine Feder und wird durch einen Elektromagneten gesenkt. Einfach mal Spannung messen.
bapp
Inventar
#10 erstellt: 30. Jul 2012, 12:51
Die Endabschaltung funktioniert nicht.
Ist aber auch nicht so wichtig - solange man beim Musikhören nicht einschläft.
Ich werde aber auch das berücksichtigen, wenn ich das Teil dereinst aufschraube.
Suche:
Das könnte Dich auch interessieren:
Ortofon 540 Mk2 an Technics SL-M1
LarsDD am 18.12.2014  –  Letzte Antwort am 30.12.2014  –  27 Beiträge
Technics SL-M1 Endabschaltung
toddrundgren am 01.02.2008  –  Letzte Antwort am 29.11.2016  –  3 Beiträge
Technics SLQ2 Tonarm Lift defekt
wolk25 am 06.10.2015  –  Letzte Antwort am 08.12.2015  –  17 Beiträge
Tonabnehmer für Technics SL-M1
maso82 am 07.06.2010  –  Letzte Antwort am 09.06.2010  –  3 Beiträge
Technics Plattenspieler SL-1610 MK 2 Tonarm defekt
Mitchit am 05.01.2010  –  Letzte Antwort am 08.01.2010  –  11 Beiträge
Tonarm-Lagerspiel beim Technics SL-1200 Mk1
novocaine am 28.09.2009  –  Letzte Antwort am 30.09.2009  –  17 Beiträge
Defekt Automatik beim Technics Sl-1300
röhren1991 am 14.03.2010  –  Letzte Antwort am 19.03.2010  –  16 Beiträge
technics sl 1900 autom. Rückführung defekt
goldengirl957 am 31.01.2011  –  Letzte Antwort am 02.02.2011  –  4 Beiträge
Technics SL-QX300 defekt?
clmn am 17.05.2010  –  Letzte Antwort am 25.05.2010  –  11 Beiträge
Technics SL DD33 defekt
-Nesta- am 02.02.2012  –  Letzte Antwort am 18.11.2015  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.798