Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Knistern und Brummen mit MM system

+A -A
Autor
Beitrag
eventide_
Schaut ab und zu mal vorbei
#1 erstellt: 19. Okt 2012, 13:58
Hallo zusammen!

Ich habe ein großes Problem mit meinem Rega RB250. Mit einem low-output MC system funktioniert alles, aber wenn ich ein MM system anschließe brummt und knistert es bei jeder Tonarmbewegung.
Das selbe MM system an einem anderen Tonarm funktioniert ohne Probleme. Der Rega Tonarm wurde von Mario Grözinger neu verkabelt.
Jemand eine Idee was das Problem sein könnte?

Danke und Gruß,
Andre
Spezialized
Inventar
#2 erstellt: 19. Okt 2012, 14:25
Ist es eine durchgehende Verkabelung? Wie Lang ist das Kabel? Welcher Tonabnehmer ist es genau/ etwa verschiedene MM's?
Welchen Verstärker/ evtl. externen Phonovorverstärker nutzt Du?


[Beitrag von Spezialized am 19. Okt 2012, 14:31 bearbeitet]
luckyx02
Hat sich gelöscht
#3 erstellt: 19. Okt 2012, 14:41

Der Rega Tonarm wurde von Mario Grözinger neu verkabelt.
Jemand eine Idee was das Problem sein könnte?



...hast du ihn mal gefragt? Scheint mir doch wohl das sinnvollste oder was meinst du ?


[Beitrag von luckyx02 am 19. Okt 2012, 14:43 bearbeitet]
eventide_
Schaut ab und zu mal vorbei
#4 erstellt: 19. Okt 2012, 16:18

luckyx02 schrieb:

...hast du ihn mal gefragt? Scheint mir doch wohl das sinnvollste oder was meinst du ?



Noch nicht, er ist immer etwas schwierig zu erreichen und ich dachte vielleicht weiss auch hier jemand schon einen rat. Werd aber jetzt nochmal versuchen!

@Spezialized Ja, durchgehende verkabelund, verschiedene MM systeme und Verstärker.
Spezialized
Inventar
#5 erstellt: 19. Okt 2012, 16:38
Also die Durchverkabelung die er meist mit 1,5m konfektioniert hat eine Kapazität von 150pF +- 5pF. Habe es selber gemessen und mir von Ihm bestätigen lassen.

Das schon mal zur techn. Seite des Kabels.

Würde Ihn auch noch mal kontaktieren und Ihm dein Anliegen beschreiben.

Welchen Verstärker hast Du genau?


[Beitrag von Spezialized am 19. Okt 2012, 16:39 bearbeitet]
akem
Inventar
#6 erstellt: 19. Okt 2012, 16:44
Was ist es denn für ein Dreher? Der RB250 ist ja weit verbreitet. Wenn Du aber einen Rega Planar 2 oder sonst ein Modell mit dem 110V Motor, dann liegt es am Motor bzw. dessen Streufeld. Da brummen viele MM oder MI Tonabnehmer. Mich wundert, daß nicht mehr Leute danach fragen.
Dann gibt es aber noch das Verkabelungsthema bei den Rega-Armen: Rega legt die Tonarm-Masse mit der Abschirmung des linken Audiokanals. Verwendet man ein MM mit Metallbody (wie z.B. Goldring 2300 aufwärts) ergibt sich eine Masseschleife. Und sowas brummt...
Tja: die Gretchenfrage ist dann, ob M. Grötzinger ein eigenes Massekabel eingezogen hat oder ob er den Mist von Rega übernommen hat. Hast Du denn nur zwei Cinchkabel oder ist da noch ein Massekabel dabei?

Link zur Anleitung zur Behebung des Rega-Massefehlers:
http://www.aqvox.de/...nen_rega_mod_de.html

Gruß
Andreas
eventide_
Schaut ab und zu mal vorbei
#7 erstellt: 19. Okt 2012, 16:52
Ich sollte vielleicht wirklich mehr angaben machen, also, ich hab hier 2 Technics 1210, einen mit originalarm, der andere mit dem RB250. An Verstärkern hab ich hier einige integratierte phono amps an vollverstärkern und den supa 3.0. Ich hab jetzt die ganzen Verstärker mal getauscht um zu sehen ob es daher kommt, schluss endlich brummt es aber nicht am "original" 1210 Tonarm mit dem supa, am RB250 1210 dafür schon. Zusätzlich auch das Knistern bei jeder Tonarmbewegung.

akem, das Massekabel wurde schon extra gelegt. Ein zusätzliches Massekabel neben den Cinchsteckern liegt an und ist auch am Verstärker angeschlossen.

Herrn Grözinger habe ich eine mail geschickt.

Ich hoffe nicht das etwas an der Tonarmverkabelung gerissen oder wackelig ist und es daher kommt, aber dann müsste es doch auch mit dem low output MC die gleichen Probleme geben oder?


[Beitrag von eventide_ am 19. Okt 2012, 16:53 bearbeitet]
luckyx02
Hat sich gelöscht
#8 erstellt: 19. Okt 2012, 16:53
...also mal ganz ehrlich wenn ich das so sehe frage ich mich : Was hat Mario gemacht ? Den Rega Bug sollte man mit neuen fünfadrigen Kabel doch erschlagen haben oder nicht ?
Suche:
Das könnte Dich auch interessieren:
Plattenspieler mit MM System Gesucht
PRW am 23.02.2009  –  Letzte Antwort am 24.02.2009  –  5 Beiträge
MC oder MM System???
diarhoe am 28.03.2004  –  Letzte Antwort am 30.03.2004  –  5 Beiträge
leichtes Brummen und Knistern am Phonoeingang
pioneer06128 am 06.04.2012  –  Letzte Antwort am 23.04.2012  –  72 Beiträge
MM-System für Micro Laufwerk
Audire500 am 06.12.2007  –  Letzte Antwort am 10.12.2007  –  8 Beiträge
Goldring MM System G 820
mikhita am 10.01.2011  –  Letzte Antwort am 15.11.2014  –  4 Beiträge
stärkeres knistern auf einer (linke) seite. mögliche ursache?
CC_Ryder am 04.01.2010  –  Letzte Antwort am 11.01.2010  –  16 Beiträge
Brummen und Rückkopplungen?
b.wimmer am 23.06.2009  –  Letzte Antwort am 23.06.2009  –  4 Beiträge
Knacken, knistern etc. Wie Ursache herausfinden?
Squealer am 17.03.2010  –  Letzte Antwort am 18.03.2010  –  14 Beiträge
Elektrostatisches Knistern am Vinyl Master Red
SirVival am 07.07.2007  –  Letzte Antwort am 10.07.2007  –  15 Beiträge
Welches MM System für Rock/Funk/Jazz?
am 12.01.2011  –  Letzte Antwort am 12.01.2011  –  6 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 11 )
  • Neuestes MitgliedMargret_zolg
  • Gesamtzahl an Themen1.344.825
  • Gesamtzahl an Beiträgen17.655.533