Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 1224 Brummen

+A -A
Autor
Beitrag
happu9093
Schaut ab und zu mal vorbei
#1 erstellt: 01. Mrz 2012, 13:02
Hallo,
Nach Austausch des originalen Kristallsystem am Dual CS1224 durch ein MM-System, ist der Klang nun zwar passabel, aber ein Netzbrummton untermalt nun permanent die Musik. Das Originalanschlusskabel ist der 5-polige DIN-Stecker, den ich mit einem Cinchadapter verlängert habe, zuerst ohne ein Massekabel, jetzt auch mit Massekabel. Das Ergebnis bleibt das Gleiche.
Wie kann ich das Brummen beenden?
happu9093
Kenny2011
Stammgast
#2 erstellt: 01. Mrz 2012, 14:16
Hey Happu,

blöde Frage aber hast du nach dem Austausch auf MM den 1224 auch an einen Phonoeingang deines Verstärkers angeschlossen? Ein MC System braucht das nicht aber Magnetsysteme unbedingt Wenn der einen solchen Eingang nicht hat dann brauchst du nen externen Phonovorverstärker/-entzerrer sonst klingt es nicht und niemals Habe selber nen 1224, aber nicht aufgebaut^^

Grüße Christian


[Beitrag von Kenny2011 am 01. Mrz 2012, 14:17 bearbeitet]
happu9093
Schaut ab und zu mal vorbei
#3 erstellt: 02. Mrz 2012, 08:33
Das MM-System ist am Phonoeingang inklusive Massekabel angeschlossen. MC ist nicht identisch mit dem Kristallabnehmer von Dual. Der Dualabnehmer konnte direkt an den Hochpegeleingang angeschlossen werden, brauchte also keinen Phonovorverstärker.
Ich vermute das Problem hat mit dem DIN-Kabel zu tun. Das System habe ich aus einem Dal 1225 (4-poliger Motor) in einen 1224 (2-poliger Motor) eingebaut. Leider fehlen mir weitergehende Kenntnisse. Der Plattenspieler ist ca. von 1974.
8erberg
Inventar
#4 erstellt: 02. Mrz 2012, 09:29
Hallo,

die Kontakte am TK und vor allen Dingen die Kontakte in der Shell sind sauber?

Ist das Brummen auch da, wenn Du den Netzstecker ziehst und den Tonarm nach innen bewegst? Wird es stärker, wenn Du den Tonarm berührst?

Peter
happu9093
Schaut ab und zu mal vorbei
#5 erstellt: 02. Mrz 2012, 09:36
-------------das Brummen (50 Hz) ist immer da, sobald der sich Plattenteller dreht, sonst nicht, egal ob mit aufgesetztem Tonarm oder mit dem Tonarm über der Platte.
happu9093
Schaut ab und zu mal vorbei
#6 erstellt: 02. Mrz 2012, 10:21
Habe jetzt im Form gelesen, dass der 1224, bedingt durch den 2-poligen Motor, nicht für MM-Systeme geeignet sein soll.
Gelscht
Gelöscht
#7 erstellt: 02. Mrz 2012, 10:24
Der 1224 hat einen 2-poligen Motor und ist nicht für Magnetsysteme geeignet, weil das Streufeld des Motors zu stark ist. Deshalb hatte er ja auch ein Keramiksystem.

Die Hifi-Variante des 1224 ist der 1225 mit 4-poligem Motor und Magnetsystem.

Gruß

Thomas
8erberg
Inventar
#8 erstellt: 02. Mrz 2012, 11:02
Hallo,

es gibt Magnetsysteme die mit dem Magnetfeldsender des 2-poligen Motors klarkommen....

Das Shure M 75 würde ich anraten, brummt es dann noch liegt es an der Verkabelung.

Peter
sundaydriver
Stammgast
#9 erstellt: 02. Mrz 2012, 16:35
Hallo,

ich habe an meinem 1224 auch das Shure M75 montiert. Das funktioniert einwandfrei. Ein ganz leiser Brummton ist jedoch zu hören wenn ich den Lautstärkeregler sehr weit aufdrehe. Ist sonst aber nicht zu hören.

Gruß

Carsten
akem
Inventar
#10 erstellt: 02. Mrz 2012, 20:05
Es kann auch ein mechanisches Brummen von einer alterungsbedingt defekten Motoraufhängung sein (Gummi...). Verändert sich denn das Brummen je nach Position der Nadel oder ist es überall konstant?

Gruß
Andreas
happu9093
Schaut ab und zu mal vorbei
#11 erstellt: 03. Mrz 2012, 08:37
Das Brummen bleibt immer gleich, klingt auch nicht mechanisch, sondern wie eine Einstreuung.
thom53281
Stammgast
#12 erstellt: 03. Mrz 2012, 12:05
Welchen Tonabnehmer hast Du denn auf Deinen 1224 gebaut? Ich habe schon etliche verschiedene daran probiert und bei keinem einzigen hat es durch das Streumagnetfeld gebrummt (selbst bei den sehr offen gebauten Audio Technicas nicht). Mein Tipp geht daher vielmehr auf den Cinch-Adapter.

Du könntest daher einmal versuchen, den 1224 "richtig" auf Cinch umzubauen. Soll heißen, Du entfernst den DIN-Stecker vom Anschlusskabel (das sollte auf jeden Fall das selbe bleiben!) und bringst dort zwei neue Cinch-Stecker an. Dazu musst Du ein zusätzliches "Masse"-Kabel für den Potentialausgleich legen und die Massebrücken im Gerät entfernen.


Grüße
Thomas
happu9093
Schaut ab und zu mal vorbei
#13 erstellt: 03. Mrz 2012, 12:28
Hallo,
leider habe ich solch ein Gerät noch nie auseinander genommen. Wo muss das neue Kabel angeschlossen werden, wo muss unterbrochen werden?
Gibt es dafür irgendwo eine Anleitung dazu?
Danke für deine Antwort.
happu9093
thom53281
Stammgast
#14 erstellt: 03. Mrz 2012, 13:03
Hier findest Du eine gut gemachte Umbauanleitung am Beispiel eines Dual 1219/1229 (ähnlich 1224, nur größere Platine):
http://www.audiocave.eu/die70er.html
(etwas weiter unten)

Um das Gerät aus der Zarge zu nehmen, musst Du nur die zwei Transportsicherungen etwas herausheben und nach außen kippen. Vorher Tonabnehmer und Gegengewicht abnehmen und den Tonarm verriegeln. Außerdem etwas auf die Kabel aufpassen. Ist beim ersten Mal etwas frickelig, aber problemlos machbar.


Grüße
Thomas
Kenny2011
Stammgast
#15 erstellt: 03. Mrz 2012, 14:13
Kannst du Bilder machen wenn du ihn aufmachst?
happu9093
Schaut ab und zu mal vorbei
#16 erstellt: 03. Mrz 2012, 14:17
Hallo,
prima Link, besser kann es nicht erklärt werden. Ich werde mal mein Glück versuchen.
Danke.
happu9093
happu9093
Schaut ab und zu mal vorbei
#17 erstellt: 04. Mrz 2012, 08:59
Ich habe am 1224 genau die Anleitung befolgt, auf die hier verwiesen wurde:
Massebrücken oben und unten durchtrennen, die Schirmung des Originalkabels für jede Leitung isolieren (vorher war die Schirmung gemeinsam festgelötet gewesen), für den rechten Kanal unten, für den linken Kanal oben wieder festgesteckt und die Schirmungen daneben festgelötet. Ausserdem noch aus Lautsprecherkabel ein Erdungskabel nach aussen geführt, den DIN-Stecker entfernt und Cinchstecker befestigt.
Der Test:
Die gute Nachricht: Das Brummen ist weg!
Die schlechte Nachricht: Es ist leider auch sonst nichts zu hören, Der Plattenspieler läuft, aber das Signal kommt nicht beim Verstärker an.
Ich bin ratlos und gefrustet. Für einen Ungeübten wie mich war das Vorhaben schon etwas aufwendiger.
Wer hat einen Ratschlag?
happu9093
8erberg
Inventar
#18 erstellt: 04. Mrz 2012, 11:33
Hallo,

da hilft nur die gute alte systematische Fehlersuche, erst einmal mit einem Multimeter durchmessen ob was ankommt vom Headshell bis zum Kurzschließer, bis zur Kontaktplatine usw., einkreisen und Fehler finden...

Merkwürdig nur, dass das auf beiden Kanälen ist.

Peter
happu9093
Schaut ab und zu mal vorbei
#19 erstellt: 05. Mrz 2012, 15:17
Hallo,
anbei noch ein Photo der Lötstelle im 1224. Ich bin mir keines Fehlers bewusst, auch die Cinchstecker habe ich ordnungsgemäß verlötet.
Lötstelle DIN-Cinch 1224 Doch warum höre ich nichts mehr?
Kenny2011
Stammgast
#20 erstellt: 05. Mrz 2012, 15:46
Kalte Lötstelle, Kabelbruch etc pp^^ ? Da hilft wirklich nur durchmessen und prüfen, checken und machen und tun^^ Wenn es hilft (und wenn es einfach zu machen ist^^) kann ich meinen 1224 ja mal aufschrauben und das gleiche Bauteil fotografieren^^
akem
Inventar
#21 erstellt: 05. Mrz 2012, 17:21
Öffnet denn der Kurzschließer? Das sind die beiden Federn, die bei einer Umdrehung des Kurvenrades nach außen gedrückt werden und die Ausgänge des Tonabnehmers kurzschließen, um Knackgeräusche beim Aufsetzen des Tonabnehmers zu vermeiden. Wenn man da beim Löten ein bischen schief hinschaut, sind die Dinger schon verbogen und schließn die Ausgänge des Tonabnehmers permanent kurz. Dann hört man eben nichts...

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
Massekabel !?
postman am 04.11.2008  –  Letzte Antwort am 04.11.2008  –  4 Beiträge
Komisch: Dual brummt mit Massekabel - ohne nicht
am 01.03.2011  –  Letzte Antwort am 02.03.2011  –  16 Beiträge
Wie wird das Massekabel angeschlossen?
selbstbauen am 16.04.2015  –  Letzte Antwort am 20.04.2015  –  5 Beiträge
Dual cs1224 Tonabnehmer umrüsten
Aley89 am 02.12.2014  –  Letzte Antwort am 09.12.2014  –  19 Beiträge
Dual Plattenspieler CS 528: Probleme mit dem Massekabel
Trace_Bullet am 24.09.2008  –  Letzte Antwort am 24.09.2008  –  2 Beiträge
lautes Brummen trotz Massekabel?
max_samhain am 24.11.2010  –  Letzte Antwort am 16.01.2011  –  13 Beiträge
Brummen mit Dual Plattenspieler
troglo am 12.01.2012  –  Letzte Antwort am 14.01.2012  –  5 Beiträge
Brummen durch DIN - Cinch Adapter?
fotofib am 19.06.2012  –  Letzte Antwort am 02.07.2012  –  12 Beiträge
Revox 291 Plattenspieler - wo ist das Massekabel?
Sovebamse am 21.12.2005  –  Letzte Antwort am 22.12.2005  –  3 Beiträge
Ein weiteres Anschlussproblem am Dual 1224
niksn am 25.10.2009  –  Letzte Antwort am 26.10.2009  –  3 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 1 )
  • Neuestes Mitgliedhönning
  • Gesamtzahl an Themen1.345.795
  • Gesamtzahl an Beiträgen17.672.162