Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautstärke Plattenspieler zu niedrig - Diagnose

+A -A
Autor
Beitrag
Phips1302
Neuling
#1 erstellt: 01. Apr 2013, 10:59
Hallo zusammen,

Mein Technics 1210er hatte einen Defekt (drehte zu schnell) und ich habe heute die Hauptplatine getauscht - jetzt dreht er wieder fröhlich, allerdings ist fast nichts zu hören, da der Ton viel zu leise ist :-(.

Ich habe am Aufbau eigentlich nichts geändert und - soweit ich weiss (bitte korrigieren) - läuft die Tonabnahme ja nicht über die Hauptplatine.

Ich habe jetzt alles überprüft:
- Kabel vom Plattenspieler zum Vorverstärker (Masse/Cinch).
- Vorverstärker ist MM.
- Kabel vom Vorverstärker zum Verstärker (CD-Line-In)

Verstärker mit anderer Quelle geprüft - OK.

Gibt es eine Möglichkeit zu messen, ob eventuell der Vorverstärker hin ist ? Bzw. ob das Ausgangssignal vom Plattenspieler ok ist ?
Mit "Messen" meine ich mit normalen Hausmitteln (ich habe kein Oszi ;-))

Danke & Gruss,
Philipp
Albus
Inventar
#2 erstellt: 01. Apr 2013, 11:34
Tag,

das Ausgangssignal geht nur über die Output PCB-Platine, nichts ist da mit der Hauplatine, völlig richtig.
Prüfen ginge: das Phonosignal am Tape Record-Ausgang abnehmen und messen, Multimeter entsprechend einstellen. Die übliche Ausgangsspannung (nach Entzerrung und Verstärkung) müsste dort anliegen. - Anders auch: Anschluss an einem freien Hochpegeleingang - Volumeregler passend weiter aufdrehen, ab Mittenstellung des Volumereglers sollte es üblich laut sein, mangels Entzerrung aber wesentlich im Mitteltonbereich, Höhen etwas scharf, Bassregion zu schwach (man könnte annähernd Treble auf Minimum, Bass auf Maximum korrigieren).

Freundlich
Albus
Phips1302
Neuling
#3 erstellt: 02. Apr 2013, 20:08
Hallo,

Danke für die schnelle Antwort.

leider hat mein Verstärker keinen Tape Record Ausgang. Wenn ich den Plattendreher direkt an einen normalen Hochpegeleingang anschliesse kommt absolut nichts - selbst bei maximaler Lautstärke.

Der einzige Weg, dem Plattendreher etwas zu entlocken, ist über den Vorverstärker auf einen Hochpegeleingang und dann den Verstärker auf Maximum. Dann ist der Ton gerade so zu hören, aber von normaler Lautstärke nicht die Spur (geschweigedenn, dass einem die Ohren wegfliegen, was bei Maximum am Verstärker eigentlich der Fall sein sollte).

Die Ausgangsspannung kann ich am Plattendreher nicht messen, da ich weder ein Oszi, noch ein Multimeter habe, das Wechselspannung bei so niedrigen Spannungen messen kann.

Irgendeine andere Idee außer dem Ausleihen eines Vorverstärkers bzw. Verstärkers mit Phono-Eingang ?

Ich bekomm noch die Krise, erst zwei Monate auf die neue Hauptplatine gewartet und jetzt kein Sound :-(.
Phips1302
Neuling
#4 erstellt: 02. Apr 2013, 20:14
Ich habe auch gerade bemerkt, dass der eine Kanal sehr verzerrt ist und schrecklich klingt, der andere ist zwar leise, aber ok.
.gelöscht.
Stammgast
#5 erstellt: 02. Apr 2013, 22:39
Hallo Phips1302

Es wäre in vorliegendem Falle absolut unsinnig und völlig praxisfremd, irgendwelche "Ausgangsspannungen" messen zu wollen.

Die EINZIGE naheliegende Messung beruht hier auf einer simplen Widerstandsmessung des Tonabnehmers.
Das heißt:
Einfach ein (lappiges 15-Euro-)Multimeter auf den Ohm-Bereich einstellen, und DIREKT an den Cinch-Steckern des Plattenspielerkabels den Widerstand messen.
Im korrekten Falle läßt sich (bei einem MM-Tonabnehmer) ein Widerstand im Bereich zwischen 400 und 700 Ohm messen (Natürlich muß die Widerstandsmessung des rechten und des linken Kanales (in etwa) den GLEICHEN Widerstandswert ergeben.).

Falls Du kein (lappiges 15-Euro-)Multimeter haben solltest, oder die gemessenen Widerstandswerte massiv vom "Sollwert" abweichen (das heißt: Gravierende Unterschiede zwischen links und rechts, bzw. "unendlich" (bei einem "Unterbruch"), würde ich an Deiner Stelle folgendermaßen vorgehen:
(Laienverständlich formuliert:)

1.) Nadelschutz anbringen, oder Nadelhalter abziehen und an sicherer Stelle deponieren (damit der Nadel nichts passieren kann.)

2.) Die "Head-Shell", bzw. (im Falle eines Ortofon-Concorde-Systems) den Tonabnehmer abnehmen, indem Du den (gerändelten) silbernen Metallring des "Bajonett-Verschlusses" aufschraubst, sodaß sich die komplette Tonabnehmer-Einheit nach vorne herausziehen läßt.
Anmerkung:
Die Tonabnehmer-Einheit ist "gesteckt". Es handelt sich hier also um eine Art "Steck-Buchse".

3.) Reinigung der vier (in einem Quadrat angeordneten) feststehenden Tonabnehmerkontakte:
Mit Spiritus und Wattestäbchen. Danach mit trockenem Wattestäbchen.
Anmerkung:
Die "Tonabnehmerkontaket" sind jene vier Kontakte, die im Endeffekt in die Bajonett-Buchse münden.

4.) Kontrolle des Bajonettbuchsen-Elements:
Mittels einer Taschenlampe in die Bajonettbuchse hineinleuchten:
Im Inneren dieser Buchse sind vier kleine Messing-Bölzchen zu erkennen, die ALLE ca. 3mm weit aus ihrer Kunststoff-Fassung (einem zylindrischen Kunststoff-Element) HERAUSRAGEN müssen!
Genauer: KEINES der vier gefederten Bölzchen darf festklemmen, bzw. "eingedrückt" sein!
Anmerkung:
Diese Messingbölzchen sind gefedert und drücken (bei eingesetzter Tonabnehmer-Einheit, bzw. bei eingesetzter Head-Shell) gegen deren (feststehende) (in einem Quadrat angeordnete) Kontakte.
Kontrolle:
Mittels eines Zahnstochers VORSICHTIG feststellen, ob alle vier Bölzchen leicht (nach innen) beweglich sind, indem die vier Bölzchen (mit Gefühl!!!) jeweils nacheinander um ca. einen Millimeter hineingedrückt werden. Die Bölzchen müssen sich leicht bewegen lassen und sofort wieder in ihre Ausgangsposition zurückkehren.

5.) Reinigung des Bajonettbuchsen-Elements:
Die Oberfläche der Messing-Bölzchen VORSICHTIG (mit einem mit Spiritus getränkten Wattestäbchen) reinigen, OHNE dabei aber die Bölzchen hineinzudrücken.
Dann mit einem trockenen Wattestäbchen sanft nachpolieren.

Herzliche Grüße
Christian Böckle

Anmerkung:
Vor kurzem mußte ich zwei Technics SL1210er reparieren, bei denen die Bajonettbuchsen praktisch komplett zerstört gewesen waren, weil dort jemand (Jahre zuvor) irgend eine (tödliche) "Kontaktspray-Suppe" hineingesprüht hatte.
Fehler:
Beide Plattenspieler ohne Ton, bzw. zeitweilig nur ein Kanal (aber verzerrt).
Leider waren hier die Headshell-Buchsen dermaßen stark lädiert, daß deren gefederte Kontakte KOMPLETT "festgefressen" UND bis zum Anschlag "eingedrückt" gewesen waren, sodaß ich zur Reparatur die Tonarm-Einheiten UND (hernach) sogar die Bajonettbuchsen ausbauen mußte (Dabei mußte die Tonarm-Innenverkabelung natürlich auf BEIDEN Seiten abgelötet werden.).
Suche:
Das könnte Dich auch interessieren:
Lautstärke Plattenspieler
skybeamer am 18.10.2004  –  Letzte Antwort am 18.10.2004  –  9 Beiträge
plattenspieler lautstärke
matula am 24.11.2004  –  Letzte Antwort am 26.11.2004  –  4 Beiträge
Lautstärke von Plattenspieler
atbfrog am 09.11.2011  –  Letzte Antwort am 15.11.2011  –  11 Beiträge
plattenspieler :: hintergrundgeräusch bei höherer lautstärke
zakstarkey am 10.12.2007  –  Letzte Antwort am 11.12.2007  –  7 Beiträge
Lenco L75 - Plattenteller "zu niedrig"
entropy_kid am 29.11.2011  –  Letzte Antwort am 02.12.2011  –  5 Beiträge
Plattenspieler zu leise!
Jenja am 30.10.2010  –  Letzte Antwort am 30.10.2010  –  4 Beiträge
Plattenspieler viel zu leise?!?
Quarzius am 31.10.2003  –  Letzte Antwort am 31.10.2003  –  5 Beiträge
Plattenspieler zu leise
McMo am 16.08.2010  –  Letzte Antwort am 25.08.2010  –  13 Beiträge
Plattenspieler zu leise (inkl. Vorverstärker!)?
alexri am 10.10.2008  –  Letzte Antwort am 14.10.2008  –  4 Beiträge
Plattenspieler dreht sich zu langsam
Jasboso am 09.10.2015  –  Letzte Antwort am 11.10.2015  –  13 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 53 )
  • Neuestes MitgliedMeiki111
  • Gesamtzahl an Themen1.345.047
  • Gesamtzahl an Beiträgen17.658.948