Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen in der analogen Kette

+A -A
Autor
Beitrag
Steerforth
Neuling
#1 erstellt: 08. Sep 2013, 12:42
Hallo,

nach einiger Recherche vor diesem Posting ist mir klar geworden, Brummgeräusche in analogen Ketten sind ein regelmäßig wiederkehrendes Thema und wahrscheinlich für die Stammbelegschaft hier sterbenslangweilig. Tut mir also leid wenn ich auch noch damit um die Ecke komme.

Als Wiedereinsteiger ins Analoge mit ca. 25 Jahren Pause fühle ich mich dabei ziemlich inkompetent. Ich hab mir vor ein paar Monaten einen gebrauchten Rega RP6 mit einem Goldring G1042 Tonabnehmer gekauft. Dazu einen Musical Fidelity V-LPS II Phono-Vorverstärker. Der hängt an meinem Pioneer A-717 Verstärker von 1987. Als LS verwende ich zwei Tannoy DC 8.

Wie gesagt, es brummt vernehmbar wenn ich den Lautstärkeregler aufdrehe. Das tut es bei CD-Player mit externem DAC an diesem Verstärker nicht.

Es brummt unabhängig davon ob ich den Rega an der TTPSU eingeschaltet habe oder nicht. Solange der Phono-Vorverstärker mit Strom versorgt ist brummt es.

Der Rega hat soweit ich weiß keine Erdungsklemme, der V-LPS II Phono Pre hingegen schon. Dort habe ich ein Erdungskabel angeschlossen und mit der Phono-Erdungsklemme des Pioneer Verstärkers verbunden. Machte leider keinen Unterschied.

Dann hab ich noch ausprobiert die Stromversorgung der Geräte, statt über eine gemeinsame Mehrfachsteckdose, mittels Verlängerskabel an eine eigene Wandsteckdose zu hängen, wieder keine Änderung.

Hier bin ich mit meinem schmalen Latein auch schon am Ende. Gibt es aus Eurer Erfahrung etwas was ich noch ausprobieren könnte?

Danke schonmal für jeden Hinweis!

Grüße

Tom
elchupacabre
Inventar
#2 erstellt: 08. Sep 2013, 12:45
Das Brummen wird vermutlich nur aufhören, wenn du ein Massekabel vom Rega an den Phono Pre legst, alles andere ist, mit ziemlicher Sicherheit, verlorene Zeit.

Und ja, ich habe gelesen, dass der Rega kein Massekabel hat, dann müsste eben eines nachgerüstet werden, oder du montierst vielleicht ein besser geschirmtes Kabel an den Rega.
Klas126
Inventar
#3 erstellt: 08. Sep 2013, 13:56
Und ganz aufhören tut es nie zu Brummen mit einem Plattenspieler besonders wenn du ein MC System hättest du hast ein MM System aber auch selbst da gibt es immer ein leichtes Brummen, umso höher die Lautstärke eingestellt ist.
volvo740tius
Inventar
#4 erstellt: 08. Sep 2013, 14:37
Hallo,


Klas126 (Beitrag #3) schrieb:
du hast ein MM System aber auch selbst da gibt es immer ein leichtes Brummen, umso höher die Lautstärke eingestellt ist.


wenn alles korrekt verkabelt/verlötet/verbunden ist, brummt da überhaupt nichts. Es sei denn das Brummen ist auf der Platte drauf.

Gruß Thomas
akem
Inventar
#5 erstellt: 08. Sep 2013, 14:38
Hier eine Anleitung zum Umbau des Rega:
http://www.aqvox.de/...nen_rega_mod_de.html

Gruß
Andreas
Spezialized
Inventar
#6 erstellt: 08. Sep 2013, 14:47

elchupacabre (Beitrag #2) schrieb:
Das Brummen wird vermutlich nur aufhören, wenn du ein Massekabel vom Rega an den Phono Pre legst, alles andere ist, mit ziemlicher Sicherheit, verlorene Zeit.

Und ja, ich habe gelesen, dass der Rega kein Massekabel hat, dann müsste eben eines nachgerüstet werden, oder du montierst vielleicht ein besser geschirmtes Kabel an den Rega.


Volle Zustimmung, genau das sollte es beheben. Die GND (Ground) "Klemme" am Phono Pre ist auch übrigens nicht als direkte "Erde" zu verstehen. Viele machen den Fehler diese direkt mit nem Heizkörper oder Schutzleiter an der Steckdose direkt zu verbinden.

Der Rega und dein V-LPS II müssen einen gemeinsamen ich sag mal "Nenner" haben welches nur wie oben schon Zitiert zustande kommen kann.

Trotzdem finde ich es ein Unding ein Tonarm ohne Massekabel anzubieten,meine persönliche Meinung.


[Beitrag von Spezialized am 08. Sep 2013, 14:53 bearbeitet]
the_det
Stammgast
#7 erstellt: 08. Sep 2013, 15:04

Klas126 (Beitrag #3) schrieb:
Und ganz aufhören tut es nie zu Brummen mit einem Plattenspieler

Was hast Du denn für einen Plattenspieler
Bei mir brummt trotz Low-Output-MC nix. Irgendwann bei hohen Verstärkungen rauscht's halt ein wenig, aber mehr auch nicht. Wenn's brummt, stimmt etwas mit der Masse nicht.

Grüße
Det
Klas126
Inventar
#8 erstellt: 08. Sep 2013, 15:10
Rauschen, Brummen ^^ das ist das gleiche ich meine doch Rauschen...
Steerforth
Neuling
#9 erstellt: 08. Sep 2013, 18:31
Oh, Wow, ich habe sicherlich mit dem Schritt zum Vinyl auch das haptische Erlebnis gesucht. So konkret den Tonarm zu zerlegen, den ich bisher wie ein rohes Ei eben mal zu bedienen gewagt hatte, das wird trotzdem etwas Überwindung kosten. Komme mir bei der Vorstellung wie Elefant im Porzellanladen vor. Aber echt voll haptisch

Danke Euch für die Hilfe!

Beste Grüße

Tom
doc_barni
Inventar
#10 erstellt: 08. Sep 2013, 18:38
Hallo Tom,
vielleicht verstehe ich hier etwas nicht ganz....?

Aber um eine Masseverbindung herzustellen müsste doch auch möglich sein, ohne den Tonarm zu zerlegen. Schau doch erstemal nach, wo im Player Masseverbindungen sind, und dann probiere doch erstemal etwas einfacheres.....

freundlich

Wolfgang
evosociety
Ist häufiger hier
#11 erstellt: 08. Sep 2013, 19:15
Den Rega mal direkt an den A717 geschlossen?
Steerforth
Neuling
#12 erstellt: 09. Sep 2013, 20:34
Nach den Masseverbindungen hab ich noch nicht geschaut, aber eben mal den Rega direkt an den A-717 angeschlossen. Das brummt auch, aber erst bei etwas weiter aufgedrehtem Lautstärkeregler.

Grüße

Tom
evosociety
Ist häufiger hier
#13 erstellt: 09. Sep 2013, 20:42
Ich bin mir nicht sicher ob du das Brummen mit dem normalen Phonogrundrauschen verwechselst. Ich kenne das Massebrummen sehr gut und kann es bei einem meiner Dual dank DIN Adapter sogar reproduzieren. Es ist ein Geräusch bei dem garkein Musik hören mehr möglich ist. Auch sollte es genügen wenn die Masse auf GR gebrückt ist.
HiFi_Addicted
Inventar
#14 erstellt: 09. Sep 2013, 23:17

Klas126 (Beitrag #3) schrieb:
... besonders wenn du ein MC System hättest du hast ein MM System aber auch selbst da gibt es immer ein leichtes Brummen, umso höher die Lautstärke eingestellt ist.


Kommt IMHO auch stark auf den Phonovorverstärker & Verkabelung drauf an. Brummen hatte ich bis jetzt nur mit MMs die sich nicht symetrisch anschließen lassen. Mehr als leichtes Rauschen ist nicht.

Mit meinen MCs (vdH Grashopper IV GLA, Benz Glider L2, Ortofon MC15 Super KM2 und Sumiko Blue Point No. 2) ist ruhe in der Kiste auch wenn ich den Masterfader auf Anschlag habe trotz gut 2m langen Phono Kabeln (~ 115 dBC am Höhrplatz)
akem
Inventar
#15 erstellt: 10. Sep 2013, 08:04
Check doch mal, ob sich das Brummen verändert, wenn Du den Tonarm quer über die Platte bewegst. Eigentlich brummen ja nur die 110V Synchronmotoren, aber ich hab neulich auch einen 24V Motor von Rega erwischt, der auch ein leichtes Brummen in MM-Systemen verursacht. Der Motor muß dazu laufen. Wenn der Motor aus ist, müßte auch das Brummen weg sein.

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
Frage zur analogen Kette
astra2astra am 14.03.2013  –  Letzte Antwort am 17.03.2013  –  19 Beiträge
Schwachpunkt in meiner HIFI-Kette
Endigeibriel am 21.01.2016  –  Letzte Antwort am 06.03.2016  –  21 Beiträge
Brummen
Arminschen am 23.01.2004  –  Letzte Antwort am 24.01.2004  –  4 Beiträge
Brummen
residentd am 30.08.2004  –  Letzte Antwort am 31.08.2004  –  5 Beiträge
Analog-Kette verbessern!
alf_alpha am 08.11.2006  –  Letzte Antwort am 28.07.2007  –  47 Beiträge
Plattenspieler brummen
Dom123 am 01.11.2004  –  Letzte Antwort am 03.09.2008  –  20 Beiträge
Brummen während der Plattenwiedergabe
Zerbi am 13.04.2006  –  Letzte Antwort am 13.04.2006  –  3 Beiträge
Woher kommt das Brummen ?
yso69 am 10.11.2012  –  Letzte Antwort am 16.11.2012  –  12 Beiträge
Plattenspieler auf Verstärker --> Brummen
AudioDidakt am 02.12.2010  –  Letzte Antwort am 08.12.2010  –  8 Beiträge
Technics SL1200, hochfrequentes Brummen
pisy am 15.10.2011  –  Letzte Antwort am 18.10.2011  –  16 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Rega

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 13 )
  • Neuestes MitgliedStoedebegga
  • Gesamtzahl an Themen1.345.931
  • Gesamtzahl an Beiträgen17.674.961