Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sony Plattenspieler Spinnt

+A -A
Autor
Beitrag
Blackadder92
Neuling
#1 erstellt: 06. Apr 2014, 19:02
Hi,
ich hab mir heute auf dem Flohmarkt einen alten Plattenspieler erstanden, einen Sony ps lx46p. Nachdem ich nun das Problem mit der Stromversorgung gelöst habe (mithilfe eines alten netzteils fals das wichtig sein sollte) hab ich das Gerät angeschlossen und es funktioniert - irgendwie.
Der Tonarm springt andauernd zum Rand, die Platte dreht sich links herum und das auch nur auf 45, die Speedtaste zeigt keine Wirkung. Ich weiß, dass es ein altes Modell ist und es warschienlich stressfreier und billiger wäre mir ein neues zu besorgen, aber ich bastel gerne und dieses Ding hat mich jetzt schon zu viel Schweiß gekostet um es einfach aufzugeben^^
Wenn mir jemand zumindest bei einem dieser Probleme helfen könnte wäre das super.

MfG, Andre


[Beitrag von Blackadder92 am 06. Apr 2014, 19:03 bearbeitet]
HP-UX
Stammgast
#2 erstellt: 07. Apr 2014, 07:31
Du schreibst (mithilfe eines alten Netzteiles)
Stimmt hier die Polung?
ggf. ist die Polung vertauscht, und deshalb läuft der Dreher falsch rum.
Stimmt die Spannug denn?
Auf dem Dreher sollten Angaben zu der Spannung und Leistung stehen.

Gruß
Martin
8erberg
Inventar
#3 erstellt: 07. Apr 2014, 08:44
Hallo,

Du findest die Serviceunterlagen : http://de.scribd.com/doc/61601756/PS-LX46

Wenn der AN 6652 gehimmelt ist - den gibt es für wenig Geld im Elektronikhandel.

Gugg Dir das erst einmal in Ruhe dort an.

Peter
Blackadder92
Neuling
#4 erstellt: 07. Apr 2014, 10:42
@HP-UX: Ich hab auf die Polung geachtet, aber es könnte tatsächlich sein, dass sie vertauscht ist. Ich hab schon von anderen Berichten gehört, dass die Pole bei solchen Geräten nicht ordentlich angegeben warn. Weil das Gerät tatsächlich lief und nichts weggeschmort ist war ich davon ausgegangen, dass es die Richtige Polung sein musste. Was die Spannung angeht, das Gerät läuft auf 12v, das Netzteil auf 12,5volt. auch das hatte mir anfangs etwas Sorgen gemacht aber da es lief hab ich mich da nich weiter drum gekümmert, könnte das für die Geschwindigkeit verantwortlich sein?

@8erberg danke schonmal für die Anleitung (hätt ich mir wohl gleich durchlesen sollen). Aber was genau meinst du mit, wennd er AN 6652 gehimmelt ist?^^
8erberg
Inventar
#5 erstellt: 07. Apr 2014, 10:54
Hallo,

der AN ist der "Steuerchip" des Motors, bei Falschpolung kann der sterben (der heilige Qualm kommt raus und die Kiste läuft nicht mehr gescheit), nur der ist ein Standardteil und überall zu kriegen...

Peter
Blackadder92
Neuling
#6 erstellt: 07. Apr 2014, 18:04
Ich habe nun noch einmal die Pole getauscht und siehe da: Die Platte läuft in der richtigen Richtung UND Geschwindigkeit, danke nochmal für den Tip!
Nun bleibt aber noch das Problem, dass der Tonarm sich automatisch zum Rand bewegt
8erberg
Inventar
#7 erstellt: 07. Apr 2014, 18:27
Hallo,

guck mal am Nadelträger ob dort die Nadel noch vorhanden ist, Ersatznadel ist ATN 91 oder vergleichbare (umgelabeltes Audio-Technica-System).

Peter
Blackadder92
Neuling
#8 erstellt: 07. Apr 2014, 18:48
Ich hatte beim kauf darauf geachtet, dass die Nadel in Ordnung ist weil das bei gebrauchten Geräten meistens das ist was fehlt/kaputt ist - aber ich hab nachgegugt und die Nadel ist tatsächlich nichmehr da -_- muss wohl beim Basteln abhanden gekommen sein. Bestelle mir gleich eine neue, danke für die Beschreibung Peter!
Eine letzte Frage habe ich aber noch: um die Platten ordentlich hören zu können braucht der Spieler einen Entzerrer/Verstärker. Ich hab mir sagen lassen bei solchen Modellen die eig. zu einer größeren Anlage gehören wäre dieser oft nicht im Spieler selber sondern in der Anlage. Kann mir jemand sagen ob das speziell bei diesem Gerät auch der Fall ist? Dann könnte ich den auch gleich mitbestellen. Ohne Nadel kann ich das nun leider nicht testen...


[Beitrag von Blackadder92 am 07. Apr 2014, 18:58 bearbeitet]
8erberg
Inventar
#9 erstellt: 07. Apr 2014, 19:09
Hallo,

nö, der muss an einen Phono-Eingang oder wenn nicht an Deinem Ampi vorhanden hol Dir den:

http://www.thomann.de/de/behringer_pp400.htm

Günstig und gut.

Peter
Blackadder92
Neuling
#10 erstellt: 08. Apr 2014, 00:06
Der Phonoeingang ist der rot/weiße, nichtwahr? Ich habe einige Geräte mit solchen Anschlüssen im haus (DVD-player, Digitalreciever, kleinere Musikanlage). Ist das alles was ich brauch?
8erberg
Inventar
#11 erstellt: 08. Apr 2014, 06:33
Hallo,

nein, der "Phono"-Eingang ist GESONDERT gekennzeichnet. Beim Plattenspieler (also "Phono") ist wie gesagt das Signal verzerrt und sehr klein, es muss also bevor ein Line-Eingang den "verdauen" kann eine Verstärkung und Entzerrung vorgenommen werden.

Dafür ist der Phonopre (beispielsweise der vorgeschlagene) zuständig, er bringt den Pegel auf "Line"-Niveau. Ein CD-Player, ein Tuner usw. haben alle einen ca. gleich definierten Pegel und dort liegt das Signal vom Frequenzverlauf linear (na ja, fast) an

In Deinem Plattenspieler wurde kein Vorverstärker verbaut, daher schlag ich Dir den oben verlinkten vor.

Peter


[Beitrag von 8erberg am 08. Apr 2014, 06:36 bearbeitet]
Blackadder92
Neuling
#12 erstellt: 08. Apr 2014, 17:41
Gut das werde ich machen, könnte den Verstärker sowieso anderweitig gebrauchen. Vielen Dank für den Rat, ihr habt mir sehr weitergeholfen!
8erberg
Inventar
#13 erstellt: 08. Apr 2014, 18:55
Hallo,

welchen Verstärker? Der Phonopre ist aussschließlich für die Verbindung von Plattenspieler zu einem Line-Eingang eines Verstärkers (der dann auch der Analog-Eingang einer Soundkarte oder Aktivboxen sein können).

Peter
Suche:
Das könnte Dich auch interessieren:
Problem mit Tonarm [gelöst]
E_wie_Ente am 05.04.2014  –  Letzte Antwort am 07.04.2014  –  8 Beiträge
Sony Plattenspieler PS-313FA Motorsteuerung spinnt
AnthonyP am 05.07.2014  –  Letzte Antwort am 12.07.2014  –  3 Beiträge
Sony Plattenspieler
ronnst am 02.03.2013  –  Letzte Antwort am 03.03.2013  –  9 Beiträge
Plattenspieler SONY PS-LX150H
Thias234 am 14.09.2015  –  Letzte Antwort am 15.09.2015  –  9 Beiträge
Plattenspieler Sony PS-LX250H
zwickauer01 am 09.08.2009  –  Letzte Antwort am 18.08.2009  –  5 Beiträge
Plattenspieler SONY PS-LX300 USB
testorosso am 25.07.2014  –  Letzte Antwort am 25.07.2014  –  6 Beiträge
Hilfe, ich hab einen Plattenspieler
TGraf am 09.10.2004  –  Letzte Antwort am 09.10.2004  –  9 Beiträge
Sony PS-A790 Plattenspieler Abspielprobleme
flowbasemachine am 08.03.2014  –  Letzte Antwort am 08.03.2014  –  5 Beiträge
Sony PS 313 FA - Problem mit dem Tonarm
KikiM am 28.08.2014  –  Letzte Antwort am 29.08.2014  –  2 Beiträge
Platte springt
waldsack am 20.07.2016  –  Letzte Antwort am 23.07.2016  –  17 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 50 )
  • Neuestes MitgliedTimmeah1
  • Gesamtzahl an Themen1.345.960
  • Gesamtzahl an Beiträgen17.675.563