Lautsprecher Flattern bei Plattenspielerbetrieb (Plattenanfang)

+A -A
Autor
Beitrag
b706202
Neuling
#1 erstellt: 09. Jan 2015, 11:53
Hi leute,

Ich habe das Problem, dass meine Mittel/Tieftöner (2Wege Arcus Alpha 4) flattern wenn ich den Plattenspieler betreibe.
Das Flattern beginnt schon wenn die Nadel die Platte berührt und noch gar keine Tonwiedergabe erfolgt, sondern schon beim Antasten zur ersten Tonrille (sag ich einfach mal so). Zwischen den Songs ist es dann auch deutlich zu sehen. Das Flattern setzt schon bei geringer Lautstärke ein. Während dem Lied sieht man es auch, natürlich schwieriger weil der Lautsprecher logischerweise durch die Songwiedergabe schwingt.
Was kann das sein, trotzdem eine Rückkopplung?

Zum Aufbau:

Boxen stehen auf Boxenständern (Ikea)
Plattenspieler steht auf nem Holzregal zwischen den Lautsprechern in etwa gleicher Höhe (Wie Augen zwischen den Ohren).


Danke für die Antworten.
Hüb'
Inventar
#2 erstellt: 09. Jan 2015, 11:55
Hi,

typische subsonische Störung bei Bassreflexboxen.
Hier hilft ein entsprechender Filter am Pre/Verstärker; manchmal auch eine günstigere Aufstellung des Plattenspielers. Idealer Weise sollte der PS aus dem Schallfeld raus; mit Blick auf tiefe Frequenzen steht er momentan, der Schilderung gemäß, mitten drin.

Grüße
Frank


[Beitrag von Hüb' am 09. Jan 2015, 11:56 bearbeitet]
audiophilanthrop
Inventar
#3 erstellt: 09. Jan 2015, 12:01
Es kann auch sein, daß das Regal mitschwingt. Dann sollte der Dreher auf irgendwas schweres, das vom Untergrund elastisch entkoppelt ist (Klassiker: Betonplatte und halbierte Tennisbälle, geht aber sicher auch eleganter). Oder auf ein Wandboard.
8erberg
Inventar
#4 erstellt: 09. Jan 2015, 12:09
Hallo,

jo, manchmal ist es die Abdeckhaube die mitschwingt, mal kommts von den Füßen - man muss ein wenig auf Suche gehen.

Vor allen Dingen nicht soviel Bass rein... Loudness kann man auch abschalten

Peter
akem
Inventar
#5 erstellt: 09. Jan 2015, 14:05
Bei mir stehen Baßreflexboxen auch relativ nahe an meinen Drehern. Und da flattern die Membranen auch nicht. Ich tippe mal, daß Tonarm und Tonabnehmer nicht zusammenpassen.
Was hast Du denn für einen Tonarm / Plattenspieler und was für einen Tonabnehmer?

Gruß
Andreas
Beaufighter
Inventar
#6 erstellt: 09. Jan 2015, 14:09
Zu 98% ist das ein Subsonic Problem.
Subsonic Taste drücken und versuchen den Plattenspieler so aufzustellen das sich das Problem minimiert.

Gruß Beaufighter
Tywin
Inventar
#7 erstellt: 09. Jan 2015, 14:37
Hallo,

der Schall aus den Lautsprechern wirkt auf deinen Dreher/Tonarm/Tonabnehmer, das ist vermutlich schon alles.

Das hatte ich mal bei einer meiner Anlagen bei hoher Lautstärke und geöffneter Haube. Als die Haube zu war, war das Problem beseitigt.

VG Tywin
Bepone
Inventar
#8 erstellt: 09. Jan 2015, 14:43
Hallo,

Fehlanpassung Tonarm und Tonabnehmer.
Tonarm zu schwer bzw. Tonabnehmer zu nachgiebig.

Subsonic-Filter mindert die Auswirkungen, die Ursache des Problems bleibt jedoch bestehen.


Gruß
Benjamin
Zaianagl
Inventar
#9 erstellt: 09. Jan 2015, 14:46

Tywin (Beitrag #7) schrieb:
Hallo,

der Schall aus den Lautsprechern wirkt auf deinen Dreher/Tonarm/Tonabnehmer, das ist vermutlich schon alles.

Das hatte ich mal bei einer meiner Anlagen bei hoher Lautstärke und geöffneter Haube. Als die Haube zu war, war das Problem beseitigt.

VG Tywin



Oben steht daß es beginnt bevor Ton aus den LS kommen.
Imho auch ganz klar ein Subsonicproblem...

Edith sagt @Bepone war schneller...


[Beitrag von Zaianagl am 09. Jan 2015, 14:46 bearbeitet]
Papa_San
Inventar
#10 erstellt: 09. Jan 2015, 14:47
Leider gibt es kaum noch aktuelle Verstärker mit Subsonic-Schalter.

Gruß
Siggi
Zaianagl
Inventar
#11 erstellt: 09. Jan 2015, 14:51
Bei ner passenden TA-Arm Kombi, brauchbarem Dreher und anständiger Aufstellung sollte das auch kein Problem sein...
Tywin
Inventar
#12 erstellt: 09. Jan 2015, 14:54

Oben steht daß es beginnt bevor Ton aus den LS kommen.
Imho auch ganz klar ein Subsonicproblem...


Kommt kein Ton aus den Lautsprechern, oder wird der Ton nicht gehört? Ich habe tiefe Frequenzen messen können, bevor ich sie hören konnte.
Zaianagl
Inventar
#13 erstellt: 09. Jan 2015, 14:56
Und was ist Subsonic?
Albus
Inventar
#14 erstellt: 09. Jan 2015, 14:58
Tag,

und - Pumpen und Flattern auch bereits in der unmodulierten (d.i. tonlosen) Einlaufrille, in den unmodulierten Übergangsrillen zwischen den Tracks sowie in der unmodulierten Auslaufrille (bestimmt ist es so), somit in Zeitabschnitten ohne Mikrofonie. Neben der offenbar ausgeprägt unpassenden Kombination von Tonabnehmer und Tonarm handelt es sich höchstwahrscheinlich um deutlich verwelltes Plattenmaterial.

Freundlich
Albus


[Beitrag von Albus am 09. Jan 2015, 15:37 bearbeitet]
Tywin
Inventar
#15 erstellt: 09. Jan 2015, 15:19

Zaianagl (Beitrag #13) schrieb:
Und was ist Subsonic? ;)


Ich weiß das, da ich aus der Generation Subsonicfilter stamme. Ich hatte allerdings w/deiner folgenden Bemerkung daran gezweifelt, dass Du das weißt:


Oben steht daß es beginnt bevor Ton aus den LS kommen.
Imho auch ganz klar ein Subsonicproblem...


LG Tywin


[Beitrag von Tywin am 09. Jan 2015, 15:20 bearbeitet]
Bepone
Inventar
#16 erstellt: 09. Jan 2015, 15:25
Hallo Albus,

freilich, die Subsonischen Schwingungen entstehen ja nur bei Relativbewegung zwischen Tonarm und Nadel und diese können wiederum nur bei verwellten oder exzentrischen Platten auftreten.

Bei sehr schlechter Tonarm-Tonabnehmer-Kombination zeigt sich das schon bei nur leicht verwellten Platten. Man sieht es am Zittern der Nadel sowie der Tieftönerchassis.


Gruß
Benjamin
Zaianagl
Inventar
#17 erstellt: 09. Jan 2015, 15:29

Tywin (Beitrag #15) schrieb:

Zaianagl (Beitrag #13) schrieb:
Und was ist Subsonic? ;)


Ich weiß das, da ich aus der Generation Subsonicfilter stamme. Ich hatte allerdings w/deiner folgenden Bemerkung daran gezweifelt, dass Du das weißt:


Oben steht daß es beginnt bevor Ton aus den LS kommen.
Imho auch ganz klar ein Subsonicproblem...


LG Tywin


Paßt schon...
Beaufighter
Inventar
#18 erstellt: 09. Jan 2015, 15:38
Moin moin,


Bepone schrieb:


freilich, die Subsonischen Schwingungen entstehen ja nur bei Relativbewegung zwischen Tonarm und Nadel und diese können wiederum nur bei verwellten oder exzentrischen Platten auftreten.

Bei sehr schlechter Tonarm-Tonabnehmer-Kombination zeigt sich das schon bei nur leicht verwellten Platten. Man sieht es am Zittern der Nadel sowie der Tieftönerchassis.



Hallo b706202,

tritt das Problem bei allen Platten auf, oder nur bei vereinzelten.?
Wenn es bei allen Platten auftritt dann macht es Sinn auch an der korrekten Aufstellung des Drehers zu feilen. Es kann natürlich auch eine Mischung aus Welligkeit Platte und schlechter Tonarm Nadelträgerkombination sein. Dabei kann unter Umständen auch ein Aufstellungsproblem mit hineinspielen.

Gruß Beaufighter

Gruß Beaufighter
b706202
Neuling
#19 erstellt: 09. Jan 2015, 16:15
Also danke schon mal für die vielen vielen Antworten. Eineige haben es ja geblickt, für die anderen wiederhole ich es nochmal. Die Schwingungen treten auf, obwohl kein Ton (außer das typische knacken vor Liedbeginn und zwischen den Songs) aus den LS kommt. Die Nadel muss aber aufsitzen. Wenn ich den Tonarm hebe ist das Schwingen sofort weg.

Zu meinen Geräten, wer was damit anfangen kann!

- Sherwood AI 5010 Verstärker mit Subsonic-Funktion....bringt aber nix...!

- Dual 1257 auto Beltdrive
- Tonabnehmer: ULM 45 E
- Tonarm: ??? wo steht das?

Zu der Möglichkeit, dass es von der Abdeckung kommt, oder diese im geschlossenen Zustand hilft kann ich nix sagen. ich habe den Plattenspieler ohne Abdeckung bekommen.

Zu dem Problem mit den "alten" Platten kann ich sagen: Klar sind alte dabei...es geht ja um PLATTEN ;)....es ist aber auch bei neuen Platten (die teilweise viel dicker sind als die alten) Beispiel das aktuelle Bowie Album.

Jetzt hoffe ich ich konnte alle Infos geben und ihr versteht mein Problem, Danke Chris
Tywin
Inventar
#20 erstellt: 09. Jan 2015, 16:49
Hallo,

wenn Du die Nadel aufsetzt gibt es tieffrequente Töne aus deinen Lautsprechern, die Du zwar nicht hörst, aber dein Plattenspieler "hört die" und dann gibt es eine Rückkopplung.

Der Plattenspieler muss an einen anderen Platz, weg vom Schall der aus den Boxen kommt. Der Tiefton breitet sich übrigens kugelförmig um den Entstehungsort aus.

VG Tywin


[Beitrag von Tywin am 09. Jan 2015, 16:50 bearbeitet]
Albus
Inventar
#21 erstellt: 09. Jan 2015, 17:53
Tag,

vier Plattenspieler in ständiger Nutzung, je positioniert dicht neben den LS (zweimal Yamaha NS-1000, einmal Yamaha NS-1000 Monitor, einmal Yamaha NS-615) in diesen Abständen: 20 cm H, 30 cm oH, 25 cm oH, 60 cm H (H = Haube, oH = ohne Haube). Mikrofonie war noch nie ein Problem, Lautstärke im Forte Fortissimo gelegentlich bis 95 dBC.

Aber, bereits anschaulich verwellte Platten (d.i. mehr als 2mm) in Verbindung mit einer ungünstigen TA/Arm-Kombination ließen gelegentlich den Tieftöner der NS-1000 flattern und pumpen. Und dies von Anbeginn (Einlaufrille) an, im Abspielbereich durchgängig, wie auch noch im Auslauf.

Frage: Wie alt ist der DUAL 1257, wie lange war das Gerät mit dem alten (?) TA im Stillstand? Gibt es tonale Unsauberkeiten zu hören?

Freundlich
Albus


[Beitrag von Albus am 09. Jan 2015, 17:58 bearbeitet]
Albus
Inventar
#22 erstellt: 10. Jan 2015, 10:39
Tag,
und Tag Chris,

vorweg: Nachgesehen in der Library der Hifiengine, im Service Manual des AX-5010 (mit 5015) findet sich kein Subsonic Filter dargestellt. Ist das am Gerät anders? ICH HABE MICH GEIRRT: AX-5010 ist nicht AI-5010, der verfügt über ein Subsonic Filter. Ich bitte um Nachsicht für meinen Fehler.
Zum Problem dann. - Aus den irregulären Vibrationen während der Abtastung sind tonale Unsauberkeiten in der Weise von Schwankungen der Tonhöhe, gelegentlichem Jaulen während länger ausgehaltenen Tönen, Tonlücken in Momenten des Ausklingens sowie 'verschmierte' hohe Lautstärken größerer/großer Besetzungen zu erwarten. Eine direkte Probe ergibt sich zum Beispiel bei einem Klaviersolo.
Beim Abtasten darf der Arm nicht taumeln (rechts-links), nicht senkrecht vibrieren (oben-unten), sondern muss ruhig liegen - die beobachteten Pump/Flatter-Erscheinungen lassen allerdings eine gehörige Unruhe im Abtastvorgang erwarten. Der Plattenteller muss ohne erkennbaren Höhenschlag seine Runden drehen (seitliche Beobachtung empfohlen); auch durch Höhenschlag entstehen nachteilige Effekte.
Ferner schlage ich vor, den gebraucht erworbenen CS 1257 noch einmal sorgfältig einzurichten. Insbesondere die Hinführung zur Auflagekrafteinstellung (Balance ohne Antiskating, bitte) bewirken. Die AK zunächst - der Abnutzungszustand des ULM 45 E ist ja nicht bekannt - im mittleren Bereich belassen, aber vorher auch den Abtaststift gründlich säubern, den Nadeleinschub richtig fest aufsetzen. Der Tonarm selbst darf hinten am Drehlager nicht irgendwie wackeln (Lagerspiel).

Über einen neuen Tonabnehmer sollte man erst nach dieser Maßnahme nachdenken, es muss feststehen, dass der Tonarm in Ordnung ist.

Freundlich
Albus


[Beitrag von Albus am 10. Jan 2015, 11:10 bearbeitet]
Zaianagl
Inventar
#23 erstellt: 10. Jan 2015, 10:56
Auch mal das Tellerlager prüfen, evtl liegt hier was im Argen...

Oben beschriebene Mikrofonieffekte hatte ich auch noch nie, Probleme mit Subsonic schon, allerdings nur einmal und auch vor sehr langer Zeit (billiger Dreher).
Hier half der der Subsonicfilter aber sehr gut.
Wundert mich daß der beim TE nicht greift (so denn vorhanden)...

Mein Dreher steht auf nem Brett an der Wand und wird von zwei 15"ern angeblasen. Ohne Flattern...
Tywin
Inventar
#24 erstellt: 10. Jan 2015, 11:09
Hallo,

mein Technics SL2000 steht - maximal suboptimal - mit je 30cm Abstand zwischen zwei JBL Studio 230 und direkt unter der gleichen Dachschräge wie die Boxen. Und da gibt es nur bei offener Haube und hohen Lautstärken eine Rückmeldung.

Da der TE aber keine Haube hat ist es vielleicht die am wenigsten aufwändige Lösung, den Plattenspieler - richtigerweise - erst mal aus dem Einflussbereich des direkten starken Schalls aus zwei Lautsprechern zu nehmen.

Beim Auto könnte man auch erst mal die Luft auf den Reifen aufblasen, bevor man den Wagen zum Spurvermessen bringt.

VG Tywin


[Beitrag von Tywin am 10. Jan 2015, 11:10 bearbeitet]
Albus
Inventar
#25 erstellt: 10. Jan 2015, 11:14
Tag,

der Hinweis von Zaianagl auf das uU beschädigte Tellerlager ist gut, das könnte es sein. Mittels Stethoskop käme man dem Problem näher.

Freundlich
Albus


[Beitrag von Albus am 10. Jan 2015, 11:14 bearbeitet]
Albus
Inventar
#26 erstellt: 11. Jan 2015, 15:55
Tag,

ferner wäre zu prüfen, ob der Tonabnehmer fest im Klick/Rast/Schraub-Tonkopf des DUAL 1257 sitzt.

Freundlich
Albus
Suche:
Das könnte Dich auch interessieren:
Lautsprecher kratzt bei Plattenspielerbetrieb
trexelmo am 08.09.2015  –  Letzte Antwort am 09.09.2015  –  9 Beiträge
Bassmebranen Flattern
thifi1 am 18.08.2004  –  Letzte Antwort am 19.08.2004  –  4 Beiträge
Knacks vom Lichtschalter bei Plattenspielerbetrieb
przyjaciel am 21.08.2006  –  Letzte Antwort am 21.08.2006  –  3 Beiträge
bei Plattenspielerbetrieb setzt ein Kanal aus
nussbaum am 10.02.2008  –  Letzte Antwort am 13.02.2008  –  13 Beiträge
Boxen dröhnen bei Plattenspielerbetrieb. Liegts am Verstärker?
howardmanson am 23.02.2011  –  Letzte Antwort am 26.02.2011  –  15 Beiträge
unruhiger Klang, flattern
bob2504 am 25.09.2003  –  Letzte Antwort am 25.09.2003  –  7 Beiträge
Warum flattern die B&W601 bei Schallplattenbetrieb?
cjs1 am 06.04.2007  –  Letzte Antwort am 09.04.2007  –  30 Beiträge
Nur ein Lautsprecher bei Plattenspieler
haifai am 17.11.2003  –  Letzte Antwort am 19.11.2003  –  9 Beiträge
Lautsprecherbewegung bei Plattenspieler
rosenbaum am 13.06.2012  –  Letzte Antwort am 16.06.2012  –  21 Beiträge
[Kaufberatung] Plattenspieler+Verstärker+Lautsprecher etc.
Dr_Dunkel am 10.08.2014  –  Letzte Antwort am 12.08.2014  –  11 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 32 )
  • Neuestes MitgliedHierKommtDieMaus
  • Gesamtzahl an Themen1.386.068
  • Gesamtzahl an Beiträgen18.399.434

Hersteller in diesem Thread Widget schließen