Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Marantz Model 6300 kaput?

+A -A
Autor
Beitrag
ziGi
Ist häufiger hier
#1 erstellt: 26. Aug 2004, 15:31
Hiho,

Ich habe vor kurzem den alten Plattenspieler meiner eltern im Speicher gefunden und ein paar sehr gute LP's.
Ich bin natürlich sofort in mein Zimmer und habe ihn angeschlossen und wollte hören. Bis ich mit bedauern feststellenen musste, dass nur die rechte Box geht. Ich habe natürlich die Möglichkeit in betracht gezogen, dass der Phonoeingang an meinem Verstärker defekt sein könnte, was aber nicht so war. Ich hab mir das teil mal von innen angeschaut, fand aber nichts. Wie ich dann später festgestellt habe, geht der linke Kanal, aber nur sehr leise. Könnt ihr mir sagen was kaput sein könnte oder ob man irgendwo Balance oder was ähnliches einstellen kann?

Danke MfG,
ziGi
highfreek
Inventar
#2 erstellt: 26. Aug 2004, 19:23
Hallo , kenne das Gerät jetzt nicht von Innen, aber bei anderen LP-Playern KANN da, wo das Tonarm Kabel ins Chinch Kabel übergeht (meistens auf einem Blättchen mit fünf kontakten) schon mal 2 kleine Potis eingelötet sein.
Dann mit kleinem Schraubendreher die meist vom Alter verklebten Potis bewegen, dan sollte es wieder gehen. Wenn Keine potis da dan wohl eher TA defekt, oder auch Kabelbruch im der Zuleitung vom TA zum Chinch Kabel.
ziGi
Ist häufiger hier
#3 erstellt: 26. Aug 2004, 20:39
Kabelbruch schließe ich aus, weil wenn ich bei meinem verstärker die Balance nur auf links drehe und lauter mache höre ich was beim linken Kanal, nur halt leiser.

Ich werde jetzt nochmal schauen ob ich sowas wie en poti finde.

Danke
ziGi
Ist häufiger hier
#4 erstellt: 26. Aug 2004, 21:13
detegg
Administrator
#5 erstellt: 27. Aug 2004, 08:14
Hi ziGi,

du solltest den 6300 wieder zum laufen bekommen! Ich gehe mal davon aus, das das TA-System i.O. ist.

1. Nimm´ mal das Headshell ab und reinige die Kontakte mit Isopropyl

2. den Nadeleinschub einmal vorsichtig raus und wieder rein stecken

3. die Chinch-Stecker abschneiden und neue dranlöten

Wenn das alles nicht hilft, müßtest Du den Übergang Tonarmkabel-Mikroschalter-Chinchkabel genau unter die Lupe nehmen:

4. Die Mikroschalter mehrmals betätigen (Kontaktschwierigkeiten?)

5. Schlechte Lötstellen? Evtl. nachlöten.

Berichte mal von den Ergebnissen.

Gruß
Detlef
Django8
Inventar
#6 erstellt: 27. Aug 2004, 08:30
Off Topic:

Warum hat dieser Plattenpieler so viel Elektronik drin? Ist das für den Motor oder für den Klang?
detegg
Administrator
#7 erstellt: 27. Aug 2004, 11:02
OT_on:

... wenn ich nicht wüsste, dass Du ebenfalls TT der 70er besitzt, würde ich Dir antworten: eingebauter RIAA-Preamp - ist modern heute!

OT_off
Django8
Inventar
#8 erstellt: 27. Aug 2004, 13:14
Immer noch off Topic:

Verstehe ich nicht: Was genau ist ein RIAA-Preamp und für was braucht man den? Und wieso "ist modern heute"? Der 6300er ist doch auch aus den 70ern oder?
detegg
Administrator
#9 erstellt: 27. Aug 2004, 14:28
OT_on

Ein Phono-Entzerrer-Vorverstärker nach RIAA-Norm zum Anschluß von MM/MC Tonabnehmern war früher Standard in allen Verstärkern/Receivern. Nachdem man diesen in den letzten Jahren wegrationalisierte (...wer hört den noch analog?), werben heutige Plattenspieler-Anbieter mit dem "eingebauten" PreAmp zum Anschluß an modernes Surrrrround-Equipment.
Techn. Info zum RIAA-Entzerrernetzwerk ( Grund, Norm, Einsatzfrequenzen, Verstärkungsfaktoren etc.) findest Du hier im Forum bzw. über google.

Die Elektronik im Marantz 6300 (1978) dient der Gleichlaufsync. des Gleichstrommotors.

OT_off
Bernd
Stammgast
#10 erstellt: 27. Aug 2004, 16:22
Hallo ziGi,

weiter oben ist ja bereits ein perfekter "Fahrplan" für die Fehlersuche aufgeführt.
Ich würde lediglich die Strecke ändern und mit dem Mikroschalter anfangen (zur Not ein kleines Loch - ca 1.5 mm - in das Schaltergehäuse bohren, damit auf jeden Fall Kontaktspray hineingeblasen werden kann).

Falls Du ein Multimeter besitzt: von den vier Kontakten im Tonarm bis zu den Cinchsteckern auf Durchgang messen. Kabelbruch und kalte Lötstellen lassen sich so am besten lokalisieren.
ziGi
Ist häufiger hier
#11 erstellt: 27. Aug 2004, 21:42
Ich danke euch erstmal allen für die Tipps echt geil

aber kabelbruch kann kaum der fall sein weil eben der linke kanal nur leise seinen Ton abgibt, aber ich werde trotzdem mal alles durchprobieren.

Was meint ihr genau mit Mikroschalter? Ist das das Teil wo das
Chinchkabel und die Käbelchen des Arms zusammenlaufen?
detegg
Administrator
#12 erstellt: 27. Aug 2004, 23:21
Hi ziGi,

tausche doch erstmal die Chinchkabel (links-rechts) vom 6300er zum Verstärker.

Ist dann der rechte Kanal leiser?


Was meint ihr genau mit Mikroschalter? Ist das das Teil wo das Chinchkabel und die Käbelchen des Arms zusammenlaufen?


Jau, wie Bernd schon anmerkte: der problematischte Teil könnte der Übergang Tonarmkabel/Chinch sein. Hier sind mehrere Lötstellen ("kalte/schlechte" Lötstellen äussern sich als "Fast-" Unterbrechung - auch "Kabelbrüche" müssen nicht zwangsläufig absolute Stille verursachen). Und eben die 2 Mikroschalter (die hier wohl mech. mit dem Tonarmlift gekoppelt sind - wenn dieser runterfährt, werden die elektr. Verbindungen zum Ausgang/Chinchkabel hergestellt) ...

Besitzt Du ein (digitales) Multimeter und/oder einen Lötkolben für Elektronik (kein "Brateisen" !!) ??

Du hast eine PM (private Nachricht)!

@Bernd

meistens lassen sich die lötdichten Mikroschalter durch mehrmalige Betätigung reaktivieren. Bohren? - stelle mir gerade vor, das dann ein Kunststoffspan zwischen den Kontakten festsitzt, dann hilft auch kein Kontaktspray - warum eigentlich Kontaktspray?

Gruß aus dem Münsterland
Detlef
ziGi
Ist häufiger hier
#13 erstellt: 30. Aug 2004, 13:29
Plattenspieler geht wieder, hab gerade das Chinchkabel ausgetauscht.

Ich danke euch nochmal für eure Tipps


[Beitrag von ziGi am 30. Aug 2004, 13:30 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Tonabnehmer für Marantz Model 6300
pagefile am 27.08.2011  –  Letzte Antwort am 02.02.2012  –  17 Beiträge
Marantz Model 6300 mit Macken! Reparatur?
pagefile am 12.12.2008  –  Letzte Antwort am 14.12.2008  –  7 Beiträge
Marantz 6300
Steffen87 am 12.07.2013  –  Letzte Antwort am 31.10.2015  –  29 Beiträge
Tonabnehmer für Marantz 6300
manolo_TT am 02.05.2012  –  Letzte Antwort am 03.06.2012  –  15 Beiträge
Plattenspieler Marantz 6300.Antriebsprobleme
Conny11 am 26.06.2012  –  Letzte Antwort am 30.06.2012  –  8 Beiträge
Marantz 6300 leiert
Psychopomp am 11.04.2013  –  Letzte Antwort am 12.11.2013  –  16 Beiträge
Marantz 6300 - welche Nadel
skyski am 15.10.2013  –  Letzte Antwort am 16.10.2013  –  6 Beiträge
Tonabnehmer Marantz 6300
andresjuez am 07.04.2016  –  Letzte Antwort am 08.04.2016  –  3 Beiträge
Marantz 6300 Tonarm Lagerschaden?
andresjuez am 12.04.2016  –  Letzte Antwort am 14.04.2016  –  25 Beiträge
System für MARANTZ 6300 gesucht
migl am 02.03.2008  –  Letzte Antwort am 03.03.2008  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 54 )
  • Neuestes MitgliedAndreas3724
  • Gesamtzahl an Themen1.345.397
  • Gesamtzahl an Beiträgen17.664.711