Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics RS-AZ7, Kassette leiert

+A -A
Autor
Beitrag
Brainsmasher
Ist häufiger hier
#1 erstellt: 11. Aug 2016, 12:13
Hallo Liebe Freunde des gepflegten Bandsalats

ich habe mir neulich aus der Bucht eine TDK MA-X 90 von vor 1986 gekauft( die mit dem blauen Gehäuse).
Ich habe das Band angeschaut es war ohne erkennbare Riefen/Knitter ect., die Wickel laufen auch leicht, hab das Tape dann in den Az7 gelegt und die Musik leierte von Anfang an Also 2x hin und her gespult und neuer Versuch aber immer noch am leiern.
Ich habe dann die alte Aufnahme überspielt und auch hier leiert es fürchterlich. Ich habe dann das gleiche Lied auf einer neueren Emtec Chrome Kassette aufgenommen und da leiert gar nix, alles so wie es sein soll.
Dann habe ich noch 2 dieser TDK MA-X in blau aus meinem Erstbesitz rausgekramt und auch hier ist ein leichtes leiern festzustellen
Dann habe ein paar MA-XG und Ma-R eingelegt und da ist nix mit leiern.
Jetzt meine Frage: liegt es an den alten MA-X oder vielleicht doch am AZ7?? Wie kann ich es feststellen?

Danke euch schon mal


[Beitrag von Brainsmasher am 11. Aug 2016, 12:14 bearbeitet]
golf2
Inventar
#2 erstellt: 11. Aug 2016, 12:32
Ich denke nicht, dass es am AZ7 liegt. Besonders die MA 90 hatten relativ dünne Bänder. Mit den 110ern hatte ich Anfangs auch Probleme. Vielleicht mal die Schrauben ganz leicht (!) aufdrehen von der MA. Man muss sich vor Augen halten das das Tape im Grunde 30 Jahre alt ist (Gehäuse usw)
Brainsmasher
Ist häufiger hier
#3 erstellt: 12. Aug 2016, 08:47
Ja ich denke auch das es an der Kassette liegt.
Gestern bekam ich noch so eine blaue MA-X und diese leiert kein bisschen.
Habe die andere dann mal aufgeschraubt und wieder zugeschraubt und bin der Meinung das jetzt auch hier das leiern weg ist. Werde es aber noch mal testen.

Andere Frage: wie tauscht man die Andruckrolle beim AZ7? Habe eine neue da und wollte es mal zur Sicherheit testen mit der.
Die Rolle steckt ja eigentlich nur in der Aufnahme von dem Arm. Einfach abziehen, oder muß ich alles abbauen dafür?

THX
doc_barni
Inventar
#4 erstellt: 12. Aug 2016, 11:17
Hallo,

die Frage des Rollenwechselns wurde schonmal in Verbindung mit dem AZ-6 besprochen.....

klick

Die SuFu bietet noch weitere Beiträge

Es gibt für das AZ-7 auch ein kostenfreies SM auf HIFI Engine in engl.Sprache mit schönen Explosionszeichnungen.

freundliche Grüsse

Wolfgang
golf2
Inventar
#5 erstellt: 12. Aug 2016, 11:21
Andruckrolle schon mal mit Isopropanol und Wattestäbchen gereinigt? Meist genügt das schon.
Rabia_sorda
Inventar
#6 erstellt: 12. Aug 2016, 11:42
Harte Andruckrollen kann man auch etwa 10 Minuten im Wasser kochen, dadurch werden sie wieder weich.
Das ist aber nur eine "Notlösung", wenn es keine Neuteile mehr gibt.
Brainsmasher
Ist häufiger hier
#7 erstellt: 13. Aug 2016, 10:26
Danke an Doc für den Link, werde es dann mal mit der Pinzette versuchen bei Zeiten. Gereinigt ist alles und eigentlich sieht die Rolle auch noch gut aus.
Werde mal ein Foto machen
Danke und Gruß
Brainsmasher
Ist häufiger hier
#8 erstellt: 06. Sep 2016, 09:43
Hi,

gestern habe ich in meinem RS-B 965 eine 1989 mit DBX aufgenommene TDK MA-XG 90 abgespielt.
Ab Hälfte des Bandes merkte ich ein leichtes leiern und ab Minute 40 ging es richtig los.
Nicht zum aushalten das gejaule! Also habe ich die Andruckrolle mal wieder mit 99% Iso Alkohol gesäubert(obwohl sie wohl sauber war).
Ergebnis: jetzt blieb die Kassette komplett stehen bei den letzten Minuten und das Tape schaltete ab( ja ich habe den Alk ablüften lassen).
Ok, ich dachte das der Riemen vom Tape wohl fertig ist obwohl der noch wie neu aussieht und auch schön Spannung hat.
Zum Vergleich habe ich die Kassette noch in meinen AZ7 gesteckt und dort lief sie ohne Probleme(wenn auch ohne Bass wegen fehlendem DBX).
Da ich nun schon mal den Alkohol draußen hatte, habe ich auch das AZ7 noch mal gesäubert und siehe da, die Kassette fängt auch hier an zu leiern und bleibt stehen. (auch hier habe ich 5 Minuten trocknen lassen)
Jetzt kam mir also der Verdacht das es am Iso liegt, also runter in den Keller und den Spiritus geholt.
Bei beiden Tapes die Andruckrollen mit Spiritus abgerieben und siehe da, KEIN leinern mehr, Hurra
Auch die alte MA-X aus meinen ersten Fred läuft wie neu durch.
Notiz an mich: Tonköpfe mit Iso und Andruckrollen mit Spiritus säubern.
Evtl. hilft meine Erfahrung hier ja dem ein oder anderen auch bei seinen Problemen.
Gruß

André
doc_barni
Inventar
#9 erstellt: 06. Sep 2016, 15:34
Hallo Andre´,

Glückwunsch...und hoffentlich bleibt es so. Eine schöne Anregung für User, die mit dem gleichen Problem beschäftigt sind...

freundliche Grüsse

Wolfgang
WBC
Stammgast
#10 erstellt: 06. Sep 2016, 17:00
Ich hab bisher (seit mittlerweile fast 35 Jahren...) immer die gleiche Soße (Isoprop. 70%ig) zum säubern aller Komponenten (Tonkopf, Andruckrolle mit Welle) benutzt - bei jedem Säuberungsvorgang immer mit demselben Wattestäbchen - dieses Problem kenne ich nicht - jede Cassette, die ich länger nicht gehört hab, wird vor dem Abspielen einmal komplett vor -und zurückgespult und ab geht die Luzi...

so what...?

LG Carsten
Rabia_sorda
Inventar
#11 erstellt: 06. Sep 2016, 21:23
Du hast seit 35 Jahren das gleiche Wattestäbchen benutzt
pedi
Stammgast
#12 erstellt: 06. Sep 2016, 21:53
kann man genauso verstehen-wie das wohl aussehen mag..........................
WBC
Stammgast
#13 erstellt: 07. Sep 2016, 06:24
Bei jedem Säuberungsvorgang dasselbe Stäbchen für Tonkopf und Andruckrolle...(es sei denn, die Rolle war so schmutzig, daß ich ein zweites benutzen musste...) soll heißen, immer identisches Isoprop. für alles...

So besser...???


[Beitrag von WBC am 07. Sep 2016, 06:27 bearbeitet]
golf2
Inventar
#14 erstellt: 07. Sep 2016, 06:27
Kann mich erinnern dass es mal 2 kleine Flaschen (rot und blau) gab. Das eine war speziell für Tonköfe und das andere eben für Andruckrollen. Das war immer sehr gut. Leider wurde die wahrscheinlich die Produktion eingestellt. Habe ich dann nie mehr gesehen.
Wenn ich dran denke, dass man heute schon Probleme hat, reinen Alkohol zu bekommen ohne gleich einen lebenslangen Vorrat mitzukaufen. Zum Glück geht bei vielen Decks der Motorschlitten im Stand bzw Pausebetrieb in den Playmodus. Dadurch gelingt die Reinigung wesentlich einfacher.
WBC
Stammgast
#15 erstellt: 07. Sep 2016, 06:29
Stimmt, das mit den roten und blauen Fläschchen weiß ich auch noch...hab ich mir aber nie gekauft, fand ich immer viel zu teuer...
Brainsmasher
Ist häufiger hier
#16 erstellt: 07. Sep 2016, 13:07
Ich habe auch seit mehr als 30 Jahren immer iso für alles genommen (Köpfe, Capstan und Andruckrollen)
Hätte ich nicht neulich den direkten Vergleich zu vorher/nachher gehabt, hätte ich mein Reinigungsverhalten auch nie in Frage gestellt. Kann es sein das Metallbänder von Haus aus glatter sind und so mehr Grip brauchen?
Wie gesagt: AZ7 vor 2 Wochen mit Iso gereinigt lief fast ohne leiern, 5 Minuten nach Iso Behandlung lief gar nichts mehr, weitere 5 Minuten nach Spiritus lief es wie neu gekauft. Immer bezogen auf die letzten 5 Minuten der Kassette, in der Mitte lief alles normal auch nach der Iso Behandlung.
Wenn WBC schreibt das er 70% Iso benutzt, liegt es ja auch evtl. daran? Hab hier nur 99%

Gruß

André


[Beitrag von Brainsmasher am 07. Sep 2016, 13:37 bearbeitet]
Brainsmasher
Ist häufiger hier
#17 erstellt: 19. Sep 2016, 16:40
Hi @ll,

leider geht meine Odyssee weiter: erst dachte ich alles ist gut aber nun leiert die Kiste bis zum völligen Stillstand am Ende eines 90er Bandes.
Habe mir schon Gummituchregenrierer vom Drucker nebenan besorgt und heute probiert, bringt auch nix.

Ich habe mal die Klappe abgezogen und wenn ich beim leiernden Tape nur ganz leicht mit einem in Iso getauchten Wattestäbchen
an die Rolle gehe, leiert nix mehr, aber nur solange bis der Alkohol weggetrocknet ist. Frage: kann eine Andruckrolle allein dafür verantwortlich sein das es so qualvoll leiert?

Ich hatte die Rolle vorne schon aus der Halterung aber mangels langer Pinzette keine Möglichkeit sie rauszuholen, warte jetzt auf die Post mit der Pinzette

Ist es eigentlich normal das der Capstan total blank ist? Dachte der ist evtl. leicht angeraut?? Versuche mal ein Bild anzuhängen.

Gruß

André

IMG_6574
doc_barni
Inventar
#18 erstellt: 19. Sep 2016, 17:37
Hallo Andre,

nur eine leise Vermutung:

Angenommen, deine Andruckrolle ist im Laufe der Zeit verhärtet, könnte es zum " Durchrutscheffekt" auf der harten Oberfläche kommen. Jetzt gibst du Iso darauf, löst die Schicht etwas an, hast wieder " Grip", bis der Alc verdunstet ist.....Du solltest imho eine frische Rolle einsetzen, am Capstan dürfte es kaum liegen....

freundliche Grüsse

Wolfgang
golf2
Inventar
#19 erstellt: 20. Sep 2016, 12:15
Der Capstan allein sollte eigentlich immer "blank" sein, nie angerauht. Vielleicht mal die Andruckrolle wechseln. Da wird wohl auch kein Walzenreiniger helfen, den es ja auch im Druckergeschäft gibt. Nach 10-15 Jahren verhärten die Andruckrollen schon mal wie
doc_barni schon geschrieben hat.
Brainsmasher
Ist häufiger hier
#20 erstellt: 20. Sep 2016, 19:52
Nabend,

erst einmal vielen Dank an Doc und Golf2.
Ich habe heute meine lange Pinzette bekommen und gerade die Rolle getauscht.
Was soll ich sagen, spielt wie neu und nix mehr mit leiern. Ist für mich das erste mal das ich eine Andruckrolle tauschen musste.
Ich habe noch ein RS-B965 in Erstbesitz und auch der hat neulich leicht geleiert nur für das Tape finde ich nirgends Ersatzrollen.
Habt Ihr einen Tip oder kennt Ihr eine Adresse von jemandem der die evtl. nachbaut?
Da ich noch ein paar Schätze der 80-90er mein eigen nenne, wird mir jetzt schon ganz schlecht wenn ich daran denke das alles an einem kleinen Gummi hängt am Ende(sehr zweideutig )
Für den Moment bin ich erst mal wieder glücklich

Gruß

André


[Beitrag von Brainsmasher am 20. Sep 2016, 19:53 bearbeitet]
Rabia_sorda
Inventar
#21 erstellt: 20. Sep 2016, 20:03

Da ich noch ein paar Schätze der 80-90er mein eigen nenne, wird mir jetzt schon ganz schlecht wenn ich daran denke das alles an einem kleinen Gummi hängt am Ende


So ist es leider auch mit anderen Dingen. Bei VW gibt es kaum, und teilweise auch keine Ersatzteile mehr für meinen geliebten Golf 2 GTI 16V. Das fing schon vor etwa 10 Jahren an, da bekam ich schon keinen Kühlwasserschlauch mehr und muss mich seit dem mit gebrauchten Ersatzteilen herum plagen, oder improvisieren. (Soviel zum Thema "kleinen Gummi" ).
doc_barni
Inventar
#22 erstellt: 21. Sep 2016, 07:32
Hallo André,


Für den Moment bin ich erst mal wieder glücklich


dann genieß es, es könnte schlimmer kommen.....

freundliche Grüsse

Wolfgang
Suche:
Das könnte Dich auch interessieren:
problem mit technics RS-TR474M2
gosu66 am 22.09.2004  –  Letzte Antwort am 08.10.2004  –  12 Beiträge
Technics RS 255x Bandsortenerkennung deffekt
UltraFancy am 18.11.2016  –  Letzte Antwort am 21.11.2016  –  18 Beiträge
Technics Servoregelung "leiert"
Lupo914 am 14.11.2003  –  Letzte Antwort am 28.11.2003  –  8 Beiträge
Technics SL-L20 leiert?
Stullen-Andy am 31.08.2012  –  Letzte Antwort am 02.09.2012  –  8 Beiträge
Technics Rs-TR 575 kein Ton
mabrusto am 25.03.2006  –  Letzte Antwort am 10.10.2008  –  3 Beiträge
Technics RS-671 Tapedeck Zähler reinigen ?
DerSascha78 am 21.05.2016  –  Letzte Antwort am 22.05.2016  –  9 Beiträge
Tapedeck Technics RS-B965
smb am 04.04.2003  –  Letzte Antwort am 07.02.2013  –  2 Beiträge
Technics RS 1500 US
harty am 03.10.2003  –  Letzte Antwort am 04.10.2003  –  2 Beiträge
Technics RS 1500 US
harty am 19.10.2003  –  Letzte Antwort am 19.10.2003  –  2 Beiträge
Technics RS 1500 US
luckylooser am 10.04.2004  –  Letzte Antwort am 15.04.2004  –  6 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 114 )
  • Neuestes MitgliedDerOnkel1236
  • Gesamtzahl an Themen1.345.462
  • Gesamtzahl an Beiträgen17.666.001