Technics SL 1200 im Vergleich

+A -A
Autor
Beitrag
wameniak
Stammgast
#1 erstellt: 24. Feb 2020, 23:09
Hi@all,

zunächst einmal - das hier ist ein ziemlich nerdiges 1st world problem ... mich interessieren trotzdem eure Meinungen.

Zunächst einmal - ich höre seit meiner frühesten Kindheit Vinyl, selbst in den 90ern habe ich immer wieder mal ne LP gekauft. Etwas ernster wurde es dann 2003, als ich mir meinen ersten Technics SL1200 gekauft habe (um den es gleich geht), aber da fehlte mir der Vergleich. In den letzten Jahren habe ich dann so einiges an (meist gebrauchtem) Equipment dazugekauft, insgesamt 6 weitere Plattenspieler (Dual 731q, Hitachi PS-48, Technics SL1300, 1510 und auch ein Technics SL1200 GR, Universum 2095) + unterschiedliche Midrange-Systeme (Ortofon 2mblue, Audio Technics VM95 MR, Shure v15 usw) + diverse Phono-Vorstufen (Cambridge Solo, Musical fideltiy v90). Das ganze hängt jeweils an zwei Denon-Verstärkern - ich habe eine größere Anlage mit einem Denon PMA800 + Canton Ergo 690-Boxen und eine kleine mit einem älteren Denon PMA700 + Quadral Tribun-LS

Ich bin nebenbei nicht high end-suchend oder "audiophil", ich habe einfach Spaß daran, unterschiedliche Systeme zu kombinieren und dabei das beste rauszuholen.

Je mehr ich allerdings mit den anderen Plattenspielern höre, desto mehr fällt mir auf, dass der SL1200 irgendwie dumpfer/verhangener spielt . Ist nicht so, dass es direkt auffällt, aber schon im Vergleich. Derzeit hängt ein VM95 MR drunter, das am Hitachi unfassbar gut klingt (obwohl der technisch ja einfacher gestrickt ist), aber am Technics irgendwie so spielt, als ob ein Stofftuch über den Boxen liegt. Und das ganze auch am Denon PMA800 , welcher ja nur eine geringe Kapazität am Phonoeingang haben soll. Schließe ich hingegen den Hitachi mit dem gleichen System an, geht die Sonne auf. Als Phonopre habe ich noch das Mufi dazwischengeschaltet, aber das bringt kaum hörbare Änderungen.

Ein anderes Problem ist mir mit dem Ortofon 2mblue aufgefallen - das klingt (trotz korrekter Justage) am 1200 immer etwas rau/harsch und verzerrt zum Plattenende (pressungsabhängig) mal mehr und mal weniger ... deswegen bin ich auch auf das VM95 gewechselt. Damit verzerrt der SL1200 zwar nicht, aber klingt halt auch nicht wirklich gut. So, jetzt wird es komisch - die gleiche Headshell mit dem 2mblue klingt am alten Technics SL1300 total gut und verzerrt (gefühlt) deutlich weniger.

Noch eine Story - ein Shure M97xe ist am Technics 1200 so "dunkel/dumpf", wie man es in den negativsten Reviews liest und an den alten Technics SL1300/1510 vollkommen neutral.

Den Technics SL1210 GR habe ich jetzt noch nicht so intensiv mitgetestet, da hängt derzeit ein AT 540 drunter, das habe ich sogar etwas "abgedunkelt" (mit Cinch-Steckern + Widerständen). Ich habe jetzt aber mal die beiden 1200er an die gleiche Kette gestöpselt und werde die demnächst vergleichen.

Ich würde ja sagen, dass das alles mit kapazitativen Problemen zu tun hat, aber eigentlich müsste ein AT dann eher schrill/harsch werden und ein Shure heller/normal klingen. Aber irgendwie wird alles nur etwas dumpfer.

Ist der SL1200 am Ende doch so "schlecht" wie sein Ruf? Ich weigere mich irgendwie, das zu glauben, aber wenn selbst die alten 70s-Technics alle besser klingen, finde ich das schon seltsam.

Was meint ihr?

Vg
Marcel
Wuhduh
Gesperrt
#2 erstellt: 25. Feb 2020, 01:42
Nabend !

Kann mich erinnern, daß wiederholt 68 kOhm als Abschlußwiderstand fürs M97xE / HE empfohlen wurden. Und ein eher niedriger pF-Wert.

Wird aber sehr gerne ignoriert mangels technischer Voraussetzungen bzw. wegen akustischer Genügsamkeit: " Also ich bin zufrieden ! "

Du lehnst Dich mit Deinem Vergleich von Spielern und Systemen sehr weit aussem Fenster. Das wird wieder das Feuer zur ewigen Diskussion über den Klang von Plattenspielern und deren akustische und technische Harmonie mit Tonabnehmern entfachen. Oder halt wie bei einem offenen Feuer " Holz nachlegen " !

Siehe auch chronische Nachfragen und Gelaber über die Tonabnehmer passend zu den SL-12xx .

Die alten und älteren SL-12xx klingen nicht global besser als neuere. Ist zumindest für den größten Teil der DJ-Szene sowieso egal. Und für die Geräte im hifidelen Heimgebrauch kann durchaus ein akzeptabler TA fernab irgendwelcher Billig- bzw. Einsteiger-TA gefunden werden.

MfG,
Erik
childofman
Stammgast
#3 erstellt: 25. Feb 2020, 10:15
Bin selbst Besitzer einer 1210ers und würde erstmal sämtliche Anschlüsse des 1210ers auf Oxydation prüfen und entsprechend säubern / auch am Headshell Anschluss. Grundsätzlich sind sich die Tonarme 1300 und 1500 so ähnlich, dass ich wirklich erstmal irgendeinen versteckten mechanischen oder elektronischen Abnutzungsgrund oder eine Störung suchen würde. Ich persönlich fand und finde den 1210 zwar als Arbeitsgerät wirklich gut - allerdings zum Wohnzimmer- und Musik-Hören nicht überzeugend. Ich habe ihn vor rund 8 Jahren stillgelegt und höre heute mit einem SL-M1. Der ist gefühlt filigraner in der Wiedergabe. Wobei, wenn ich gerade meinen eigenen Kommentar lese muss ich auch über "filigraner" lachen. Ist das so? Wahrscheinlich nicht. Ich find den SL-M1 einfach irgendwie besser und fertig.
Frrroschi
Ist häufiger hier
#4 erstellt: 25. Feb 2020, 11:23
Hi
einfach erklärt:...die Technics 1200 usw. haben einen relativ schweren einfachen Tonarm. Der will nicht mit jeden Tonabnehmer so richtig harmonieren.

Ich betreibe zB. 2 originale Technics SL1210 aus der aller ersten Serie bereits ca. 30 Jahre lang. "Damals" war es noch wesentlich einfacher "Phono" Zubehör in allen möglichen Ausprägungen zu bekommen.
Als Tonabnehmer ist ein MM Shure Ultra 500 inkl. der kleinen Bürste montiert und sind einstellbare Alps Phonovorvorverstärker an einem extrem kurzen und hochwertigen Kabel von Tonarm zum Vorvorverst. drann. Es hat zwar lange gedauert bis die Kombination so entwickelt war aber jetzt funktioniert sie gut.
Die wesentlichen hörbaren Schritte waren für mich nach vielen Versuchen die Kombi Tonarm / Ultra 500.
Der Tausch der Chinchkabel von der Tonarbasis zum Phonovorvorverstärker auf kurze superhighend Strippen mit kleinen Innenwiderstand ( normalerweise glaube ich nicht an extreme Kabel Guru Märchen ).
Sowie der vielfach einstell- und damit zum MM Tonabnehmer abstimmbare Alps- Vorvorverstärker.

Mit original Ortophon System und original den SL1210 angestöpselt an den Phono Eingang des Stanford Mischpult, alles komplett original war des Klangbild Dumpf und langweilig im direkten vergleich zum CD- Player.
Mit den Modifikationen ist es so das Vinyl im direkten vergleich zur CD etwas runder und angenehmer klingt...Höhen, Bässe, Mitten, usw. sind gleichwertig und ich nicht mehr behaupten kann, ist es jetzt der Klang besser mit CD oder Vinyl oder was ich jetzt lieber abspiele!

Als weiteren Referenzplattenspieler zu den Technics betreibe ich Zb. einen Transrotor mit Ortophon MC System und Rotel MC Vorvorverstärker. Rock, Pop, Techno usw.. also alles Kleine -Dynamische ist mit den Tedchnics besser....Klassik mit dem Transrotor !
Albus
Inventar
#5 erstellt: 25. Feb 2020, 16:52
Tag,

bitte, zum besseren Verständnis der gegebenen Geräte gefragt:
1. Welches Technics-Modell der SL-1200er war 2003 erworben worden?
-- SL-1200MK5E
-- SL-1200MK2XG
-- SL-1200GLDE
oder eines der SL-1210er?
Der jeweilige Plattenspieler ist - was die Verkabelung angeht - im Originalzustand?
2. Der Verstärker Denon PMA-800, ist das ein PMA-800NE?
3. Der Verstärker Denon PMA-700 ist ein PMA-700V oder PMA-700Z oder PMA-700AE?

Die erwähnten Tonabnehmer liefern unterschiedlich hohe Ausgangsspannungen, das Ortofon 2M Blue deutlich höher als die beiden anderen, AT-VM95MR, Shure M97xE. Dieser Unterschied ist auch nachvollziehbar durch die jeweilige erforderliche Position des Lautstärkestellers des Verstärkers - oder nicht?
Alle drei Tonabnehmer am Technics SL1200er ohne obere Mitten und Höhenregion, dazu ein 2M Blue mit geharnischten Verzerrungen im inneren Abtastbereich.
Befund: Da stimmt etwas nicht.

Freundlich
Albus


[Beitrag von Albus am 25. Feb 2020, 19:10 bearbeitet]
wameniak
Stammgast
#6 erstellt: 25. Feb 2020, 19:59
Hallo zusammen,

@Albus - der 2003er Technics ist ein SL1200 MK2 ... und ist im Originalzustand (nur die Dämpfung des Lifts habe ich etwas nachgebessert)

Verstärker: Denon PMA-800NE und der PMA 700-AE. Zuletzt hing der SL1200er mit dem Audio technica am 800 NE ohne Preamp. Seit gestern wieder am PMA 700, aber momentan am Musical fidelity ... diese Kombo wollte ich als nächstes testen.

Das 2m blue war in der Tat immer deutlich lauter am SL1200. Die Verzerrungen waren übrigens jetzt nicht so überaus stark, das sie jedesmal aufgefallen sind, aber schon bei "kritischen" Platten (besonders Metal) ... und insgesamt klang es immer ein kleines bisschen unsauber und anstrengend. Mir fällt auch gerade ein, dass ich das gleiche so mit einem Vinyl master red empfunden habe, das war das erste System, was ich auf dem 1200er hatte. Momentan hängt das am alten SL1500 und auch dort spielt es viel entspannter. Das 2m blue habe ich mit der alten Technics Headshell derzeit am SL1300 und auch dort klingt es spitze.

Ich bin "leider" auch Technics-Fan, bzw. mag diese Form der Plattenspieler mit ihren S-förmigen Armen am liebsten, deshalb gibt es für mich ansonsten eher wenig Alternativen.

Oxidation kann ich denke ich ausschließen ... mit Abschlußwiderständen habe ich beim SL1200 noch nicht experimentiert.

Vielleicht ja doch mal zu einem MC greifen?


[Beitrag von wameniak am 25. Feb 2020, 21:18 bearbeitet]
Albus
Inventar
#7 erstellt: 25. Feb 2020, 22:35
Tag,

aha, dann also weiter auf der Suche nach etwaigen ungünstigen Bedingungen an einem Technics SL-1200MK2 für drei Tonabnehmer.

Die Summe der Lastkapazität, ~325 pF, ist für keinen der drei störend, nicht für ein AT-VM95MR, für ein 2M BLUE noch grenzwertig, für ein M97xE vorteilhaft. Die mechanische Passung ist einwandfrei (effektive Masse, Nadelnachgiebigkeiten horizontal, vertikal).
Was könnte denn etwa noch zugleich die drei Abtaster an tadelloser Funktion hindern? Einfach gemeint: eine jeweils zu geringe oder zu hohe Auflagekraft. Beim M97xE, wenn mit Dämpfer genutzt, dann +0,5 g für das Bürstchen an AK.
Das aber weißt du alles.
Die Verwendungssituation weiter befragt: Durchgedrückt ist kein Nadelträger, es besteht ein gehöriger Millimeterabstand zwischen der Unterkante eines Tonabnehmers und der Plattenoberfläche. Der Einfallswinkel des Abtastdiamanten ist gut oder perfekt, keinesfalls nach stark rechts geneigt (/).

Was noch? Nun, der Arm könnte im Lager beschädigt sein.

Freundlich
Albus


[Beitrag von Albus am 25. Feb 2020, 22:46 bearbeitet]
wameniak
Stammgast
#8 erstellt: 25. Feb 2020, 23:25
Nabend,

also Auflagekraft ist jeweils korrekt eingestellt, die Nadelträger sind auch nicht durchgedrückt und ein Abstand ist vorhanden. Augenscheinlich ist die Nadel auch nicht geneigt. Die Abtastung ist auch immer einwandfrei, aber eine Merkwürdigkeit gibt es doch - seit dem Kauf habe ich immer mal wieder Probleme, wenn ich den Tonarm per Lift absenke - besonders (oder allermeistens) bei 180g-Vinyl rutscht der Arm dann in die ersten Soundrillen rein. Das tritt eigentlich nie bei alten 120-140g-Pressungen auf. Weil mich das so genervt hat, habe ich den Tonarm auch mit 500.000 Öl gedämpft, es ist besser, aber nicht perfekt. Aber der Tonarm ist auch immer noch etwas schneller, als z.B. bei den alten Technics oder dem Hitachi. Wenn ich den Lift ganz langsam per Hand senke, passiert das übrigens nicht.

Ist das vielleicht doch das Lager? Optisch und mechanisch scheint das aber alles ok zu sein.

Die SL1200SL-Armbasis steht ansonsten momentan fest bei Stellung 3 (wegen der 1,8 cm Höhe des 2m blue), leider ist das Gewinde total festgefressen. Das AT müsste eigentlich etwas tiefer gedreht werden, aber ich habe auch eine andere Headshell, die etwas höher aufträgt und nachgemessen - sieht ziemlich perfekt aus.

Der Dreher steht natürlich gerade und mit dem Antiskating habe ich auch schon wild experimentiert, derzeit bin ich immer so bei 2/3 der Auflagekraft.

Ich habe gerade übrigens den Dreher an der kleinen Zweitanlage am MuFi laufen lassen, hier fällt der Sound (noch) nicht auf, aber ich habe noch keinen direkten Vergleich durchgeführt.

Grüße
Marcel
Albus
Inventar
#9 erstellt: 26. Feb 2020, 13:56
Tag,
und Tag Marcel,

das ist dann ein wirkliches Problemrätsel. Der Klangbefund "dumpf, verhangen / rau, harsch, Verzerrungen im inneren Abspielradius / dunkel, dumpf" deutet auf Instabilitäten im Abtastvorgang hin, und zwar im Bereich 1-10 kHz ungenügende Geschwindigkeit und passende Dämpfung, oberhalb 10 kHz mangelnde Beschleunigung. An den effektiven Nadelmassen kann es nicht liegen, die sind brauchbar, ca. 0,4-0,3 mg.
Ein Blick auf die Bauhöhen: 2 M 18 mm, AT 17,3 (oder 17,5 mm), M97xE 16 mm. Das kann durchaus ausgeglichen werden, ja, per HS mit höher- oder tieferliegender Befestigungsebene oder per Zusatzplattentellermatte.

Diese störenden Minderleistungen - bei ansonsten tauglicher Abtastung, Testplatten für den Tiefenbereich? - wären bei einer Lastkapazität von 1000 pF und höher zu erwarten (Bandbreite markant verkürzt, steiler Abfall ab 7 kHz). Nach gegebener Informationslage ist das aber hier nicht der Fall. Und doch - ist der Klangeindruck per Musical Fidelity V90 anders, anders bei der Eingangskapazität des V90 von 130 pF, gegenüber den unterstellten 200 pF für die Denon PMA-800NE, PMA-700AE (AE gemäß Schaltplan). Der Technics bringt gängig 125 pF an Kabelkapazität mit; allerdings gab es einst auch eine (kurze) Produktionsphase in der Kabel mit 325 pF verbaut wurden. Wenn auch, das wären keine >1000 pF.

Antiskating - ist kritisch, kompromissbehaftet, mit 2/3 der AK typisch zu niedrig. Zu niedriges AS bewirkt aber nicht eine derartige Minderleistung. Wie steht es mit dem Azimut (Senkrechtstellung von vorn gesehen)?

Ich schlage noch einmal vor, den Arm auf Stabilität zu prüfen. Darunter: Armsockel mit LOCK; Arm vorwärts/rückwärts beweglich; Arm im Uhrzeiger- bzw. Gegenuhrzeigersinn drehbar? HS im Bajonettsockel unverrückbar in Position?

Hast du eine Testplatte zur Hand? Und welche, bitte?

Freundlich
Albus


[Beitrag von Albus am 26. Feb 2020, 13:57 bearbeitet]
wameniak
Stammgast
#10 erstellt: 26. Feb 2020, 14:12
Hi Albus,

der PMA800 soll laut Manual ja sogar nur PHONO (MM): 2,5 mV/47 kΩ/kOhm haben ...

Also der Arm ist normal beweglich, der Sockel hat überhaupt kein Spiel. Die Headshell sitzt auch sicher und im direkten Vergleich mit einem 1200 GR finde ich das ganze sogar beim MK2 etwas straffer verarbeitet.

Der GR hat übrigens auch nur eine dünne Gummiescheibe als Slipmat, der MK2 die alte, dicke Version.

Der Test mit dem MuFi ist ja leider auch wieder sehr subjektiv, da dieses momentan an der kleineren Zweitanlage hängt.

Eine Testplatte besitze ich leider nicht, vielleicht sollte ich mir mal eine anschaffen, dann tappe ich hier nicht so im Dunklen.

Viele Grüße
Marcel
Albus
Inventar
#11 erstellt: 26. Feb 2020, 16:00
Tag,
und Tag Marcel,

Momentaneindrücke sind es allemal, auch am DENON PMA-800NE (Besprechung in STEREO, Ausgabe 12/2018, Seite 38-45) - aber doch mit PHONO MM und MC, an der Vorderseite per Knopfdruck zu schalten zwischen MM und MC, also MM.

Und da knüpfe ich an, unterstellend, es ist ein mechanischer Schaltvorgang: Den Umschalter bitte zwanzigmal betätigen, langsam, sanft drücken, nicht heftig rucken. Spannungsverluste aus Kontaktbelag ist etwas für jahrealte Geräte, aber versuchen hilft unter ungünstigen Umständen, der Belag ist zu durchbrechen.

Und bevor ich aufgebe mache ich noch einen mehr-weniger hilflosen Versuch der Spannungsrettung: Der PMA-800NE hat im MM-Modus eine abweichend geringe Verstärkung von nur 42x, 32,5 dB (nach Spezifikationen der BDA). Von daher ist bei Phono-Wiedergabe der Lautstärkesteller weiter als gängig zu öffnen. Das ist selbstverständlich der Fall gewesen, nicht wahr?

Hilft das alles nicht, dann muss man den Technics SL-1200 MK2 einmal genauer untersuchen. Denn im internen Signalweg bleibt ja die Spannung weg.

Freundlich
Albus


[Beitrag von Albus am 26. Feb 2020, 17:11 bearbeitet]
wameniak
Stammgast
#12 erstellt: 27. Feb 2020, 00:35
Hi Albus,

vielleicht ist das Problem ja doch einfacher zu lösen. Ich habe jetzt das Shure m97 + MuFi am Denon PMA 700 laufen, neu justiert und es klingt auf jeden Fall nicht dumpf. Vielleicht habe ich den Denon eigenen Vorstufen auch zuviel zugetraut. Was der Sache aber widerspricht - ein Hitachi mit VM95 klingt an der Denon eigenen Vorstufe hervorragend und das 2mblue am Technics SL1300 + Denon PMA700 für meine Begriffe sauberer und weniger anstrengend, als am SL1200.

Ich merke, ich verwirre mich gerade irgendwie selber ... ich sollte vielleicht nicht erwarten, das jede Kombination immer perfekt klingt - sonst wären ja auch in Punkto Tonabnehmer und Plattenspieler immer der gleichen Meinung.

Grüße
Marcel
Frrroschi
Ist häufiger hier
#13 erstellt: 27. Feb 2020, 11:03
Eines der Problem wäre leicht zu lösen. Wieviel pF hat der Eingang des Denon Verstärker ? Die idealen Werte sind für jeden Tonabnehmer individuell.
Bei hochwertigen MM - Phono -Vor-Entzerrverstärkern können die Werte eingestellt werden. Weiteres vermute ich das die MM-MC- Eingänge der in vernünftigen Preisklassen verkauften Geräte einfach sehr mittelmäßig sind. Nur wenn man per Zufall die Richtige Kombi Abnehmer/Eingang erwischt geht's halbwegs. Eine Andere Variante wäre genau den von Denon empfohlenen Tonabnehmer probieren, falls es eine Empfehlung gibt !

Schau dir zB. die Phono- Vorverstärker bei https://albs.de/ an ! Bei mir ist ein RAM-4 angeschlossen ….ein High/End Klassiker seit 40 Jahren in der "Weissblechschachtel" .
Albus
Inventar
#14 erstellt: 27. Feb 2020, 12:57
Tag,
und Tag Marcel,

ich schicke hiermit eine Bitte um Entschuldigung voraus für die kommende Frage und Bestimmung: Ich bitte um Entschuldigung für den Fall einer irreführenden Nachfrage.

Die Nachfrage also:
Es ist ganz sicher, dass am DENON PMA-800NE vorn rechts der Umschalter "Cartridge MM / MC", Varianten mit MM in Stellung gelöst, mit MC in Stellung gedrückt, steht in der Stellung MM, also gelöst/draußen - ganz bestimmt?

Weil gefragt: Bei Modus MC, also gedrückt, ist die Wiedergabe eines MM von der Art AT-VM95MR, Shure M97xE wie beschrieben zu erwarten, ferner ist zu erwarten, dass die hohe Ausgangsspannung des ORTOFON 2M BLUE den MC-Modus des PMA-800NE wegen dessen geringer Übersteuerungsfestigkeit ins Clipping (Verzerrungen, Abschwächungen) treibt. Die Vorrechnereien lasse ich hier weg.
Die Nachfrage gilt auch für den V 90, auch der mit MM und MC, hinten ein Druckschlater.

Mehr weiß ich dann nicht zu sagen. Der Verstärkungsfaktor PHONO MM des PMA-800NE ist mit nur 42x/32,5 dB vergleichsweise gering (nach den Daten der BDA), der PMA-700AE verstärkt in Phono MM höher, auch der Musical Fidelity V 90(-LPS?).

Freundlich
Albus


[Beitrag von Albus am 27. Feb 2020, 13:47 bearbeitet]
wameniak
Stammgast
#15 erstellt: 27. Feb 2020, 18:52
Hi,

am Denon steht der Schalter definitv auf MM, also gelöst/draußen.

Nach ein bisschen hin- und hertauscherei bin ich nun einigermaßen überzeugt, dass der Plattenspieler kein Problem hat (abgesehen von festgefahrenen Tonarmsockel). Es liegt letztlich wohl doch an der Qualität des Denon-Phonoeingangs. Der Unterschied ist an der großen Anlage wohl auch deshalb deutlicher zu hören, weil hier die "besseren" Boxen hängen.

@Froschi - was hätte man denn für diesen Preamp zu investieren? Sieht interessant aus, mit den wählbaren Kapazitäten ... für Tonabnehmer-Wechsler wie mich ist das bestimmt eine gute Sache.

Viele Grüße
Marcel
.JC.
Inventar
#16 erstellt: 27. Feb 2020, 19:22
Hi,


childofman (Beitrag #3) schrieb:
Ich find den SL-M1 einfach irgendwie besser und fertig.


er sieht besser aus.
Wenn beide iO sind wird man keinen Unterschied hören können.
Frrroschi
Ist häufiger hier
#17 erstellt: 28. Feb 2020, 10:25
[/quote]
@Froschi - was hätte man denn für diesen Preamp zu investieren? Sieht interessant aus, mit den wählbaren Kapazitäten ... für Tonabnehmer-Wechsler wie mich ist das bestimmt eine gute Sache.
[quote]
siehe:
[/quote]
https://albs.de/
RAM-4
[quote]
einfach anfragen, alles Infos findest Du auf der angeführten Homepage.
Wobei es einige gute Phono - Enzerrvorvorverstärker geben würde. Nur dann bist Du in extremen Hochpreisregionen unterwegs.
Albus
Inventar
#18 erstellt: 28. Feb 2020, 12:41
Tag,

was folgt frage ich nur für mich, denke ich.
Die Unterschiedsituation ist stets SL-1200 II in krasser Weise NICHT GUT

versus/dagegen

HITACHI PS 48, TECHNICS SL-1300, SL-1500 angenehm wohlgefällig GUT (G),
mit je denselben Tonabnehmern, auch bei nur umgesteckter Headshell/Tonabnehmer-Kombination, an reihum denselben Vollverstärkern bzw. ergänzendem Phono-Vorverstärker an Hochpegel-Eingang Vollverstärker?

Die Tonabnehmer sind AT-VM95MR, Ortofon 2M Blue, Shure M97xE. Die Vollverstärker Denon PMA-800NE, PMA-700AE, dazu ein Musical Fidelity V 90-LPS (Version offen).

Freundlich
Albus


[Beitrag von Albus am 28. Feb 2020, 13:03 bearbeitet]
Frrroschi
Ist häufiger hier
#19 erstellt: 28. Feb 2020, 14:41
Ideal wäre eine Auflistung aller Kombinationen zusammen stellen mit den Eckdaten zB.

Plattenspieler Tonarm Abnehmer Verstärker Klangbild

Dann könnten nach System aussortiert werden und das "Problem" eingegrenzt.
Wenn immer wieder oder einige male der SL-1200 II - auffällt kann es nur mehr an der Verkabelung von Abnehmer zu Verstärker liegen oder ein noch unbekanntes mechanisches Problem.
Frrroschi
Ist häufiger hier
#20 erstellt: 04. Mrz 2020, 09:59
so...endlich gefunden. Zum Thema Kabel bei Plattenspielern:

Test RAM4
wameniak
Stammgast
#21 erstellt: 08. Mrz 2020, 21:57
So, nach einer Weile Plattenspieler hin und herschleppen und geteste mit verschiedenen Preamps muss ich folgendes zugeben - so trivial es auch ist:

Ich habe das Denon-Phonoteil wohl zu sehr überschätzt. An der "kleinen" Anlage ist es nicht so auffällig, aber an der "großen". Sobald der Technics am Musical fidelity v90 LPS hängt, ist der "Vorhang" weg. Im übrigen hat auch der Hitachi einen deutlichen klanglichen Zugewinn mit dem externen Preamp.

Die Ortofon-Tonabnehmer klingen mit dem Denon noch am besten (wenn man diesen leichten Hang zum Verzerren mal ausklammert).

Schon erstaunlich, dass man mit dem ganzen zusammengesammelten Equipment nicht schon vorher auf die Idee gekommen ist ...
Frrroschi
Ist häufiger hier
#22 erstellt: 09. Mrz 2020, 10:18
Die ganze "Kette" ist in jeder Hinsicht kritisch zu sehen.....beim Tonabnehmer geht's los, passt er zum Tonarmgewicht ? Welche Kabel sind im Tonarm ? Welche Kabel sind von Tonarm zum Phonovorverstärker ? Der Grund dafür sind die winzig kleinen "Ströme" die vom Tonabnehmer abgesandt werden. Das die Qualität des Phonoeingang dann ebenso eine entscheidende Größe darstellt ist dadurch ebenfalls selbsterklärend. Sind die Signale vom Phonovorverstärker auf ein normale Niveau entzerrt und angehoben ist Alles bei Weitem unkritischer .
M.f.G.
Peter


[Beitrag von Frrroschi am 09. Mrz 2020, 10:22 bearbeitet]
13mart
Inventar
#23 erstellt: 09. Mrz 2020, 13:03
Habe an meinem 'Besteck' (Micro 1500 mit Sumiko Arm und AT OC9)
mehrfach die Kabel zum Phono-Verstärker getauscht/umgelötet. Einen
Unterschied, der auf dem Kabeltausch beruht, konnte ich nicht erhören.

Gruß Mart
Burkie
Inventar
#24 erstellt: 09. Mrz 2020, 19:05
Hallo,

beim Kabel wird es, wenn überhaupt, die Kapazität sein, die den Klang beeinträchtigt.
Und natürlich oxidierte Kontakte.

Grüße
Suche:
Das könnte Dich auch interessieren:
Testbericht Technics SL 1200
NAD-Micha am 04.11.2006  –  Letzte Antwort am 05.11.2006  –  3 Beiträge
Technics SL 1200 gegen SL 3310 - Klangunterschiede
Vinylfan68 am 06.05.2009  –  Letzte Antwort am 28.05.2009  –  5 Beiträge
Technics Sl-1200 ohne Ton
E30Liebhaber am 24.05.2011  –  Letzte Antwort am 25.05.2011  –  10 Beiträge
Technics SL 1200 MK1 Gleichlaufprobleme
Hubidu am 14.09.2016  –  Letzte Antwort am 27.09.2016  –  13 Beiträge
Technics SL 1200 Kanal defekt?
thrasherVIE am 28.06.2017  –  Letzte Antwort am 29.06.2017  –  9 Beiträge
Technics SL 1200 G Plattentellerverkippung
"physman" am 17.08.2019  –  Letzte Antwort am 18.08.2019  –  8 Beiträge
Technics SL-1310 im Vergleich mit SL-1210 MKII
nuzz am 18.04.2009  –  Letzte Antwort am 26.04.2009  –  18 Beiträge
Technics Technics SL-1200 MK2 Tonarmproblem?
nilsdiezemann am 15.07.2019  –  Letzte Antwort am 16.07.2019  –  8 Beiträge
Technics SL -1200 GR Effektive Tonarmmasse
Beaufighter am 24.10.2020  –  Letzte Antwort am 27.10.2020  –  10 Beiträge
Steigerung mit Technics SL 1200 MK2?
janosch7 am 21.02.2010  –  Letzte Antwort am 03.03.2010  –  21 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.300 ( Heute: 23 )
  • Neuestes MitgliedBeosound0987654321
  • Gesamtzahl an Themen1.510.693
  • Gesamtzahl an Beiträgen20.740.205

Hersteller in diesem Thread Widget schließen