Dual 721 Problem bei Stop-Automatik

+A -A
Autor
Beitrag
Kevchen_100
Ist häufiger hier
#1 erstellt: 23. Mai 2020, 12:52
Hallo an alle,

habe mir einen Dual 721 zugelegt. Er funktioniert auch bis auf Strobo und das eigenständige beenden des spielens einer Platte (grundsetzliche Automatik funktioniert).

Es ist so, dass er am ende einer platte oder vor den Auslaufrillen der Platte springt als hätte er einen Wiederstand. Nur wenn man den Arm manuell dur Mitte bewegt greift die Stop- Automatik.

Wegen dem Strobo musste ich ihn eh öffnen und habe über die Mechanik geschaut dabei ist mit aufgefallen das scheinbar die Abstellschiene an verschiedenen stellen krumm ist. Ich denke mal das die sonst komplett gerade ist? Weil ich mir aber nicht sicher bin wende ich mich an euch. Wenn sich das bestätigen sollte ist das wahrscheinlich der Grund wieso die Stop-Automatik nicht flüssig läuft?

Danke im vorraus Grüße Kevin

Abstellschiene

Abstellschiene
Wuhduh
Inventar
#2 erstellt: 23. Mai 2020, 21:26
U. U. muß auch die Abschaltmimik nachjustiert und der Steuerpimpel ersetzt werden.

MfG,
Erik
gundus
Stammgast
#3 erstellt: 24. Mai 2020, 12:37
Hallo-
die Abstellschiene darf nicht gerade sein- die sieht genau richtig aus- unter der Schiene ist eine kleine Kugel als Führung, diese fehlt gerne. Ich würde den Tonarm mal ohne die Abstellschiene in Waage bringen und auf Widerstand prüfen, es können auch die Tonarmlager sein-
mfg gs
akem
Inventar
#4 erstellt: 24. Mai 2020, 13:04
Die Fotos sagen leider überhaupt nichts aus. Das eine ist zu weit weg uns verschwommen, beim anderen hab ich keine Ahnung, was Du da geknipst hast...
Ein gängiger Tip bei den Duals ist es, mal den Tonarm zu verriegeln uned Start zu drücken. Beim anschließenden Durchlauf der Automatik soll sich dann so einiges neu justieren. Frag mich aber bitte nicht, wie das gehen soll...

Gruß
Andreas
8erberg
Inventar
#5 erstellt: 25. Mai 2020, 11:33
Hallo,

kleine Frage vorab: wurde die Tonarmhöhe verändert (siehe Anleitung http://www.hifi-archiv.info/Dual/721/721-13.jpg ff)?

Dann kann es sein, dass die Automatik "überdehnt" wurde, also wieder den Tonarm auf korrekte Höhe einstellen und die Automatik wie von Andreas beschrieben durchlaufen lassen.

Prüfe: steht der Lift zu hoch? (Stellhülse einstellen -Nr. 206, siehe http://www.hifi-archiv.info/Dual/721s/721S-22.JPG).

Test: Tonarm sollte bei Auflagekraft 0 und Lift unten sauber schweben und sich so ohne Widerstand bis zum Abschaltpunkt bewegen lassen.

Die Serviceanleitung gibt sowieso vielfach Hilfestellung.

Ebenfalls checken, dass der Abstellhebel (142) superleicht flutscht. Sonst reinigen und hauchdünn mit technischer Vaseline schmieren.

Peter
Kevchen_100
Ist häufiger hier
#6 erstellt: 25. Mai 2020, 14:22
Hallo und danke für die bisherigen Beiträge.

Also habe inzwischen durch Bilder im Web die Abstellschiene als krumm bestätigt. Habe diese in den betroffenen Stellen soweit wieder begradigt, leider hat es das Problem nicht beseitigt.

Ich habe auch den Tonarm inkl. der Höhe (eine Linie mit der Platte bei aufgelegter Nadel) wie vorgegeben eingestellt. Und auch mehrmals den Reset bei verrigelten Tonarm nach der Tonarmeinstellung versucht. Brachte leider keine Änderung.

Schweben tut der Arm aber da wo es dann Springt ist ein minimaler Wiederstand ich denke mal das dort dann der Abstellheben die folge Meschanik dann schon berührt? Bevor dann das Abschalten ausgelöst wird.
Kugel ist da, hab aber noch nicht richtig verstanden wie das Abschalten genau Meschanisch funktioniert irgendwie wird dann wohl durch die Abstellschiene das Kurvenrad angestoßen.

Ich schau mal das ich für euch ein kleines Video mache zur Veranschaulichung.


[Beitrag von Kevchen_100 am 25. Mai 2020, 14:23 bearbeitet]
8erberg
Inventar
#7 erstellt: 25. Mai 2020, 15:19
Hallo,

wenn der Tonarm an der Stelle springt wird der Lift ein wenig zu hoch sein. Wie geschrieben: die Stellhülse (siehe Serviceheft, oben alles verlinkt) leicht runterdrehen.


Peter
Kevchen_100
Ist häufiger hier
#8 erstellt: 25. Mai 2020, 16:09
Okay danke, werde das heute Abend nochmal kontrollieren aber obenrum hab ich eigentlich alles schon genaustens beobachtet und ich meine das dort wo diese Hülse ist ist ja oben drauf ein Steuernippel der berührt den Tonarm nicht da ist noch 1-2mm Luft gewesen. Auch habe ich kontrolliert ob die Kabel den Ton-Arm hindern. Naja schaue nochmal und mache mal ein Video.
Ingor
Inventar
#9 erstellt: 25. Mai 2020, 16:17
Die Abstellschiene ist die gesamte Zeit mit dem Tonarm verbunden. Wenn die krumm ist, oder nicht sauber läuft, dann bewegt sicher der Tonarm auch nicht sauber. Und die Schiene ist gerade mit einem gekröpften Ende, dass den Mechanismus erst in der Auslaufrille berühren darf. Die Schiene wieder richtig gerade zu bekommen ist eine Herausforderung. Wenn die Reibung zwischen Kugel und Schiene zu groß ist, oder diese sogar plötzlich größer wird, kommt es zu dem beobachtenen Phänomen. Ganz einfacher Test. Tonarm in die Waage bringen, Antiskating auf Null und dann den Tonarm ganz leicht anschubsen. Der muss bis zur Abschaltposition gleiten. Wichtig dabei, der Tonarm darf nicht auf dem Lift aufliegen.

Die Schiene bewegt sich auf der Kugel nach innen. Dann schiebt sie ein locker auf der Kurvenscheibe angebrachtes Blech in Richtung Zahnkranz. Die Lücke wid ausgefüllt und der Mitnehmer an der Tellerachse nimmt die Kurvenscheibe mit. So habe ich es in Erinnerung.
Kevchen_100
Ist häufiger hier
#10 erstellt: 25. Mai 2020, 16:27
Okay das Blech was du meinst ist glaube ich auf der rechten Seite des Kurvenrades und der Keil von der Spitze der Abstellschiene dreht es dann nach rechts damit das Ritzel greift. Dann könnte ja auch schon eine leiche Schwergängigkeit des Kurvenrades den Fehler verursachen?
Ingor
Inventar
#11 erstellt: 25. Mai 2020, 19:10
Nein. Das Kurvenrad hat damit nichts zu tun. Wenn das in Aktion tritt ist der Tonarm schon in der Auslaufrille.
Kevchen_100
Ist häufiger hier
#12 erstellt: Gestern, 10:10
Hallo,

so ich habe dann gestern Abend nochmal das gute Stück unter die Lupe genommen.
also an der Hülse am Arm scheint es nicht zu liegen der Pimpel berührt den Arm nicht wenn er zum Plattenende kommt. Ich habe mir dann das Kurvenrad nochmal angeschaut da laut service Manual das mit dem sehr flutschigem AK 300000 gefettet sein soll.

Das Rad war wirklich schwergängig wie als wäre anstatt Silicon eine Art Honig oder dickeres Fett drauf (war zäh). Habe es also sauber gemacht und vorläufig mit einem Siliconspray neu gefettet und geht jetzt wesentlich leichter. Ich denke das deswegen die Abstellschiene sich verformt hat.

Es ist jetzt besser dadurch geworden also der Arm kommt leichter weiter zur mitte und auch auf die Auslaufrillen, aber zum auslösen der Abschaltung reicht es trotzdem noch nicht jetzt Springt er in den Auslaufrillen. Ich vermute das es dann jetzt an der folgenden Mechanik noch hakt.

Hier ein kleines Video, ich hoffe für eine grobe Ansicht reicht das aus... Am Anfang zeige ich den Fehler danach den Pimpel am Tonarm und dann die Einstellungen und die Automatik.

Video Dual 721 Fehler

Gruß Kevin


[Beitrag von Kevchen_100 am 26. Mai 2020, 10:46 bearbeitet]
8erberg
Inventar
#13 erstellt: Gestern, 10:30
Hallo,

lese zur Funktion des Abstellvorgangs doch bitte http://www.hifi-archiv.info/Dual/721s/721S-17.JPG

Ich empfehle die Fragen im Dual-Board zu stellen, da sind welche die mehrere (ich nur einen) 721 repariert haben und die da besser helfen können.

Peter
Kevchen_100
Ist häufiger hier
#14 erstellt: Gestern, 10:48
Habe das Video oben im Beitrag ergänzt habe versehentlich das falsche hochgeladen. Ja ich dachte ich versuche es erstmal hier da ich hier auch schon lange registriert bin Werde mir den Vorgang später mal genau durchlesen danke schonmal dafür.


[Beitrag von Kevchen_100 am 26. Mai 2020, 10:49 bearbeitet]
8erberg
Inventar
#15 erstellt: Gestern, 10:55
Hallo,

kannst Du es mal probieren mit Platten die eine kurze Laufzeit (und damit eine große Endzone haben)?

Ich denke noch immer es liegt am Abstellhebel (142) dieser muss wirklich superleicht flutschen. Reinigen und hauchdünn schmieren.

Peter
Ingor
Inventar
#16 erstellt: Gestern, 13:22
Das führt alles zu nichts. Lerne erstmal zu verstehen, wie der Mechanismus funktioniert. Die Kurvenscheibe kann die Abschaltschiene nicht verbogen haben, egal wie schwergängig sie war. Zudem funktioniert die Kurvenscheibe ja, ansonsten wäre keine Rückkehr des Armes möglich und auch kein Auflegen. Man sieht im Video ja nicht viel. Aber es sieht danach aus, als würde die Abschaltschiene eben nichts bewirken. Z.B. weil das lockere Blech an der Kurvenscheibe nicht locker genug ist. Kann man aber alles ganz einfach prüfen. Plattenteller runter. Tonarm in die Mitte schwenken und schon sieht man, ob in der Mitte wo die Tellerachse ist ein Metallteil nach vorne in die Zahnung der Kurvenscheibe kommt.
gundus
Stammgast
#17 erstellt: Gestern, 14:03
Hallo-
so wie es aussieht überwindet der Arm gar nicht die Auslaufrille bis zu dem Punkt wo die Abstellschiene greift- stelle mal die Auflagekraft probeweise höher, ob er dann rübergeht.
2. Führe mit dem Lift oben den Arm über die Auslaufrille und schaue, ob der Mechanismus eingeleitet wird.
lg Gunter
Suche:
Das könnte Dich auch interessieren:
Problem mit Dual 721
malte300se am 28.09.2003  –  Letzte Antwort am 12.07.2005  –  8 Beiträge
Dual 1209 Automatik Problem
elchupacabre am 06.05.2013  –  Letzte Antwort am 06.05.2013  –  5 Beiträge
Dual 721 Start/Stop Schalter defekt
pabe am 29.04.2010  –  Letzte Antwort am 10.05.2010  –  38 Beiträge
Dual 721 - Startautomatik Problem
Mr.Zuk am 23.01.2013  –  Letzte Antwort am 24.01.2013  –  10 Beiträge
Problem mit Dual 721
Metric76 am 01.11.2014  –  Letzte Antwort am 09.11.2014  –  48 Beiträge
Problem bei einem Dual 721
landfürst am 08.08.2010  –  Letzte Antwort am 10.08.2010  –  4 Beiträge
Fragen zu Dual 721
AdmiralAckbar am 25.10.2010  –  Letzte Antwort am 04.11.2010  –  13 Beiträge
dual 721
Björn_Peng am 15.04.2004  –  Letzte Antwort am 26.04.2004  –  14 Beiträge
Dual 721
overathbreitner am 15.10.2014  –  Letzte Antwort am 15.10.2014  –  10 Beiträge
Denon DP37F Start - Stop Automatik
evil77 am 25.12.2008  –  Letzte Antwort am 26.12.2008  –  4 Beiträge
Foren Archiv
2020

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder883.152 ( Heute: 18 )
  • Neuestes Mitgliedfrant61
  • Gesamtzahl an Themen1.472.298
  • Gesamtzahl an Beiträgen19.994.958

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen