Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilfe für Kenwood Tapedeck!

+A -A
Autor
Beitrag
Nordlicht
Neuling
#1 erstellt: 14. Okt 2003, 07:55
Hallo zusammen!

Gestern hat mein Tapedeck (Kenwood KX-1100 HX) plötzlich den Geist aufgegeben. Anzeige (Pfeil für Wiedergabe) erlischt ... Vor- und Zurückspulen: auch Fehlanzeige! Einzig der Bandtransport lief noch ... das Band wurde aber nicht mehr aufgespult. Ich habe gleich das Gerät ausgeschaltet (Stop funktionierte auch nicht), aber es wird wohl Bandsalat gegeben haben. Die Kassette läßt sich jetzt natürlich nicht auswerfen.

Meine Fragen: kennt jemand das Problem? Besteht noch Hoffnung durch eine Reparatur? Könnt ihr mir für Hamburg einen qualifizierten Servicebetrieb nennen? (will's nicht einfach wegwerfen!)

Für eure Hilfe sage ich schon jetzt "VIELEN DANK"!

Gruß
Nordlicht
Wraeththu
Inventar
#2 erstellt: 14. Okt 2003, 22:18
kenne das gerät zwar nicht, aber für mich hört sich das ganz spontan nach einem abgespringenen oder gerissenen (Antriebs) Riemen an.
(welche eigentlich fast alle tapedecks verwenden)

Diese sind normalerweise Pfennigartikel, und wenn vom Herstelelr nicht mehr zu haben, dann gibt es bei Conrad usw. meist Universalersatz.
Wenn das Gerät nicht miniklein oder extrem blöd aufgebaut ist lassen sich die Teile meist auch recht einfach wechseln
Gondor
Neuling
#3 erstellt: 17. Okt 2006, 06:57
Hallo!
Das Problem könnte eine defekte Steuerlogik des Laufwerks sein oder aber ein altbekanntes Problem des Sankyo- Laufwerks. Das ist zwar grundsolide, es könnte aber der Hubmotor für die Koopfschlitten-Betätigung defekt sein und/oder der Motor für die Bandwickel. Dass der Direktantrieb der Tonwellen was hat, ist unwahrscheinlich.
Am besten mit Multimeter die Stromversorgung des Laufwerks testen, dann die o.g. Servomotoren ausbauen und überprüfen.
Der kleine Hubmotor oben links am Laufwerk bedient weisse Kunststoff-Kurvenscheiben, welche wiederum kleine Kupfer-Kontaktbleche direkt darüber ansteuern.
Diese Kontakte können oxidieren.
Abhilfe: mit isopropylalkohol ( Apotheke ) und Wattestäbchen reinigen, dann mit WD-40 Kontaktspray ( VORHER auf Wattestäbchen sprühen ) behandeln.
Wenn tatsächlich der Gummiriemen der Capstanwellen im Eimer sein sollte, im Nakamichi cr4-e ist der gleiche Laufwerksblock verbaut...
Gruß und Erfolg!! Jens
GandRalf
Inventar
#4 erstellt: 17. Okt 2006, 08:37
Moin Jens,

Willkommen im Hifi-Forum!


Gondor schrieb:
Hallo!
Das Problem könnte eine defekte Steuerlogik des Laufwerks sein oder aber ein altbekanntes Problem des Sankyo- Laufwerks. Das ist zwar grundsolide, es könnte aber der Hubmotor für die Koopfschlitten-Betätigung defekt sein und/oder der Motor für die Bandwickel. Dass der Direktantrieb der Tonwellen was hat, ist unwahrscheinlich.
Am besten mit Multimeter die Stromversorgung des Laufwerks testen, dann die o.g. Servomotoren ausbauen und überprüfen.
Der kleine Hubmotor oben links am Laufwerk bedient weisse Kunststoff-Kurvenscheiben, welche wiederum kleine Kupfer-Kontaktbleche direkt darüber ansteuern.
Diese Kontakte können oxidieren.
Abhilfe: mit isopropylalkohol ( Apotheke ) und Wattestäbchen reinigen, dann mit WD-40 Kontaktspray ( VORHER auf Wattestäbchen sprühen ) behandeln.
Wenn tatsächlich der Gummiriemen der Capstanwellen im Eimer sein sollte, im Nakamichi cr4-e ist der gleiche Laufwerksblock verbaut...
Gruß und Erfolg!! Jens


Nix für ungut, aber hast du mal auf das Datum des Threads geachtet??

Gondor
Neuling
#5 erstellt: 17. Okt 2006, 16:08
Hallo Leute,
das ist ja abgefahren...
Ich komme gerade aus russischer Kriegsgefangenschaft
und muß mich erst wieder an das lesen von Datum und Uhrzeit gewöhnen...
Habe dort die ganze Zeit Tapedecks repariert-grins
Danke aber für den Hinweis, hätte sonst LANGE auf Antwort
gewartet.
Gruß auch bes. an GandRalf von Jens aus Gondor
Suche:
Das könnte Dich auch interessieren:
Tapedeck KENWOOD KX-1100G läuft zu langsam
zdz am 05.12.2005  –  Letzte Antwort am 06.12.2005  –  2 Beiträge
Dringend Hilfe für AKAI GX-75 Tapedeck gesucht!
Tinobee am 20.11.2005  –  Letzte Antwort am 19.03.2007  –  22 Beiträge
Kenwood KX-1100HX - Bedienungsanleitung
sc1775 am 31.08.2009  –  Letzte Antwort am 02.09.2009  –  2 Beiträge
Kenwood KX-9010 oder KX-9050S?
directdrive am 05.06.2011  –  Letzte Antwort am 06.06.2011  –  3 Beiträge
Tapedeck - zieht das Kasettenband ein
arisdergreek81 am 30.08.2010  –  Letzte Antwort am 31.08.2010  –  5 Beiträge
Anleitung Tapedeck Kenwood KX-1100 HX gesucht
sebi3 am 23.12.2006  –  Letzte Antwort am 20.03.2007  –  7 Beiträge
problem mit Kenwood kx 1100g tapedeck
junk321 am 13.03.2009  –  Letzte Antwort am 13.03.2009  –  7 Beiträge
Tapedeck Azimuth
AlexG1990 am 15.04.2012  –  Letzte Antwort am 16.04.2012  –  10 Beiträge
Tapedeck-Probleme
Enfis am 03.02.2004  –  Letzte Antwort am 03.02.2004  –  4 Beiträge
Plattenspieler leiert (Kenwood KD33F)
p.privat am 17.01.2011  –  Letzte Antwort am 17.01.2011  –  7 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 14 )
  • Neuestes MitgliedBraWo65
  • Gesamtzahl an Themen1.345.669
  • Gesamtzahl an Beiträgen17.669.706