Basslautsprecher schwingt schwammig

+A -A
Autor
Beitrag
salamander1
Ist häufiger hier
#1 erstellt: 29. Jun 2007, 20:23
hallo
ich bin gerade dabei meine alte LP´s zu digitalisieren.
Nun habe ich heute beim Probehören der Aufnahmen von CD bemerkt, dass die der Tieftonlautsprecher merkwürdig stark schwingt, eher zittert, trotzt das an dem Onkyo der Subsonic Filter eingeschaltet ist, der ja die 15 Hz rausfiltern soll.
Ich dachte nun, toll, die Aufnahmen mit dem Plattenspieler über den PC (extra Soundkarte vorhanden) ist somit zu schlecht.
Um die Sache nun einzugrenzen habe ich eine gleiches Musikstück mit dem gleichen Verstärker (Yamaha AX-392 und Dual CS 627 Q mit neuer Nadel) auf Tape aufgenommen.
Auch bei dieser Aufnahme zeigen die Membranen die gleichen schwammigen Bewegungen. Zwar tauchen diese erst ab Volume so 12 auf, wo hingegen die PC Aufnahme schon bei 8-9 diese Anzeichen zeigt.
Nun ist die generell die Frage, ist das nun normal, weil halt von der LP, oder was ich tun kann?
Liegt es an dem Verstärker?
Hörbert
Moderator
#2 erstellt: 29. Jun 2007, 22:47
Hallo!

Bei vielen Vorstufen ist der Subsonicfilter erst nach der Tape- Out Schleife und vor dem Line-Verstärker geschaltet, eventuell kannst du ein Blockschaltbild deines Verstärkers auf dem Netz finden um diesbezüglich Klarheit zu bekommen. Ich entnehme deinem Posting das du wahrscheinlich die Aufnahmen nicht nachbearbeitest, das solltest du eventuell tun. Zumindestens mitr käme es nicht in den Sinn die Rohaufnahmen zu verwenden. Mit jedem einigermaßen guten Soundbearbeitungsprogramm solltest du diese Fehler leicht korrigieren könen. Sollte dir aber das Bearbeiten der Files zuwieder sein wäre die bestmöglichte Abhilfe wohl ein System zu fahren daß eine höhere Resonanzfrequenz in dem Tonarm des Duals aufweist, ideal sind Resonanzfrequenzen zwischen 9 und 11 Hz. Hier findest du unter anderem einen Rechner der dir zu jedem System die ideale eff. Tonarmmasse nennt: http://www.cartridgedb.com/ Ich hoffe dir ein wenig weitergeholfen zu haben.

MFG Günther
salamander1
Ist häufiger hier
#3 erstellt: 30. Jun 2007, 08:27
Hallo Günther
danke für deine Hilfe. ICh kann nun ja auch versuchen meinen Onkyo für die Aufnahmen einzusetzen, der evtl. besser filtert. Schaltpläne sind bei beiden natürlich nicht vorhanden. Als der Onkyo raus kam, war gerade die Zeit der Mikrofische und man sparte sich diese Beilagen einfach ein.
Das mit dem Nachbearbeiten werde ich mal versuchen, bloß sind mir derartige Einstellungen nicht aufgefallen bei Magix.
Mir wäre dieses Problem erst gar nicht aufgefallen, wenn ich nicht mit erhöhter Lautstärke und mit abgenommener Front die Lautstärker angeschaut hätte.
An dem anderen Boxenpaar, Wega 4 Wege LS 3521 kann ich die Bespannung nicht abnehmen und da war auch der Klang ordentlich an dem Yamaha.
Zuletzt die Frage, wie schädlich sind die Schwingungen genau?
Springt die Spule bei hoher Lautstärke aus dem Magneten?
Oder ist meine Vermutung, dass der Bassklang verschluckt wird?
Zudem habe ich noch den Dual 604 mit Audia Technica System, was ich aber im Vergleich einfach zu dunkel finde. Deshalb hatte ich den anderen Dual genommen.
Die erwähnte Seite kenne ich, aber ich kenne mich da nicht so aus und für Dualsysteme standen kam Daten drin.
Weil ich hier im Forum schon die Frage stellte, welches System denn besser wäre, das originale vom 627 (wohl baugleich mit Ortofon) und dem Dual 604 mit Audio Technica und beide für gleichwertig beurteilt wurden, nahm ich halt den besseren Klang. Nur die Tonabnehmer haben unterschiedlich Zoll Größen und der 627 ein sehr leichten Abnehmer ist.
Über mein aktuelles Problem wurde aber nichts erwähnt.
heiko
Bertl100
Inventar
#4 erstellt: 30. Jun 2007, 12:20
Hallo!
dein aktuelles problem ist schon mehr am verstärker zu suchen. unterhalb 20Hz sollte der frequenzgang das Phono-Vorverstärkers ohnehin abfallen.

kaputtgehen tut davon erst mal nichts, es ist aber schon richtig, dass bei hohen lautstärken schneller die leistungsgrenze des verstärkers erreicht wird!
in diesem tieffrequenzten schwingen der membran steckt jede menge leistung drin!

das hauptproblem ist (meines wissens) folgendes:
durch die langsame membranbewegung ergibt sich für die höheren frequenzen (die der tieftöner noch abgeben muß, also ein paar 100Hz) ein sog. dopplereffekt.
das heißt, wenn sich die membran zu dir hinbegegt, klingt der 100Hz ton höher als wenn sie sich von dir wegbewegt.
ähnlich des martinshorns eines vorbeifahrenden polizeiautos.

Ich würde also auch spätestens auf der software seite filtern, wenn du hardware mäßig keine lösung findest. und keinesfalls so lassen.

Gruß
Bernhard
salamander1
Ist häufiger hier
#5 erstellt: 30. Jun 2007, 15:53
Hallo Bernhard
ich werde wohl nur über die Software etwas machen können, denn nun kommst.
Meine ersten LP Digitalisierungen liegen nun schon gut 9 Jahre zurück. Damals auch ganz normal per PC + extra Soundkarte digitalisiert. Gleicher Dual 604 und Onkyo Verstärker.
Da dieses Problem erst nun aktuell bei der Aufnahme auffiel und die Aufnahmen mit dem Dual 627 und über dem Yamaha Verstärker lief, dachte ich mir eben, warum nicht versuchen, das selbe Lied mit dem Dual 604 und wieder dem Onkyo aufzunehmem, wie vor 9 Jahren. Was soll ich sagen:
Auch hier schwingt die Membrane stark, zwar nicht so stark, wie bei dem anderem Aufnahmepaar, aber das ist doch komisch.
Meine damaligen LP Aufnahmen, die ich auch nur mit Rohdaten auf die CD brannte, zeigen keine dieser extremen Schwingungen.
Eine damalige Nachbearbeitung hatte ich meiner Meinung nicht vorgenommen.
Gibt mir bitte mal den Tipp, wo bzw. worauf ich bei der Softwareeinstellungen achten muss?
Mir bleibt das trotzdem sehr unverständlich. Die Aufnahmen sind schließlich mit einem System, welches 1998 aktuell war und einem zweichfach CD Brenner.
Hörbert
Moderator
#6 erstellt: 30. Jun 2007, 23:08
Hallo!

Wie die entsprechende Option bei Magix heißt weiß ich nicht, normalerweise ist das ein Rumpelfilter oder auch De Rumbler genant der alle Frequenzen unterhalb 20 Hz abschneidet. Allerdings ist es sehr wohl möglich daß sich die Effektbezüglichen Tieftonschwingungen in einem Bereich darüber befinden. Wichtig wäre die eigentliche Ursache des Effektes zu finden und zu beseitigen. Dazu solltest du den Aufstellungsort des Plattenspielers uberprüfen, dieser sollte so Stabil und erschütterungsfrei wie Möglich aufgestellt werden am besten auf einer Wandhalterung. Wenn es geht nicht unbedingt im Nahfeldbereich der Lautsprecher damit der Eifluß der Schallenergie derseben sich nicht zu sehr auf den Plattenspieler auswirken kann. Falls du eine Testplatte besitzt solltest du damit die Resonanzfrequenz der System-Tonarmkombination ermitteln. Tipps zu geeigneten Systemen fur Dual-Plattenspieler findest du hier: http://hometown.aol.de/alflanger/index.html Du schreibst daß das Problem offenbar vor einigen Jahren mit der gleichen System-Plattenspieler- Verstärkerkombination nicht bestanden hat. Was hast du inzwischen an dem Plattenspierler verändert? Dieser von dir geschilderten Effekt tritt eigentlich nur bei unpassenden System-Tonabnehmerkombinationen auf wenn sich die Resonanzfrequenz der Kombination aus Tonabnehmer und Tonarm entweder in einem Bereich oberhalb 14 Hz oder auch unterhalb von 8 Hz befindet. Falls sich die Werte rechnerisch in dem sicheren Bereich zwischen 8- und 14 Hz befinden und der effekt denoch auftritt und du den Einfluß von Trittschall oder auch zu starker Beschallung durch die Lautsprecher ausschließen kannst sind eventuell die Dämpfergummis an deinen Abtastnadeln hinüber oder die Nadeln sind beide stark abgenutzt. Daß eine solche Abnutzung aber in zwei Fällen gleichzeitig eintritt ist sehr unwahrscheinlich und die Urschache muß m.E. woanders liegen.

MFG Günther
salamander1
Ist häufiger hier
#7 erstellt: 01. Jul 2007, 18:52
Hallo Günther
Rätselhaft ist das für auch.
Die Plattenspieler stehen auf einem Regal.
Bei den früheren Aufnahmen stand der Dual 604 auch in diesem Regal, aber auf einer kleineren Regalplatte.
Dort werde ich ihn auch versuchsweise wieder hinstellen.
An dem Dual 604 wurde am Abnehmer, Nadel nichts verändert. Nur ich habe diesem Dual auf Chinchkabel umgebaut, weil es mit dem Din Anschluss immer zu viele Brummgeräusche (Abschirmgeräusche) hatte. Musste ja mit DIN/Chin Adapter arbeiten.
Den Dual 627 habe ich erst vor einem halben Jahr bekommen. Diesem habe ich eine nagelneue Nadel verpasst.
Wie gesagt, stehen beide Plattenspieler nebeneinander auf in dem Regal. Gegenüber stehen 4 Lautsprecherboxen Entfernung gut 2 Meter. Bei den Aufnahmen habe ich die Lautstärke sehr gering gehalten, damit die Boxen nicht stören.
Mir fällt ein, dass ich vor 9 Jahren noch Teppichboden in meinem Zimmer hatte und nicht wie jetzt, Laminat. Auch vielleicht ein Problem.
Ich werde die Tage einiges Ausprobieren und mich dann gerne bei Dir noch mal melden.
Das dieser Thread hier gekommen ist, ist gut, denn er sollte auch hier hin, aber hatte mich beim Themenerstellung verklickt.
Eine so genannte Testplatte habe ich nicht.
Vielleicht stört ja auch die Lichterschiene, angebracht unter dem Regalboden, auf dem die Plattenteller stehen.
Vielleicht ist auch mein selbstgebauter Standfuß von einem Boxenpaar sinnvoll. Diese 60cm hohe und 17*17 Säule ist komplett mit Quarzsand befüllt.
Man, alles sehr merkwürdig und auch nervig, denn nun habe ich schon 32 LP´s durchgenommen und kann scheinbar von vorne anfangen.
heiko
Hörbert
Moderator
#8 erstellt: 01. Jul 2007, 23:48
Hallo!

Der 624 hat ja ein ULM-Tonarm mit einem passendem System (TKS 55E mit Ersatznadel DN 155E) und dürfte damit absolut keine Subsoner durch unpassende Comliance erzeugen. Den Tonarm des 604 würde man heutzutage als Mittelschwer bezeichnen und er sollte sich eigentlich mit den meisten der z.Z. am Markt gängigen Systeme vertragen. Ich gehe also davon aus daß die Ursache der Subsoner eine andere sein muß als unpassende Nadelnachgiebigkeit. Als erstes solltest du versuchen den Standort der Schallplattenspieler versuchsweise einmal zu wecheln, stelle ruhig mal den 627 mal einfach auf den Boden vor der Anlage und Versuche dann einmal ein Stück bei dem der Effekt besonders Stark auftritt aufzunehmen. Dann schaue mal ob der Effekt stärker oder schwächer b.z.w. genau so ausfällt wie bei den vorherigen aufnahmen. Verändert sich nichts liegt die Ursache nicht am Standort und die Ursachensuche geht dementsprechend weiter. Als nächstes solltest du dann eine Aufnahme mit abgeschalteten Lautsprechern (zur Kontrolle mußt du dann eben Kopfhörer benutzen) machen und wieder das Ergebniss im Hinblick auf den Effekt beobachten. Falls sich da ebenfalls nichts ändert wird´s wohl eine härtere Nuss zum Knacken.

MFG Günther
salamander1
Ist häufiger hier
#9 erstellt: 02. Jul 2007, 18:42
hallo Günther,
so, habe den 627 Dreher auf die sehr massive Säule gestellt und erneut getestet. Es war kein Unterschied festzustellen.

Auch wenn ich mit dem Lautsprecher mit erhöhter Lautstärke teste, könnte dies auf dem Dreher einwirken, aber sie schwingt ja auch, wenn nicht gerade dicker Basssound vorliegt.
Die harte Nuss, macht mich einerseits sehr neugierig, aber macht mich im Moment einfach nur Ratlos.

Also habe ich weiter ausprobiert und folgendes kam heraus.

Ich habe den 627 wieder an dem Platz gestellt, wo der Mangel auftrat und erneute an den Yamaha angeschlossen. Per Kopfhörer aufgenommen und siehe da, etwas besser geworden.
Dann den Dreher auf einen anderen Platz gestellt und an den Onkyo angeschlossen, der vor 9 Jahren an dem Dual 604 dran war. Er verfügt über einen manuell einschaltbaren Subsonic Filter. Auch per Kopfhörer aufgenommen. Beide Testaufnahmen habe ich auf Tape gemacht, aber dem wird ja auch die Soundkarte angeschlossen. Siehe da, der Onkyo ist fast einwandfrei dabei, bzw. scheinbar nach den ersten Hörversuchen klasse. Sogar bei Bass auf Max. reagiert die Box recht normal.
Also scheint es so zu sein, dass der Onkyo die bessere Wahl ist zum aufnehmen. Er hat nicht zu letzt auch die vielseitigsten Aufnahmemöglichkeiten. Gleichzeitig zwei verschiedene Tonquellen aufnehmen und eine dritte hören.
Leider ist mir durch die ganze Sache auch eine mögliche Fehlerquelle aufgefallen.
Durch die Reparatur des Defekten Steuerpimpel hatte ich das Gehäuse nicht wieder verschraubt. Hatte ich damals wohl vergessen. Auch habe ich die Standfüße nach Bedienungsanleitung auf Max. gestellt, wenn man akustische Rückkopplungen hat. Max. in die andere Richtung wäre dann Maximum für Trittschalstörungen, aber das Ding ja ziemlich ruhig.
In wieweit ich die Auflagekraft stellen sollte, weis ich leider auch nicht genau. Ich habe mich für den Mittelwert entschieden. Laut Unterlagen orig. Dualbedienungsanlage ist die Auflagekraft bei 0-30,N (0-3). Ich habe sie auf 1,50 gestellt.

Ich danke dir für deine schnelle Hilfe und vielleicht komme doch wieder neue Fragen auf.

Eine Frage, die ich mir nun gerade stelle. Alles neu aufnehmen oder auf Softwarefilter vertrauen?
Hörbert
Moderator
#10 erstellt: 02. Jul 2007, 22:42
Hallo!

Das ist vor allem eine Zeit- und Lustfrage. Ich würde wohl zumindestens die Aufnahmen von Stücken dir mir persönlich besonders viel bedeuten neu machen. Bei mir weniger wichtigen Stücken respektive genzen LPs würde ich wohl erstmal aufs Filtern vertrauen. Nicht weil ich der Filterfunktion mißtraue sondern einfach aus Gefühlsgründen, bei mir besonders wichtigen Aufnahmen bearbeite ich so behutsam wie irgend moglich um das Gefühl zu haben alles in meiner Macht stehende getan zu haben daß die Kopie so nahe wie es geht an der Original Schallplatte ist. So wie ich die Sache mit dem Subsoner sehe ist der Hauptfaktor offenbar die Schallenergie der Lautsprecher die auf den Plattenspierler b.z.w. die Tonarm/Tonabnehmerkombination einwirkt, möglicherweise bringt es noch ein wenig Abhilfe damit zu Experimentieren ob es mit oder ohne Abdeckhaube besser wird. (Zuweilen wundere ich mich darüber daß eine Analoge Abtastung mit einem Plattenspieler überhaut in dem Maße störungsfrei Funktioniert, hätte es den CD-Player vor dem Analogen Plattenspieler gegeben würde wohl jeder Technisch gebildete Mensch die diese Möglichkeit der Abtastung als Hirnverbranten Blödsinn bezeichnen die niemals auch nur halbwegs akzeptabel Funktionieren kann bezeichnen. ) Über die beste Art deine Duals gegen den Luftschall unempfindlicher zu machen solltest du eventuell einen eigenen Tread starten, wir haben hier einige ausgesprochene Dualspezialisten. Für das Originalsystem im 627 gibt Dual 1,5 Gramm Auflagegewicht an, du kannst -falls damit eine Besserung einrtitt getrost bis 1,7 Gramm gehen. Versuche auch einmal -falls möglich- den Plattenspieler soweit es geht von den Lautsprechern entfernt aufzustellen. Ach ja, um den Einfluß der Lautsprecher generell zu Testen gibt es ein einfaches Verfahren. Dazu brauchst du allerdings eine Schallplatte mit Leerrillen, die legst du auf und setzt den Tonabnehmer ab, danach drehst du den Verstärker langsam auf. Aber Vorsicht! Falls es einen relevanten Einfluß gibt wird es schon ab einer Einstellung so um die 12 Uhr am Lautstärkeregeler anfangen zu Pfeifen und das Geräusch wird sich sehr schnell Steigern ohne daß du Lauter machst, das ist eine Rückkoppelung die sich zwischen deinem Tonabnehmer und den Lautsprechern aufbaut. Mit viel Geduld findest du eine Stelle für den Plattenspieler an der dieser Effekt nur noch sehr schwach oder gar nicht mehr auftauchen wird. Das wäre dann die beste Stelle für deinen Plattenspieler im Raum, meistens liegt dieser punkt allerdings an der unmöglichten Stelle im Raum überhaupt Murphy lässt grüßen. So das wären einige Anhaltspunkte mit denen du eventuell weiterkommst. Berichte bitte wie es weitergeht und lasse mich nicht im Tal der Ahnungslosen sitzen.

MFG Günther
salamander1
Ist häufiger hier
#11 erstellt: 03. Jul 2007, 14:30
hallo Günther,

so, nach dem ich nun fast alles ausprobiert habe und ich trotzdem nicht weiter kam, kann ich folgendes berichten.
Ich habe Testaufnahmen nur per Kopfhörer durchgeführt.
Resultat war nicht anders. Auch den Versuch, das Tonsignal Phono über Tape 1 an Tape 2 zu schicken brachte auch keinen Unterschied. Du schriebst ja, dass manche Verstärker erst nach der Tape out Schleife arbeiten.
Also hin und her nichts brachte richtig Erfolge.
Lief die LP an der Anfangsrille und ich drehte die Lautsprecher weit auf, brachte das fürchterliche nervige Schwingungen am Tiefton.
Die Boxen strahlen nur nicht mehr auf den Dreher.
Dann habe ich zum Glück eine CD von 1998 gefunden, wo ich genau weis, dass diese Aufnahmen von mir damals von LP´s digitalisiert wurde. Bei den ersten geschilderten CD´s lag ich leider falsch. Die waren von einem Hifi Rekorder digitalisiert worden. War ja damals die beste Alternative, wenn man keine Teac oder Revox Tonband kaufen wollte.

Wie gesagt, diese eine CD Aufnahmen sind alle durch die Bank einwandfrei. Keinerlei merkwürdigen oder unnötigen Schwingungen. Also die selber Titel erneut aufgelegt und siehe da, da waren sie wieder, diese Schwingungen.

Ich weis leider auch nicht, was ich evtl. damals gemacht hatte. Sicherlich war die Software Creative und ToGo oder so. War halt damals beim Brenner dabei.

Zum Schluss habe ich dann heute wieder noch einmal meinen 604 mit Audio Technica AT12 XE getestet. Dieser zeigt wesentlich weniger Schwingungen an den Lautsprecher, auch in Leerrillen. Das war auch das damalige System, welches ich ja nutze. Und zudem hatte ich diesen nicht an dem Onkyo dran, sondern heute an dem Yamaha. Völlig weg ist es aber auch da nicht.
Kannst dir sicherlich vorstellen, wie wild es hier aussieht, wenn mit zwei Verstärkern und Plattenspieler hantiert. Habe Kabelverbindungen langsam gefressen.

Leider habe ich dann an dem System vom 627 einen Defekt entdeckt und in wieweit dieser dazu beiträgt?
Ich meine, dass müsste der Fehler sein.
Schau dir das Bild an und aufgefallen ist es mir heute erst, nachdem ich den Abnehmer genau von schräg Unten ansah und ich mich wunderte, dass der irgendwie nicht Plan an dem Halter hing. Kaum zu sehen. Es ist nur ein kleiner Finger am Halter abgebrochen.
Was also nun tun?
Mir eine neue Nadel für den 604 holen oder den Dualabnehmer einfach kleben mit Superkleber, soll schließlich nur noch einmal digitalisieren und die Nadel ist ganz neu.
Echt schade, da hat man sich nun aufgerafft und gefreut die LPs endlich zu digitalisieren und dann dieser kleine Mangel.

Was ich dann noch versucht hatte, die Frequenzen zu filtern.
Meiner Meinung gingen diese Schwingungen ab 30 Hz bzw. am besten bei 80 Hz fast ganz weg. Ob dann der Bass dadurch so verringert wird, weis ich nicht, kenne mich damit nicht so aus. Klanglich war da kein Unterschied zu merken.
pet2
Inventar
#12 erstellt: 03. Jul 2007, 14:40
Hallo,

zu der Halterung des Systems am 627, sieh doch mal hier:
http://www.dual-board.de/index.php
vorbei.
Da gibt es irgendwo eine Anleitung das System mittles Gummis von Zahnspangen oder so ähnlich , zu befestigen.
Ansonsten fällt mir zu dem Thema nur noch ein, einen separaten Phonovorverstärker mit eingebautem Subsonicfilter zu benutzen.
Bei den NAD PP1 bzw PP2 ist das zb. meines Wissens eingebaut .

Gruß

pet
stschemel
Schaut ab und zu mal vorbei
#13 erstellt: 03. Jul 2007, 14:49
Hallo!

Filtern mit Magix Samplitude: parametrischen EQ nehmen, 2 Filterfrequenzen mit 12 Hz und 15 Hz einstellen, Q=1, -20 dB haben sich bei mir als die besten Einstellungen ergeben. Das geht auch mit Goldwave analog.
Falls Du über Adobe Audition bzw. Cooledit verfügst - FFT-Filter mit Grenzfrequenz 20 Hz und -60 dB (für alles, was drunter ist) einstellen, geht einfacher und das Ergebnis ist nahezu identisch.
Ich habs mit einem Technics-Nachbau und Dual 505-1 getestet.

Steffen
Hörbert
Moderator
#14 erstellt: 03. Jul 2007, 16:09
Hallo!

Wenn die Maxima der Schwingungen tatsächlich zwischen 30 und 80 Hz liegen hilft dir ein Subsonicfilter wenig da das Maximum seiner Dämpfung bei 20 Hz liegt und er nach beiden Seiten mit 6 dB Octave abfällt. Allerdings erstaunt mich das sehr, Subsonische Schwingungen bei Plattenspielern treten in der Regel zwischen 12- und 20 Hz beziehungsweise zwischen 4- und 8 Hz auf. Eigentlich kenne ich diesen Effekt eines Tieffrequenten "Pumpens" im Bereich zwischen 30- und 90 Hz nur als Resultat einer Bassreflexfehlabstimmung bei Lautsprechern und als Anzeichen eines überlasteten Netzteiles bei Vollausteuerung von Röhrengeräten. Bei Plattenspielern hingegen ist mir der Effekt in dieser Form noch nicht begegnet. Der abgebrochene Teil an dem System erklärt allerdings nicht warum dieser Effekt auch bei deinem 604 -wenn auch nicht im selben maße- auftritt. Ich bin immer noch nicht ganz von dem Gedanken daß die Störungen von ausserhalb auf die Plattenspieler einwirken abgekommen, das unterschiedliche Gewicht und die etwas unterschiedliche Konstruktion beider Plattenspieler könnte eventuell auch die Unterschiede in der Stärke des Effektes erklären. Zudem ist das System im 627 ja noch mit einer zentralen Schraube befestigt die es gegen verdrehen schützt und an den Tonarm angekoppelt wenn mich meine Erinnerung nicht täuscht.

MFG Günther
Radiologe
Inventar
#15 erstellt: 03. Jul 2007, 17:02
Hallo,

ein Subsonicfilter der ab 15Hz mit 6dB/Octave filtert ist meiner Meinung nach eher eine "Fehlkonstruktion".25-30Hz wären hier besser.Ich habe ein solches Filter eben mal mit meiner DCX simuliert(hier sogar schon bei 20Hz,da es bei der DCX nicht anders geht) und dort schwingt die Membran bei erhöhter Lautstärke noch munter mit 4-7Hz.Danach habe ich das Filter auf 20Hz 24dB/Oktave gestellt und das schwingen war komplett weg.
Es kann sich also auch bei deinen Schwingungen nur um den Breich unter 10Hz handeln.Alles was über 10Hz liegt,wird als das von dir beschriebene Pumpen kaum mehr optisch wahrgenommen.

MfG Markus


[Beitrag von Radiologe am 03. Jul 2007, 17:03 bearbeitet]
salamander1
Ist häufiger hier
#16 erstellt: 03. Jul 2007, 19:10
Hallo Pet,
ja, auf der Seite wollte ich eigentlich auch noch mal reinfragen.
Das mit den Gummi für Zahnspangen könnte eine gute Idee sein. Solche Dinger habe ich noch.
Ich weis bloß nicht, wie es sich mit dem Gewicht verhält.
Der Abstand ist auch so sehr gering. Halt der ganze Kopf sieht so einweinig schief aus. Nicht auf dem ersten Blick zu erkennen. Man kann halt durch den fehlenden Haken, die Seite etwas höher andrücken.

@stschemel
Hallo Steffen
danke für die Tipps. Magic nutze ich, aber auch bei Nero fand ich etwas für die Audiobearbeitung. Wie gut?
Die anderen Programme kenne ich noch nicht, aber werde sie mir anschauen. Gestern fand ich in Sachen Rumpelfilter usw. keine gescheiten Programme.

@hörbert
Hallo Günther
ja, aber wer verursacht solche Schwingungen? Es wird nicht Raum getanzt etc. Einzig W-Lan Router gibt es heute, was es vor 9 Jahren noch nicht gab. Der Raum, alles ist beim altem, bis halt, schon geschrieben, der Fußbodenbelag.
Ich dachte auch schon, Haube runter beim Abspielen, aber das bringt auch nichts.
Das mit deiner Vermutung, den Fehler an den Lautsprechern zu suchen, könnte auch was dran sein. Es sind 3 Wege Quadral Tribun Bassreflex Boxen. Das andere LS Paar ist ein 4 wege Wega System geschlossen, dass ich von der Membranen her nicht vorn vorne so einsehen kann. Die Box extra aufmachen will ich nicht, habe diese erst vor einigen Monaten instand gesetzt.
Aber ich habe zu Not noch 2 weitere Paare, 1* Bassreflex und einmal 2 Wege geschlossen. Vielleicht muss ich die vergleichen. (Wieder noch mehr Kabel)
Ich kann es aber auch nicht nachvollziehen, dass der Bass satt und ruhig arbeitet, wenn ich die alte CD mit den damaligen LP Überspielungen laut abspiele.
Ich dachte auch dran, dass es an der Qualität der LPs liegen könnte.

@radiologe
Hallo Markus
mit was hast du es simuliert? DCX?


an alle, ich freue mich über eure schnelle Unterstützung.
heiko
Radiologe
Inventar
#17 erstellt: 03. Jul 2007, 20:24
Hallo Heiko,

die DCX,genauer Behringer DCX-2496 ist ein aktiv Lautsprecher Managementsystem(Frequenzweiche,Equalizer uvm in einem Gerät).
Mit diesem kann man Filter verschiedener Art setzen und damit habe ich das ganze mal simuliert.
Das in deinem Verstärker verbaute Filter dämft meiner Vermutung nach den kritischen schwingbereich einfach zu wenig,wenn es tatsächlich nur ein Filter mit 6dB Dämpfung bei 15Hz sein sollte.Eventuell gibt die Bedienungsanleitung genauere Daten her,ansonsten beläuft sich das ganze nur auf Vermutungen.

MfG Markus
salamander1
Ist häufiger hier
#18 erstellt: 03. Jul 2007, 20:59
hallo Markus
Laut den Unterlagen vom Onkyo sind es, wenn ich das richtig deute: Infraschalfilter 15Hz (6db/Okt.)
Von meinem Yamaha kann ich noch nichts sagen, suche die Bedienungsanleitung. Ich vermute aber, das der nicht mehr leistet, denn als der auf dem Markt kam, war schon die Zeit der CD. Beim Onkyo noch lange nicht und da dachte man sicherlich noch mehr über den Nutzen des Plattenspieleranschlusses nach.
Ich sehe schon, es werden noch ein paar Donnerstag ins Land gehen, bis ich das gelöst bekomme. Nun ist ja leider auch die eine Halterung am dem Otofon TKS 55e abgebrochen. Leider liegt das fehlende Teil nicht dabei. Den Tipp mit dem Gummiband bringt nichts, denn der Druck ist zu hoch, als das eins diesen fehlenden Klammeraffen am System ersetzt könnte.
Ich grübel schon die ganze Zeit, wie man das ausgleichen könnte. Die Nadel wird in diesem Zustand eben nicht 100% senkrecht aufgesetzt. Vom Klang her hatte ich nichts bemerkt.

Gruss Heiko
pet2
Inventar
#19 erstellt: 03. Jul 2007, 21:09
Hallo Heiko,

ich hatte Dir ja schon geraten, wegen dieser Gummis mal im Dual-board vorbeizusehen.
Ich poste da zwar auch und habe auch jede menge Dual Plattenspieler, beschäftige mich aber nicht mit diesen Plastikbombern :D.
Deswegen kann ich persönlich gar nichts dazu beitragen.
Diese Problematik der abgebrochenen Pins an der "TKS Befestigung" wird dort aber immer mal wieder behandelt und es wurden dort auch schon verschiedene Lösungen entwickelt .
Einfach mal nach "tks befestigung"! suchen, da findet sich dann der passende Thread .

Gruß

pet


[Beitrag von pet2 am 03. Jul 2007, 21:23 bearbeitet]
salamander1
Ist häufiger hier
#20 erstellt: 03. Jul 2007, 21:25
hallo Pet,
ich habe dort schon die Frage gestellt, denn leider fand ich in den FAQs nichts.
Da du nicht mit den "Plastikbomber" beschäftigst, kann ich recht gut verstehen.
Wie Geräusch und Tastanfällig die Dinger sind, ist schon erstaunlich, aber vielleicht bin ich etwas weniger Anfälligkeit vom meiner Holzbadewanne dem Dual 604 gewohnt.
Nur mit beiden bestehenden Systemen klang der der 627 einfach besser. Ob das nur an der alten Nadel vom 604 AT12XE Audio Technica liegt, kann ich mangels neuer Nadel nicht sagen.
Gruss Heiko
Suche:
Das könnte Dich auch interessieren:
Rumpeln / Membran schwingt
Smokinfish am 08.09.2008  –  Letzte Antwort am 09.09.2008  –  7 Beiträge
Plattenspieler schwingt mit
der_V-Pustel am 01.10.2007  –  Letzte Antwort am 03.10.2007  –  22 Beiträge
Knacksen rausfiltern beim Digitalisieren
Punkbanana am 07.03.2015  –  Letzte Antwort am 08.03.2015  –  4 Beiträge
suche Plattenspieler zum digitalisieren von LP´s
donutman am 19.10.2011  –  Letzte Antwort am 20.10.2011  –  5 Beiträge
Der Weg von der LP zu 24/96
nobody23 am 26.08.2011  –  Letzte Antwort am 30.08.2011  –  7 Beiträge
digitalisieren?
tagedieb am 18.01.2012  –  Letzte Antwort am 30.01.2012  –  28 Beiträge
Tonabnehmer zittert und springt
doc_relax am 15.11.2014  –  Letzte Antwort am 21.11.2014  –  35 Beiträge
digitalisieren von LP`s
holzwurm_144 am 17.06.2016  –  Letzte Antwort am 17.06.2016  –  4 Beiträge
Mittelloch der LP zu klein - was tun?
Flipe am 15.07.2009  –  Letzte Antwort am 22.07.2009  –  14 Beiträge
Suche Plattenspieler zum digitalisieren
Zockerbruder am 21.12.2013  –  Letzte Antwort am 21.12.2013  –  10 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 143 )
  • Neuestes Mitgliedjannizzl
  • Gesamtzahl an Themen1.389.914
  • Gesamtzahl an Beiträgen18.466.716

Hersteller in diesem Thread Widget schließen