Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Elektrostatisches Knistern am Vinyl Master Red

+A -A
Autor
Beitrag
SirVival
Hat sich gelöscht
#1 erstellt: 07. Jul 2007, 10:44
Hi!

Hatte mir vor einiger Zeit ein VM Red zugelegt. Was mir auffiel, daß es sehr viel stärker knisterte, wenn ich meine Platten damit abspielte. Es war eher ein scharfes hochfrequentes Knacken, das auch dann oder besonders dann auftrat, wenn ich den Tonarm abhob. Also elektrostatische Entladungen zwischen Platte und TA, was ich mit anderen Systemen noch nicht beobachtet habe. Hat jemand schon ähnliche Erfahrungen gemacht und weiß Abhilfe? Oder ist das System im Eimer?

Gruß und Dank im Voraus für Eure Hilfe
Hörbert
Moderator
#2 erstellt: 07. Jul 2007, 19:19
Hallo!

Eventuell ist das System vollständig vom Tonarm isoliert, du solltest mal testweise entweder den RG (grün) oder den LG (blau) mit dem Tonarmrohr respektive der Headshell falls diese aus einem leitfähigen Material besteht verbinden. Normalerweise sollte selbst bei einem vollständig Kunstoffumantelten System ein Massekontakt zwischen Korpus und Tonarm hergestellt werden. Bei einigen Audio Technicas z.B. erfüllt dieser Zweck eine Schaube im Systemkörper bei Ortofonsystemen und Shure Systemen eine Lasche die einen der Ground-Kontakte mit dem Korpus verbindet. Eventuell ist dieser Kontakt bei dir unterbrochen.

MFG Günther
SirVival
Hat sich gelöscht
#3 erstellt: 08. Jul 2007, 15:03
Hi Hörbert,

vielen Dank für deine Antwort, nur kapiere ich erstmal nichts. Das VM ist vollständig kunststoffummantelt. Ich gehe mal davon aus, dass intern vielleicht etwas abgerissen oder nicht verbunden ist, aber wie feststellen? Das Problem machte sich zuerst auf meinem P3 bemerkbar und dann auch auf einem TD 166.
Ich werde jedenfalls noch ein wenig experimentieren, bevor ich das System in die Tonne schmeiße.

Gruß
pillendreher
Stammgast
#4 erstellt: 08. Jul 2007, 15:11
Tach,

Günther meinte Du sollst prüfen ob z.B. das grüne Tonarmkabel, welches vom Tonabnehmer kommt, einen elektrischen Kontakt mit dem Tonarm selbst hat.

Ein Kontakt zwischen der Masse des Tonabnehmers und dem Tonarm selbst ist sehr häufig notwendig, damit das System einwandfrei funktioniert.

Habe selber auch das VM Red an einem TP16Mk3, dieser Tonarm hat in der Headshell einen Lötpin an dem das grüne TA-Kabel gegroundet wird und erst dann weiter in den Tonarm verschwindet.

Grüßle,
Wolfgang
Hörbert
Moderator
#5 erstellt: 08. Jul 2007, 22:46
Hallo!

Wie pillendreher schon gepostet hat sollte zwischen Systemkorpus und Tonarm eine Masseverbindung bestehen, es ist möglich das dieser Kontakt bei dir da das System Kunststoffummantelt ist (innen ist wahrscheinlich trozdem ein Schirmblech montiert ) unterbrochen ist eine Verbindung des Tonarmrohres oder der Headshell falls diese aus einem leitfähigen Material besteht mit einem der beiden Ground-Kontakte könnte eventuell diese Störung beheben. Falls dies nichts bringt solltest du das System tauschen wenn du noch Garantie oder Gewährleistungsfrist hast. Es kann auch sein das die Verbindung Schirmblech- Groundpin unterbrochen ist, dann hilft diese Maßnahme natürlich nichts, aber für gewöhnlich ist der dann auftretende Effekt ein leichtes Brummen das mit dere Zeit etwas anschwillt und das ab und an in einem leichtem Knaks kulminiert. Danach fängt die ganze Geschichte wieder von vorne an.

MFG Günther
SirVival
Hat sich gelöscht
#6 erstellt: 09. Jul 2007, 07:02
Hi Hörbert,

m.E. sieht es nach einem Defekt aus und wie es eben so (quasi naturgesetzlich) ist, leider habe ich den Kassenzettel verbummelt und kann das System so nicht mehr umtauschen. Um es bei ebay zu verticken, habe ich zu viele Skrupel (ein Erziehungsfehler).

Habe stattdessen ein bei ebay ersteigertes altes Stantonsystem eingebaut, trotz seines Alters von etwa 20 Jahren klanglich echt beeindruckend. Wenn mein Ärger verraucht ist, werde ich vielleicht nochmal zum VM red zurückkehren, wenngleich ich es klanglich unbefriedigend finde, es ist nämlich ein echter Kreischer. Hohe Violinpassagen (Sinfonia von Vivaldi) kommen eingedickt und undifferenziert daher und legen sich unangenehm auf die Ohren. Fehlkauf nennt man das für gewöhnlich.

Gruß
Hörbert
Moderator
#7 erstellt: 09. Jul 2007, 09:35
Hallo!

Leider ist das VM red nicht umsonst vor allem bei Rock/Pop-Hörern so beliebt. Bei Klassischer Musik und Jazz bieten dir die OMxxS- Serie respektive die OMB-Systeme mit OM-Nadeln (Nadel 20, Nadel 30, Nadel 40) versehen wesentlich mehr Leistung fürs Geld. Das einzige VM das zum Klassikhören m.E. taugt ist daß silver das allerdings eine Nadelnachgiebigkeit von 30 hat und in einem Tonarm über 7,5 Gramm eff. Masse suboptimal eingesetzt ist und viel von seiner Qualität einbüßt. Leider ist es ja ganz allgemein so daß die Auswahl bei Magnetsystemen -zumindestens hochwertigen- aktuell stark eingeschränkt ist. Für Klassische Musik insbesondere Gesang kann ich dir mit Einschränkung (bei großen Orchestralen Werken und massiven Chorpassagen leidet die Auflösung deutlich) das Grado Prestige Siver empfehlen. Ansonsten bleibt nur der Griff zum MC. (leider sind das sehr oft ebenfalls Kreischer) Sehr gut, insbesondere für Kammermusik, Klavieraufnahmen und Konzertante Musik finde ich das Denon DL-304, bei großorchestralen Werke oder Opern von Wagnerischem Zuschnitt wäre ein Benz-Micro ACE M oder L in die engere Wahl zu ziehen, allerdings klingt es schon bei einigen zarteren Passagen zwar sehr fein jedoch auch m.E. etwas unterkühlt. Seit Ortofon die MC-20S, MC-30S Modelle aus ihrem Programm genommen haben bin ich auf der Suche nach einem zufriedenstellendem Ersatz, das ACE kommt meinen Vorstellungen in Puncto Auflösung und Dynamik sehr entgegen, allerdings fehlt es mir ein wenig an den Klangfarben, aber ich denke ich werde es mir trotzdem in naher Zukunft zulegen sobald mein aktuelles Ortofon MC-20S mal die Grätsche macht.

MFG Günther


[Beitrag von Hörbert am 09. Jul 2007, 09:38 bearbeitet]
pillendreher
Stammgast
#8 erstellt: 09. Jul 2007, 10:43
Moin,

sach mal SirVival, was hast Du den für einen Dreher und mit welchem Tonarm betreibst du das ganze?

Grüßle
SirVival
Hat sich gelöscht
#9 erstellt: 10. Jul 2007, 08:09
Hi pille,

die Probleme traten, wie ich weiter oben schon sagte, sowohl an einem Rega P3 (mit RB 300) als auch an einem Thorens TD 166 (wie der Tonarm heißt, k.A., er hat jedenfalls so eine merkwürdige Abnehmerhalterung) auf. Aufgefallen war mir die Geschichte erstmals kurz vor einem Gewitter, als das System wie ein MG losknatterte. Vorher hatte ich das Knistern für normal erachtet, mich aber gewundert, dass es mit anderen Systemen nicht auftrat. Also wie gesagt, ich denke, dass das Teil einen Defekt hat, und weitere Mühen vergeblich sein werden.

Danke für dein Interesse und Gruß
Hörbert
Moderator
#10 erstellt: 10. Jul 2007, 10:22
Hallo!

Deine Silderung mit dem Gewitter ist zimlich eindeutig. Ich denke wenn die Lasche an einem der beiden Goundpins (müßte von aussen sichtbar sein) nicht auf irgendeine Weise keinen richtigen kontakt mit dem Pin hat ist im inneren des Systems wohl der kontkt zu dem Schirmblech verlorengegangen. (Oder hat nie Existiert) Das ist eindeutig ein Fertigungsfehler und du solltest noch mal nachschauen ob du den Kassenzettel nicht doch noch findest. Das ist eindeutig ein Fall der unter die Gewährleistungspflicht fällt.

MFG Günther
Mimi001
Hat sich gelöscht
#11 erstellt: 10. Jul 2007, 10:48
Hallo SirVival

Solltest Du den Kassenzettel nicht mehr finden, frag beim Händler, nach ner Ersatzrechnung oder gleich ob er keine haben will , klappt evtl. wenn Dein Gesicht dort bekannt ist.
Von Nutzen wäre auch der Tag des Kaufs, aber wer kann sich an solche Details schon erinnern !

Falls Du das Ding im Netz gekauft hast, vergiss was ich geschrieben habe !

Ach ja, Ehrlichkeit ist kein Erziehungsfehler !

1001 Gruss Shuan
SirVival
Hat sich gelöscht
#12 erstellt: 10. Jul 2007, 14:13
Danke euch,

werde ich doch mal zum Händler schlappen und versuchen, das Ding auch ohne Kassenzettel zurückzugeben. Denn eigentlich kennt er mich, aber manchmal wird man bei solchen Aktionen auch schnell zum großen Unbekannten .

VG
SirVival
Hat sich gelöscht
#13 erstellt: 10. Jul 2007, 16:56
Hi Hörbert und pille,

Erfolgsmeldung an euch. Ich habe das VM nochmals montiert und habe den Kontakt des grünen Drahts ganz nach vorn an die kleine Lasche durchgeschoben, was ich vorher nicht gemacht hatte. Siehe da, Knistern weg. Nochmals herzlichen Dank für eure Tips.

Gruß
pillendreher
Stammgast
#14 erstellt: 10. Jul 2007, 17:06
Ahoi,

na da freue ich mich für Dich
Schön wenn Tips tatsächlich mal umgesetzt werden und dann auch noch Erfolg bringen
Hörbert
Moderator
#15 erstellt: 10. Jul 2007, 20:33
Hallo!

Also doch die Lasche. Wahrscheinlich ist das Loch für den Groundpin etwas zu groß geraten. Aber damit kann man leben. Viel Spaß ohne Knistern (soweit das VM red es bei Klassik zulässt)

MFG Günther
Suche:
Das könnte Dich auch interessieren:
Ortofon Vinyl Master Red!
johnny1000 am 13.01.2009  –  Letzte Antwort am 13.01.2009  –  9 Beiträge
Ortofon Vinyl Master Red
-Vintage-Fan- am 27.07.2010  –  Letzte Antwort am 28.07.2010  –  9 Beiträge
Ortofon Vinyl Master Red Reparatur
Der_Ayki am 13.07.2014  –  Letzte Antwort am 13.07.2014  –  2 Beiträge
Technics ?? und mit Vinyl Master Red
anjinsun am 19.08.2004  –  Letzte Antwort am 20.08.2004  –  3 Beiträge
2M Blue oder Vinyl Master Red
eppic am 20.03.2014  –  Letzte Antwort am 25.03.2014  –  18 Beiträge
Nadeltausch Vinyl Master Red zu Silver
Philip_ am 18.01.2015  –  Letzte Antwort am 18.01.2015  –  5 Beiträge
Verzerrungen und Knistern am Ende der Platte
schlogi am 21.11.2006  –  Letzte Antwort am 05.07.2016  –  19 Beiträge
ortofon vinyl master rot
marco666 am 10.05.2011  –  Letzte Antwort am 15.05.2011  –  10 Beiträge
Dual 1249 mit Ortofon Vinyl Master Red ausgerüstet
lolking am 18.08.2010  –  Letzte Antwort am 20.08.2010  –  8 Beiträge
Pro-ject Xpression III - Knistern
dipplo am 02.06.2010  –  Letzte Antwort am 03.06.2010  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 18 )
  • Neuestes MitgliedXenoxus
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.579