Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler nur noch Mono?

+A -A
Autor
Beitrag
Däve
Neuling
#1 erstellt: 25. Jul 2008, 17:25
Hallo,

Ich habe mir heute eine neue Anlage samt Boxen gekauft. Nachdem ich alles verkabelt hatte, habe ich zuerst den CD-Player getestet. Alles hörte sich super an, der Sound kam aus beiden Boxen.
Als ich jedoch den Plattenspieler ausprobierte, kam der Sound nur noch aus der rechten Box! Verkabelungen habe ich natürlich schon überprüft. Ist der Plattenspieler kaputt? Was kann ich da machen?
(Der Plattenspieler ist ein Dual CS607, ziemlich alt, glaube ich.)

Danke schonmal im Vorraus für eure Antworten!

Gruß,

Däve
rkb
Stammgast
#2 erstellt: 25. Jul 2008, 17:43
Hallo,
teste mal die Verkabelung und den Phonoeingang am Verstärker.

Nehme mal ein Cinch Kabel von Plattenspieler und stecke es abwechselnd links und dann rechts in den Verstärkereingang.
Das gleiche mach mit dem anderen Kabel vom Plattenspieler.

Der sound müsste dann jeweils aus der anderen Box kommen.

Gruß
armindercherusker
Inventar
#3 erstellt: 26. Jul 2008, 10:41
Moin Däve ... und noch ein Willkommen im Forum !

Wenn dabei rauskommt, daß ein Kanal des Systems nicht "durchkommt" :

Die kleinen Anschlußstecker am System sind bekannt für Korrosion.
Dann solltest Du diese mal abziehen und ggf. diese sowie die Anschlußstifte am System mit einem Glasfaserpinsel bearbeiten.

( daß hier behutsam gearbeitet werden muß, versteht sich von selbst )

Gruß
silberfux
Inventar
#4 erstellt: 26. Jul 2008, 11:42
Hi, manchmal gibt es auch einen Kabelbruch, den man von außen nicht erkennen kann.

Gruß von Silberfux
Däve
Neuling
#5 erstellt: 26. Jul 2008, 11:53
Aaaalso:

Ich habe zuerst die beiden Chinch Kabel vom Plattenspieler in der Anlage vertauscht. Auf einmal gingen beide Boxen! 10 Minuten später leider nicht mehr.

Jetzt habe ich die Stecker weider in ihre ursprüngliche Position gesteckt und gerade gehen wiedre beide Boxen. Fragt sich nur wie lange...


Sehr verwirrend das Ganze!
Hörbert
Moderator
#6 erstellt: 26. Jul 2008, 12:01
Hallo!

Da hast du mit an Sicherheit grenzender Wahrscheinlichkeit einen Kabelbruch im Phonokabel. Wenn du Glück hast liegt der direkt hinter der Zugentlastung des Cinchsteckers, dann mußt du nur den alten Cinchstecker abschneiden und einen neuen dranlöten. Zwar haben zwei ungleiche Cinchstecker keine klanglichen Auswirkungen aber ich würde dann schon beide wechseln -das Auge hört schließlich mit-.

MFG Günther
armindercherusker
Inventar
#7 erstellt: 26. Jul 2008, 12:02
Oder ein "ganz normaler" Wakelkontakt

Aber Du hast ja schon eine Menge Tips erhalten.
Für den höchstwahrscheinlichen Fall, daß es wieder auftritt

Gruß
rkb
Stammgast
#8 erstellt: 26. Jul 2008, 12:24

Däve schrieb:
Aaaalso:

Ich habe zuerst die beiden Chinch Kabel vom Plattenspieler in der Anlage vertauscht. Auf einmal gingen beide Boxen! 10 Minuten später leider nicht mehr.

Jetzt habe ich die Stecker weider in ihre ursprüngliche Position gesteckt und gerade gehen wiedre beide Boxen. Fragt sich nur wie lange...


Sehr verwirrend das Ganze! :(


Hört sich doch schon mal gut an.


Fällt immer die selbe Box aus?
Wenn ja, liegt es vermutlich am Verstärkereingang linker bzw. rechter Kanal.
eher unwahrscheinlich.

Vermutlich liegt es, wie bereits erwähnt am Plattenspieler Kabel.
"Spiel" mal vorsichtig mit dem Kabel und an den Steckern während der Plattenspieler läuft; aber vorsichtig ohne den Plattenspieler zu erschüttern!!! Fällt ein Kanal aus, dann tausche die Anschlüsse und wiederhole den "Kabeltest".
Fällt diesmal der andere Lautsprecher aus, dann hast du schon mal das defekte Kabel lokalisiert und es liegt nicht am Verstärkereingang.
Nun beschränke den Test auf das defekte Kabel und versuche zu lokalisieren ob es am Stecker liegt, oder ein Kabelbruch vorliegt.

Gruß


[Beitrag von rkb am 26. Jul 2008, 12:26 bearbeitet]
Däve
Neuling
#9 erstellt: 26. Jul 2008, 15:18

rkb schrieb:



Fällt immer die selbe Box aus?
Wenn ja, liegt es vermutlich am Verstärkereingang linker bzw. rechter Kanal.
eher unwahrscheinlich.




Nein, es fällt nicht immer die selbe Box aus! Werde deinen Rat mal befolgen und mich dann nochmal melden!
Däve
Neuling
#10 erstellt: 27. Jul 2008, 11:15
Also irgendwie passiert beim "rumfummeln" an den Kabeln gar nichts...
armindercherusker
Inventar
#11 erstellt: 27. Jul 2008, 11:19
Das heißt, seit gestern funktioniert Alles wunderbar ?

Dann hast Du es unbewußt an der richtigen Stelle "hingewackelt"
oder einfach nur einen oxidierten Steckkontakt beim ab- und aufstecken verbessert.

Gruß


[Beitrag von armindercherusker am 27. Jul 2008, 11:20 bearbeitet]
Däve
Neuling
#12 erstellt: 27. Jul 2008, 11:59
Nein, habe immer noch das selbe Problem.
Ich habe ja gestern geschrieben:

"Ich habe zuerst die beiden Chinch Kabel vom Plattenspieler in der Anlage vertauscht. Auf einmal gingen beide Boxen! 10 Minuten später leider nicht mehr.

Jetzt habe ich die Stecker weider in ihre ursprüngliche Position gesteckt und gerade gehen wieder beide Boxen. Fragt sich nur wie lange..."


Kurze Zeit später fiel wieder eine der beiden Boxen aus.
armindercherusker
Inventar
#13 erstellt: 27. Jul 2008, 12:16
Also "weiter" gemäß den Beiträgen 2 , 3 , 6

Gruß
itzenblitz
Ist häufiger hier
#14 erstellt: 27. Jul 2008, 12:22
Hi,

der CS 607 ist ein toller Dreher - Direktantrieb und ULM-Tonarm, der so ziemlich alles problemlos abreitet, was ihm untergeschoben wird. Ersatznadeln sind derzeit auch noch günstig im Angebot.

Grundsätzlich bei alten Duals: Cinch-Stecker incl. 2-3 cm Kabel abkneifen und weit weg werfen. Dann neue verlöten (lassen).

Den Rest hatte Armindercherusker schon gesagt. Und Vorsicht beim Tonkopfausbau - winziges Schräubchen beachten!

Itzenblitz
Däve
Neuling
#15 erstellt: 27. Jul 2008, 18:49
Okay, mach ich, aber geht da nicht einiges an Klangqualität verloren?
armindercherusker
Inventar
#16 erstellt: 27. Jul 2008, 19:19
nein - nix

Ein korrodierter Pin macht vermutlich x-mal so viel aus.

Gruß
Suche:
Das könnte Dich auch interessieren:
Plötzlich nur Mono vom Plattenspieler ?
52152er am 16.02.2014  –  Letzte Antwort am 22.02.2014  –  11 Beiträge
Plattenspieler nur mono?!
subnet am 24.02.2005  –  Letzte Antwort am 29.07.2010  –  28 Beiträge
Plattenspieler nur Mono!
Meatyhoatzinlegs am 14.07.2012  –  Letzte Antwort am 16.07.2012  –  8 Beiträge
technics 1210 mk2 mono?
diane am 20.07.2007  –  Letzte Antwort am 23.07.2007  –  10 Beiträge
Warum nur Mono?
Tetra am 20.05.2008  –  Letzte Antwort am 21.05.2008  –  12 Beiträge
Kann mir jemand sagen.(Plattenspieler mono)
elroy am 18.07.2008  –  Letzte Antwort am 18.07.2008  –  6 Beiträge
Plattenspieler brummt nur noch
Karma_Police am 25.01.2004  –  Letzte Antwort am 26.01.2004  –  12 Beiträge
Wiedergabe springt ständig auf Mono / Tonabnehmer defekt?
armin_senkel am 15.02.2016  –  Letzte Antwort am 18.02.2016  –  9 Beiträge
Dual CS-511/ spielt nur mono?!
0Dennis0 am 21.08.2003  –  Letzte Antwort am 22.08.2003  –  5 Beiträge
Sony PS-X50 Stereo Mono?
SirSax am 25.11.2016  –  Letzte Antwort am 26.11.2016  –  6 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.577