Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plötzlich nur Mono vom Plattenspieler ?

+A -A
Autor
Beitrag
52152er
Ist häufiger hier
#1 erstellt: 16. Feb 2014, 00:33
Hallo Leutz,
hab mir vor ner guten Woche nen ollen Palladium NSP-730 mit ein paar Platten geangelt.
Da ich krankgeschrieben war und demnach viel Zeit hatte,schön Platten rauf und runter gehört.Alles wunderbar.
Heute hat der Vollautomat aber neben ne Single gesetzt und ist dann ca. 2-3 Sekunden über den Gummiplattenteller gehüpft.
Seither hab ich nur noch Mono(linke Box),die rechte ist tot , brummt nur ganz leise.
Zur Technik:Hab den Plattenspieler mit dem 5 pol. Din-Stecker in eine Adapterbuchse ,welche auf 4 Cinch endet gesteckt und 2 davon im Onkyo Receiver.Welcher Tonabnehmer drauf ist,weiß ich nicht,steht nix dran.Vorne rote Kappe,goldfarbener "Körper".Lief ja ne Woche ganz prima.

Achso,2. Problem:Bei LP läuft alles super,allerdings bei Singles....also 45 Umin...eiert die Geschwindigkeit.Mal zu schnell...tendenz allerdings zum langsam werden.Mit einstellen is da nix zu machen,hält das Tempo einfach nicht.

Wat is da los ????
Danke und LG
52152er
Ist häufiger hier
#2 erstellt: 16. Feb 2014, 00:37
Info....
CD und Radio laufen weiter Stereo....
hat ich vergessen...kA warum
Rabia_sorda
Inventar
#3 erstellt: 16. Feb 2014, 01:34
Moinsens


...ollen Palladium NSP-730


Bei diesem Plattenspieler handelt es sich um einen umgelabelten Metz Mecasound TX 4963.Im Grunde gar kein billig Schrott.

Schau mal ob die Nadel vorn und die 4 Kabel hinten am Tonabnehmersystem,richtig fest sitzen.Schaue nochmal alle Steckverbindungen vom Dreher bis zum Receiver durch.Ansonsten würde ich sagen,hat sich die Nadel verabschiedet.


Rote Kappe,goldfarbener "Körper"

könnte ein Audio Technica Sytem sein.Ersatz müsste es noch geben.

Wenn das erstmal wieder geht,kümmere ich mich ums leiern


[Beitrag von Rabia_sorda am 16. Feb 2014, 01:44 bearbeitet]
52152er
Ist häufiger hier
#4 erstellt: 16. Feb 2014, 10:15
Moin,
danke für die schnelle Antwort.

Dass der Plattenspieler kein totaler Schrott ist,hatte ich mir hier vorm Kauf schon erlesen

Die Stecker hatte ich natürlich gecheckt...alles drin.Kann denn die Nadel so kaputtgehen dass die nur Mono spielt??
Muss ich dann also nur die Nadel selber tauschen ??

LG
Rabia_sorda
Inventar
#5 erstellt: 16. Feb 2014, 23:11
Moinsen

Bist Du im Besitz eines Multimeter´s und kannst Du damit umgehen?
52152er
Ist häufiger hier
#6 erstellt: 17. Feb 2014, 20:02
hi ,
weder noch...

ich kann Boxengehäuse(nach Anleitung) und Boxenständer aus Stein bauen und Musik hören.Das wars leider auch schon

LG
Rabia_sorda
Inventar
#7 erstellt: 18. Feb 2014, 18:59
Moinsen


weder noch...

Das ist leider sehr schlecht.Somit erschwert es mir und fast jedem Anderem hier im Forum,mit Dir den Fehler zu lokalisieren.
Ein billiges Multimeter (vom Baumarkt,Conrad,Reichelt....oder leihen ) kostet im Normalfall keine 10€ und wäre eine lohnende Investition.Ist für kleine Messungen zwischendurch ausreichend.Würde Dir Empfehlen eins zu besorgen und Dich danach noch mal zu melden.

52152er
Ist häufiger hier
#8 erstellt: 21. Feb 2014, 21:34
Moin,
heute zu nem ehem. Klassenkameraden gefahren,der ist TV und HIFI Fritz und hat mir schon ein paar mal geholfen

Der Plattenspieler lief dann da auf beiden Boxen.
Wo ich schonmal da war,hat er ihn aufgemacht,Potis gesäubert,alles gecheckt.Geschwindigkeit hält er jetzt wieder.

Zuhause angeschlossen-------wieder nur 1 Box

Kann es denn doch am Verstärker liegen?
Habe jetzt zwar den Adapter eher unter Verdacht aber warum sollte der vom rumliegen,ohne knicken etc. kaputtgehen?

LG
8erberg
Inventar
#9 erstellt: 21. Feb 2014, 21:52
Hallo,

kalte Lötstelle, schlechter Kontakt - möglich ist ne Menge.

Tausch mal die RCA-Stecker, ob der Fehler "mitwandert"

Peter
52152er
Ist häufiger hier
#10 erstellt: 21. Feb 2014, 22:03
hi,
hab ich doch schon,der wandert mit.
LG
52152er
Ist häufiger hier
#11 erstellt: 22. Feb 2014, 09:39
Moin,
hab eben mal nen anderen verstärker angeschlossen.Mono !!
Kann also nur der Adapter sein....ist das Einzige was beim TV/Hifi Kumpel nicht dabei war.

LG
Suche:
Das könnte Dich auch interessieren:
Plattenspieler nur mono?!
subnet am 24.02.2005  –  Letzte Antwort am 29.07.2010  –  28 Beiträge
Plattenspieler nur noch Mono?
Däve am 25.07.2008  –  Letzte Antwort am 27.07.2008  –  16 Beiträge
Plattenspieler nur Mono!
Meatyhoatzinlegs am 14.07.2012  –  Letzte Antwort am 16.07.2012  –  8 Beiträge
Kann mir jemand sagen.(Plattenspieler mono)
elroy am 18.07.2008  –  Letzte Antwort am 18.07.2008  –  6 Beiträge
Plötzlich Plattenspieler geerbt
Bolin am 22.06.2011  –  Letzte Antwort am 27.06.2011  –  14 Beiträge
Warum nur Mono?
Tetra am 20.05.2008  –  Letzte Antwort am 21.05.2008  –  12 Beiträge
Plattenspieler spielt PLÖTZLICH leise. Hilfe
maga85 am 01.02.2014  –  Letzte Antwort am 03.02.2014  –  16 Beiträge
Plattenspieler
denwebs am 02.12.2003  –  Letzte Antwort am 05.12.2003  –  6 Beiträge
technics 1210 mk2 mono?
diane am 20.07.2007  –  Letzte Antwort am 23.07.2007  –  10 Beiträge
Plötzlich brummt es nurnoch!
Dag am 27.11.2005  –  Letzte Antwort am 29.11.2005  –  5 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 95 )
  • Neuestes MitgliedPH2111
  • Gesamtzahl an Themen1.345.616
  • Gesamtzahl an Beiträgen17.668.649