Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual Cs 606-Platten sind leise und es piept im Hintergrund

+A -A
Autor
Beitrag
abrahama
Neuling
#1 erstellt: 27. Nov 2008, 20:41
Guten Abend zusammen,


hab vor ein paar Tagen mal den alten Plattenspieler vom Dachboden geholt.Hab heute mal ne neue Nadel draufgepackt und ihn eben ausprobiert aber als ich die erste Platte abgespielt hab, ist mir aufgefallen,dass die "Musik" zu leise ist.Muss den Verstärker 3/4 aufdrehen damit man vernünftig was hört.Und ebenfalls hab ich son Piepen im Hintergrund die ganze Zeit.
Woran kann das liegen bitte?

Wie gesagt benutze den Dual Cs 606.

Schonmal im Voraus vielen Dank für eure Antworten.


gruß abrahama
Peter_Wind
Inventar
#2 erstellt: 27. Nov 2008, 20:45
An welchen Verstärker/Receiver ist der PS den angeschlossen?
abrahama
Neuling
#3 erstellt: 27. Nov 2008, 20:49
Der Spieler ist an einen Yamaha AX-396 angeschlossen, hab es aber auch mal mit einem Marantz MR 250 versucht.
Aber bei beiden das gleiche Spiel...


[Beitrag von abrahama am 27. Nov 2008, 20:54 bearbeitet]
Peter_Wind
Inventar
#4 erstellt: 27. Nov 2008, 21:03
Was Du beschreibst ist eigentlich ein Hinweis, das ein Phonoentzerrervorverstärker fehlt. Nach dem der AX 397 aber einen Phonoeingang hat, fällt dies aus.
Was für ein Tonabnehmersystem ist denn montiert?
abrahama
Neuling
#5 erstellt: 27. Nov 2008, 21:13
Okay das mit der Lautstärke hat sich geklärt,da ich ein vollkommener Amateur bin, wusste ich nicht, dass man den Phonoeingang benutzen muss.
Aber ich habe immernoch son elektrisches Summen im Hintergrund, wie als ob ne Spannung anliegen würde.
Aber Verstärker kann es wieder nicht sein weil er das Geräusch auf dem Aux-Ausgang nicht macht.

Meinste mit Tonabnehmersystem einfach normal die Nadel?Das wäre die DN 150 E.


[Beitrag von abrahama am 27. Nov 2008, 21:16 bearbeitet]
Metal-Max
Inventar
#6 erstellt: 27. Nov 2008, 21:20
Hört sich nach einem Erdungsproblem an. Verbinde mal probehalber die Gehäusemasse des PS mit der des Verstärkers. (einfach irgendein Kabel mit den Kontakten an blanke stellen oder ein evtl. Vorhanden Masseschraube halten)
abrahama
Neuling
#7 erstellt: 27. Nov 2008, 21:29
Also beim dranhalten wurds besser und beim dranschrauben wars dann perfekt.
Vielen lieben Dank Leute für die Hilfe, jetzt kann ich die Platten in vollem Klang genießen
Es wurde gerade ein neuer Vinyl-Freund geboren!
Peter_Wind
Inventar
#8 erstellt: 27. Nov 2008, 21:36
Dann viel Spaß
Metal-Max
Inventar
#9 erstellt: 27. Nov 2008, 21:56
Juchu, ein weitere Vinyl-Jünger.
Freut einen doch, wenn man helfen kann.
Suche:
Das könnte Dich auch interessieren:
DUAL 606.
andre11 am 11.07.2007  –  Letzte Antwort am 13.07.2007  –  6 Beiträge
DUAL 606 rauscht
Dark_Helmet am 05.09.2007  –  Letzte Antwort am 07.09.2007  –  4 Beiträge
Problem Dual CS 606
andras99 am 14.11.2009  –  Letzte Antwort am 17.11.2009  –  11 Beiträge
DUAL CS 606 Ausgangspegel
Nemesis76316 am 02.12.2014  –  Letzte Antwort am 03.12.2014  –  26 Beiträge
DUAL CS 606 mit Ortofon ULM55E - benötige Unterstützung
DaVinci am 15.03.2008  –  Letzte Antwort am 05.09.2008  –  23 Beiträge
Dual CS 606 Technische Hilfe benötigt
Wook am 20.12.2008  –  Letzte Antwort am 20.12.2008  –  5 Beiträge
Dual CS 626 zu leise
Philidor am 14.02.2013  –  Letzte Antwort am 15.02.2013  –  7 Beiträge
Dual CS 502
Andreas_Kries am 09.05.2005  –  Letzte Antwort am 09.05.2005  –  2 Beiträge
Probleme mit DUAL 606
martingronau am 05.06.2007  –  Letzte Antwort am 07.06.2007  –  5 Beiträge
Dual CS 621 "klackert/tickt"
jonas1995 am 08.05.2014  –  Letzte Antwort am 10.05.2014  –  5 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Thomson
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 37 )
  • Neuestes Mitgliedk4540
  • Gesamtzahl an Themen1.345.844
  • Gesamtzahl an Beiträgen17.673.137