Neuer TA - linker Kanal defekt? Es geht weiter....

+A -A
Autor
Beitrag
jentz68
Ist häufiger hier
#1 erstellt: 30. Dez 2008, 20:30
Hallo,
bib frustriert und bitte um Hilfe:
Hab mir in der Bucht ein neues Vinylmaster Red ersteigert, welches ich heute montiert habe.
Problem: Beim Probehören stellte ich fest, dass der linke Kanal nicht geht. Also Dreher nochmals raus, Kontakte überprüft, alles fest, aufgesteckt, Dreher ran - linker Kanal geht nicht. Alles überprüft: Mit CD linker LS ok, usw.

Lange Rede, kurzer Sinn: Wieder mein altes AT 95 ran, und siehe da, alles funzt!

Meine Frage:
Kann es sein, dass der linke Kanal im TA defekt ist, oder sollte ich mal mit Kontaktspray ran (beim AT 95 scheint mir alles besser zu sitzen, wobei beim VM Red nichts locker zu sein schien).

Bin über Hilfe dankbar...

JJ
raphael.t
Inventar
#2 erstellt: 30. Dez 2008, 21:13
Hallo JJ!

Schaut aus, als ob im Inneren ein Generatordrähtchen gerissen wäre. Ein Defekt, Kontaktspray hilft da nichts.

Grüße Raphael
pet2
Inventar
#3 erstellt: 30. Dez 2008, 21:20
Hallo,

hast Du mal links und rechts beim Systemanschluß getauscht?
Bist Du sicher, daß es auch richtig angeschlossen ist?
Ich kenne jetzt zwar die Vinylmasterreihe nicht, aber die OM(B) haben ein verdrehtes Anschlußschema.

Gruß

pet
jentz68
Ist häufiger hier
#4 erstellt: 30. Dez 2008, 21:32
Es sind an den Anschlüssen Farbmarkierunge angebracht - wenn man nicht farbenblind ist, dann ist das eigentlich 100%ig sicher....Ansonsten gibt es meines Wissens dann auch nichts mehr anzuschliessen...wie gesagt, beim AT 95 funzt ja alles richtig, ohne Änderung und Kabeltausch.

Ich hab die Anschlüsse mal am Verstärker getauscht - dann ging der linke Lautsprecher, der rechte nicht mehr.

Bin mir eigentlich ziemlich sicher, dass es am TA liegen muss. Dumm ist nur, dass ich das Ding als neu von privat ersteigert habe und keine Quittung dabei war...
Bärlina
Hat sich gelöscht
#5 erstellt: 31. Dez 2008, 00:37
Beileid zum defekten TA !

NEU von privat , defekt, ohne beiliegende Rechnung ?

Dös klingt nach längeren Diskussionen ....

Au weia,
Erik
jentz68
Ist häufiger hier
#6 erstellt: 10. Jan 2009, 15:20
Muss jetzt mal weiterführen:

Diagnose von Audio Trade: Generator linker Kanal unterbrochen, Reparatur leider nicht möglich!

Pech gehabt!

Meine Frage, weil der TA wahrscheinlich ungespielt ist:
Wäre es möglich, die Nadel als Ersatz in der Bucht zu verscherbeln, ist es also möglich, die Nadel einfach "rauszuziehen" und in ein zb. VinylMaster White oder Red einzufügen?????

Danke schon mal für die Tipps
doppelkopf0_1
Stammgast
#7 erstellt: 10. Jan 2009, 15:48
Tach.


ist es also möglich, die Nadel einfach "rauszuziehen" und in ein zb. VinylMaster White oder Red einzufügen?????


Ja.
jentz68
Ist häufiger hier
#8 erstellt: 10. Jan 2009, 17:26
Hallo doppeklopf und Danke schon mal,

wenn mir jetzt noch jemand erklären könnte, wie das geht wäre echt supiiiiii!

Nadel wirklich einfach rausziehen, oder das vordere Teil? Aber wie, hab ein bisschen probiert, aber Angst, was kaputt zu machen....
doppelkopf0_1
Stammgast
#9 erstellt: 10. Jan 2009, 17:58
Tach.

Das ganze vordere Teil rausziehen ,das hier
jentz68
Ist häufiger hier
#10 erstellt: 10. Jan 2009, 18:01
Danke Dirk, hast mir sehr weiter geholfen...!!!!
Suche:
Das könnte Dich auch interessieren:
TA Sony XL20 linker Kanal viel leiser
elacos am 06.10.2010  –  Letzte Antwort am 17.11.2010  –  4 Beiträge
Anschlussproblem neuer TA: Ein Kanal rauscht sehr stark
Hüb' am 03.08.2006  –  Letzte Antwort am 13.09.2006  –  10 Beiträge
Ortofon M20 ein Kanal defekt
Rafterstar am 09.05.2014  –  Letzte Antwort am 05.03.2015  –  19 Beiträge
Denon Dp 23F Linker kanal funzt nicht
olli4849 am 25.07.2015  –  Letzte Antwort am 28.07.2015  –  11 Beiträge
Linker Kanal bei Aufnahme nicht zu hören
Tom_0815 am 14.07.2006  –  Letzte Antwort am 03.08.2006  –  4 Beiträge
Neuer TA für Pro-ject Debut III
AnotherBrick788 am 10.08.2015  –  Letzte Antwort am 19.08.2015  –  95 Beiträge
Scott PS-47 Linker Kanal knistert stark
PostRocker am 26.08.2012  –  Letzte Antwort am 26.08.2012  –  5 Beiträge
Shure M97 xE - linker Kanal klingt dumpf
boozeman1001 am 03.02.2012  –  Letzte Antwort am 12.03.2012  –  10 Beiträge
Onkyo CP-1057F Linker Kanal leise.
pisemuckel am 25.10.2014  –  Letzte Antwort am 28.10.2014  –  12 Beiträge
Dual 714Q Dreher, linker Kanal weg
Rauch am 08.12.2010  –  Letzte Antwort am 18.12.2010  –  11 Beiträge
Foren Archiv
2008
2009

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Marantz
  • Denon
  • Dual
  • Thorens
  • Pioneer
  • Pro-Ject
  • Omnitronic
  • Lenco
  • Teac

Forumsstatistik Widget schließen

  • Registrierte Mitglieder822.182 ( Heute: 37 )
  • Neuestes MitgliedSukino
  • Gesamtzahl an Themen1.373.639
  • Gesamtzahl an Beiträgen18.162.820